Release-critical bugs status

Sat Apr 19 06:00:00 UTC 2014

for distribution(s): all


Total number of release-critical bugs: 409
Number that have a patch: 61
Number that have a fix prepared and waiting to upload: 13
Number that are being ignored: 39
Number concerning the current stable release: 70
Number concerning the next release: 409

Explanation for bug tags:

The second set of tags indicate what releases a bug applies to: O for oldstable (squeeze), S for stable (wheezy), T for testing (jessie), U for unstable (sid) or E for experimental.

Package: alacarte (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  717240 [      U ] [STU] alacarte empties gnome-applications.menu
  731458 [        ] [TU] alacarte: New items always placed in "other" category with no icon
Package: apache2 (debian/main).
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  734865 [        ] [TU] libapache2-mpm-itk: fails to install: subprocess installed post-installation script returned error exit status 1
Package: apache2-bin (debian/main).
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  736809 [        ] [TU] apache2-bin needs proper Breaks: for Apache 2.4 transition
Package: apt-transport-spacewalk (debian/main).
Maintainer: Miroslav Suchý <miroslav@suchy.cz>
  742745 [        ] [STU] Spacewalk Marshaling exception
Package: apt-xapian-index (debian/main).
Maintainer: Enrico Zini <enrico@debian.org>
  724837 [ +   S  ] [STU] apt-xapian-index: unsafe polkit usage
  736500 [        ] [TU] [apt-xapian-index] fails on update
Package: autoconf2.64 (debian/main).
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  708781 [       I] [STU] GFDL license with invariant section
Package: automake (debian/main).
Maintainer: Eric Dorland <eric@debian.org>
  715204 [        ] [TU] automake: Doesn't use TESTS_ENVIRONMENT with parallel test
Package: autotrace (debian/main).
Maintainer: Edgar Antonio Palma de la Cruz <xbytemx@gmail.com>
  742873 [     S  ] [STU] autotrace: CVE-2013-1953
Package: basenji (debian/main).
Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
  742303 [        ] [TU] basenji: Crashes on adding a new volume to the catalog
Package: bind9 (debian/main).
Maintainer: LaMont Jones <lamont@debian.org>
  735190 [     SU ] [STU] bind9: CVE-2014-0591: A Crafted Query Against an NSEC3-signed Zone Can Crash BIND
Package: blcr-dkms (debian/main).
Maintainer: Alan Woodland <awoodland@debian.org>
  714045 [        ] [TU] blcr-dkms: blcr module is not built on kernel 3.9.1
Package: blktap-dkms (debian/main).
Maintainer: Debian Xen Team <pkg-xen-devel@lists.alioth.debian.org>
  742515 [        ] [TU] blktap-dkms: blktapblktap kernel module failed to build
Package: blt (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  724882 [ +      ] [T] blt: FTBFS with upcoming Tcl/Tk packages
Package: bluetooth (debian/main).
Maintainer: Debian Bluetooth Maintainers <pkg-bluetooth-maintainers@lists.alioth.debian.org>
  740462 [      U ] [TU] bluetooth: Connecting Apple magic trackpad hangs system
Package: brltty (debian/main).
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
  721763 [      U ] [STU] brltty grabs tty from CP2102/CP2109 device disconnecting default kernel driver
Package: calendarserver (debian/main).
Maintainer: Rahul Amaram <amaramrahul@users.sourceforge.net>
  744889 [        ] [ST] [calendarserver] Upgrading to 5.1 does not migrate data when using XML Directory Service Backend
Package: camping (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744310 [       I] [STU] [camping][DFSG] Missing sources
Package: cdebootstrap-udeb (debian/main).
Maintainer: Bastian Blank <waldi@debian.org>
  723167 [        ] [TU] cdebootstrap-udeb: uninstallable, depends on libbz2-1.0
Package: cdimage.debian.org (pseudo).
Maintainer: Debian CD-ROM Team <debian-cd@lists.debian.org>
  497471 [       I] [STUE] sarge images have syslinux binaries without source
  507706 [       I] [STUE] Missing sources for d-i components/kernel of etch-n-half images
Package: cdrom (pseudo).
Maintainer: Debian CD-ROM Team <debian-cd@lists.debian.org>
  733762 [        ] [STUE] cdrom: installing base system fails on corrupt/truncated /var/lib/dpkg/status (BD-DL 7.3.0)
Package: check-mk (debian/main).
Maintainer: Debian Nagios Maintainer Group <pkg-nagios-devel@lists.alioth.debian.org>
  742689 [     S  ] [STU] check-mk: CVE-2014-2329, CVE-2014-2330, CVE-2014-2331, CVE-2014-2332
Package: chromium-browser (debian/main).
Maintainer: Debian Chromium Maintainers <pkg-chromium-maint@lists.alioth.debian.org>
  735344 [       I] [T] [chromium-browser] Sourceless file
Package: ckeditor (debian/main).
Maintainer: Frank Habermann <lordlamer@lordlamer.de>
  742990 [        ] [STU] [ckeditor] Missing sources
Package: cl-alexandria (debian/main).
Maintainer: Debian Common Lisp Team <pkg-common-lisp-devel@lists.alioth.debian.org>
  724208 [        ] [TU] cl-plplot: FTBFS: Component ASDF/USER::ALEXANDRIA not found, required by #<SYSTEM "cffi">
Package: cmake (debian/main).
Maintainer: Modestas Vainius <modax@debian.org>
  735248 [        ] [TU] multiarch-python-include-dirs.diff has bad side-effects
Package: code-aster-gui (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  725685 [ +      ] [TU] code-aster-gui: Depends on tk8.5 and calls /usr/bin/wish
Package: collabtive (debian/main).
Maintainer: Gunnar Wolf <gwolf@debian.org>
  744286 [        ] [T] [collabtive] [DFSG] Missing source
Package: comedilib (debian/main).
Maintainer: Gudjon I. Gudjonsson <gudjon@gudjon.org>
  733322 [ +      ] [TU] comedilib: FTBFS: calib_yacc.y:340:2: error: too many arguments to function 'calib_yyparse'
Package: configshell (debian/main).
Maintainer: Ritesh Raj Sarraf <rrs@debian.org>
  737413 [P+      ] [TU] configshell: FTBFS: Error: latex failed: Font T1/cmr/m/n/10=ecrm1000 at 10.0pt not loadable
Package: coreutils (debian/main).
Maintainer: Michael Stone <mstone@debian.org>
  721118 [ +      ] [TU] coreutils: Missing mandatory build-arch and build-indep targets with Standards-Version 3.9.4
Package: courier-imap-ssl (debian/main).
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  741620 [        ] [TU] upgrade broke starttls?
Package: courier-maildrop (debian/main).
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  741899 [        ] [TU] courier-maildrop: maildrop fails to deliver to virtual user reporting "Invalid user specified."
Package: cyrus-common-2.4 (debian/main).
Maintainer: Debian Cyrus Team <pkg-cyrus-imapd-debian-devel@lists.alioth.debian.org>
  743013 [        ] [TU] cyrus-common-2.4: Does not restart/stop due to PIDFILE problem
Package: dash (debian/main).
Maintainer: Gerrit Pape <pape@smarden.org>
  538822 [       I] [STU] dash fails to upgrade if /bin/sh is locally diverted
  540512 [       I] [STU] dash upgrade breaks mksh-as-/bin/sh
Package: dbconfig-common (debian/main).
Maintainer: Sean Finney <seanius@debian.org>
  720517 [        ] [STU] dbconfig-common must not change ownership of files
Package: debconf (debian/main).
Maintainer: Debconf Developers <debconf-devel@lists.alioth.debian.org>
  709198 [        ] [STU] debconf: should not use python in maintainer scripts
Package: debsums (debian/main).
Maintainer: Ryan Niebur <ryan@debian.org>
  744398 [  H     ] [STU] debsums claim  migrated conffile /etc/init/startpar-bridge.conf was modified
Package: dh-ada-library (debian/main).
Maintainer: Nicolas Boulenguez <nicolas@debian.org>
  743308 [        ] [TU] gnat-4.6-base and dh-ada-library: error when trying to install together
Package: dia (debian/main).
Maintainer: Debian Dia Team <pkg-dia-team@lists.alioth.debian.org>
  714296 [      U ] [TU] dia: pdf export broken for text elements, example attached
Package: dns323-firmware-tools (debian/main).
Maintainer: Matt Palmer <mpalmer@debian.org>
  740744 [        ] [TU] dns323-firmware-tools: Please migrate to Ruby 2.0/2.1
  743787 [        ] [T] dns323-firmware-tools: breaks armel d-i builds since ruby-defaults 1:2.0.0.1 hit unstable
Package: docvert (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  744315 [        ] [STU] [docvert] [DFSG] missing source
Package: dolibarr (debian/main).
Maintainer: Laurent Destailleur (eldy) <eldy@users.sourceforge.net>
  744316 [        ] [TU] [dolibarr] [DFSG] missing source
Package: dotlrn (debian/main).
Maintainer: Hector Romojaro <hector.romojaro@gmail.com>
  744319 [        ] [T] [dotlrn] [DFSG] missing source
Package: education-common (debian/main).
Maintainer: Debian Edu Developers <debian-edu@lists.debian.org>
  741296 [ +      ] [TU] education-common: uninstallable in jessie because it pull in conflicting cups-filters and foomatic-filters
Package: ekg2 (debian/main).
Maintainer: Marcin Owsiany <porridge@debian.org>
  743098 [        ] [TU] gtestutils crashes with an empty argv
Package: elfutils (debian/main).
Maintainer: Kurt Roeckx <kurt@roeckx.be>
  649038 [  H     ] [STU] elfutils FTBFS on kfreebsd
Package: emacs23 (debian/main).
Maintainer: Rob Browning <rlb@defaultvalue.org>
  738638 [        ] [TU] emacs23: needs Breaks: vm-bonus-el (<< 35.8)
Package: emacs23-nox (debian/main).
Maintainer: Rob Browning <rlb@defaultvalue.org>
  566947 [  H     ] [STU] emacs23-nox fails to install on loongson2f
Package: emacsen-common (debian/main).
Maintainer: Rob Browning <rlb@defaultvalue.org>
  737389 [        ] [TU] emacsen-common: incorrectly handles dependencies during emacsXX upgrade
Package: encfs (debian/main).
Maintainer: Eduard Bloch <blade@debian.org>
  736066 [        ] [STU] multiple security issues discovered in encfs
Package: epiphany-browser (debian/main).
Maintainer: Josselin Mouette <joss@debian.org>
  704953 [        ] [TU] Crash recovery crashes everytime, cannot start anymore
Package: evolution (debian/main).
Maintainer: Debian Evolution Maintainers <pkg-evolution-maintainers@lists.alioth.debian.org>
  740911 [        ] [STUE] WebDAV: Evolution sends invalid REV field, DAViCal expects timestamp
Package: fontforge (debian/main).
Maintainer: Debian Fonts Task Force <pkg-fonts-devel@lists.alioth.debian.org>
  665334 [       I] [STU] non-DFSG postscript embedded in fontforge (currently scheduled for late 2013)
Package: fop (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  657281 [       I] [STU] src/java/org/apache/fop/pdf/ sRGB Color Space Profile.icm is non-free
Package: freebsd-net-tools (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  740509 [        ] [TU] ifconfig: ioctl(SIOCGIFINFO_IN6): No such device or address
Package: fretsonfire (debian/main).
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  744699 [        ] [ST] [fretsonfire][DFSG] Missing source
Package: ftp.debian.org (pseudo).
Maintainer: Debian FTP Master <ftpmaster@ftp-master.debian.org>
  737055 [        ] [STUE] source package is in main but binaries are in non-free
Package: fuse4bsd-dkms (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  734451 [        ] [TU] fuse4bsd-dkms: package does not ship sources inside
Package: garmin-ant-downloader (debian/main).
Maintainer: Debian running development group <pkg-running-devel@lists.alioth.debian.org>
  742442 [        ] [STU] garmin-ant-downloader: Segfaults on amd64
Package: gcc-4.6 (debian/main).
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  734001 [        ] [TU] [gcc-4.6] Could you remove the dependency on newlib-spu
Package: gcr (debian/main).
Maintainer: Josselin Mouette <joss@debian.org>
  734908 [        ] [TU] gcr-prompter steals all focus
Package: gdebi (debian/main).
Maintainer: Ubuntu Developers <ubuntu-dev-team@lists.alioth.debian.org>
  742727 [        ] [T] gdebi: Gdebi crashes without error messages when loading deb packages
Package: gdm3 (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  602724 [        ] [STUE] gdm3: login problem in kfreebsd-i386
  736880 [        ] [TU] gdm3 does not work in Gnome Flashback mode
  744152 [        ] [TU] gdm3 doesn't display anything at all anymore
Package: general (pseudo).
Maintainer: debian-devel@lists.debian.org
  694308 [       I] [STUE] A lot of type 1 fonts include Adobe all right reserved code
Package: genus2reduction (debian/main).
Maintainer: Tim Abbott <tabbott@mit.edu>
  743328 [        ] [TU] genus2reduction: obsoleted by libpari 2.7
Package: gfs2-utils (debian/main).
Maintainer: Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org>
  698375 [        ] [TU] gfs2-utils: fails to upgrade from wheezy: insserv: script gfs2-utils: service gfs2 already provided!
Package: git (debian/main).
Maintainer: Gerrit Pape <pape@smarden.org>
  735336 [      U ] [TUE] [1.8.4.1->1.8.4.2 regression] git: 'error Missing tree' when pushing to gerrit
Package: gitweb (debian/main).
Maintainer: Gerrit Pape <pape@smarden.org>
  669292 [  H     ] [TUE] gitweb: automatic configuration breaks with apache2 2.4
Package: gksu (debian/main).
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  740488 [        ] [TU] gksu: impossible to run "root terminal" if it has been closed until re-login
Package: glpi (debian/main).
Maintainer: Pierre Chifflier <pollux@debian.org>
  744705 [        ] [TU] [glpi] [DFSG] Missing sources
Package: gnat-4.6-base (debian/main).
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  743308 [        ] [TU] gnat-4.6-base and dh-ada-library: error when trying to install together
Package: gnome-codec-install (debian/main).
Maintainer: Sebastian Dröge <slomo@debian.org>
  700725 [   MR   ] [TU] gnome-codec-install fails when called from gstreamer1.0
Package: gnome-documents (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  731324 [        ] [TUE] gnome-documents won show any files
Package: gnome-screensaver (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  733059 [   M    ] [TU] gnome-screensaver not working on all gnome-sessions
Package: gnome-shell-common (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  733122 [ +      ] [TU] fatal error: Typelib file for namespace 'GnomeBluetoothApplet' (any version) not found
Package: gnome-system-log (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  740908 [        ] [TU] gnome-system-log: Can't see the text
Package: gnome-terminal (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  683744 [      U ] [TU] gnome-terminal: black-on-black text with "Use colors from system theme" under non-GNOME
Package: gnustep-back-common (debian/main).
Maintainer: Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>
  663388 [       I] [STUE] gnustep-back-common: unowned files after purge (policy 6.8, 10.8) violating FHS (policy 9.1) too
Package: gocr-tk (debian/main).
Maintainer: Cosimo Alfarano <kalfa@debian.org>
  725690 [        ] [TU] gocr-tk: depends on tk8.5 and calls /usr/bin/wish
Package: gourmet (debian/main).
Maintainer: Christian Marillat <marillat@debian.org>
  744707 [        ] [TU] [gourmet] [DFSG] Missing source
Package: gpac (debian/main).
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
  730497 [        ] [TU] gpac: cannot find modules
Package: graphite-web (debian/main).
Maintainer: Debian Graphite Group <pkg-graphite-maint@lists.alioth.debian.org>
  744708 [        ] [TU] [graphite-web] [DFSG] Missing sources
Package: graphviz (debian/main).
Maintainer: David Claughton <dave@eclecticdave.com>
  743996 [        ] [TU] FTBFS: cp: cannot stat 'debian/tmp/usr/lib/graphviz/ruby/libgv_ruby.so': No such file or directory
Package: grub-pc-bin (debian/main).
Maintainer: GRUB Maintainers <pkg-grub-devel@lists.alioth.debian.org>
  711799 [        ] [TU] PXE error: no server is specified
Package: grub2-common (debian/main).
Maintainer: GRUB Maintainers <pkg-grub-devel@lists.alioth.debian.org>
  735932 [        ] [T] [grub2-common] Computer does not boot
Package: gsfonts (debian/main).
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  694320 [       I] [STU] [gsfonts] Fonts include copyrighted adobe fragment all right reserved
Package: gsoap (debian/main).
Maintainer: Mattias Ellert <mattias.ellert@fysast.uu.se>
  728414 [       I] [STU] gsoap: Contains non-free XSD files
Package: hdparm (debian/main).
Maintainer: Stephen Gran <sgran@debian.org>
  717190 [        ] [STU] Leaves RAID sync speed set to 0
Package: icedove (debian/main).
Maintainer: Christoph Goehre <chris@sigxcpu.org>
  743748 [        ] [TU] Folders are not listed, blank folder pane
Package: iceweasel (debian/main).
Maintainer: Maintainers of Mozilla-related packages <pkg-mozilla-maintainers@lists.alioth.debian.org>
  703472 [      U ] [STUE] iceweasel freezes in _MD_WaitUnixProcess after mailcap "test" command terminates
  709841 [      U ] [STUE] iceweasel: spurious out of memory + crash (segmentation fault)
Package: ifupdown (debian/main).
Maintainer: Andrew Shadura <andrewsh@debian.org>
  727073 [        ] [TU] ifupdown: current version somehow brings the ifaces up too late
Package: imaprowl (debian/main).
Maintainer: Takuo KITAME <kitame@debian.org>
  744035 [        ] [TU] imaprowl: Depends on obsolete version of Ruby (1.9)
Package: initramfs-tools (debian/main).
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  678696 [ +      ] [STU] Event based block device handling (fixes USB and nested devices problem)
Package: initscripts (debian/main).
Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
  694986 [       I] [STUE] flash-kernel: postinst modifies /etc/default/rcS
Package: inkscape (debian/main).
Maintainer: Wolfram Quester <wolfi@sigxcpu.org>
  720618 [        ] [TU] non-free license statement in /usr/share/inkscape/icons/inkscape.svg
Package: insserv (debian/main).
Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
  706877 [        ] [STUE] insserv: breaks dist-upgrade by installing before packages fix their init scripts
Package: isc-dhcp-client (debian/main).
Maintainer: Debian ISC DHCP maintainers <pkg-dhcp-devel@lists.alioth.debian.org>
  738934 [ +      ] [TUE] isc-dhcp-client: missing Depends on freebsd-net-tools
Package: isdnlog (debian/main).
Maintainer: Rolf Leggewie <foss@rolf.leggewie.biz>
  710359 [       I] [STU] isdnlog: postinst uses /usr/share/doc content (Policy 12.3)
Package: isdnutils (debian/main).
Maintainer: Rolf Leggewie <foss@rolf.leggewie.biz>
  725000 [ +      ] [TU] isdnutils: FTBFS after upgrade tcl-dev to 8.6
Package: jabberd2 (debian/main).
Maintainer: Debian XMPP Maintainers <pkg-xmpp-devel@lists.alioth.debian.org>
  742894 [        ] [TU] Incomplete debian/copyright [was: Uploading package(s)]
Package: juffed (debian/main).
Maintainer: Maia Kozheva <sikon@ubuntu.com>
  742580 [        ] [TU] juffed: Segmentation fault on startup
Package: kdepim-runtime (debian/main).
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  732213 [        ] [TUE] [kdepim-runtime] Kolab agent looses information about birthdays
Package: kfreebsd-10 (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  743988 [     SU ] [TU] kfreebsd-10: CVE-2014-1453: nfsserver denial of service
Package: kfreebsd-9 (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  743141 [        ] [TU] system hangs when building gcc on kreebsd-amd64
Package: kfreebsd-image-9.2-1-686 (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  730004 [        ] [TU] kfreebsd-image-9.2-1-686: "service stop wdm" crashes kernel occasionally: "Sleeping thread owns a non-sleepable lock"
Package: kiten (debian/main).
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  741219 [P       ] [STUE] kiten: Kiten included non-free content. (SKIP code problem)
Package: kmail (debian/main).
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  727800 [        ] [TUE] kmail: KMail goes bonkers following Qt update
  735261 [        ] [TUE] kmail2 randomly marks read messages as unread
Package: kscreensaver (debian/main).
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  737396 [     S  ] [STUE] kscreensaver: locked screen allows any password if a third session (vt9) is also active
Package: latex-sanskrit (debian/main).
Maintainer: Debian-IN Team <debian-in-workers@lists.alioth.debian.org>
  717636 [        ] [TU] [latex-sanskrit] Package contain type1 startlock fragment from black book
Package: lcdf-typetools (debian/main).
Maintainer: C.M. Connelly <cmc@debian.org>
  694354 [       I] [STU] lcdf-typetools include non free adobe code for hinting
Package: lcms (debian/main).
Maintainer: Oleksandr Moskalenko <malex@debian.org>
  717928 [        ] [TU] Remove lcms for jessie
Package: libapache2-mpm-itk (debian/main).
Maintainer: Steinar H. Gunderson <sesse@debian.org>
  734865 [        ] [TU] libapache2-mpm-itk: fails to install: subprocess installed post-installation script returned error exit status 1
Package: libclosure-compiler-java (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  743707 [        ] [TU] jscommunicator fails to build from source
Package: libdolfin1.3 (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  741165 [        ] [TU] libdolfin1.3: libdolfin.so.1.3.0 links with both GPL-licensed and GPL-incompatible libraries
Package: libecasoundc1 (debian/main).
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
  736616 [        ] [TU] libecasoundc1: eci_init() fails on mips
Package: libecore-dbg (debian/main).
Maintainer: Debian Pkg-e Team <pkg-e-devel@lists.alioth.debian.org>
  740140 [        ] [TU] libecore-dbg: not installable in sid, libecore1 now provided by efl source package
Package: libexosip2 (debian/main).
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  736244 [        ] [STUE] missing license in debian/copyright
Package: libfolks-eds25 (debian/main).
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers@lists.alioth.debian.org>
  744078 [   M    ] [TU] empathy: Empathy crashes at start
Package: libgcrypt11 (debian/main).
Maintainer: Debian GnuTLS Maintainers <pkg-gnutls-maint@lists.alioth.debian.org>
  368297 [ +H    I] [STU] sudo-ldap failes when you change uri to ldaps
Package: libgcrypt20 (debian/main).
Maintainer: Debian GnuTLS Maintainers <pkg-gnutls-maint@lists.alioth.debian.org>
  737030 [        ] [TU] libgcrypt uses processor features not allowed for armhf (and i386?)
Package: libghc-snap-dev (debian/main).
Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
  741503 [        ] [TU] snap and libghc-snap-dev: error when trying to install together
Package: libgl1-mesa-dri (debian/main).
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  743852 [        ] [STU] libgl1-mesa-dri : Breaks: xserver-xorg-core (< 2:1.14.3-5) but 2:1.12.4-6+deb7u2 is to be installed
Package: libhawtjni-runtime-java (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  708293 [     S  ] [STU] libhawtjni-runtime-java: /tmp race condition with arbitrary code execution (CVE-2013-2035)
Package: libhesiod0 (debian/main).
Maintainer: Karl Ramm <kcr@debian.org>
  718564 [        ] [TU] libhesiod0: harmful purge action in M-A: same package: rm -f /etc/hesiod.conf
Package: libical (debian/main).
Maintainer: Fathi Boudra <fabo@debian.org>
  738967 [       I] [STU] missing license in debian/copyright
Package: libmate-desktop-dev (debian/main).
Maintainer: MATE Packaging Team <pkg-mate-team@lists.alioth.debian.org>
  744086 [        ] [T] libmate-desktop-dev: please fix dependency specifications
Package: libmount1-udeb (debian/main).
Maintainer: LaMont Jones <lamont@debian.org>
  723168 [        ] [TU] libmount1-udeb: uninstallable, depends on libselinux1
Package: libmovit1 (debian/main).
Maintainer: Steinar H. Gunderson <sesse@debian.org>
  744183 [        ] [TU] libmovit2 and libmovit1: error when trying to install together
Package: libmovit2 (debian/main).
Maintainer: Steinar H. Gunderson <sesse@debian.org>
  744183 [        ] [TU] libmovit2 and libmovit1: error when trying to install together
Package: libnetfilter-queue-dev (debian/main).
Maintainer: Alexander Wirt <formorer@debian.org>
  736309 [        ] [T] libnetfilter-queue-{dev, dbg}: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE
Package: libnetfilter-queue1-dbg (debian/main).
Maintainer: Alexander Wirt <formorer@debian.org>
  736309 [        ] [T] libnetfilter-queue-{dev, dbg}: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE
Package: libnfnetlink0-dbg (debian/main).
Maintainer: Alexander Wirt <formorer@debian.org>
  736310 [        ] [T] libnfnetlink0-dbg: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE
Package: libopenobex1 (debian/main).
Maintainer: Hendrik Sattler <debian@hendrik-sattler.de>
  743925 [        ] [TU] libopenobex1: package version 1.5-2.1 which fix bug in stable shall be availlable in stable updates
Package: libpam-gnome-keyring (debian/main).
Maintainer: Josselin Mouette <joss@debian.org>
  728312 [     SU ] [STUE] libpam-gnome-keyring: does not properly kill gnome-keyring-daemon before exit, race condition causes pam umount fail
Package: libpam-oath (debian/main).
Maintainer: OATH Toolkit Team <oath-toolkit-help@nongnu.org>
  742140 [ +   SU ] [STU] libpam-oath: PAM module does not check whether strdup allocations succeeded
Package: libpango-1.0-0 (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  743853 [        ] [TU] libpango-1.0-0 : Breaks: libpango1.0-0 (< 1.32.5-2) but 1.30.0-1 is to be installed
Package: libpetsc3.4.2 (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  741196 [        ] [TU] libpetsc3.4.2: libpetsc.so.3.4.2 links with both GPL-licensed and GPL-incompatible libraries
Package: libplrpc-perl (debian/main).
Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
  734789 [     SU ] [STU] [CVE-2013-7284] Remote pre-authentication code execution in PlRPC
Package: librbd1 (debian/main).
Maintainer: Ceph Maintainers <ceph-maintainers@lists.ceph.com>
  679686 [        ] [TUE] missing symvers/libvers (or soversion) for new librbd1
Package: libroot-bindings-ruby5.34 (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  722362 [        ] [TU] Updating the Ruby packaging policy for your package «libroot-bindings-ruby5.34»
Package: libsaxonb-java (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  567210 [ +H     ] [STU] libsaxonb-java: doc-available always returns false without network
Package: libslepc3.4.2 (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  741172 [        ] [TU] libslepc3.4.2: libslepc.so.3.4.2 links with both GPL-licensed and GPL-incompatible libraries
Package: libtcltk-ruby1.9.1 (debian/main).
Maintainer: Antonio Terceiro <terceiro@debian.org>
  742114 [        ] [TU] dependency on tcl not tight enough
Package: libtiff-tools (debian/main).
Maintainer: Jay Berkenbilt <qjb@debian.org>
  741451 [        ] [STU] tiffcp: malloc(): memory corruption: 0x00007f732ee68d90
Package: libtrilead-ssh2-java (debian/main).
Maintainer: Matthew Johnson <mjj29@debian.org>
  743431 [        ] [T] trilead-ssh2: obsolete version blocks fixing other RC bugs
Package: libuhd003 (debian/main).
Maintainer: A. Maitland Bottoms <bottoms@debian.org>
  733690 [        ] [T] libuhd003: segmentation fault in gnuradio
Package: libuser (debian/main).
Maintainer: Ghe Rivero <ghe@debian.org>
  705690 [     S  ] [STU] libuser: CVE-2012-5630 CVE-2012-5644
Package: libvtk-java (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  731823 [        ] [TU] major version 51 is newer than 50, the highest major version supported by this compiler.
Package: libwebservice-cia-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  744779 [      U ] [STU] libwebservice-cia-perl: Fails to retrieve data from CIA factbook
Package: libzip-dev (debian/main).
Maintainer: Fathi Boudra <fabo@debian.org>
  739308 [ +      ] [TU] libzip-dev: Include file in wrong place
Package: lightdm-gtk-greeter (debian/main).
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  741236 [   MR   ] [TU] lightdm-gtk-greeter: Randomly I cannot log into my systems since the 1.8.2-1 update happened
Package: lilypond-doc (debian/main).
Maintainer: Don Armstrong <don@debian.org>
  736306 [        ] [TU] lilypond-doc: unhandled symlink to directory conversion: /usr/share/info/lilypond -> /usr/share/doc/lilypond/html/Documentation
Package: llvm-dev (debian/main).
Maintainer: LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>
  736311 [ +      ] [T] llvm-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE
Package: lmodern (debian/main).
Maintainer: Debian TeX maintainers <debian-tex-maint@lists.debian.org>
  694323 [       I] [STU] [gsfonts] Fonts include copyrighted adobe fragment all right reserved
Package: login (debian/main).
Maintainer: Shadow package maintainers <pkg-shadow-devel@lists.alioth.debian.org>
  659878 [  H     ] [STU] cannot set terminal process group (-1): Inappropriate ioctl for device
Package: lxsession (debian/main).
Maintainer: Debian LXDE Maintainers <lxde-debian@lists.lxde.org>
  740163 [     S  ] [TU] lxsession: lxlock/dm-tool lock is easily circumvented
  743439 [        ] [TU] lxsession: Reboot and Shutdown does not work with systemd-sysv and lightdm
Package: mako (debian/main).
Maintainer: Piotr Ożarowski <piotr@debian.org>
  722265 [       I] [STU] mako contains some minified javascript librairies
Package: mbr (debian/main).
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  725417 [      U ] [STU] mbr: install-mbr wipes the disk-id portion of the MBR, rendering Windows 7 unbootable
Package: module-assistant (debian/main).
Maintainer: Eduard Bloch <blade@debian.org>
  744819 [        ] [TU] Missing build-dependency on docbook
Package: mojarra (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  740586 [     S  ] [STU] mojarra: CVE-2013-5855
Package: mount (debian/main).
Maintainer: LaMont Jones <lamont@debian.org>
  702935 [       I] [STU] 'mount -f' does not update /run/mount/utab
Package: mtr-tiny (debian/main).
Maintainer: Robert Woodcock <rcw@debian.org>
  731799 [        ] [TU] Do not work with IPv4 only anymore
Package: mysql-5.5 (debian/main).
Maintainer: Debian MySQL Maintainers <pkg-mysql-maint@lists.alioth.debian.org>
  744910 [     S  ] [STU] mysql-5.5: Oracle SPU April 2014
Package: mysql-server (debian/main).
Maintainer: Debian MySQL Maintainers <pkg-mysql-maint@lists.alioth.debian.org>
  609537 [ +      ] [STU] /etc/init.d/mysql stop leaves a process but exits with 0 status
Package: nagios-plugins-standard (debian/main).
Maintainer: Debian Nagios Maintainer Group <pkg-nagios-devel@lists.alioth.debian.org>
  721621 [      U ] [TU] dependency change s/libradiusclient-ng2/libfreeradius-client2
Package: nautilus (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  738537 [        ] [TUE] Packages's debian/copyright file incomplete, package contains non-DFSG files
Package: newlib (debian/main).
Maintainer: Agustin Henze <tin@debian.org>
  722542 [        ] [TU] gcc-spu went away but is still being used
Package: nfs-common (debian/main).
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  740491 [        ] [TU] nfs-common: fails to upgrade (action "restart" failed)
Package: node-connect (debian/main).
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
  744374 [     S  ] [TU] node-connect: methodOverride middleware reflected cross-site scripting
Package: node-jsdom (debian/main).
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
  742347 [        ] [TU] node-jsdom: require("jsdom") does not work in nodejs: missing cssstyle module
  743151 [        ] [TU] node-jsdom: two more missing modules (htmlparser2 and nwmatcher)
Package: nvidia-legacy-304xx-kernel-source (debian/non-free).
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
  740097 [        ] [TU] nvidia-legacy-304xx-kernel-source: Module can not be loaded for Linux 3.13
Package: oath-toolkit (debian/main).
Maintainer: OATH Toolkit Team <oath-toolkit-help@nongnu.org>
  738515 [     SU ] [STU] oath-toolkit: CVE-2013-7322: certain one-time-passwords not invalidated correctly
Package: opencv (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  736825 [        ] [STU] missing licenses in debian/copyright
Package: openjdk-6 (debian/main).
Maintainer: OpenJDK Team <openjdk@lists.launchpad.net>
  675495 [        ] [TU] openjdk-6 should not be released with jessie
Package: openjdk-7-jre-headless (debian/main).
Maintainer: OpenJDK Team <openjdk@lists.launchpad.net>
  641049 [ +      ] [TU] openjdk-7-jre-headless: circular dependency with openjdk-7-jre-lib
Package: openssh-server (debian/main).
Maintainer: Debian OpenSSH Maintainers <debian-ssh@lists.debian.org>
  722476 [        ] [TU] sshd dies with SIGBUS on logout (at least on kBSD)
  726661 [        ] [TU] Does not permit login as root from version 1:6.2p2-6
Package: os-prober (debian/main).
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  701814 [       I] [STU] os-prober: damages XFS exported via iSCSI but not mounted locally; potential data loss
Package: oss4-dkms (debian/main).
Maintainer: Debian OSS4 Maintainers <pkg-oss4-maintainers@lists.alioth.debian.org>
  713841 [ +      ] [TU] oss4-dkms: oss4-4.2-build2006 cp: stat failed /source/include/linux/limits.h
Package: paramiko-doc (debian/main).
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  718004 [ +      ] [TU] paramiko-doc: fails to upgrade from 'wheezy' - trying to overwrite /usr/share/doc-base/python-paramiko
Package: pexpect (debian/main).
Maintainer: Ganesan Rajagopal <rganesan@debian.org>
  744300 [        ] [TU] missing dependency on dh-python
Package: pidgin-encryption (debian/main).
Maintainer: Leo Costela <costela@debian.org>
  744796 [        ] [STU] [ pidgin-encryption] Non resolved dependencies on shared library "/usr/lib/pidgin/encrypt.so"
Package: pisa (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  571120 [        ] [TU] pisa need python-reportlab >= 2.2
Package: plasma-desktop (debian/main).
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  743649 [        ] [TU] plasma-desktop: ktimezoned failure with D-Bus hangs login under systemd
Package: pm-utils (debian/main).
Maintainer: Tim Dijkstra <tim@famdijkstra.org>
  739605 [        ] [TU] pm-utils: sudo pm-hibernate does hibernate but when trying to wake it reboots
Package: proguard (debian/main).
Maintainer: Sam Clegg <samo@debian.org>
  719706 [        ] [STU] ProGuard: License of manual is not GPL!
Package: projectl (debian/main).
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  743855 [        ] [TU] projectl ftbfs after the gdc update in 4.8.2-19
Package: pwgen (debian/main).
Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
  726578 [     S  ] [STU] pwgen: Multiple vulnerabilities in passwords generation
Package: pypy (debian/main).
Maintainer: Stefano Rivera <stefanor@debian.org>
  737018 [      U ] [TU] pypy: Fails to install on i386 without SSE2
Package: python-cigi (debian/main).
Maintainer: Klee Dienes <klee@mit.edu>
  743276 [        ] [TU] python-cigi builds for python3.3, not python2.7
Package: python-formencode (debian/main).
Maintainer: Fabio Tranchitella <kobold@debian.org>
  738722 [        ] [TU] python-formencode tries to download files during the test target
Package: python-libturpial (debian/main).
Maintainer: Miguel Landaeta <nomadium@debian.org>
  744992 [        ] [T] python-falcon and python-libturpial: error when trying to install together
Package: python-mysqldb (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  718699 [P       ] [STU] Changelog is not in UTF8
Package: python-pyaudio (debian/main).
Maintainer: Hubert Pham <hubert@mit.edu>
  743660 [        ] [T] python-pyaudio: /usr/share/pyshared/build is also in python-setuptools
Package: python-repoze.lru (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  744367 [        ] [TU] Breaks python-repoze.who
Package: python-rgain (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  742508 [        ] [TU] python-rgain: collectiongain is unusable
Package: python-sqlalchemy (debian/main).
Maintainer: Piotr Ożarowski <piotr@debian.org>
  722267 [        ] [TU] contains minified version of jquery
Package: python-svn-dbg (debian/main).
Maintainer: Henry Velez <henry.debian@gmail.com>
  736300 [        ] [TU] python-svn-dbg: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE
Package: python-virtualenv (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  719767 [        ] [STU] python-virtualenv: Embedded copies of pip and setuptools
Package: python3-cigi (debian/main).
Maintainer: Klee Dienes <klee@mit.edu>
  743275 [        ] [TU] python3-cigi installs an untagged python3 extension
Package: qemu (debian/main).
Maintainer: Debian QEMU Team <pkg-qemu-devel@lists.alioth.debian.org>
  742730 [ +   SU ] [ST] image format processing issues: lack of input validation
Package: qemu-kvm (debian/main).
Maintainer: Michael Tokarev <mjt@tls.msk.ru>
  742730 [ +   SU ] [ST] image format processing issues: lack of input validation
  745157 [ +   SU ] [ST] guest-triggerable out-of-bounds buffer access via IDE SMART command (CVE-2014-2894)
Package: qemu-system (debian/main).
Maintainer: Debian QEMU Team <pkg-qemu-devel@lists.alioth.debian.org>
  745157 [ +   SU ] [ST] guest-triggerable out-of-bounds buffer access via IDE SMART command (CVE-2014-2894)
Package: qpdfview (debian/main).
Maintainer: Benjamin Eltzner <b.eltzner@gmx.de>
  744229 [        ] [TU] qpdfview FTBFS synctex/synctex_parser.c:275:20: fatal error: zlib.h: No such file or directory
Package: r-cran-rmpi (debian/main).
Maintainer: Dirk Eddelbuettel <edd@debian.org>
  741297 [ +      ] [T] Rmpi dlopen's libmpi.so.0 instead of libmpi.so.1
Package: redhat-cluster-suite (debian/main).
Maintainer: Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org>
  698375 [        ] [TU] gfs2-utils: fails to upgrade from wheezy: insserv: script gfs2-utils: service gfs2 already provided!
Package: redland-bindings (debian/main).
Maintainer: Dave Beckett <dajobe@debian.org>
  743993 [        ] [TU] FTBFS: ruby-2.0.0/ruby/ruby.h:24:25: fatal error: ruby/config.h: No such file or directory
Package: redmine (debian/main).
Maintainer: Jérémy Lal <kapouer@melix.org>
  743828 [     S  ] [STU] redmine: security: CVE-2014-1985: open redirector issue
Package: ruby-atomic (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743664 [        ] [TU] ruby-*: file conflict on /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.1.0/mkmf.log
Package: ruby-bcrypt (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743664 [        ] [TU] ruby-*: file conflict on /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.1.0/mkmf.log
Package: ruby-compass (debian/main).
Maintainer: Micah Anderson <micah@debian.org>
  744943 [        ] [TU] ruby-compass: Cannot load sass/script/node
Package: ruby-curb (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743664 [        ] [TU] ruby-*: file conflict on /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.1.0/mkmf.log
Package: ruby-dataobjects-mysql (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743980 [        ] [TU] FTBFS: DataObjects::Mysql::Connection it should behave like a Connection with authentication support ...
Package: ruby-dataobjects-postgres (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743981 [        ] [TU] FTBFS: /usr/lib/ruby/2.0.0/rubygems/ext/builder.rb:62:in `run': extconf failed: (Gem::InstallError)
Package: ruby-fog (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744010 [        ] [TU] ruby-fog-core and ruby-fog: error when trying to install together
Package: ruby-fog-core (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744010 [        ] [TU] ruby-fog-core and ruby-fog: error when trying to install together
Package: ruby-gd (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743982 [        ] [TU] FTBFS: /usr/include/ruby-2.1.0/ruby/ruby.h:1116:30: error: assignment of read-only member 'klass'
Package: ruby-locale-rails (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  738866 [        ] [TU] LoadError: cannot load such file -- action_controller/test_process
Package: ruby-nokogiri (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743664 [        ] [TU] ruby-*: file conflict on /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.1.0/mkmf.log
Package: ruby-opengl (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743987 [        ] [TU] FTBFS: ERROR: Test "ruby2.1" failed. Exiting.
Package: ruby-ox (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  715190 [ +      ] [TU] ruby-multi-xml: FTBFS: test failure
Package: ruby-patron (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744034 [        ] [TU] FTBFS: E: ruby1.9.1 is not supported by gem2deb anymore
Package: ruby-rjb (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743986 [        ] [TU] FTBFS: ERROR: Test "ruby2.1" failed. Exiting
Package: ruby-slim (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744041 [        ] [T] FTBFS: E: ruby1.9.1 is not supported by gem2deb anymore
Package: ruby1.9.1 (debian/main).
Maintainer: Antonio Terceiro <terceiro@debian.org>
  736287 [     SU ] [TU] ruby1.9.1: insecure SSL defaults (DES and unauthenticated ciphers)
Package: runit (debian/main).
Maintainer: Gerrit Pape <pape@smarden.org>
  726008 [ +      ] [STU] (recompiled) runsv SIGILL on 32-bit PowerPC CPUs
Package: s3ql (debian/main).
Maintainer: Debian Python Apps Team <python-apps-team@lists.alioth.debian.org>
  742760 [        ] [TU] please make version comparison more robust for Cython
Package: samba (debian/main).
Maintainer: Debian Samba Maintainers <pkg-samba-maint@lists.alioth.debian.org>
  722465 [ +      ] [TU] qtsmbstatus-server: fails to install due to insserv rejecting the script header
Package: scid (debian/main).
Maintainer: Oliver Korff <ok@xynyx.de>
  725084 [ +      ] [TU] scid: FTBFS after multiarchifying Tcl/Tk
Package: scilab-full-bin (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  739235 [        ] [TU] scilab-full-bin: missing java dependency (broken on sparc)
Package: scribus (debian/main).
Maintainer: Oleksandr Moskalenko <malex@debian.org>
  741666 [        ] [STU] scribus: Scribus included non-free contents
Package: seahorse (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  714585 [        ] [TU] seahorse: Seahorse consistently crashes after selecting to view by keyring once
Package: simple-scan (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  732113 [        ] [STU] Save file dialog occasionally goes blank.
Package: slim (debian/main).
Maintainer: Nobuhiro Iwamatsu <iwamatsu@debian.org>
  743864 [        ] [TU] Does not allow to log in [kfreebsd]
Package: snap (debian/main).
Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
  741503 [        ] [TU] snap and libghc-snap-dev: error when trying to install together
Package: sound-juicer (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  717391 [        ] [TU] sound-juicer: Refuses to start: “The plugin necessary for file access was not found”
Package: spamassassin (debian/main).
Maintainer: Noah Meyerhans <noahm@debian.org>
  744921 [   M S  ] [STU] spamassassin: Daily cron script wants to set a shared library world writable
Package: src:aolserver4-nsopenssl (debian/main).
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  743084 [        ] [TU] aolserver4-nsopenssl: FTBFS: tclcmds.c:338:31: error: 'Tcl_Interp' has no member named 'result'
Package: src:aolserver4-nspostgres (debian/main).
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  743074 [        ] [TU] aolserver4-nspostgres: FTBFS: nspostgres.c:1772:23: error: 'Tcl_Interp' has no member named 'result'
Package: src:apt-xapian-index (debian/main).
Maintainer: Enrico Zini <enrico@debian.org>
  741820 [    R   ] [TU] apt-xapian-index: FTBFS: Tests failures
Package: src:blacs-mpi (debian/main).
Maintainer: Muammar El Khatib <muammar@debian.org>
  740764 [ +      ] [T] blacs-mpi: should not silently change the library SONAME when MPI implementation changes
Package: src:boost1.54 (debian/main).
Maintainer: Debian Boost Team <pkg-boost-devel@lists.alioth.debian.org>
  735339 [        ] [TU] Non free w3m valid icons
  735353 [        ] [TU] Sourceless file
Package: src:bpython (debian/main).
Maintainer: David Paleino <dapal@debian.org>
  741823 [        ] [T] bpython: FTBFS: /bin/sh: 2: python3.4: not found
Package: src:bsaf (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  690152 [        ] [TU] bsaf: FTBFS: Test org.jdesktop.application.TaskMonitorTest failed
Package: src:bzr-fastimport (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  741841 [        ] [TU] bzr-fastimport: FTBFS: ImportError: cannot import name binary_stream
Package: src:chromium-browser (debian/main).
Maintainer: Debian Chromium Maintainers <pkg-chromium-maint@lists.alioth.debian.org>
  735355 [       I] [T] Sourceless file
Package: src:clhep (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  713377 [        ] [T] clhep: FTBFS: dh_auto_test: make -j1 check returned exit code 2
Package: src:collectd (debian/main).
Maintainer: Sebastian Harl <tokkee@debian.org>
  730397 [P       ] [TU] Please switch build-dependency from libupsclient1-dev to libupsclient-dev
Package: src:coquelicot (debian/main).
Maintainer: Jérémy Bobbio <lunar@debian.org>
  744042 [        ] [TU] FTBFS: ruby1.9.1: Command not found
Package: src:debian-faq (debian/main).
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@debian.org>
  725586 [P       ] [TU] debian-faq: FTBFS: make[1]: *** [po4a-translate] Error 
Package: src:debian-installer (debian/main).
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  731806 [        ] [TU] debian-installer: FTBFS on sparc: genisoimage errors
Package: src:debian-installer-utils (debian/main).
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  739989 [        ] [TU] debian-installer-utils: log-output change breaks speech synthesis
Package: src:dee (debian/main).
Maintainer: Kartik Mistry <kartik@debian.org>
  707352 [P+      ] [TU] dee: FTBFS: Dee-1.0.gir:66.11-66.28: error: expected start element of `parameter'
Package: src:doc-debian (debian/main).
Maintainer: Javier Fernández-Sanguino Peña <jfs@debian.org>
  713501 [P       ] [TU] doc-debian: FTBFS: ** WML:Error: input file `mailing-lists.wml' not found
Package: src:dotclear (debian/main).
Maintainer: Dario Minnucci <midget@debian.org>
  744317 [        ] [TU] [src:dotclear] [DFSG] missing source
Package: src:doublecmd (debian/main).
Maintainer: Pascal Packaging Team <pkg-pascal-devel@lists.alioth.debian.org>
  741792 [        ] [T] doublecmd: FTBFS: install: cannot stat '*.so*': No such file or directory
Package: src:dozzaqueux (debian/main).
Maintainer: Georges Khaznadar <georgesk@debian.org>
  743117 [P+      ] [TU] dozzaqueux: FTBFS: Fatal: Can't find unit CairoCanvas used by OSPrinter
Package: src:drupal7 (debian/main).
Maintainer: Luigi Gangitano <luigi@debian.org>
  735769 [        ] [T] Sourceless file
Package: src:dvi2ps (debian/main).
Maintainer: OHURA Makoto <ohura@debian.org>
  733394 [ +      ] [TU] dvi2ps: FTBFS: ./freetype.h:1:22: error: #include nested too deeply
Package: src:edje (debian/main).
Maintainer: Debian Pkg-e Team <pkg-e-devel@lists.alioth.debian.org>
  741833 [        ] [TU] edje: FTBFS: ../../src/lib/edje_private.h:73:24: fatal error: Ecore_IMF.h: No such file or directory
Package: src:encfs (debian/main).
Maintainer: Eduard Bloch <blade@debian.org>
  741810 [        ] [T] encfs: FTBFS: configure: error: Could not link against
Package: src:enigmail (debian/main).
Maintainer: Debian Mozilla Extension Maintainers <pkg-mozext-maintainers@lists.alioth.debian.org>
  742135 [        ] [TU] enigmail: Build-Depends on icedove-dev (< 19.0), but unstable has 24.3.0-2
Package: src:fckeditor (debian/main).
Maintainer: Frank Habermann <lordlamer@lordlamer.de>
  735941 [       I] [STU] Sourceless file
Package: src:fish (debian/main).
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  744696 [        ] [TU] [fish][DFSG] missing sources
Package: src:fontmatrix (debian/main).
Maintainer: Oleksandr Moskalenko <malex@debian.org>
  744698 [        ] [STU] [fontmatrix] [DFSG] missing source
Package: src:freetype (debian/main).
Maintainer: Steve Langasek <vorlon@debian.org>
  741299 [ +   S  ] [TU] freetype: CVE-2014-2240, CVE-2014-2241: stack OOB read/write, DoS
Package: src:gambas3 (debian/main).
Maintainer: Gambas Debian Maintainers <pkg-gambas-devel@lists.alioth.debian.org>
  741789 [        ] [T] gambas3: FTBFS: dh_install: gambas3-gb-db-postgresql missing files (usr/lib/gambas3/gb.db.postgresql*), aborting
Package: src:gcj-4.6 (debian/main).
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  713126 [ +      ] [TU] gcj-4.6: FTBFS: unsatisfiable build-dependency: automake (< 1:1.12) but 1:1.13.3-1 is to be installed
Package: src:gdebi (debian/main).
Maintainer: Ubuntu Developers <ubuntu-dev-team@lists.alioth.debian.org>
  743091 [        ] [TU] gdebi: FTBFS: Tests failures
Package: src:gpac (debian/main).
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
  730759 [        ] [TU] sha1 is non-free
Package: src:gradle (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  744337 [        ] [TU] gradle: FTBFS: java.lang.OutOfMemoryError: Java heap space
Package: src:grantlee (debian/main).
Maintainer: Debian Krap Maintainers <debian-qt-kde@lists.debian.org>
  710215 [        ] [TU] Compressed JavaScript library
Package: src:graphite2 (debian/main).
Maintainer: Debian LibreOffice Team <debian-openoffice@lists.debian.org>
  741845 [        ] [TU] graphite2: FTBFS: a2x: ERROR: missing resource: /«PKGBUILDDIR»/doc/images/icons/callouts/1.png
Package: src:grub (debian/main).
Maintainer: GRUB Maintainers <pkg-grub-devel@lists.alioth.debian.org>
  708946 [       I] [STU] GFDL documentation with front and back cover
Package: src:gst-plugins-good0.10 (debian/main).
Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers@lists.alioth.debian.org>
  739810 [ +      ] [TU] gst-plugins-good0.10: FTBFS: XML parser errors
Package: src:gstreamer0.10 (debian/main).
Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers@lists.alioth.debian.org>
  733362 [ +      ] [TU] gstreamer0.10: FTBFS: grammar.tab.c:1819:7: error: too few arguments to function 'priv_gst_parse_yylex'
Package: src:hal (debian/main).
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
  701432 [ +      ] [TU] hal: ftbfs with eglibc-2.17
  705489 [        ] [TU] Uses deprecated RUN+="socket:"
Package: src:haskell-wai-logger-prefork (debian/main).
Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
  743120 [        ] [TU] haskell-wai-logger-prefork: FTBFS: Not in scope: type constructor or class `Logger'
Package: src:haskell-zeromq3-haskell (debian/main).
Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
  743102 [        ] [TU] haskell-zeromq3-haskell: FTBFS: Base.hsc:12:2: error: #error *** INVALID 0MQ VERSION (must be 3.x) ***
Package: src:iproute (debian/main).
Maintainer: Debian iproute maintainers <ah-iproute@debian.org>
  741797 [    R   ] [TU] iproute: FTBFS: grep: nullfont.log: No such file or directory
Package: src:java-access-bridge (debian/main).
Maintainer: Debian Java maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  709214 [        ] [TU] [src:java-access-bridge] Depends on package at-spi scheduled for removal
Package: src:jbigkit (debian/main).
Maintainer: Michael van der Kolff <mvanderkolff@gmail.com>
  743960 [ +   SU ] [STU] jbigkit: CVE-2013-6369: stack-based buffer overflow flaw
Package: src:kfreebsd-8 (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  725575 [        ] [TU] kfreebsd-8: FTBFS: ctfconvert: No such file or directory
Package: src:kfreebsd-9 (debian/main).
Maintainer: GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>
  743984 [     SU ] [STU] kfreebsd-9: CVE-2014-1453: nfsserver denial of service
Package: src:latex-mk (debian/main).
Maintainer: Wences Arana <aranax@debian.org.gt>
  743107 [ +      ] [TU] latex-mk: FTBFS: grep: ecrm1095.log: No such file or directory
Package: src:lemonldap-ng (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  736739 [P     U ] [TU] [src:lemonldap-ng] Sourceless file
  736807 [P     U ] [TU] [src:lemonldap-ng] Non free file
Package: src:libatomic-ops (debian/main).
Maintainer: Ian Wienand <ianw@debian.org>
  728955 [      U ] [TU] FTBFS on powerpc: FAIL: test_stack
Package: src:libaudio-mpd-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  730936 [        ] [TU] libaudio-mpd-perl: FTBFS: Tests errors
Package: src:libdata-amf-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  736799 [       I] [STU] [src:libdata-amf-perl] Sourceless flash file
Package: src:libdbusmenu (debian/main).
Maintainer: The Ayatana Packagers <pkg-ayatana-devel@lists.alioth.debian.org>
  707409 [ +      ] [TU] libdbusmenu: FTBFS: Dbusmenu-0.4.gir:158.11-158.32: error: expected start element of `parameter'
Package: src:libgnome-keyring (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  628383 [ +      ] [TU] [kfreebsd-*] test failure: test-secmem
Package: src:libgphoto2 (debian/main).
Maintainer: Debian PhotoTools Maintainers <pkg-phototools-devel@lists.alioth.debian.org>
  726370 [        ] [STU] gphoto2: Nikon D300, Darktable hangs and Dolphin shows error code 150.
Package: src:libio-event-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  730908 [        ] [TU] libio-event-perl: FTBFS: Failed tests
Package: src:libmng (debian/main).
Maintainer: Kartik Mistry <kartik@debian.org>
  699304 [       I] [STU] libmng: sRGB.icm is non-free
  736954 [       I] [STU] [src:libmng] Non free file according to dfsg
Package: src:libmongodb-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  730913 [ +      ] [T] libmongodb-perl: FTBFS: Failed tests
Package: src:libpaper (debian/main).
Maintainer: Giuseppe Sacco <eppesuig@debian.org>
  682420 [        ] [STU] libpaper: "Multi-Arch: same" but postrm removes arch-independent configuration
Package: src:libparanoid-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  743123 [        ] [TU] libparanoid-perl: FTBFS: Tests failures
Package: src:libpeas (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  724555 [        ] [T] error: po/Makefile.in.in was not created by intltoolize
Package: src:libprelude (debian/main).
Maintainer: Pierre Chifflier <pollux@debian.org>
  721776 [ +      ] [TU] libprelude: FTBFS on kfreebsd (FAIL: test-poll)
Package: src:librest (debian/main).
Maintainer: Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
  739867 [        ] [TU] librest: FTBFS on kfreebsd-*
Package: src:libsdl-perl (debian/main).
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  744896 [        ] [TU] libsdl-perl: FTBFS on amd64 and s390x (failed test)
Package: src:libsmi (debian/main).
Maintainer: Vincent Bernat <bernat@debian.org>
  733361 [        ] [T] libsmi: FTBFS: parser-smi.c:3093:7: error: too few arguments to function 'smilex'
Package: src:libvigraimpex (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  735569 [        ] [TU] livbigraimpex: FTBFS: Build-Depends on libhdf5-serial-dev
Package: src:linux (debian/main).
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  725714 [        ] [TU] installation-reports: Recent netinst.iso doesn't write missing firmware to /run/udev/firmware-missing
  727149 [        ] [TUE] linux-image-3.10-3-amd64: Network adapter (Intel 82579V) hangs during TX, causing reset and undetected data corruption at the other side
  732939 [        ] [TUE] linux-image-3.11-2-686-pae: Data corruption with ASMedia ASM1061 SATA IDE Controller in AHCI-Mode
Package: src:littler (debian/main).
Maintainer: Dirk Eddelbuettel <edd@debian.org>
  743076 [        ] [TU] littler: FTBFS: ld: cannot find -llzma
Package: src:luajit (debian/main).
Maintainer: Enrico Tassi <gareuselesinge@debian.org>
  744917 [      U ] [TU] FTBFS when /sbin is not in $PATH
Package: src:luasseq (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  743105 [ +      ] [T] luasseq: FTBFS: ! LaTeX Error: File `xcolor.sty' not found.
Package: src:mailutils (debian/main).
Maintainer: Jordi Mallach <jordi@debian.org>
  741838 [        ] [TU] mailutils: FTBFS: shell.c:339:39: error: 'CPPFunction' undeclared (first use in this function)
Package: src:mapserver (debian/main).
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
  744804 [        ] [T] FTBFS: ruby-mapscript missing files (usr/lib/ruby/vendor_ruby/*/*/mapscript.so)
Package: src:marisa (debian/main).
Maintainer: Mitsuya Shibata <mty.shibata@gmail.com>
  743989 [        ] [TU] ruby-marisa: Please support building with Ruby 2.0/2.1
Package: src:matplotlib (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  737438 [        ] [TU] [src:matplotlib] Sourceless file (minified) (jquery)
Package: src:matrixssl (debian/main).
Maintainer: Gerrit Pape <pape@smarden.org>
  744351 [     S  ] [STU] matrixssl: Uterly old package, with many known security issues
Package: src:mono-tools (debian/main).
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  737440 [        ] [TU] [src:mono-tools] Sourceless file (minified) (jquery)
Package: src:moodle (debian/main).
Maintainer: Moodle Packaging Team <pkg-moodle-maintainers@lists.alioth.debian.org>
  736800 [        ] [TU] [src:moodle] Sourceless flash file
Package: src:mupdf (debian/main).
Maintainer: Kan-Ru Chen (陳侃如) <koster@debian.org>
  743103 [        ] [TU] mupdf: FTBFS: source/fitz/load-jpx.c:39:1: error: unknown type name 'OPJ_SIZE_T'
Package: src:myspell (debian/main).
Maintainer: Debian OpenOffice Team <debian-openoffice@lists.debian.org>
  724085 [ +      ] [TU] myspell: FTBFS: POD errors
Package: src:mysql-5.5 (debian/main).
Maintainer: Debian MySQL Maintainers <pkg-mysql-maint@lists.alioth.debian.org>
  737596 [     SU ] [STU] mysql-5.5: CVE-2014-0001: command-line tool buffer overflow via long server version string
Package: src:nagios3 (debian/main).
Maintainer: Debian Nagios Maintainer Group <pkg-nagios-devel@lists.alioth.debian.org>
  737441 [        ] [TU] [src:nagios3] Sourceless file (minified) (jquery)
Package: src:netbeans (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  713182 [        ] [TU] netbeans: FTBFS:     [javac] /«BUILDDIR»/netbeans-7.0.1+dfsg1/nbbuild/antsrc/org/netbeans/nbbuild/FixTestDependencies.java:252: cannot find symbol
Package: src:nettle (debian/main).
Maintainer: Magnus Holmgren <holmgren@debian.org>
  743087 [        ] [T] nettle: FTBFS: missing symbols
Package: src:nunit (debian/main).
Maintainer: Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
  738501 [        ] [TU] nunit: Frequently FTBFS
Package: src:obexftp (debian/main).
Maintainer: Hendrik Sattler <debian@hendrik-sattler.de>
  739777 [        ] [TU] obexftp: Please support building with Ruby 2.0
Package: src:ogdi-dfsg (debian/main).
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
  733387 [ +      ] [TU] ogdi-dfsg: FTBFS: ../dtusa.c:127:5: error: too few arguments to function 'nad_init'
Package: src:openturns (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  743073 [        ] [TU] openturns: FTBFS: Tests failures
Package: src:pnp4nagios (debian/main).
Maintainer: Debian Nagios Maintainer Group <pkg-nagios-devel@lists.alioth.debian.org>
  737457 [       I] [STUE] [src:pnp4nagios] Sourceless file (minified) (jquery)
Package: src:pygresql (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  741806 [        ] [TU] pygresql: FTBFS: pgmodule.c:32:22: fatal error: postgres.h: No such file or directory
Package: src:pysparse (debian/main).
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  740636 [ +      ] [T] src:pysparse: FTBFS against superlu 4.3: error: too many arguments to function ‘dgstrf’
Package: src:python-colorama (debian/main).
Maintainer: Khalid El Fathi <khalid@elfathi.fr>
  743101 [ +      ] [T] python-colorama: FTBFS: /bin/sh: 2: python3.4: not found
Package: src:python-ethtool (debian/main).
Maintainer: Miroslav Suchý <miroslav@suchy.cz>
  688173 [        ] [TU] python-ethtool: Please port to libnl-3.x
Package: src:python-falcon (debian/main).
Maintainer: PKG OpenStack <openstack-devel@lists.alioth.debian.org>
  744992 [        ] [T] python-falcon and python-libturpial: error when trying to install together
Package: src:python-heatclient (debian/main).
Maintainer: PKG OpenStack <openstack-devel@lists.alioth.debian.org>
  743079 [        ] [TU] python-heatclient: FTBFS: Tests failures
Package: src:python-tz (debian/main).
Maintainer: Debian/Ubuntu Zope Team <pkg-zope-developers@lists.alioth.debian.org>
  714346 [       I] [STU] python-tz: source for timezone data not included
Package: src:python-weberror (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  735237 [       I] [TU] [python-weberror] non sourced minified javascript
Package: src:python-werkzeug (debian/main).
Maintainer: Noah Slater <nslater@tumbolia.org>
  739077 [        ] [TU] python-werkzeug: FTBFS: testsuite failure with UnicodeEncodeError
Package: src:rabbit (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744043 [        ] [TU] FTBFS: E: ruby1.9.1 is not supported by gem2deb anymore
Package: src:refdb (debian/main).
Maintainer: Debian XML/SGML Group <debian-xml-sgml-pkgs@lists.alioth.debian.org>
  741839 [ +      ] [T] refdb: FTBFS: readln.h:27:3: error: unknown type name 'Function'
Package: src:root-system (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  733285 [       I] [STU] root-system: contains non-free fonts
  739775 [        ] [TU] root-system: Please support building with Ruby 2.0
Package: src:roundcube (debian/main).
Maintainer: Debian Roundcube Maintainers <pkg-roundcube-maintainers@lists.alioth.debian.org>
  736782 [        ] [TU] [src:roundcube] Sourceless file
Package: src:ruby-ffi-rzmq (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  743113 [        ] [T] ruby-ffi-rzmq: FTBFS: ERROR: Test "ruby1.9.1" failed: /«BUILDDIR»/ruby-ffi-rzmq-1.0.3+metadata/lib/ffi-rzmq/libzmq.rb:280:in `<module:ZMQ>': The libzmq version 4.0.4 is incompatible with ffi-rzmq. (LoadError)
Package: src:ruby-gherkin (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744807 [        ] [TU] FTBFS: ERROR: Test "ruby2.1" failed.
Package: src:ruby-gnome2 (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744809 [        ] [TU] FTBFS: writes to file outside package build dir
Package: src:ruby-gsl (debian/main).
Maintainer: Daigo Moriwaki <daigo@debian.org>
  744805 [        ] [T] FTBFS: ruby.h:1116:30: error: assignment of read-only member "klass"
Package: src:ruby-magic (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  741815 [        ] [T] ruby-magic: FTBFS: ERROR: Test "ruby1.9.1" failed
Package: src:ruby-moneta (debian/main).
Maintainer: Joshua Timberman <joshua@opscode.com>
  743110 [        ] [T] ruby-moneta: FTBFS: ERROR: Test "ruby2.0" failed: /«PKGBUILDDIR»/Rakefile:92:in `block in <top (required)>': ########## MONETA TESTSUITE FAILED ########## (RuntimeError)
Package: src:ruby-mysql2 (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744788 [        ] [T] FTBFS: ERROR: Test "ruby2.0" failed. Exiting
Package: src:ruby-passenger (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744808 [P       ] [TU] FTBFS: make[1]: /usr/bin/ruby1.9.1: Command not found
Package: src:ruby-pgplot (debian/contrib).
Maintainer: Youhei SASAKI <uwabami@gfd-dennou.org>
  744812 [        ] [TU] ruby-pgplot: Depends on obsolete version of ruby
Package: src:ruby-sinatra-contrib (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  738420 [        ] [T] ruby-sinatra-contrib: FTBFS: ERROR: Test "ruby1.9.1" failed.
Package: src:ruby1.9.1 (debian/main).
Maintainer: Antonio Terceiro <terceiro@debian.org>
  743119 [        ] [TU] ruby1.9.1: FTBFS: Tests failures
Package: src:scalapack (debian/main).
Maintainer: Muammar El Khatib <muammar@debian.org>
  740620 [ +      ] [T] scalapack: should not silently change the library SONAME when MPI implementation changes
Package: src:sdformat (debian/main).
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
  743815 [        ] [TU] FTBFS: 'class urdf::Link' has no member named 'collision_groups'
Package: src:seed (debian/main).
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  633730 [  H     ] [TU] FTBFS on mips: seed segfaults in doc/modules/readline/
Package: src:slib (debian/main).
Maintainer: Thomas Bushnell, BSG <tb@debian.org>
  712322 [        ] [TU] slib: FTBFS: manuals build fails against textinfo5 because some incompatibles changes wrt 4.13 and below (some warnings have turned into errors)
Package: src:sqlobject (debian/main).
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  735815 [        ] [T] sqlobject: FTBFS: Tests failures
Package: src:svnkit (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  735763 [ +      ] [T] svnkit: FTBFS:     [javac] /«BUILDDIR»/svnkit-1.7.5+dfsg/svnkit-javahl16/src/main/java/org/apache/subversion/javahl/SVNClient.java:32: error: SVNClient is not abstract and does not override abstract method propertyGet(String,String,Revision,Revision,Collection<String>) in ISVNClient
Package: src:synaptic (debian/main).
Maintainer: Michael Vogt <mvo@debian.org>
  734245 [        ] [TU] Synaptic get stuck after applying changes
Package: src:sysvinit (debian/main).
Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
  739604 [        ] [T] sysvinit: The new skeleton does not work on kFreeBSD
Package: src:tarantool (debian/main).
Maintainer: Dmitry E. Oboukhov <unera@debian.org>
  743109 [        ] [T] tarantool: FTBFS: cp: cannot stat 'debian/tmp/usr/lib/tarantool/plugins/libpg.so': No such file or directory
Package: src:tclx8.4 (debian/main).
Maintainer: Massimo Dal Zotto <dz@debian.org>
  743100 [        ] [T] tclx8.4: FTBFS: ./generic/tclXgeneral.c:408:10: error: 'Tcl_Interp' has no member named 'errorLine'
Package: src:tla (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  709500 [       I] [STU] Documentation is non free
Package: src:treil (debian/main).
Maintainer: NIIBE Yutaka <gniibe@fsij.org>
  739123 [P       ] [TU] treil: FTBFS with ruby-defaults > 1:2.0: /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': cannot load such file -- mkmf (LoadError)
Package: src:twisted (debian/main).
Maintainer: Matthias Klose <doko@debian.org>
  739542 [        ] [TU] twisted: debian/copyright does not list the copyright holders
Package: src:user-mode-linux (debian/main).
Maintainer: User Mode Linux Maintainers <pkg-uml-pkgs@lists.alioth.debian.org>
  742016 [ +      ] [T] user-mode-linux: build-depends on linux-source-3.12 which is no longer in the archive
Package: src:xindy (debian/main).
Maintainer: Jörg Sommer <joerg@alea.gnuu.de>
  739143 [ +      ] [T] xindy: FTBFS: I can't find file `ecrm1000'.
Package: src:xserver-xorg-video-ati (debian/main).
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  741485 [        ] [TU] xserver-xorg-video-ati: System hang at boot with kernel 3.12+ with ati 4650 and xserver-xorg-video-ati
Package: src:zookeeper (debian/main).
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  742405 [ +      ] [TU] zookeeper: ftbfs when gcj is default jdk
Package: subtle (debian/main).
Maintainer: Alexander Wirt <formorer@debian.org>
  743990 [        ] [STU] subtle: Depends on obsolete version of ruby
Package: subversion (debian/main).
Maintainer: Peter Samuelson <peter@p12n.org>
  689919 [        ] [TU] subversion: includes a non-free file
Package: sup-mail (debian/main).
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
  744038 [        ] [TU] FTBFS: E: ruby1.9.1 is not supported by gem2deb anymore
Package: systemd (debian/main).
Maintainer: Debian systemd Maintainers <pkg-systemd-maintainers@lists.alioth.debian.org>
  740345 [        ] [TU] systemd: configuration/arch-any files under /usr/lib/
  743158 [     S  ] [TU] systemd: reportbug script sends private fstab information without confirmation
Package: tagainijisho (debian/main).
Maintainer: Thibaut VARENE <varenet@debian.org>
  741221 [   M  U ] [ST] tagainijisho included non-free content. (SKIP code problem)
Package: testrepository (debian/main).
Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
  743854 [        ] [TU] wrong license in debian/coypright
Package: testresources (debian/main).
Maintainer: PKG OpenStack <openstack-devel@lists.alioth.debian.org>
  742620 [       I] [STU] wrong information in debian/copyright
Package: tex-gyre (debian/main).
Maintainer: Debian TeX maintainers <debian-tex-maint@lists.debian.org>
  694324 [       I] [STU] Fonts include copyrighted adobe fragment all right reserved
Package: tome (debian/non-free).
Maintainer: Manoj Srivastava <srivasta@debian.org>
  742598 [        ] [TU] tome: depends on obsolete libmikmod2 on powerpc
Package: transmission-daemon (debian/main).
Maintainer: Leo Costela <costela@debian.org>
  718624 [ +H     ] [TU] transmission-daemon: segfaults with systemd due to erroneous maintainer scripts
Package: tvtime (debian/main).
Maintainer: Debian QA Group <packages@qa.debian.org>
  732207 [ +      ] [TU] tvtime: tvtime-configure segfaults on 64-bit systems
Package: ucf (debian/main).
Maintainer: Manoj Srivastava <srivasta@debian.org>
  724457 [        ] [TU] ucf: database corruption if ucfr is used on symlinks instead of files
Package: umbrello (debian/main).
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  740536 [        ] [TUE] umbrello does not display or open
Package: upgrade-reports (pseudo).
Maintainer: Debian Testing Group <debian-testing@lists.debian.org>
  680626 [       I] [STUE] Squeeze->Wheezy: dist-upgrade fails, /usr/bin/python unable to load libssl.so.1.0.0
Package: vlc (debian/main).
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
  736788 [      UI] [STU] [src:vlc] Sourceless file
Package: vtk (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  742359 [ +      ] [T] vtk: tcl libraries underlinked
Package: vtk6 (debian/main).
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
  741927 [ +      ] [T] The imported target "vtkWrapTcl" references the file
  741928 [        ] [T] /usr/lib/cmake/vtk-6.0/vtkMakeInstantiator.cmake
Package: warmux-data (debian/main).
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  742994 [        ] [TU] Non-free images in warmux data package (superman logo)
Package: webkitgtk (debian/main).
Maintainer: Debian WebKit Maintainers <pkg-webkit-maintainers@lists.alioth.debian.org>
  732095 [        ] [TUE] webkitgtk contains a JSON do-no-evil licensed file.
Package: wordpress (debian/main).
Maintainer: Craig Small <csmall@debian.org>
  744709 [        ] [TU] [wordpress] tiny_mce_src.js in missing/sources is not prefered form of modification
Package: wvdial (debian/main).
Maintainer: Thierry Randrianiriana <thierry@debian.org>
  744215 [        ] [STU] wvdial: Segmentation fault during modem initialization
Package: www.debian.org (pseudo).
Maintainer: Debian WWW Team <debian-www@lists.debian.org>
  388141 [        ] [TU] www.debian.org SPI copyright claim not legally valid until all contributors are contacted for relicensing
  548024 [       I] [STUE] packages.debian.org: mirror doesn't close old databases
Package: x11vnc (debian/main).
Maintainer: Fathi Boudra <fabo@debian.org>
  735648 [ +      ] [TU] x11vnc: buffer overflow detected: x11vnc terminated
Package: xemacs21-mule-canna-wnn (debian/main).
Maintainer: Mark Brown <broonie@debian.org>
  696146 [        ] [TU] xemacs21-nomule, xemacs21-mule-canna-wnn: prerm deletes files owned by xemacs21-support: /usr/lib/xemacs-21.4.22/{etc, lisp}
Package: xemacs21-nomule (debian/main).
Maintainer: Mark Brown <broonie@debian.org>
  696146 [        ] [TU] xemacs21-nomule, xemacs21-mule-canna-wnn: prerm deletes files owned by xemacs21-support: /usr/lib/xemacs-21.4.22/{etc, lisp}
Package: xen-hypervisor-4.3-amd64 (debian/main).
Maintainer: Debian Xen Team <pkg-xen-devel@lists.alioth.debian.org>
  737613 [        ] [TU] xen-hypervisor-4.3-amd: Xen not loading dom0 on Jessie - FATAL error on running /etc/init.d/xen
Package: xfce4-messenger-plugin (debian/main).
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  743795 [        ] [TU] Messenger plugin fails to start
Package: xfonts-mathml (debian/main).
Maintainer: Atsuhito KOHDA <kohda@debian.org>
  694325 [       I] [STU] Fonts include copyrighted adobe fragment all right reserved
Package: xfsprogs (debian/main).
Maintainer: XFS Development Team <xfs@oss.sgi.com>
  713994 [      U ] [STU] xfsprogs: Failure to allocate new space, potentially after an xfs_grow, to existing files
Package: xine-lib (debian/main).
Maintainer: Darren Salt <devspam@moreofthesa.me.uk>
  740444 [        ] [TU] Please remove xine-lib from jessie/testing
Package: xotcl (debian/main).
Maintainer: Tcl/Tk Debian Packagers <pkg-tcltk-devel@lists.alioth.debian.org>
  724816 [ +    U ] [TU] xotcl: FTBFS when build with Tcl/Tk 8.6 as a default
Package: yi (debian/main).
Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
  741725 [ +    U ] [T] yi: FTBFS, fixed by new upstream version
Package: zendframework (debian/main).
Maintainer: Frank Habermann <lordlamer@lordlamer.de>
  743175 [P+   S  ] [STU] zendframework: two security issues
Package: zeroc-ice (debian/main).
Maintainer: Francisco Moya <paco@debian.org>
  743992 [        ] [TU] zeroc-ice: Depends on obsolete version of Ruby (1.9)
Package: zoneminder (debian/main).
Maintainer: Peter Howard <pjh@northern-ridge.com.au>
  741738 [        ] [TUE] zoneminder: stream sock error: No such file or directory

This page is automatically generated.
Please contact owner@bugs.debian.org for comments.