Debian Bug report logs - #733726
wordpress: New upstream version (3.8)

version graph

Package: wordpress; Maintainer for wordpress is Craig Small <csmall@debian.org>; Source for wordpress is src:wordpress.

Reported by: Raphaël Hertzog <hertzog@debian.org>

Date: Tue, 31 Dec 2013 10:33:02 UTC

Severity: wishlist

Fixed in version wordpress/3.8+dfsg-1

Done: Craig Small <csmall@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, hertzog@debian.org, nikrou77@gmail.com, pabvazmar@gmail.com, ean@brainfood.com, csmall@debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Tue, 31 Dec 2013 10:33:07 GMT) Full text and rfc822 format available.

Acknowledgement sent to Raphaël Hertzog <hertzog@debian.org>:
New Bug report received and forwarded. Copy sent to hertzog@debian.org, nikrou77@gmail.com, pabvazmar@gmail.com, ean@brainfood.com, csmall@debian.org, Giuseppe Iuculano <iuculano@debian.org>. (Tue, 31 Dec 2013 10:33:07 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Raphaël Hertzog <hertzog@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: wordpress: New upstream version (3.8)
Date: Tue, 31 Dec 2013 11:31:27 +0100
Package: wordpress
Severity: wishlist

There's a new upstream version of Wordpress available. It needs to be
packaged for Debian unstable.

I have put in copy all the persons who got in touch with me to volunteer
for the task. Some are experienced (Ean Schussler, Craig Small) and some
are just starting with Debian packaging (Pablo Vasquez, Nicolas).
Are the experienced people willing to review the work of the less
experienced one?

Who is up for the task?

Pablo is the only person who contributed since the time when he
volunteered but needed a bit of handholding to get his first task
done. Pablo, do you know how to work with git-buildpackage to
package a new upstream version?

Beware wordpress is special as we need to repack the upstream tarball.
This can be done with "debian/rules get-orig-source VERSION=3.8"
and you then need to work from this generated tarball.

Cheers,

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.11-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Tue, 07 Jan 2014 07:06:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Raphael Hertzog <hertzog@debian.org>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Tue, 07 Jan 2014 07:06:04 GMT) Full text and rfc822 format available.

Message #10 received at 733726@bugs.debian.org (full text, mbox):

From: Raphael Hertzog <hertzog@debian.org>
To: Craig Small <csmall@debian.org>
Cc: 733726@bugs.debian.org
Subject: Re: Bug#733726: wordpress: New upstream version (3.8)
Date: Tue, 7 Jan 2014 08:04:18 +0100
Hi Craig,

On Tue, 07 Jan 2014, Craig Small wrote:
> On Tue, Dec 31, 2013 at 11:31:27AM +0100, Raphaël Hertzog wrote:
> > There's a new upstream version of Wordpress available. It needs to be
> > packaged for Debian unstable.
> just a matter of
> 
> debian/rules get-orig-source VERSION=3.8
> git-import-orig ../wordpress_3.8.dfsg1.orig.tar.gz
> check theres no local patches for debian-specifc bugs or stuff we 
> can fix.
> 
> fix changelog
> git-buildpackage, etc
> 
> Basically that then?
> It's what I assume needs to be done, but just checking there's not
> some hidden task to it.

That's it basically (except it would be wordpress_3.8+dfsg.orig.tar.xz).
On top of this, there's:
- the new 2014 theme needs to be put in its own binary package
- the old 2012 theme has been removed
- dependencies ought to be updated to account for those default theme
  changes
- debian/missing-sources/ should be updated if needed (see the README in
  that directory)

Cheers,
-- 
Raphaël Hertzog ◈ Debian Developer

Discover the Debian Administrator's Handbook:
→ http://debian-handbook.info/get/



Added tag(s) pending. Request was from Craig Small <csmall@debian.org> to control@bugs.debian.org. (Fri, 10 Jan 2014 12:33:09 GMT) Full text and rfc822 format available.

Message sent on to Raphaël Hertzog <hertzog@debian.org>:
Bug#733726. (Fri, 10 Jan 2014 12:33:23 GMT) Full text and rfc822 format available.

Message #15 received at 733726-submitter@bugs.debian.org (full text, mbox):

From: Craig Small <csmall@debian.org>
To: 733726-submitter@bugs.debian.org
Subject: Bug#733726 marked as pending
Date: Fri, 10 Jan 2014 12:28:37 +0000
tag 733726 pending
thanks

Hello,

Bug #733726 reported by you has been fixed in the Git repository. You can
see the changelog below, and you can check the diff of the fix at:

    http://git.debian.org/?p=collab-maint/wordpress.git;a=commitdiff;h=595353b

---
commit 595353b5eea21aa0c36bc8f3e762491ea2de8328
Author: Craig Small <csmall@debian.org>
Date:   Fri Jan 10 23:26:49 2014 +1100

    Update to 3.8 initial work
    
    Updated the easy stuff to 3.8 including the twentyfourteen theme
    Still won't build:
    gbp:error: upstream/3.7.2+dfsg is not a valid treeish
    
    try to work out what that means later.
    
    Signed-off-by: Craig Small <csmall@debian.org>

diff --git a/debian/changelog b/debian/changelog
index 74725c5..b187a75 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,9 +1,13 @@
-wordpress (3.7.1+dfsg-2) UNRELEASED; urgency=low
+wordpress (3.7.2+dfsg-1) UNRELEASED; urgency=low
 
   [ Pablo Vazquez Martinez ]
   * Split themes in different binary packages. Closes: #723819
 
- -- Raphaël Hertzog <hertzog@debian.org>  Wed, 13 Nov 2013 20:41:09 +0100
+  [ Craig Small ]
+  * New upstream release. Closes: #733726
+  * Update Standards-Version to 3.9.5.
+
+ -- Craig Small <csmall@debian.org>  Fri, 10 Jan 2014 23:07:05 +1100
 
 wordpress (3.7.1+dfsg-1) unstable; urgency=low
 



Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Fri, 10 Jan 2014 12:42:09 GMT) Full text and rfc822 format available.

Acknowledgement sent to Raphael Hertzog <hertzog@debian.org>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Fri, 10 Jan 2014 12:42:09 GMT) Full text and rfc822 format available.

Message #20 received at 733726@bugs.debian.org (full text, mbox):

From: Raphael Hertzog <hertzog@debian.org>
To: Craig Small <csmall@debian.org>, 733726@bugs.debian.org
Subject: Re: Bug#733726: marked as pending
Date: Fri, 10 Jan 2014 13:41:05 +0100
Hi,

On Fri, 10 Jan 2014, Craig Small wrote:
>     Updated the easy stuff to 3.8 including the twentyfourteen theme
>     Still won't build:
>     gbp:error: upstream/3.7.2+dfsg is not a valid treeish
>     
>     try to work out what that means later.

It just means that you haven't put the correct version in
debian/changelog:

> --- a/debian/changelog
> +++ b/debian/changelog
> @@ -1,9 +1,13 @@
> -wordpress (3.7.1+dfsg-2) UNRELEASED; urgency=low
> +wordpress (3.7.2+dfsg-1) UNRELEASED; urgency=low

You need to put "3.8+dfsg-1" and then git-buildpackage will try
to use upstream/3.8+dfsg wich should exist in your repository
(not yet on git.debian.org though, you probably need to "git push --tags")

You also have only pushed the master branch but you need to push the
upstream and pristine-tar branches too.

Cheers,
-- 
Raphaël Hertzog ◈ Debian Developer

Discover the Debian Administrator's Handbook:
→ http://debian-handbook.info/get/



Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Fri, 10 Jan 2014 13:03:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Craig Small <csmall@debian.org>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Fri, 10 Jan 2014 13:03:05 GMT) Full text and rfc822 format available.

Message #25 received at 733726@bugs.debian.org (full text, mbox):

From: Craig Small <csmall@debian.org>
To: Raphael Hertzog <hertzog@debian.org>
Cc: 733726@bugs.debian.org
Subject: Re: Bug#733726: wordpress: New upstream version (3.8)
Date: Fri, 10 Jan 2014 23:51:02 +1100
On Tue, Jan 07, 2014 at 08:04:18AM +0100, Raphael Hertzog wrote:
> That's it basically (except it would be wordpress_3.8+dfsg.orig.tar.xz).
> On top of this, there's:
> - the new 2014 theme needs to be put in its own binary package
done.
> - the old 2012 theme has been removed
It still appears in my 3.8 archive, are you sure?

> - dependencies ought to be updated to account for those default theme
>   changes
I saw those, but I didn't think they were right.
It currently is
Depends: 2014
Recommends: 2013, 2012
To me it would be
Depends: 2014|2013|2012
ie we dont care what theme you have, just as long as you have one.
Or is there some inter-dependency between themes going on here?

> - debian/missing-sources/ should be updated if needed (see the README in
>   that directory)
I looked into that too, quite clever!  How did you work out what was
missing?

I'm also having problems with dh_treelink

gbp:error: upstream/3.7.2+dfsg is not a valid treeish

It's got something to do with me not having all the branches pulled
down. Any ideas on how to fix it?

-- 
Craig Small (@smallsees)   http://enc.com.au/       csmall at : enc.com.au
Debian GNU/Linux           http://www.debian.org/   csmall at : debian.org
GPG fingerprint:        5D2F B320 B825 D939 04D2  0519 3938 F96B DF50 FEA5



Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Fri, 10 Jan 2014 13:21:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Raphael Hertzog <hertzog@debian.org>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Fri, 10 Jan 2014 13:21:05 GMT) Full text and rfc822 format available.

Message #30 received at 733726@bugs.debian.org (full text, mbox):

From: Raphael Hertzog <hertzog@debian.org>
To: Craig Small <csmall@debian.org>, 733726@bugs.debian.org
Subject: Re: Bug#733726: wordpress: New upstream version (3.8)
Date: Fri, 10 Jan 2014 14:17:29 +0100
On Fri, 10 Jan 2014, Craig Small wrote:
> > - the old 2012 theme has been removed
> It still appears in my 3.8 archive, are you sure?

No, I was just making a supposition. Then we keep it until upstream drops
it!

> > - dependencies ought to be updated to account for those default theme
> >   changes
> I saw those, but I didn't think they were right.
> It currently is
> Depends: 2014
> Recommends: 2013, 2012
> To me it would be
> Depends: 2014|2013|2012
> ie we dont care what theme you have, just as long as you have one.
> Or is there some inter-dependency between themes going on here?

I wasn't quite sure how the default theme gets picked on fresh installs
or for new instances in a multi-site installation so I wanted to ensure
that the latest theme was always installed.

Also it seems better to have all the upstream-provided themes available
per default when you "apt-get install wordpress" so listing the additional
themes in Recommends seemed right too.

> > - debian/missing-sources/ should be updated if needed (see the README in
> >   that directory)
> I looked into that too, quite clever!  How did you work out what was
> missing?

We got bug reports, then manually inspected the sources looking for
.min.js without the non-minified file, etc.

> I'm also having problems with dh_treelink
> 
> gbp:error: upstream/3.7.2+dfsg is not a valid treeish

FWIW gbp stands for git-buildpackage, it's unrelated to dh_linktree.

Cheers,
-- 
Raphaël Hertzog ◈ Debian Developer

Discover the Debian Administrator's Handbook:
→ http://debian-handbook.info/get/



Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#733726; Package wordpress. (Thu, 23 Jan 2014 09:42:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Giuseppe Iuculano <iuculano@debian.org>:
Extra info received and forwarded to list. (Thu, 23 Jan 2014 09:42:04 GMT) Full text and rfc822 format available.

Message #35 received at 733726@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <iuculano@debian.org>
To: Craig Small <csmall@debian.org>
Cc: Raphaël Hertzog <hertzog@debian.org>, 733726@bugs.debian.org
Subject: Re: [wordpress] 01/01: Adjusted maintainer and language files
Date: Thu, 23 Jan 2014 10:11:26 +0100
[Message part 1 (text/plain, inline)]
On 22/01/2014 23:55, Craig Small wrote:
> I talked to Raphael about it and he said he hadn't heard anything from
> you at all about this so it seemed you weren't interested.

Perhaps you could ask me If I am or not interested...



> Raphael has asked for someone to take over the package so removing
> him and adding me is the whole point of the exercise.
> 
> I don't mind reversing some/all of those changes, but there's not point
> being there in name only. Git logs show your last contribution in 2009.
> Perhaps I misunderstood Raphael?



The point is not if I was active in wordpress packaging. The point is
that when you remove someone from Maintainer you have to ask. Or do you
think you can hijack all packages who have last contribution in 2009?


Cheers,
Giuseppe.




[signature.asc (application/pgp-signature, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Thu, 23 Jan 2014 12:03:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Craig Small <csmall@debian.org>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Thu, 23 Jan 2014 12:03:05 GMT) Full text and rfc822 format available.

Message #40 received at 733726@bugs.debian.org (full text, mbox):

From: Craig Small <csmall@debian.org>
To: Giuseppe Iuculano <iuculano@debian.org>
Cc: Raphaël Hertzog <hertzog@debian.org>, 733726@bugs.debian.org
Subject: Re: [wordpress] 01/01: Adjusted maintainer and language files
Date: Thu, 23 Jan 2014 22:55:13 +1100
On Thu, Jan 23, 2014 at 10:11:26AM +0100, Giuseppe Iuculano wrote:
> The point is not if I was active in wordpress packaging. The point is
> that when you remove someone from Maintainer you have to ask. Or do you
> think you can hijack all packages who have last contribution in 2009?
Five years? Yep I think I can especially when I asked the previous
guy who has contributed to it and he thought it was ok too.

Doing nothing is a disservice to our users. I took over wordpress not
because I need the glory or whatever but because I'm interested in
having a working modern wordpress package in Debian. If someone else
says "hey I'll do it" and they do, I'm quite happy to hand it over.

 - Craig

-- 
Craig Small (@smallsees)   http://enc.com.au/       csmall at : enc.com.au
Debian GNU/Linux           http://www.debian.org/   csmall at : debian.org
GPG fingerprint:        5D2F B320 B825 D939 04D2  0519 3938 F96B DF50 FEA5



Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#733726; Package wordpress. (Thu, 23 Jan 2014 12:15:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Giuseppe Iuculano <iuculano@debian.org>:
Extra info received and forwarded to list. (Thu, 23 Jan 2014 12:15:04 GMT) Full text and rfc822 format available.

Message #45 received at 733726@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <iuculano@debian.org>
To: Raphael Hertzog <hertzog@debian.org>
Cc: Craig Small <csmall@debian.org>, 733726@bugs.debian.org
Subject: Re: [wordpress] 01/01: Adjusted maintainer and language files
Date: Thu, 23 Jan 2014 13:13:46 +0100
[Message part 1 (text/plain, inline)]
On 23/01/2014 12:14, Raphael Hertzog wrote:
> That doesn't make you a true maintainer unless you start helping again
> which you haven't done in years. No single upload and not even a reply
> to a bug report...
> 
> This is the kind of knee-jerk reaction that doesn't bring anything
> positive. Notice that I have also been removed from the Uploaders and
> I haven't whined about it. I know that I can be added at any time
> should Craig need some help or something.

We are not talking about what is positive or negative, we are talking
about 5.9.5.
https://www.debian.org/doc/manuals/developers-reference/pkgs.html#adopting


"Generally, you may not take over the package without the assent of the
current maintainer. Even if they ignore you, that is still not grounds
to take over a package. Complaints about maintainers should be brought
up on the developers' mailing list. If the discussion doesn't end with a
positive conclusion, and the issue is of a technical nature, consider
bringing it to the attention of the technical committee (see the
technical committee web page for more information)."


On 23/01/2014 12:55, Craig Small wrote:> On Thu, Jan 23, 2014 at
10:11:26AM +0100, Giuseppe Iuculano wrote:
>> The point is not if I was active in wordpress packaging. The point is
>> that when you remove someone from Maintainer you have to ask. Or do you
>> think you can hijack all packages who have last contribution in 2009?
> Five years? Yep I think I can especially when I asked the previous
> guy who has contributed to it and he thought it was ok too.


No, again, you can't. see above.

Cheers,
Giuseppe.

[signature.asc (application/pgp-signature, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#733726; Package wordpress. (Thu, 23 Jan 2014 14:03:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Raphael Hertzog <hertzog@debian.org>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Thu, 23 Jan 2014 14:03:04 GMT) Full text and rfc822 format available.

Message #50 received at 733726@bugs.debian.org (full text, mbox):

From: Raphael Hertzog <hertzog@debian.org>
To: Giuseppe Iuculano <iuculano@debian.org>
Cc: Craig Small <csmall@debian.org>, 733726@bugs.debian.org
Subject: Re: [wordpress] 01/01: Adjusted maintainer and language files
Date: Thu, 23 Jan 2014 14:59:10 +0100
On Thu, 23 Jan 2014, Giuseppe Iuculano wrote:
> "Generally, you may not take over the package without the assent of the
> current maintainer. Even if they ignore you, that is still not grounds
> to take over a package. Complaints about maintainers should be brought
> up on the developers' mailing list. If the discussion doesn't end with a
> positive conclusion, and the issue is of a technical nature, consider
> bringing it to the attention of the technical committee (see the
> technical committee web page for more information)."

I was the maintainer since I have been doing the work of maintaining
the package.

We call that do-ocracy. So I was entitled to give the package away.

The text you quote is a document that contains "guidelines". And it starts
with "generally" so it doesn't cover all cases.

I believe the vast majority of Debian developers would agree with Craig
and me. This discussion is absurd. But if you have nothing better to do
than to convince yourself that you were right, have a go and ask on the
mailing lists.

Or add yourself back and stop this stupid discussion.

Cheers,
-- 
Raphaël Hertzog ◈ Debian Developer

Discover the Debian Administrator's Handbook:
→ http://debian-handbook.info/get/



Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#733726; Package wordpress. (Thu, 23 Jan 2014 14:33:08 GMT) Full text and rfc822 format available.

Acknowledgement sent to Giuseppe Iuculano <iuculano@debian.org>:
Extra info received and forwarded to list. (Thu, 23 Jan 2014 14:33:08 GMT) Full text and rfc822 format available.

Message #55 received at 733726@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <iuculano@debian.org>
To: Raphael Hertzog <hertzog@debian.org>, 733726@bugs.debian.org
Cc: Craig Small <csmall@debian.org>
Subject: Re: Bug#733726: [wordpress] 01/01: Adjusted maintainer and language files
Date: Thu, 23 Jan 2014 15:32:05 +0100
[Message part 1 (text/plain, inline)]
On 23/01/2014 14:59, Raphael Hertzog wrote:
> This discussion is absurd

This discussion is absurd because a simple "sorry, I would have to ask
you" would have been enough to close entire discussion.
Anyway, have fun with your new hijacked package.

Cheers,
Giuseppe

[signature.asc (application/pgp-signature, attachment)]

Reply sent to Craig Small <csmall@debian.org>:
You have taken responsibility. (Fri, 24 Jan 2014 16:03:33 GMT) Full text and rfc822 format available.

Notification sent to Raphaël Hertzog <hertzog@debian.org>:
Bug acknowledged by developer. (Fri, 24 Jan 2014 16:03:33 GMT) Full text and rfc822 format available.

Message #60 received at 733726-close@bugs.debian.org (full text, mbox):

From: Craig Small <csmall@debian.org>
To: 733726-close@bugs.debian.org
Subject: Bug#733726: fixed in wordpress 3.8+dfsg-1
Date: Fri, 24 Jan 2014 16:00:07 +0000
Source: wordpress
Source-Version: 3.8+dfsg-1

We believe that the bug you reported is fixed in the latest version of
wordpress, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 733726@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Craig Small <csmall@debian.org> (supplier of updated wordpress package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 22 Jan 2014 22:28:02 +1100
Source: wordpress
Binary: wordpress wordpress-l10n wordpress-theme-twentyfourteen wordpress-theme-twentythirteen wordpress-theme-twentytwelve
Architecture: source all
Version: 3.8+dfsg-1
Distribution: unstable
Urgency: low
Maintainer: Craig Small <csmall@debian.org>
Changed-By: Craig Small <csmall@debian.org>
Description: 
 wordpress  - weblog manager
 wordpress-l10n - weblog manager - language files
 wordpress-theme-twentyfourteen - weblog manager - twentyfourteen theme files
 wordpress-theme-twentythirteen - weblog manager - twentythirteen theme files
 wordpress-theme-twentytwelve - weblog manager - twentyttwelve theme files
Closes: 723819 733726
Changes: 
 wordpress (3.8+dfsg-1) unstable; urgency=low
 .
   [ Pablo Vazquez Martinez ]
   * Split themes in different binary packages. Closes: #723819
 .
   [ Craig Small ]
   * New upstream release. Closes: #733726
   * Update Standards-Version to 3.9.5.
   * New Maintainer
Checksums-Sha1: 
 4bd97e8dd7da9f04f041b913bd6fdf6bd4aee9f7 2459 wordpress_3.8+dfsg-1.dsc
 003fbeded9cca19a03b90d097acb137a713187c2 4668676 wordpress_3.8+dfsg.orig.tar.xz
 7aec3ed26a04b73e66f2d7f4d7de4f2487d67f51 5153704 wordpress_3.8+dfsg-1.debian.tar.xz
 41a929319291b22d4d8160844858c4369bb28ea6 3355360 wordpress_3.8+dfsg-1_all.deb
 c04b20bc194f70002630f3fb6888001b405887e0 3727618 wordpress-l10n_3.8+dfsg-1_all.deb
 d64c0b584e98690b3f918c9280a7248fa9f8548f 750464 wordpress-theme-twentyfourteen_3.8+dfsg-1_all.deb
 5ea8adc9d4c1f197d1841c6ae9d19c19b1eeb3d4 262052 wordpress-theme-twentythirteen_3.8+dfsg-1_all.deb
 bf2bf6fc9ea4d7908fb3e9ae263d3d84c5964606 381000 wordpress-theme-twentytwelve_3.8+dfsg-1_all.deb
Checksums-Sha256: 
 9b217be719d7faf8f6ea0876d954b7b21075f8dd9a13c79a21100c02e2aae2ee 2459 wordpress_3.8+dfsg-1.dsc
 1797acdb2bd69ae0269618ff940d9b1a2bf189398b647ccc395fd899aef9ad0f 4668676 wordpress_3.8+dfsg.orig.tar.xz
 d401a0da20d4b132e9bd67af0d5d762722f8b357b85c25d090541a5c27350066 5153704 wordpress_3.8+dfsg-1.debian.tar.xz
 c14ad8842488bb85e4b65209946985e60909c7fe03d7b923c6ab477fcfc49533 3355360 wordpress_3.8+dfsg-1_all.deb
 467f94a18f252dc47649e4eb9fddea43f38a5d6df323fea4d68d6d53375470db 3727618 wordpress-l10n_3.8+dfsg-1_all.deb
 f2b70bcaa4c9d7fba89466030fcf9251524ccf906a9f99966e6b5f4d82fdea1a 750464 wordpress-theme-twentyfourteen_3.8+dfsg-1_all.deb
 15e28014b2cadd45a15f244bdd0c714e08125c56b0036d3eea31130735b7dd9b 262052 wordpress-theme-twentythirteen_3.8+dfsg-1_all.deb
 1cae48d8d61592334241c89b8d3ff1b0b357f958a974baabdba6cb23dcacefa0 381000 wordpress-theme-twentytwelve_3.8+dfsg-1_all.deb
Files: 
 59a5a4bddeb8feecc68a224b458908cc 2459 web optional wordpress_3.8+dfsg-1.dsc
 e24d1237e229859d6af926cbb5dd1824 4668676 web optional wordpress_3.8+dfsg.orig.tar.xz
 772ce82b65b58f14925edff34971af2c 5153704 web optional wordpress_3.8+dfsg-1.debian.tar.xz
 c41266cff145f1c0667933fd9ae0fb33 3355360 web optional wordpress_3.8+dfsg-1_all.deb
 306947bdcec530e965e2cbfedaaf7e13 3727618 localization optional wordpress-l10n_3.8+dfsg-1_all.deb
 52f3e60e4074776a23c00881f8999000 750464 web optional wordpress-theme-twentyfourteen_3.8+dfsg-1_all.deb
 c3919708d36bc23f9f3a92228f2b2edc 262052 web optional wordpress-theme-twentythirteen_3.8+dfsg-1_all.deb
 b7e2c5600ae14844505ae28d10430dbe 381000 web optional wordpress-theme-twentytwelve_3.8+dfsg-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJS36yzAAoJEDk4+WvfUP6l2HUP/iOVqAAeMxplXKLbZFZ4lr+2
CqhaPi/epdjbkGW8GKh6U2M8R7ccTB9JJsbZT/Yhc9+a7HwAAQ8qhYuR6oqHwiqR
4N+FIaJ6efHc6NCeyAWERhHgHn7Ad8C+PX7NSXAiB7UGVKsKUI4BA7WzMuuVeVOh
lK6JqPVY1n6eHr9KTBz7eM4iMGnHW8qCXCGlDCKr0wkEmmFhHtR9ZKVsmI45lDNr
3ewpehT/kwGK2cfDmWOG8koJful3S59A4uZPAaoHguWocUr0cy6nGI5bJD7xxoBk
98zccVV3JoxGcFbE/tHr743S8C4QCioU3Q2UfhLaIJRKpADLbrHK0LYLr/o0o2WQ
UoHq5YGzFlNXob6oZU6Ec73Ngas0P9sPH1X0Fd2z7LxL0Leem0lp5fbhuHriNaeY
NHH2OdenNDPYKGBo2lCMfx8dlqD2Z3y6AVNSY3gkwXlAGJ/Mx7zKeYsN6zYEbAGk
lfwvGm97FAQq5FCgqnwUQVo0X2zlTcXiWxTvYfPpaUfYrMyhqbdMa+Jgrcfp6s9F
NyKgic7NIP6hwNYJou582A2Rt8FdmS9NHQC/X21bQ/lZR35HpudRLKlAdBC54xw2
cAjeWXN6JKJPICxMRN3f9DyQfc8i0zB/Rm7lKceImdYO/pvOmuX3bu5V9K1VfEtQ
b2en001Hf78Cx9GOZxkd
=GXH9
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sat, 22 Feb 2014 07:28:20 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Mon Apr 21 16:16:29 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.