Debian Bug report logs - #713691
pianobooster: FTBFS: ld: CMakeFiles/pianobooster.dir/rtmidi/RtMidi.o: undefined reference to symbol 'pthread_create@@GLIBC_2.2.5'

version graph

Package: src:pianobooster; Maintainer for src:pianobooster is Debian Games Team <pkg-games-devel@lists.alioth.debian.org>;

Reported by: David Suárez <david.sephirot@gmail.com>

Date: Sat, 22 Jun 2013 14:25:32 UTC

Severity: serious

Tags: jessie, sid

Found in version pianobooster/0.6.4b-1

Fixed in version pianobooster/0.6.4b-2

Done: Markus Koschany <apo@gambaru.de>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Games Team <pkg-games-devel@lists.alioth.debian.org>:
Bug#713691; Package src:pianobooster. (Sat, 22 Jun 2013 14:25:38 GMT) Full text and rfc822 format available.

Acknowledgement sent to David Suárez <david.sephirot@gmail.com>:
New Bug report received and forwarded. Copy sent to Debian Games Team <pkg-games-devel@lists.alioth.debian.org>. (Sat, 22 Jun 2013 14:25:38 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: David Suárez <david.sephirot@gmail.com>
To: submit@bugs.debian.org
Subject: pianobooster: FTBFS: ld: CMakeFiles/pianobooster.dir/rtmidi/RtMidi.o: undefined reference to symbol 'pthread_create@@GLIBC_2.2.5'
Date: Sat, 22 Jun 2013 14:45:07 +0200
Source: pianobooster
Version: 0.6.4b-1
Severity: serious
Tags: jessie sid
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20130620 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Maybe you need to add explicitly the offending lib to LD flags.

Relevant part:
> DC-Build-Header: pianobooster 0.6.4b-1 / 2013-06-21 06:14:37 +0000
> DC-Task: source:pianobooster version:0.6.4b-1 architecture:any chroot:unstable esttime:143 logfile:/tmp/pianobooster_0.6.4b-1_unstable.log modes:
> DC-Sbuild-call: su user -c 'sbuild -n -A -s --force-orig-source --apt-update -d unstable -v  pianobooster_0.6.4b-1'
> sbuild (Debian sbuild) 0.63.2 (18 Aug 2012) on ip-10-235-7-172.ec2.internal
> 
> ╔══════════════════════════════════════════════════════════════════════════════╗
> ║ pianobooster 0.6.4b-1 (amd64)                              21 Jun 2013 06:14 ║
> ╚══════════════════════════════════════════════════════════════════════════════╝
> 
> Package: pianobooster
> Version: 0.6.4b-1
> Source Version: 0.6.4b-1
> Distribution: unstable
> Machine Architecture: amd64
> Host Architecture: amd64
> Build Architecture: amd64
> 
> I: NOTICE: Log filtering will replace 'build/pianobooster-FLQXkG/pianobooster-0.6.4b' with '«PKGBUILDDIR»'
> I: NOTICE: Log filtering will replace 'build/pianobooster-FLQXkG' with '«BUILDDIR»'
> I: NOTICE: Log filtering will replace 'var/lib/schroot/mount/unstable-amd64-sbuild-49866cd2-eac9-4fc2-89b4-1c340b9708ad' with '«CHROOT»'
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Update chroot                                                                │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Get:1 http://localhost:9999 unstable InRelease [205 kB]
> Get:2 http://localhost:9999 unstable/main Sources/DiffIndex [7876 B]
> Get:3 http://localhost:9999 unstable/main amd64 Packages/DiffIndex [7876 B]
> Get:4 http://localhost:9999 unstable/main Translation-en/DiffIndex [7876 B]
> Get:5 http://localhost:9999 unstable/main 2013-06-20-1431.18.pdiff [12.2 kB]
> Get:6 http://localhost:9999 unstable/main amd64 2013-06-20-1431.18.pdiff [28.7 kB]
> Get:7 http://localhost:9999 unstable/main 2013-06-20-1431.18.pdiff [12.2 kB]
> Get:8 http://localhost:9999 unstable/main 2013-06-20-1431.18.pdiff [46 B]
> Get:9 http://localhost:9999 unstable/main amd64 2013-06-20-1431.18.pdiff [28.7 kB]
> Get:10 http://localhost:9999 unstable/main 2013-06-20-2028.23.pdiff [9458 B]
> Get:11 http://localhost:9999 unstable/main 2013-06-20-1431.18.pdiff [46 B]
> Get:12 http://localhost:9999 unstable/main amd64 2013-06-20-2028.23.pdiff [8724 B]
> Get:13 http://localhost:9999 unstable/main 2013-06-20-2028.23.pdiff [9458 B]
> Get:14 http://localhost:9999 unstable/main 2013-06-20-2028.23.pdiff [463 B]
> Get:15 http://localhost:9999 unstable/main amd64 2013-06-20-2028.23.pdiff [8724 B]
> Get:16 http://localhost:9999 unstable/main 2013-06-20-2028.23.pdiff [463 B]
> Fetched 288 kB in 8s (32.4 kB/s)
> Reading package lists...
> Reading package lists...
> Building dependency tree...
> Reading state information...
> The following packages will be upgraded:
>   binutils cpp-4.6 g++-4.6 gcc-4.6 gcc-4.6-base libstdc++6-4.6-dev
> 6 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> Need to get 26.0 MB of archives.
> After this operation, 896 kB disk space will be freed.
> Get:1 http://localhost:9999/debian/ unstable/main binutils amd64 2.23.52.20130620-1 [6102 kB]
> Get:2 http://localhost:9999/debian/ unstable/main libstdc++6-4.6-dev amd64 4.6.4-4 [1619 kB]
> Get:3 http://localhost:9999/debian/ unstable/main g++-4.6 amd64 4.6.4-4 [6260 kB]
> Get:4 http://localhost:9999/debian/ unstable/main gcc-4.6 amd64 4.6.4-4 [7213 kB]
> Get:5 http://localhost:9999/debian/ unstable/main cpp-4.6 amd64 4.6.4-4 [4709 kB]
> Get:6 http://localhost:9999/debian/ unstable/main gcc-4.6-base amd64 4.6.4-4 [142 kB]
> debconf: delaying package configuration, since apt-utils is not installed
> Fetched 26.0 MB in 0s (27.0 MB/s)
> (Reading database ... 13841 files and directories currently installed.)
> Preparing to replace binutils 2.23.52.20130612-1 (using .../binutils_2.23.52.20130620-1_amd64.deb) ...
> Unpacking replacement binutils ...
> Preparing to replace libstdc++6-4.6-dev 4.6.4-3 (using .../libstdc++6-4.6-dev_4.6.4-4_amd64.deb) ...
> Unpacking replacement libstdc++6-4.6-dev ...
> Preparing to replace g++-4.6 4.6.4-3 (using .../g++-4.6_4.6.4-4_amd64.deb) ...
> Unpacking replacement g++-4.6 ...
> Preparing to replace gcc-4.6 4.6.4-3 (using .../gcc-4.6_4.6.4-4_amd64.deb) ...
> Unpacking replacement gcc-4.6 ...
> Preparing to replace cpp-4.6 4.6.4-3 (using .../cpp-4.6_4.6.4-4_amd64.deb) ...
> Unpacking replacement cpp-4.6 ...
> Preparing to replace gcc-4.6-base:amd64 4.6.4-3 (using .../gcc-4.6-base_4.6.4-4_amd64.deb) ...
> Unpacking replacement gcc-4.6-base:amd64 ...
> Setting up binutils (2.23.52.20130620-1) ...
> Setting up gcc-4.6-base:amd64 (4.6.4-4) ...
> Setting up cpp-4.6 (4.6.4-4) ...
> Setting up gcc-4.6 (4.6.4-4) ...
> Setting up g++-4.6 (4.6.4-4) ...
> Setting up libstdc++6-4.6-dev (4.6.4-4) ...
> Processing triggers for libc-bin ...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Fetch source files                                                           │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> 
> Check APT
> ─────────
> 
> Checking available source versions...
> 
> Download source files with APT
> ──────────────────────────────
> 
> Reading package lists...
> Building dependency tree...
> Reading state information...
> NOTICE: 'pianobooster' packaging is maintained in the 'Svn' version control system at:
> svn://svn.debian.org/svn/pkg-games/packages/trunk/pianobooster/
> Need to get 209 kB of source archives.
> Get:1 http://localhost:9999/debian/ unstable/main pianobooster 0.6.4b-1 (dsc) [1517 B]
> Get:2 http://localhost:9999/debian/ unstable/main pianobooster 0.6.4b-1 (tar) [166 kB]
> Get:3 http://localhost:9999/debian/ unstable/main pianobooster 0.6.4b-1 (diff) [41.0 kB]
> Fetched 209 kB in 0s (766 kB/s)
> Download complete and in download only mode
> 
> Check arch
> ──────────
> 
> Merged Build-Depends: build-essential, fakeroot
> Filtered Build-Depends: build-essential, fakeroot
> dpkg-deb: building package `sbuild-build-depends-core-dummy' in `/«BUILDDIR»/resolver-EPD7vU/apt_archive/sbuild-build-depends-core-dummy.deb'.
> OK
> Reading package lists...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install core build dependencies (apt-based resolver)                         │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> The following NEW packages will be installed:
>   sbuild-build-depends-core-dummy
> debconf: delaying package configuration, since apt-utils is not installed
> 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
> Need to get 0 B/710 B of archives.
> After this operation, 0 B of additional disk space will be used.
> Selecting previously unselected package sbuild-build-depends-core-dummy.
> (Reading database ... 13841 files and directories currently installed.)
> Unpacking sbuild-build-depends-core-dummy (from .../sbuild-build-depends-core-dummy.deb) ...
> Setting up sbuild-build-depends-core-dummy (0.invalid.0) ...
> Merged Build-Depends: base-files, base-passwd, bash, bsdutils, coreutils, dash, debianutils, diffutils, dpkg, e2fsprogs, findutils, grep, gzip, hostname, libc-bin, login, mount, ncurses-base, ncurses-bin, perl-base, sed, sysvinit, sysvinit-utils, tar, util-linux, libc6-dev | libc-dev, gcc (>= 4:4.4.3), g++ (>= 4:4.4.3), make, dpkg-dev (>= 1.13.5), debhelper (>= 9), cmake, dh-buildinfo, quilt, qt4-qmake, libqt4-dev, libqt4-opengl-dev, mesa-common-dev, libglu1-mesa-dev, libasound2-dev
> Filtered Build-Depends: base-files, base-passwd, bash, bsdutils, coreutils, dash, debianutils, diffutils, dpkg, e2fsprogs, findutils, grep, gzip, hostname, libc-bin, login, mount, ncurses-base, ncurses-bin, perl-base, sed, sysvinit, sysvinit-utils, tar, util-linux, libc6-dev, gcc (>= 4:4.4.3), g++ (>= 4:4.4.3), make, dpkg-dev (>= 1.13.5), debhelper (>= 9), cmake, dh-buildinfo, quilt, qt4-qmake, libqt4-dev, libqt4-opengl-dev, mesa-common-dev, libglu1-mesa-dev, libasound2-dev
> dpkg-deb: building package `sbuild-build-depends-pianobooster-dummy' in `/«BUILDDIR»/resolver-GGs4B6/apt_archive/sbuild-build-depends-pianobooster-dummy.deb'.
> OK
> Reading package lists...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install pianobooster build dependencies (apt-based resolver)                 │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> The following extra packages will be installed:
>   bsdmainutils cmake cmake-data debhelper dh-buildinfo diffstat emacsen-common
>   file fontconfig fontconfig-config fonts-dejavu-core gettext gettext-base
>   groff-base intltool-debian libarchive13 libasound2 libasound2-data
>   libasound2-dev libasprintf0c2 libaudio2 libcroco3 libcurl3-gnutls
>   libdbus-1-3 libdrm-dev libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2
>   libexpat1 libffi6 libfontconfig1 libfreetype6 libgcrypt11 libgl1-mesa-dev
>   libgl1-mesa-glx libglapi-mesa libglib2.0-0 libglu1-mesa libglu1-mesa-dev
>   libgnutls26 libgpg-error0 libgssapi-krb5-2 libice6 libidn11 libjbig0
>   libjpeg8 libk5crypto3 libkeyutils1 libkms1 libkrb5-3 libkrb5support0
>   liblcms1 libldap-2.4-2 liblzo2-2 libmagic1 libmng1 libncursesw5 libnettle4
>   libp11-kit0 libpciaccess0 libpipeline1 libpng12-0 libprocps1
>   libpthread-stubs0 libpthread-stubs0-dev libqt4-dbus libqt4-declarative
>   libqt4-designer libqt4-dev libqt4-dev-bin libqt4-help libqt4-network
>   libqt4-opengl libqt4-opengl-dev libqt4-qt3support libqt4-script
>   libqt4-scripttools libqt4-sql libqt4-svg libqt4-test libqt4-xml
>   libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 librtmp0 libsasl2-2
>   libsm6 libssh2-1 libtasn1-3 libtiff4 libunistring0 libx11-6 libx11-data
>   libx11-dev libx11-xcb-dev libx11-xcb1 libxau-dev libxau6 libxcb-dri2-0
>   libxcb-dri2-0-dev libxcb-glx0 libxcb-glx0-dev libxcb1 libxcb1-dev
>   libxdamage-dev libxdamage1 libxdmcp-dev libxdmcp6 libxext-dev libxext6
>   libxfixes-dev libxfixes3 libxml2 libxrender1 libxt6 libxxf86vm-dev
>   libxxf86vm1 man-db mesa-common-dev po-debconf procps qdbus
>   qt4-linguist-tools qt4-qmake qtchooser quilt ttf-dejavu-core x11-common
>   x11proto-core-dev x11proto-damage-dev x11proto-dri2-dev x11proto-fixes-dev
>   x11proto-gl-dev x11proto-input-dev x11proto-kb-dev x11proto-xext-dev
>   x11proto-xf86vidmode-dev xorg-sgml-doctools xtrans-dev
> Suggested packages:
>   wamerican wordlist whois vacation codeblocks eclipse dh-make gettext-doc
>   groff lrzip libasound2-plugins alsa-utils libasound2-doc nas rng-tools
>   krb5-doc krb5-user liblcms-utils pciutils libqt4-declarative-folderlistmodel
>   libqt4-declarative-gestures libqt4-declarative-particles
>   libqt4-declarative-shaders qt4-qmlviewer firebird-dev libmysqlclient-dev
>   libpq-dev libsqlite0-dev libsqlite3-dev qt4-dev-tools qt4-doc unixodbc-dev
>   libthai0 libicu48 qt4-qtconfig libxcb-doc libxext-doc less www-browser
>   libmail-box-perl qt4-default qt5-default procmail graphviz default-mta
>   mail-transport-agent
> Recommended packages:
>   curl wget lynx-cur autopoint libasprintf-dev libgettextpo-dev
>   ca-certificates dbus libgl1-mesa-dri libglib2.0-data shared-mime-info
>   krb5-locales libqtwebkit-dev libqt4-sql-mysql libqt4-sql-odbc
>   libqt4-sql-psql libqt4-sql-sqlite libqt4-sql-sqlite2 libqt4-sql-ibase
>   libcups2 libsasl2-modules libx11-doc xml-core libmail-sendmail-perl psmisc
> The following NEW packages will be installed:
>   bsdmainutils cmake cmake-data debhelper dh-buildinfo diffstat emacsen-common
>   file fontconfig fontconfig-config fonts-dejavu-core gettext gettext-base
>   groff-base intltool-debian libarchive13 libasound2 libasound2-data
>   libasound2-dev libasprintf0c2 libaudio2 libcroco3 libcurl3-gnutls
>   libdbus-1-3 libdrm-dev libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2
>   libexpat1 libffi6 libfontconfig1 libfreetype6 libgcrypt11 libgl1-mesa-dev
>   libgl1-mesa-glx libglapi-mesa libglib2.0-0 libglu1-mesa libglu1-mesa-dev
>   libgnutls26 libgpg-error0 libgssapi-krb5-2 libice6 libidn11 libjbig0
>   libjpeg8 libk5crypto3 libkeyutils1 libkms1 libkrb5-3 libkrb5support0
>   liblcms1 libldap-2.4-2 liblzo2-2 libmagic1 libmng1 libncursesw5 libnettle4
>   libp11-kit0 libpciaccess0 libpipeline1 libpng12-0 libprocps1
>   libpthread-stubs0 libpthread-stubs0-dev libqt4-dbus libqt4-declarative
>   libqt4-designer libqt4-dev libqt4-dev-bin libqt4-help libqt4-network
>   libqt4-opengl libqt4-opengl-dev libqt4-qt3support libqt4-script
>   libqt4-scripttools libqt4-sql libqt4-svg libqt4-test libqt4-xml
>   libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 librtmp0 libsasl2-2
>   libsm6 libssh2-1 libtasn1-3 libtiff4 libunistring0 libx11-6 libx11-data
>   libx11-dev libx11-xcb-dev libx11-xcb1 libxau-dev libxau6 libxcb-dri2-0
>   libxcb-dri2-0-dev libxcb-glx0 libxcb-glx0-dev libxcb1 libxcb1-dev
>   libxdamage-dev libxdamage1 libxdmcp-dev libxdmcp6 libxext-dev libxext6
>   libxfixes-dev libxfixes3 libxml2 libxrender1 libxt6 libxxf86vm-dev
>   libxxf86vm1 man-db mesa-common-dev po-debconf procps qdbus
>   qt4-linguist-tools qt4-qmake qtchooser quilt
>   sbuild-build-depends-pianobooster-dummy ttf-dejavu-core x11-common
>   x11proto-core-dev x11proto-damage-dev x11proto-dri2-dev x11proto-fixes-dev
>   x11proto-gl-dev x11proto-input-dev x11proto-kb-dev x11proto-xext-dev
>   x11proto-xf86vidmode-dev xorg-sgml-doctools xtrans-dev
> 0 upgraded, 142 newly installed, 0 to remove and 0 not upgraded.
> Need to get 54.4 MB/54.4 MB of archives.
> After this operation, 167 MB of additional disk space will be used.
> Get:1 http://localhost:9999/debian/ unstable/main libncursesw5 amd64 5.9+20130608-1 [141 kB]
> Get:2 http://localhost:9999/debian/ unstable/main libpipeline1 amd64 1.2.4-1 [41.0 kB]
> Get:3 http://localhost:9999/debian/ unstable/main libprocps1 amd64 1:3.3.8-2 [59.8 kB]
> Get:4 http://localhost:9999/debian/ unstable/main groff-base amd64 1.22.2-3 [747 kB]
> Get:5 http://localhost:9999/debian/ unstable/main bsdmainutils amd64 9.0.5 [211 kB]
> Get:6 http://localhost:9999/debian/ unstable/main man-db amd64 2.6.3-7 [893 kB]
> Get:7 http://localhost:9999/debian/ unstable/main libasprintf0c2 amd64 0.18.2.1-1 [28.9 kB]
> Get:8 http://localhost:9999/debian/ unstable/main libgpg-error0 amd64 1.10-3.1 [77.9 kB]
> Get:9 http://localhost:9999/debian/ unstable/main libgcrypt11 amd64 1.5.2-2 [295 kB]
> Get:10 http://localhost:9999/debian/ unstable/main libp11-kit0 amd64 0.18.3-2 [115 kB]
> Get:11 http://localhost:9999/debian/ unstable/main libtasn1-3 amd64 2.14-3 [68.5 kB]
> Get:12 http://localhost:9999/debian/ unstable/main libgnutls26 amd64 2.12.23-5 [617 kB]
> Get:13 http://localhost:9999/debian/ unstable/main libkeyutils1 amd64 1.5.5-7 [8808 B]
> Get:14 http://localhost:9999/debian/ unstable/main libkrb5support0 amd64 1.10.1+dfsg-6 [49.5 kB]
> Get:15 http://localhost:9999/debian/ unstable/main libk5crypto3 amd64 1.10.1+dfsg-6 [112 kB]
> Get:16 http://localhost:9999/debian/ unstable/main libkrb5-3 amd64 1.10.1+dfsg-6 [394 kB]
> Get:17 http://localhost:9999/debian/ unstable/main libgssapi-krb5-2 amd64 1.10.1+dfsg-6 [148 kB]
> Get:18 http://localhost:9999/debian/ unstable/main libidn11 amd64 1.25-2 [178 kB]
> Get:19 http://localhost:9999/debian/ unstable/main libsasl2-2 amd64 2.1.25.dfsg1-7 [84.6 kB]
> Get:20 http://localhost:9999/debian/ unstable/main libldap-2.4-2 amd64 2.4.31-1+nmu2 [243 kB]
> Get:21 http://localhost:9999/debian/ unstable/main libmagic1 amd64 1:5.14-2 [216 kB]
> Get:22 http://localhost:9999/debian/ unstable/main libxml2 amd64 2.9.1+dfsg1-2 [911 kB]
> Get:23 http://localhost:9999/debian/ unstable/main liblzo2-2 amd64 2.06-1 [57.7 kB]
> Get:24 http://localhost:9999/debian/ unstable/main libnettle4 amd64 2.7.1-1 [189 kB]
> Get:25 http://localhost:9999/debian/ unstable/main libarchive13 amd64 3.1.2-7 [319 kB]
> Get:26 http://localhost:9999/debian/ unstable/main libasound2-data all 1.0.27.1-1 [62.2 kB]
> Get:27 http://localhost:9999/debian/ unstable/main libasound2 amd64 1.0.27.1-1 [457 kB]
> Get:28 http://localhost:9999/debian/ unstable/main libxau6 amd64 1:1.0.8-1 [20.7 kB]
> Get:29 http://localhost:9999/debian/ unstable/main x11-common all 1:7.7+3 [284 kB]
> Get:30 http://localhost:9999/debian/ unstable/main libice6 amd64 2:1.0.8-2 [63.1 kB]
> Get:31 http://localhost:9999/debian/ unstable/main libsm6 amd64 2:1.2.1-2 [34.2 kB]
> Get:32 http://localhost:9999/debian/ unstable/main libxdmcp6 amd64 1:1.1.1-1 [26.3 kB]
> Get:33 http://localhost:9999/debian/ unstable/main libxcb1 amd64 1.9.1-3 [50.3 kB]
> Get:34 http://localhost:9999/debian/ unstable/main libx11-data all 2:1.6.0-1 [191 kB]
> Get:35 http://localhost:9999/debian/ unstable/main libx11-6 amd64 2:1.6.0-1 [919 kB]
> Get:36 http://localhost:9999/debian/ unstable/main libxt6 amd64 1:1.1.3-1+deb7u1 [212 kB]
> Get:37 http://localhost:9999/debian/ unstable/main libaudio2 amd64 1.9.3-5 [86.4 kB]
> Get:38 http://localhost:9999/debian/ unstable/main libffi6 amd64 3.0.13-4 [21.6 kB]
> Get:39 http://localhost:9999/debian/ unstable/main libglib2.0-0 amd64 2.36.3-1 [2045 kB]
> Get:40 http://localhost:9999/debian/ unstable/main libcroco3 amd64 0.6.8-2 [133 kB]
> Get:41 http://localhost:9999/debian/ unstable/main librtmp0 amd64 2.4+20121230.gitdf6c518-1 [62.3 kB]
> Get:42 http://localhost:9999/debian/ unstable/main libssh2-1 amd64 1.4.3-1 [135 kB]
> Get:43 http://localhost:9999/debian/ unstable/main libcurl3-gnutls amd64 7.30.0-2 [277 kB]
> Get:44 http://localhost:9999/debian/ unstable/main libdbus-1-3 amd64 1.6.12-1 [172 kB]
> Get:45 http://localhost:9999/debian/ unstable/main libdrm2 amd64 2.4.45-3 [468 kB]
> Get:46 http://localhost:9999/debian/ unstable/main libpciaccess0 amd64 0.13.1-2 [46.7 kB]
> Get:47 http://localhost:9999/debian/ unstable/main libdrm-intel1 amd64 2.4.45-3 [506 kB]
> Get:48 http://localhost:9999/debian/ unstable/main libdrm-nouveau2 amd64 2.4.45-3 [458 kB]
> Get:49 http://localhost:9999/debian/ unstable/main libdrm-radeon1 amd64 2.4.45-3 [468 kB]
> Get:50 http://localhost:9999/debian/ unstable/main libexpat1 amd64 2.1.0-3 [139 kB]
> Get:51 http://localhost:9999/debian/ unstable/main libfreetype6 amd64 2.4.9-1.1 [451 kB]
> Get:52 http://localhost:9999/debian/ unstable/main fonts-dejavu-core all 2.33+svn2514-3 [1042 kB]
> Get:53 http://localhost:9999/debian/ unstable/main ttf-dejavu-core all 2.33+svn2514-3 [29.8 kB]
> Get:54 http://localhost:9999/debian/ unstable/main fontconfig-config all 2.9.0-7.1 [233 kB]
> Get:55 http://localhost:9999/debian/ unstable/main libfontconfig1 amd64 2.9.0-7.1 [300 kB]
> Get:56 http://localhost:9999/debian/ unstable/main libglapi-mesa amd64 9.1.3-6 [48.1 kB]
> Get:57 http://localhost:9999/debian/ unstable/main libx11-xcb1 amd64 2:1.6.0-1 [153 kB]
> Get:58 http://localhost:9999/debian/ unstable/main libxcb-dri2-0 amd64 1.9.1-3 [12.9 kB]
> Get:59 http://localhost:9999/debian/ unstable/main libxcb-glx0 amd64 1.9.1-3 [32.5 kB]
> Get:60 http://localhost:9999/debian/ unstable/main libxfixes3 amd64 1:5.0-4+deb7u1 [21.3 kB]
> Get:61 http://localhost:9999/debian/ unstable/main libxdamage1 amd64 1:1.1.3-2 [14.3 kB]
> Get:62 http://localhost:9999/debian/ unstable/main libxext6 amd64 2:1.3.1-2+deb7u1 [54.8 kB]
> Get:63 http://localhost:9999/debian/ unstable/main libxxf86vm1 amd64 1:1.1.2-1+deb7u1 [19.5 kB]
> Get:64 http://localhost:9999/debian/ unstable/main libgl1-mesa-glx amd64 9.1.3-6 [133 kB]
> Get:65 http://localhost:9999/debian/ unstable/main libglu1-mesa amd64 8.0.5-7 [190 kB]
> Get:66 http://localhost:9999/debian/ unstable/main libjpeg8 amd64 8d-1 [134 kB]
> Get:67 http://localhost:9999/debian/ unstable/main libkms1 amd64 2.4.45-3 [451 kB]
> Get:68 http://localhost:9999/debian/ unstable/main liblcms1 amd64 1.19.dfsg-1.2 [113 kB]
> Get:69 http://localhost:9999/debian/ unstable/main libmng1 amd64 1.0.10-3 [235 kB]
> Get:70 http://localhost:9999/debian/ unstable/main libpng12-0 amd64 1.2.49-4 [190 kB]
> Get:71 http://localhost:9999/debian/ unstable/main libqtcore4 amd64 4:4.8.4+dfsg-4 [2109 kB]
> Get:72 http://localhost:9999/debian/ unstable/main libqt4-xml amd64 4:4.8.4+dfsg-4 [131 kB]
> Get:73 http://localhost:9999/debian/ unstable/main libqtdbus4 amd64 4:4.8.4+dfsg-4 [219 kB]
> Get:74 http://localhost:9999/debian/ unstable/main libqt4-network amd64 4:4.8.4+dfsg-4 [568 kB]
> Get:75 http://localhost:9999/debian/ unstable/main libqt4-script amd64 4:4.8.4+dfsg-4 [813 kB]
> Get:76 http://localhost:9999/debian/ unstable/main libqt4-sql amd64 4:4.8.4+dfsg-4 [137 kB]
> Get:77 http://localhost:9999/debian/ unstable/main libqt4-xmlpatterns amd64 4:4.8.4+dfsg-4 [1048 kB]
> Get:78 http://localhost:9999/debian/ unstable/main fontconfig amd64 2.9.0-7.1 [348 kB]
> Get:79 http://localhost:9999/debian/ unstable/main libjbig0 amd64 2.0-2 [32.2 kB]
> Get:80 http://localhost:9999/debian/ unstable/main libtiff4 amd64 3.9.6-11 [202 kB]
> Get:81 http://localhost:9999/debian/ unstable/main libxrender1 amd64 1:0.9.7-1+deb7u1 [32.7 kB]
> Get:82 http://localhost:9999/debian/ unstable/main libqtgui4 amd64 4:4.8.4+dfsg-4 [4017 kB]
> Get:83 http://localhost:9999/debian/ unstable/main libqt4-declarative amd64 4:4.8.4+dfsg-4 [1100 kB]
> Get:84 http://localhost:9999/debian/ unstable/main libqt4-designer amd64 4:4.8.4+dfsg-4 [3627 kB]
> Get:85 http://localhost:9999/debian/ unstable/main libqt4-help amd64 4:4.8.4+dfsg-4 [239 kB]
> Get:86 http://localhost:9999/debian/ unstable/main libqt4-opengl amd64 4:4.8.4+dfsg-4 [334 kB]
> Get:87 http://localhost:9999/debian/ unstable/main libqt4-qt3support amd64 4:4.8.4+dfsg-4 [1055 kB]
> Get:88 http://localhost:9999/debian/ unstable/main libqt4-scripttools amd64 4:4.8.4+dfsg-4 [257 kB]
> Get:89 http://localhost:9999/debian/ unstable/main libqt4-svg amd64 4:4.8.4+dfsg-4 [176 kB]
> Get:90 http://localhost:9999/debian/ unstable/main libqt4-test amd64 4:4.8.4+dfsg-4 [101 kB]
> Get:91 http://localhost:9999/debian/ unstable/main libunistring0 amd64 0.9.3-5 [434 kB]
> Get:92 http://localhost:9999/debian/ unstable/main procps amd64 1:3.3.8-2 [274 kB]
> Get:93 http://localhost:9999/debian/ unstable/main file amd64 1:5.14-2 [54.0 kB]
> Get:94 http://localhost:9999/debian/ unstable/main gettext-base amd64 0.18.2.1-1 [156 kB]
> Get:95 http://localhost:9999/debian/ unstable/main emacsen-common all 2.0.5 [20.9 kB]
> Get:96 http://localhost:9999/debian/ unstable/main cmake-data all 2.8.11.1-1 [1396 kB]
> Get:97 http://localhost:9999/debian/ unstable/main cmake amd64 2.8.11.1-1 [5191 kB]
> Get:98 http://localhost:9999/debian/ unstable/main gettext amd64 0.18.2.1-1 [2019 kB]
> Get:99 http://localhost:9999/debian/ unstable/main intltool-debian all 0.35.0+20060710.1 [30.8 kB]
> Get:100 http://localhost:9999/debian/ unstable/main po-debconf all 1.0.16+nmu2 [224 kB]
> Get:101 http://localhost:9999/debian/ unstable/main debhelper all 9.20130605 [709 kB]
> Get:102 http://localhost:9999/debian/ unstable/main dh-buildinfo all 0.9+nmu1 [15.7 kB]
> Get:103 http://localhost:9999/debian/ unstable/main diffstat amd64 1.55-3 [30.0 kB]
> Get:104 http://localhost:9999/debian/ unstable/main libasound2-dev amd64 1.0.27.1-1 [113 kB]
> Get:105 http://localhost:9999/debian/ unstable/main libdrm-dev amd64 2.4.45-3 [656 kB]
> Get:106 http://localhost:9999/debian/ unstable/main xorg-sgml-doctools all 1:1.10-1 [24.1 kB]
> Get:107 http://localhost:9999/debian/ unstable/main x11proto-core-dev all 7.0.24-1 [779 kB]
> Get:108 http://localhost:9999/debian/ unstable/main libxau-dev amd64 1:1.0.8-1 [23.6 kB]
> Get:109 http://localhost:9999/debian/ unstable/main libxdmcp-dev amd64 1:1.1.1-1 [42.3 kB]
> Get:110 http://localhost:9999/debian/ unstable/main x11proto-input-dev all 2.3-1 [177 kB]
> Get:111 http://localhost:9999/debian/ unstable/main x11proto-kb-dev all 1.0.6-2 [269 kB]
> Get:112 http://localhost:9999/debian/ unstable/main xtrans-dev all 1.2.7-1 [112 kB]
> Get:113 http://localhost:9999/debian/ unstable/main libpthread-stubs0 amd64 0.3-3 [3228 B]
> Get:114 http://localhost:9999/debian/ unstable/main libpthread-stubs0-dev amd64 0.3-3 [3998 B]
> Get:115 http://localhost:9999/debian/ unstable/main libxcb1-dev amd64 1.9.1-3 [103 kB]
> Get:116 http://localhost:9999/debian/ unstable/main libx11-dev amd64 2:1.6.0-1 [1055 kB]
> Get:117 http://localhost:9999/debian/ unstable/main mesa-common-dev amd64 9.1.3-6 [298 kB]
> Get:118 http://localhost:9999/debian/ unstable/main libx11-xcb-dev amd64 2:1.6.0-1 [155 kB]
> Get:119 http://localhost:9999/debian/ unstable/main libxcb-dri2-0-dev amd64 1.9.1-3 [15.8 kB]
> Get:120 http://localhost:9999/debian/ unstable/main libxcb-glx0-dev amd64 1.9.1-3 [49.2 kB]
> Get:121 http://localhost:9999/debian/ unstable/main x11proto-xext-dev all 7.2.1-1 [273 kB]
> Get:122 http://localhost:9999/debian/ unstable/main x11proto-fixes-dev all 1:5.0-2 [19.2 kB]
> Get:123 http://localhost:9999/debian/ unstable/main libxfixes-dev amd64 1:5.0-4+deb7u1 [23.0 kB]
> Get:124 http://localhost:9999/debian/ unstable/main x11proto-damage-dev all 1:1.2.1-2 [11.8 kB]
> Get:125 http://localhost:9999/debian/ unstable/main libxdamage-dev amd64 1:1.1.3-2 [14.0 kB]
> Get:126 http://localhost:9999/debian/ unstable/main libxext-dev amd64 2:1.3.1-2+deb7u1 [114 kB]
> Get:127 http://localhost:9999/debian/ unstable/main x11proto-xf86vidmode-dev all 2.3.1-2 [6114 B]
> Get:128 http://localhost:9999/debian/ unstable/main libxxf86vm-dev amd64 1:1.1.2-1+deb7u1 [23.8 kB]
> Get:129 http://localhost:9999/debian/ unstable/main x11proto-dri2-dev all 2.8-2 [18.2 kB]
> Get:130 http://localhost:9999/debian/ unstable/main x11proto-gl-dev all 1.4.16-2 [32.1 kB]
> Get:131 http://localhost:9999/debian/ unstable/main libgl1-mesa-dev amd64 9.1.3-6 [34.3 kB]
> Get:132 http://localhost:9999/debian/ unstable/main libglu1-mesa-dev amd64 8.0.5-7 [226 kB]
> Get:133 http://localhost:9999/debian/ unstable/main qtchooser amd64 31-g980c64c-3 [18.1 kB]
> Get:134 http://localhost:9999/debian/ unstable/main qdbus amd64 4:4.8.4+dfsg-4 [70.1 kB]
> Get:135 http://localhost:9999/debian/ unstable/main libqt4-dbus amd64 4:4.8.4+dfsg-4 [47.7 kB]
> Get:136 http://localhost:9999/debian/ unstable/main libqt4-dev-bin amd64 4:4.8.4+dfsg-4 [1632 kB]
> Get:137 http://localhost:9999/debian/ unstable/main qt4-linguist-tools amd64 4:4.8.4+dfsg-4 [859 kB]
> Get:138 http://localhost:9999/debian/ unstable/main qt4-qmake amd64 4:4.8.4+dfsg-4 [1247 kB]
> Get:139 http://localhost:9999/debian/ unstable/main libqt4-dev amd64 4:4.8.4+dfsg-4 [943 kB]
> Get:140 http://localhost:9999/debian/ unstable/main libqt4-opengl-dev amd64 4:4.8.4+dfsg-4 [63.9 kB]
> Get:141 http://localhost:9999/debian/ unstable/main quilt all 0.60-8 [381 kB]
> debconf: delaying package configuration, since apt-utils is not installed
> Fetched 54.4 MB in 2s (18.8 MB/s)
> Selecting previously unselected package libncursesw5:amd64.
> (Reading database ... 13841 files and directories currently installed.)
> Unpacking libncursesw5:amd64 (from .../libncursesw5_5.9+20130608-1_amd64.deb) ...
> Selecting previously unselected package libpipeline1:amd64.
> Unpacking libpipeline1:amd64 (from .../libpipeline1_1.2.4-1_amd64.deb) ...
> Selecting previously unselected package libprocps1:amd64.
> Unpacking libprocps1:amd64 (from .../libprocps1_1%3a3.3.8-2_amd64.deb) ...
> Selecting previously unselected package groff-base.
> Unpacking groff-base (from .../groff-base_1.22.2-3_amd64.deb) ...
> Selecting previously unselected package bsdmainutils.
> Unpacking bsdmainutils (from .../bsdmainutils_9.0.5_amd64.deb) ...
> Selecting previously unselected package man-db.
> Unpacking man-db (from .../man-db_2.6.3-7_amd64.deb) ...
> Selecting previously unselected package libasprintf0c2:amd64.
> Unpacking libasprintf0c2:amd64 (from .../libasprintf0c2_0.18.2.1-1_amd64.deb) ...
> Selecting previously unselected package libgpg-error0:amd64.
> Unpacking libgpg-error0:amd64 (from .../libgpg-error0_1.10-3.1_amd64.deb) ...
> Selecting previously unselected package libgcrypt11:amd64.
> Unpacking libgcrypt11:amd64 (from .../libgcrypt11_1.5.2-2_amd64.deb) ...
> Selecting previously unselected package libp11-kit0:amd64.
> Unpacking libp11-kit0:amd64 (from .../libp11-kit0_0.18.3-2_amd64.deb) ...
> Selecting previously unselected package libtasn1-3:amd64.
> Unpacking libtasn1-3:amd64 (from .../libtasn1-3_2.14-3_amd64.deb) ...
> Selecting previously unselected package libgnutls26:amd64.
> Unpacking libgnutls26:amd64 (from .../libgnutls26_2.12.23-5_amd64.deb) ...
> Selecting previously unselected package libkeyutils1:amd64.
> Unpacking libkeyutils1:amd64 (from .../libkeyutils1_1.5.5-7_amd64.deb) ...
> Selecting previously unselected package libkrb5support0:amd64.
> Unpacking libkrb5support0:amd64 (from .../libkrb5support0_1.10.1+dfsg-6_amd64.deb) ...
> Selecting previously unselected package libk5crypto3:amd64.
> Unpacking libk5crypto3:amd64 (from .../libk5crypto3_1.10.1+dfsg-6_amd64.deb) ...
> Selecting previously unselected package libkrb5-3:amd64.
> Unpacking libkrb5-3:amd64 (from .../libkrb5-3_1.10.1+dfsg-6_amd64.deb) ...
> Selecting previously unselected package libgssapi-krb5-2:amd64.
> Unpacking libgssapi-krb5-2:amd64 (from .../libgssapi-krb5-2_1.10.1+dfsg-6_amd64.deb) ...
> Selecting previously unselected package libidn11:amd64.
> Unpacking libidn11:amd64 (from .../libidn11_1.25-2_amd64.deb) ...
> Selecting previously unselected package libsasl2-2:amd64.
> Unpacking libsasl2-2:amd64 (from .../libsasl2-2_2.1.25.dfsg1-7_amd64.deb) ...
> Selecting previously unselected package libldap-2.4-2:amd64.
> Unpacking libldap-2.4-2:amd64 (from .../libldap-2.4-2_2.4.31-1+nmu2_amd64.deb) ...
> Selecting previously unselected package libmagic1:amd64.
> Unpacking libmagic1:amd64 (from .../libmagic1_1%3a5.14-2_amd64.deb) ...
> Selecting previously unselected package libxml2:amd64.
> Unpacking libxml2:amd64 (from .../libxml2_2.9.1+dfsg1-2_amd64.deb) ...
> Selecting previously unselected package liblzo2-2:amd64.
> Unpacking liblzo2-2:amd64 (from .../liblzo2-2_2.06-1_amd64.deb) ...
> Selecting previously unselected package libnettle4:amd64.
> Unpacking libnettle4:amd64 (from .../libnettle4_2.7.1-1_amd64.deb) ...
> Selecting previously unselected package libarchive13:amd64.
> Unpacking libarchive13:amd64 (from .../libarchive13_3.1.2-7_amd64.deb) ...
> Selecting previously unselected package libasound2-data.
> Unpacking libasound2-data (from .../libasound2-data_1.0.27.1-1_all.deb) ...
> Selecting previously unselected package libasound2:amd64.
> Unpacking libasound2:amd64 (from .../libasound2_1.0.27.1-1_amd64.deb) ...
> Selecting previously unselected package libxau6:amd64.
> Unpacking libxau6:amd64 (from .../libxau6_1%3a1.0.8-1_amd64.deb) ...
> Selecting previously unselected package x11-common.
> Unpacking x11-common (from .../x11-common_1%3a7.7+3_all.deb) ...
> Selecting previously unselected package libice6:amd64.
> Unpacking libice6:amd64 (from .../libice6_2%3a1.0.8-2_amd64.deb) ...
> Selecting previously unselected package libsm6:amd64.
> Unpacking libsm6:amd64 (from .../libsm6_2%3a1.2.1-2_amd64.deb) ...
> Selecting previously unselected package libxdmcp6:amd64.
> Unpacking libxdmcp6:amd64 (from .../libxdmcp6_1%3a1.1.1-1_amd64.deb) ...
> Selecting previously unselected package libxcb1:amd64.
> Unpacking libxcb1:amd64 (from .../libxcb1_1.9.1-3_amd64.deb) ...
> Selecting previously unselected package libx11-data.
> Unpacking libx11-data (from .../libx11-data_2%3a1.6.0-1_all.deb) ...
> Selecting previously unselected package libx11-6:amd64.
> Unpacking libx11-6:amd64 (from .../libx11-6_2%3a1.6.0-1_amd64.deb) ...
> Selecting previously unselected package libxt6:amd64.
> Unpacking libxt6:amd64 (from .../libxt6_1%3a1.1.3-1+deb7u1_amd64.deb) ...
> Selecting previously unselected package libaudio2:amd64.
> Unpacking libaudio2:amd64 (from .../libaudio2_1.9.3-5_amd64.deb) ...
> Selecting previously unselected package libffi6:amd64.
> Unpacking libffi6:amd64 (from .../libffi6_3.0.13-4_amd64.deb) ...
> Selecting previously unselected package libglib2.0-0:amd64.
> Unpacking libglib2.0-0:amd64 (from .../libglib2.0-0_2.36.3-1_amd64.deb) ...
> Selecting previously unselected package libcroco3:amd64.
> Unpacking libcroco3:amd64 (from .../libcroco3_0.6.8-2_amd64.deb) ...
> Selecting previously unselected package librtmp0:amd64.
> Unpacking librtmp0:amd64 (from .../librtmp0_2.4+20121230.gitdf6c518-1_amd64.deb) ...
> Selecting previously unselected package libssh2-1:amd64.
> Unpacking libssh2-1:amd64 (from .../libssh2-1_1.4.3-1_amd64.deb) ...
> Selecting previously unselected package libcurl3-gnutls:amd64.
> Unpacking libcurl3-gnutls:amd64 (from .../libcurl3-gnutls_7.30.0-2_amd64.deb) ...
> Selecting previously unselected package libdbus-1-3:amd64.
> Unpacking libdbus-1-3:amd64 (from .../libdbus-1-3_1.6.12-1_amd64.deb) ...
> Selecting previously unselected package libdrm2:amd64.
> Unpacking libdrm2:amd64 (from .../libdrm2_2.4.45-3_amd64.deb) ...
> Selecting previously unselected package libpciaccess0:amd64.
> Unpacking libpciaccess0:amd64 (from .../libpciaccess0_0.13.1-2_amd64.deb) ...
> Selecting previously unselected package libdrm-intel1:amd64.
> Unpacking libdrm-intel1:amd64 (from .../libdrm-intel1_2.4.45-3_amd64.deb) ...
> Selecting previously unselected package libdrm-nouveau2:amd64.
> Unpacking libdrm-nouveau2:amd64 (from .../libdrm-nouveau2_2.4.45-3_amd64.deb) ...
> Selecting previously unselected package libdrm-radeon1:amd64.
> Unpacking libdrm-radeon1:amd64 (from .../libdrm-radeon1_2.4.45-3_amd64.deb) ...
> Selecting previously unselected package libexpat1:amd64.
> Unpacking libexpat1:amd64 (from .../libexpat1_2.1.0-3_amd64.deb) ...
> Selecting previously unselected package libfreetype6:amd64.
> Unpacking libfreetype6:amd64 (from .../libfreetype6_2.4.9-1.1_amd64.deb) ...
> Selecting previously unselected package fonts-dejavu-core.
> Unpacking fonts-dejavu-core (from .../fonts-dejavu-core_2.33+svn2514-3_all.deb) ...
> Selecting previously unselected package ttf-dejavu-core.
> Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33+svn2514-3_all.deb) ...
> Selecting previously unselected package fontconfig-config.
> Unpacking fontconfig-config (from .../fontconfig-config_2.9.0-7.1_all.deb) ...
> Selecting previously unselected package libfontconfig1:amd64.
> Unpacking libfontconfig1:amd64 (from .../libfontconfig1_2.9.0-7.1_amd64.deb) ...
> Selecting previously unselected package libglapi-mesa:amd64.
> Unpacking libglapi-mesa:amd64 (from .../libglapi-mesa_9.1.3-6_amd64.deb) ...
> Selecting previously unselected package libx11-xcb1:amd64.
> Unpacking libx11-xcb1:amd64 (from .../libx11-xcb1_2%3a1.6.0-1_amd64.deb) ...
> Selecting previously unselected package libxcb-dri2-0:amd64.
> Unpacking libxcb-dri2-0:amd64 (from .../libxcb-dri2-0_1.9.1-3_amd64.deb) ...
> Selecting previously unselected package libxcb-glx0:amd64.
> Unpacking libxcb-glx0:amd64 (from .../libxcb-glx0_1.9.1-3_amd64.deb) ...
> Selecting previously unselected package libxfixes3:amd64.
> Unpacking libxfixes3:amd64 (from .../libxfixes3_1%3a5.0-4+deb7u1_amd64.deb) ...
> Selecting previously unselected package libxdamage1:amd64.
> Unpacking libxdamage1:amd64 (from .../libxdamage1_1%3a1.1.3-2_amd64.deb) ...
> Selecting previously unselected package libxext6:amd64.
> Unpacking libxext6:amd64 (from .../libxext6_2%3a1.3.1-2+deb7u1_amd64.deb) ...
> Selecting previously unselected package libxxf86vm1:amd64.
> Unpacking libxxf86vm1:amd64 (from .../libxxf86vm1_1%3a1.1.2-1+deb7u1_amd64.deb) ...
> Selecting previously unselected package libgl1-mesa-glx:amd64.
> Unpacking libgl1-mesa-glx:amd64 (from .../libgl1-mesa-glx_9.1.3-6_amd64.deb) ...
> Selecting previously unselected package libglu1-mesa:amd64.
> Unpacking libglu1-mesa:amd64 (from .../libglu1-mesa_8.0.5-7_amd64.deb) ...
> Selecting previously unselected package libjpeg8:amd64.
> Unpacking libjpeg8:amd64 (from .../libjpeg8_8d-1_amd64.deb) ...
> Selecting previously unselected package libkms1:amd64.
> Unpacking libkms1:amd64 (from .../libkms1_2.4.45-3_amd64.deb) ...
> Selecting previously unselected package liblcms1:amd64.
> Unpacking liblcms1:amd64 (from .../liblcms1_1.19.dfsg-1.2_amd64.deb) ...
> Selecting previously unselected package libmng1:amd64.
> Unpacking libmng1:amd64 (from .../libmng1_1.0.10-3_amd64.deb) ...
> Selecting previously unselected package libpng12-0:amd64.
> Unpacking libpng12-0:amd64 (from .../libpng12-0_1.2.49-4_amd64.deb) ...
> Selecting previously unselected package libqtcore4:amd64.
> Unpacking libqtcore4:amd64 (from .../libqtcore4_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-xml:amd64.
> Unpacking libqt4-xml:amd64 (from .../libqt4-xml_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqtdbus4:amd64.
> Unpacking libqtdbus4:amd64 (from .../libqtdbus4_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-network:amd64.
> Unpacking libqt4-network:amd64 (from .../libqt4-network_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-script:amd64.
> Unpacking libqt4-script:amd64 (from .../libqt4-script_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-sql:amd64.
> Unpacking libqt4-sql:amd64 (from .../libqt4-sql_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-xmlpatterns:amd64.
> Unpacking libqt4-xmlpatterns:amd64 (from .../libqt4-xmlpatterns_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package fontconfig.
> Unpacking fontconfig (from .../fontconfig_2.9.0-7.1_amd64.deb) ...
> Selecting previously unselected package libjbig0:amd64.
> Unpacking libjbig0:amd64 (from .../libjbig0_2.0-2_amd64.deb) ...
> Selecting previously unselected package libtiff4:amd64.
> Unpacking libtiff4:amd64 (from .../libtiff4_3.9.6-11_amd64.deb) ...
> Selecting previously unselected package libxrender1:amd64.
> Unpacking libxrender1:amd64 (from .../libxrender1_1%3a0.9.7-1+deb7u1_amd64.deb) ...
> Selecting previously unselected package libqtgui4:amd64.
> Unpacking libqtgui4:amd64 (from .../libqtgui4_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-declarative:amd64.
> Unpacking libqt4-declarative:amd64 (from .../libqt4-declarative_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-designer:amd64.
> Unpacking libqt4-designer:amd64 (from .../libqt4-designer_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-help:amd64.
> Unpacking libqt4-help:amd64 (from .../libqt4-help_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-opengl:amd64.
> Unpacking libqt4-opengl:amd64 (from .../libqt4-opengl_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-qt3support:amd64.
> Unpacking libqt4-qt3support:amd64 (from .../libqt4-qt3support_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-scripttools:amd64.
> Unpacking libqt4-scripttools:amd64 (from .../libqt4-scripttools_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-svg:amd64.
> Unpacking libqt4-svg:amd64 (from .../libqt4-svg_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-test:amd64.
> Unpacking libqt4-test:amd64 (from .../libqt4-test_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libunistring0:amd64.
> Unpacking libunistring0:amd64 (from .../libunistring0_0.9.3-5_amd64.deb) ...
> Selecting previously unselected package procps.
> Unpacking procps (from .../procps_1%3a3.3.8-2_amd64.deb) ...
> Selecting previously unselected package file.
> Unpacking file (from .../file_1%3a5.14-2_amd64.deb) ...
> Selecting previously unselected package gettext-base.
> Unpacking gettext-base (from .../gettext-base_0.18.2.1-1_amd64.deb) ...
> Selecting previously unselected package emacsen-common.
> Unpacking emacsen-common (from .../emacsen-common_2.0.5_all.deb) ...
> Selecting previously unselected package cmake-data.
> Unpacking cmake-data (from .../cmake-data_2.8.11.1-1_all.deb) ...
> Selecting previously unselected package cmake.
> Unpacking cmake (from .../cmake_2.8.11.1-1_amd64.deb) ...
> Selecting previously unselected package gettext.
> Unpacking gettext (from .../gettext_0.18.2.1-1_amd64.deb) ...
> Selecting previously unselected package intltool-debian.
> Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
> Selecting previously unselected package po-debconf.
> Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2_all.deb) ...
> Selecting previously unselected package debhelper.
> Unpacking debhelper (from .../debhelper_9.20130605_all.deb) ...
> Selecting previously unselected package dh-buildinfo.
> Unpacking dh-buildinfo (from .../dh-buildinfo_0.9+nmu1_all.deb) ...
> Selecting previously unselected package diffstat.
> Unpacking diffstat (from .../diffstat_1.55-3_amd64.deb) ...
> Selecting previously unselected package libasound2-dev:amd64.
> Unpacking libasound2-dev:amd64 (from .../libasound2-dev_1.0.27.1-1_amd64.deb) ...
> Selecting previously unselected package libdrm-dev.
> Unpacking libdrm-dev (from .../libdrm-dev_2.4.45-3_amd64.deb) ...
> Selecting previously unselected package xorg-sgml-doctools.
> Unpacking xorg-sgml-doctools (from .../xorg-sgml-doctools_1%3a1.10-1_all.deb) ...
> Selecting previously unselected package x11proto-core-dev.
> Unpacking x11proto-core-dev (from .../x11proto-core-dev_7.0.24-1_all.deb) ...
> Selecting previously unselected package libxau-dev:amd64.
> Unpacking libxau-dev:amd64 (from .../libxau-dev_1%3a1.0.8-1_amd64.deb) ...
> Selecting previously unselected package libxdmcp-dev:amd64.
> Unpacking libxdmcp-dev:amd64 (from .../libxdmcp-dev_1%3a1.1.1-1_amd64.deb) ...
> Selecting previously unselected package x11proto-input-dev.
> Unpacking x11proto-input-dev (from .../x11proto-input-dev_2.3-1_all.deb) ...
> Selecting previously unselected package x11proto-kb-dev.
> Unpacking x11proto-kb-dev (from .../x11proto-kb-dev_1.0.6-2_all.deb) ...
> Selecting previously unselected package xtrans-dev.
> Unpacking xtrans-dev (from .../xtrans-dev_1.2.7-1_all.deb) ...
> Selecting previously unselected package libpthread-stubs0:amd64.
> Unpacking libpthread-stubs0:amd64 (from .../libpthread-stubs0_0.3-3_amd64.deb) ...
> Selecting previously unselected package libpthread-stubs0-dev:amd64.
> Unpacking libpthread-stubs0-dev:amd64 (from .../libpthread-stubs0-dev_0.3-3_amd64.deb) ...
> Selecting previously unselected package libxcb1-dev:amd64.
> Unpacking libxcb1-dev:amd64 (from .../libxcb1-dev_1.9.1-3_amd64.deb) ...
> Selecting previously unselected package libx11-dev:amd64.
> Unpacking libx11-dev:amd64 (from .../libx11-dev_2%3a1.6.0-1_amd64.deb) ...
> Selecting previously unselected package mesa-common-dev.
> Unpacking mesa-common-dev (from .../mesa-common-dev_9.1.3-6_amd64.deb) ...
> Selecting previously unselected package libx11-xcb-dev.
> Unpacking libx11-xcb-dev (from .../libx11-xcb-dev_2%3a1.6.0-1_amd64.deb) ...
> Selecting previously unselected package libxcb-dri2-0-dev:amd64.
> Unpacking libxcb-dri2-0-dev:amd64 (from .../libxcb-dri2-0-dev_1.9.1-3_amd64.deb) ...
> Selecting previously unselected package libxcb-glx0-dev:amd64.
> Unpacking libxcb-glx0-dev:amd64 (from .../libxcb-glx0-dev_1.9.1-3_amd64.deb) ...
> Selecting previously unselected package x11proto-xext-dev.
> Unpacking x11proto-xext-dev (from .../x11proto-xext-dev_7.2.1-1_all.deb) ...
> Selecting previously unselected package x11proto-fixes-dev.
> Unpacking x11proto-fixes-dev (from .../x11proto-fixes-dev_1%3a5.0-2_all.deb) ...
> Selecting previously unselected package libxfixes-dev.
> Unpacking libxfixes-dev (from .../libxfixes-dev_1%3a5.0-4+deb7u1_amd64.deb) ...
> Selecting previously unselected package x11proto-damage-dev.
> Unpacking x11proto-damage-dev (from .../x11proto-damage-dev_1%3a1.2.1-2_all.deb) ...
> Selecting previously unselected package libxdamage-dev.
> Unpacking libxdamage-dev (from .../libxdamage-dev_1%3a1.1.3-2_amd64.deb) ...
> Selecting previously unselected package libxext-dev:amd64.
> Unpacking libxext-dev:amd64 (from .../libxext-dev_2%3a1.3.1-2+deb7u1_amd64.deb) ...
> Selecting previously unselected package x11proto-xf86vidmode-dev.
> Unpacking x11proto-xf86vidmode-dev (from .../x11proto-xf86vidmode-dev_2.3.1-2_all.deb) ...
> Selecting previously unselected package libxxf86vm-dev.
> Unpacking libxxf86vm-dev (from .../libxxf86vm-dev_1%3a1.1.2-1+deb7u1_amd64.deb) ...
> Selecting previously unselected package x11proto-dri2-dev.
> Unpacking x11proto-dri2-dev (from .../x11proto-dri2-dev_2.8-2_all.deb) ...
> Selecting previously unselected package x11proto-gl-dev.
> Unpacking x11proto-gl-dev (from .../x11proto-gl-dev_1.4.16-2_all.deb) ...
> Selecting previously unselected package libgl1-mesa-dev.
> Unpacking libgl1-mesa-dev (from .../libgl1-mesa-dev_9.1.3-6_amd64.deb) ...
> Selecting previously unselected package libglu1-mesa-dev.
> Unpacking libglu1-mesa-dev (from .../libglu1-mesa-dev_8.0.5-7_amd64.deb) ...
> Selecting previously unselected package qtchooser.
> Unpacking qtchooser (from .../qtchooser_31-g980c64c-3_amd64.deb) ...
> Selecting previously unselected package qdbus.
> Unpacking qdbus (from .../qdbus_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-dbus:amd64.
> Unpacking libqt4-dbus:amd64 (from .../libqt4-dbus_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-dev-bin.
> Unpacking libqt4-dev-bin (from .../libqt4-dev-bin_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package qt4-linguist-tools.
> Unpacking qt4-linguist-tools (from .../qt4-linguist-tools_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package qt4-qmake.
> Unpacking qt4-qmake (from .../qt4-qmake_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-dev.
> Unpacking libqt4-dev (from .../libqt4-dev_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package libqt4-opengl-dev.
> Unpacking libqt4-opengl-dev (from .../libqt4-opengl-dev_4%3a4.8.4+dfsg-4_amd64.deb) ...
> Selecting previously unselected package quilt.
> Unpacking quilt (from .../archives/quilt_0.60-8_all.deb) ...
> Selecting previously unselected package sbuild-build-depends-pianobooster-dummy.
> Unpacking sbuild-build-depends-pianobooster-dummy (from .../sbuild-build-depends-pianobooster-dummy.deb) ...
> Setting up libncursesw5:amd64 (5.9+20130608-1) ...
> Setting up libpipeline1:amd64 (1.2.4-1) ...
> Setting up libprocps1:amd64 (1:3.3.8-2) ...
> Setting up groff-base (1.22.2-3) ...
> Setting up bsdmainutils (9.0.5) ...
> update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
> update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
> Setting up man-db (2.6.3-7) ...
> Not building database; man-db/auto-update is not 'true'.
> Setting up libasprintf0c2:amd64 (0.18.2.1-1) ...
> Setting up libgpg-error0:amd64 (1.10-3.1) ...
> Setting up libgcrypt11:amd64 (1.5.2-2) ...
> Setting up libp11-kit0:amd64 (0.18.3-2) ...
> Setting up libtasn1-3:amd64 (2.14-3) ...
> Setting up libgnutls26:amd64 (2.12.23-5) ...
> Setting up libkeyutils1:amd64 (1.5.5-7) ...
> Setting up libkrb5support0:amd64 (1.10.1+dfsg-6) ...
> Setting up libk5crypto3:amd64 (1.10.1+dfsg-6) ...
> Setting up libkrb5-3:amd64 (1.10.1+dfsg-6) ...
> Setting up libgssapi-krb5-2:amd64 (1.10.1+dfsg-6) ...
> Setting up libidn11:amd64 (1.25-2) ...
> Setting up libsasl2-2:amd64 (2.1.25.dfsg1-7) ...
> Setting up libldap-2.4-2:amd64 (2.4.31-1+nmu2) ...
> Setting up libmagic1:amd64 (1:5.14-2) ...
> Setting up libxml2:amd64 (2.9.1+dfsg1-2) ...
> Setting up liblzo2-2:amd64 (2.06-1) ...
> Setting up libnettle4:amd64 (2.7.1-1) ...
> Setting up libarchive13:amd64 (3.1.2-7) ...
> Setting up libasound2-data (1.0.27.1-1) ...
> Setting up libasound2:amd64 (1.0.27.1-1) ...
> Setting up libxau6:amd64 (1:1.0.8-1) ...
> Setting up x11-common (1:7.7+3) ...
> All runlevel operations denied by policy
> invoke-rc.d: policy-rc.d denied execution of start.
> Setting up libice6:amd64 (2:1.0.8-2) ...
> Setting up libsm6:amd64 (2:1.2.1-2) ...
> Setting up libxdmcp6:amd64 (1:1.1.1-1) ...
> Setting up libxcb1:amd64 (1.9.1-3) ...
> Setting up libx11-data (2:1.6.0-1) ...
> Setting up libx11-6:amd64 (2:1.6.0-1) ...
> Setting up libxt6:amd64 (1:1.1.3-1+deb7u1) ...
> Setting up libaudio2:amd64 (1.9.3-5) ...
> Setting up libffi6:amd64 (3.0.13-4) ...
> Setting up libglib2.0-0:amd64 (2.36.3-1) ...
> No schema files found: doing nothing.
> Setting up libcroco3:amd64 (0.6.8-2) ...
> Setting up librtmp0:amd64 (2.4+20121230.gitdf6c518-1) ...
> Setting up libssh2-1:amd64 (1.4.3-1) ...
> Setting up libcurl3-gnutls:amd64 (7.30.0-2) ...
> Setting up libdbus-1-3:amd64 (1.6.12-1) ...
> Setting up libdrm2:amd64 (2.4.45-3) ...
> Setting up libpciaccess0:amd64 (0.13.1-2) ...
> Setting up libdrm-intel1:amd64 (2.4.45-3) ...
> Setting up libdrm-nouveau2:amd64 (2.4.45-3) ...
> Setting up libdrm-radeon1:amd64 (2.4.45-3) ...
> Setting up libexpat1:amd64 (2.1.0-3) ...
> Setting up libfreetype6:amd64 (2.4.9-1.1) ...
> Setting up fonts-dejavu-core (2.33+svn2514-3) ...
> Setting up ttf-dejavu-core (2.33+svn2514-3) ...
> Setting up fontconfig-config (2.9.0-7.1) ...
> Setting up libfontconfig1:amd64 (2.9.0-7.1) ...
> Setting up libglapi-mesa:amd64 (9.1.3-6) ...
> Setting up libx11-xcb1:amd64 (2:1.6.0-1) ...
> Setting up libxcb-dri2-0:amd64 (1.9.1-3) ...
> Setting up libxcb-glx0:amd64 (1.9.1-3) ...
> Setting up libxfixes3:amd64 (1:5.0-4+deb7u1) ...
> Setting up libxdamage1:amd64 (1:1.1.3-2) ...
> Setting up libxext6:amd64 (2:1.3.1-2+deb7u1) ...
> Setting up libxxf86vm1:amd64 (1:1.1.2-1+deb7u1) ...
> Setting up libgl1-mesa-glx:amd64 (9.1.3-6) ...
> Setting up libglu1-mesa:amd64 (8.0.5-7) ...
> Setting up libjpeg8:amd64 (8d-1) ...
> Setting up libkms1:amd64 (2.4.45-3) ...
> Setting up liblcms1:amd64 (1.19.dfsg-1.2) ...
> Setting up libmng1:amd64 (1.0.10-3) ...
> Setting up libpng12-0:amd64 (1.2.49-4) ...
> Setting up libqtcore4:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-xml:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqtdbus4:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-network:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-script:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-sql:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-xmlpatterns:amd64 (4:4.8.4+dfsg-4) ...
> Setting up fontconfig (2.9.0-7.1) ...
> Regenerating fonts cache... done.
> Setting up libjbig0:amd64 (2.0-2) ...
> Setting up libtiff4:amd64 (3.9.6-11) ...
> Setting up libxrender1:amd64 (1:0.9.7-1+deb7u1) ...
> Setting up libqtgui4:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-declarative:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-designer:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-help:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-opengl:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-qt3support:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-scripttools:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-svg:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-test:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libunistring0:amd64 (0.9.3-5) ...
> Setting up procps (1:3.3.8-2) ...
> update-alternatives: using /usr/bin/w.procps to provide /usr/bin/w (w) in auto mode
> All runlevel operations denied by policy
> invoke-rc.d: policy-rc.d denied execution of start.
> Setting up file (1:5.14-2) ...
> Setting up gettext-base (0.18.2.1-1) ...
> Setting up emacsen-common (2.0.5) ...
> Setting up cmake-data (2.8.11.1-1) ...
> Install cmake-data for emacs
> Setting up cmake (2.8.11.1-1) ...
> Setting up gettext (0.18.2.1-1) ...
> Setting up intltool-debian (0.35.0+20060710.1) ...
> Setting up po-debconf (1.0.16+nmu2) ...
> Setting up debhelper (9.20130605) ...
> Setting up dh-buildinfo (0.9+nmu1) ...
> Setting up diffstat (1.55-3) ...
> Setting up libasound2-dev:amd64 (1.0.27.1-1) ...
> Setting up libdrm-dev (2.4.45-3) ...
> Setting up xorg-sgml-doctools (1:1.10-1) ...
> Setting up x11proto-core-dev (7.0.24-1) ...
> Setting up libxau-dev:amd64 (1:1.0.8-1) ...
> Setting up libxdmcp-dev:amd64 (1:1.1.1-1) ...
> Setting up x11proto-input-dev (2.3-1) ...
> Setting up x11proto-kb-dev (1.0.6-2) ...
> Setting up xtrans-dev (1.2.7-1) ...
> Setting up libpthread-stubs0:amd64 (0.3-3) ...
> Setting up libpthread-stubs0-dev:amd64 (0.3-3) ...
> Setting up libxcb1-dev:amd64 (1.9.1-3) ...
> Setting up libx11-dev:amd64 (2:1.6.0-1) ...
> Setting up mesa-common-dev (9.1.3-6) ...
> Setting up libx11-xcb-dev (2:1.6.0-1) ...
> Setting up libxcb-dri2-0-dev:amd64 (1.9.1-3) ...
> Setting up libxcb-glx0-dev:amd64 (1.9.1-3) ...
> Setting up x11proto-xext-dev (7.2.1-1) ...
> Setting up x11proto-fixes-dev (1:5.0-2) ...
> Setting up libxfixes-dev (1:5.0-4+deb7u1) ...
> Setting up x11proto-damage-dev (1:1.2.1-2) ...
> Setting up libxdamage-dev (1:1.1.3-2) ...
> Setting up libxext-dev:amd64 (2:1.3.1-2+deb7u1) ...
> Setting up x11proto-xf86vidmode-dev (2.3.1-2) ...
> Setting up libxxf86vm-dev (1:1.1.2-1+deb7u1) ...
> Setting up x11proto-dri2-dev (2.8-2) ...
> Setting up x11proto-gl-dev (1.4.16-2) ...
> Setting up libgl1-mesa-dev (9.1.3-6) ...
> Setting up libglu1-mesa-dev (8.0.5-7) ...
> Setting up qtchooser (31-g980c64c-3) ...
> Setting up qdbus (4:4.8.4+dfsg-4) ...
> Setting up libqt4-dbus:amd64 (4:4.8.4+dfsg-4) ...
> Setting up libqt4-dev-bin (4:4.8.4+dfsg-4) ...
> Setting up qt4-linguist-tools (4:4.8.4+dfsg-4) ...
> Setting up qt4-qmake (4:4.8.4+dfsg-4) ...
> Setting up libqt4-dev (4:4.8.4+dfsg-4) ...
> Setting up libqt4-opengl-dev (4:4.8.4+dfsg-4) ...
> Setting up quilt (0.60-8) ...
> Setting up sbuild-build-depends-pianobooster-dummy (0.invalid.0) ...
> Processing triggers for libc-bin ...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Build environment                                                            │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Kernel: Linux 2.6.32-5-xen-amd64 amd64 (x86_64)
> Toolchain package versions: binutils_2.23.52.20130620-1 dpkg-dev_1.16.10 g++-4.6_4.6.4-4 g++-4.8_4.8.1-3 gcc-4.6_4.6.4-4 gcc-4.7_4.7.3-5 gcc-4.8_4.8.1-3 libc6-dev_2.17-5 libstdc++-4.8-dev_4.8.1-3 libstdc++6_4.8.1-3 libstdc++6-4.6-dev_4.6.4-4 linux-libc-dev_3.9.6-1
> Package versions: apt_0.9.8.2 base-files_7.2 base-passwd_3.5.26 bash_4.2+dfsg-1 binutils_2.23.52.20130620-1 bsdmainutils_9.0.5 bsdutils_1:2.20.1-5.4 build-essential_11.6 bzip2_1.0.6-4 cmake_2.8.11.1-1 cmake-data_2.8.11.1-1 coreutils_8.20-3 cpp_4:4.8.1-1 cpp-4.6_4.6.4-4 cpp-4.7_4.7.3-5 cpp-4.8_4.8.1-3 dash_0.5.7-3 debconf_1.5.50 debconf-i18n_1.5.50 debfoster_2.7-1.2 debhelper_9.20130605 debian-archive-keyring_2012.4 debianutils_4.3.4 dh-buildinfo_0.9+nmu1 diffstat_1.55-3 diffutils_1:3.2-8 dpkg_1.16.10 dpkg-dev_1.16.10 e2fslibs_1.42.5-1.1 e2fsprogs_1.42.5-1.1 emacsen-common_2.0.5 fakeroot_1.19-2 file_1:5.14-2 findutils_4.4.2-5 fontconfig_2.9.0-7.1 fontconfig-config_2.9.0-7.1 fonts-dejavu-core_2.33+svn2514-3 g++_4:4.8.1-1 g++-4.6_4.6.4-4 g++-4.8_4.8.1-3 gcc_4:4.8.1-1 gcc-4.4-base_4.4.7-4 gcc-4.5-base_4.5.4-1 gcc-4.6_4.6.4-4 gcc-4.6-base_4.6.4-4 gcc-4.7_4.7.3-5 gcc-4.7-base_4.7.3-5 gcc-4.8_4.8.1-3 gcc-4.8-base_4.8.1-3 gettext_0.18.2.1-1 gettext-base_0.18.2.1-1 gnupg_1.4.12-7 gpgv_1.4.12-7 grep_2.14-2 groff-base_1.22.2-3 gzip_1.6-1 hostname_3.13 initscripts_2.88dsf-41 insserv_1.14.0-5 intltool-debian_0.35.0+20060710.1 libacl1_2.2.52-1 libapt-pkg4.12_0.9.8.2 libarchive13_3.1.2-7 libasan0_4.8.1-3 libasound2_1.0.27.1-1 libasound2-data_1.0.27.1-1 libasound2-dev_1.0.27.1-1 libasprintf0c2_0.18.2.1-1 libatomic1_4.8.1-3 libattr1_1:2.4.47-1 libaudio2_1.9.3-5 libblkid1_2.20.1-5.4 libbz2-1.0_1.0.6-4 libc-bin_2.17-5 libc-dev-bin_2.17-5 libc6_2.17-5 libc6-dev_2.17-5 libcap2_1:2.22-1.2 libclass-isa-perl_0.36-5 libcloog-isl4_0.18.0-2 libcloog-ppl1_0.16.1-3 libcomerr2_1.42.5-1.1 libcroco3_0.6.8-2 libcurl3-gnutls_7.30.0-2 libdb5.1_5.1.29-6 libdbus-1-3_1.6.12-1 libdpkg-perl_1.16.10 libdrm-dev_2.4.45-3 libdrm-intel1_2.4.45-3 libdrm-nouveau2_2.4.45-3 libdrm-radeon1_2.4.45-3 libdrm2_2.4.45-3 libexpat1_2.1.0-3 libffi6_3.0.13-4 libfile-fcntllock-perl_0.14-2 libfontconfig1_2.9.0-7.1 libfreetype6_2.4.9-1.1 libgc1c2_1:7.1-9.1 libgcc-4.7-dev_4.7.3-5 libgcc-4.8-dev_4.8.1-3 libgcc1_1:4.8.1-3 libgcrypt11_1.5.2-2 libgdbm3_1.8.3-12 libgl1-mesa-dev_9.1.3-6 libgl1-mesa-glx_9.1.3-6 libglapi-mesa_9.1.3-6 libglib2.0-0_2.36.3-1 libglu1-mesa_8.0.5-7 libglu1-mesa-dev_8.0.5-7 libgmp10_2:5.1.2+dfsg-1 libgmpxx4ldbl_2:5.1.2+dfsg-1 libgnutls26_2.12.23-5 libgomp1_4.8.1-3 libgpg-error0_1.10-3.1 libgpm2_1.20.4-6 libgssapi-krb5-2_1.10.1+dfsg-6 libice6_2:1.0.8-2 libidn11_1.25-2 libisl10_0.11.2-1 libitm1_4.8.1-3 libjbig0_2.0-2 libjpeg8_8d-1 libk5crypto3_1.10.1+dfsg-6 libkeyutils1_1.5.5-7 libkms1_2.4.45-3 libkrb5-3_1.10.1+dfsg-6 libkrb5support0_1.10.1+dfsg-6 liblcms1_1.19.dfsg-1.2 libldap-2.4-2_2.4.31-1+nmu2 liblocale-gettext-perl_1.05-7+b1 liblzma5_5.1.1alpha+20120614-2 liblzo2-2_2.06-1 libmagic1_1:5.14-2 libmng1_1.0.10-3 libmount1_2.20.1-5.4 libmpc2_0.9-4 libmpc3_1.0.1-1 libmpfr4_3.1.1-1 libncurses5_5.9+20130608-1 libncursesw5_5.9+20130608-1 libnettle4_2.7.1-1 libp11-kit0_0.18.3-2 libpam-modules_1.1.3-9 libpam-modules-bin_1.1.3-9 libpam-runtime_1.1.3-9 libpam0g_1.1.3-9 libpciaccess0_0.13.1-2 libpcre3_1:8.31-2 libpipeline1_1.2.4-1 libpng12-0_1.2.49-4 libppl-c4_1:1.0-7 libppl12_1:1.0-7 libprocps1_1:3.3.8-2 libpthread-stubs0_0.3-3 libpthread-stubs0-dev_0.3-3 libqt4-dbus_4:4.8.4+dfsg-4 libqt4-declarative_4:4.8.4+dfsg-4 libqt4-designer_4:4.8.4+dfsg-4 libqt4-dev_4:4.8.4+dfsg-4 libqt4-dev-bin_4:4.8.4+dfsg-4 libqt4-help_4:4.8.4+dfsg-4 libqt4-network_4:4.8.4+dfsg-4 libqt4-opengl_4:4.8.4+dfsg-4 libqt4-opengl-dev_4:4.8.4+dfsg-4 libqt4-qt3support_4:4.8.4+dfsg-4 libqt4-script_4:4.8.4+dfsg-4 libqt4-scripttools_4:4.8.4+dfsg-4 libqt4-sql_4:4.8.4+dfsg-4 libqt4-svg_4:4.8.4+dfsg-4 libqt4-test_4:4.8.4+dfsg-4 libqt4-xml_4:4.8.4+dfsg-4 libqt4-xmlpatterns_4:4.8.4+dfsg-4 libqtcore4_4:4.8.4+dfsg-4 libqtdbus4_4:4.8.4+dfsg-4 libqtgui4_4:4.8.4+dfsg-4 libquadmath0_4.8.1-3 libreadline6_6.2+dfsg-0.1 librtmp0_2.4+20121230.gitdf6c518-1 libsasl2-2_2.1.25.dfsg1-7 libselinux1_2.1.13-2 libsemanage-common_2.1.10-2 libsemanage1_2.1.10-2 libsepol1_2.1.9-2 libslang2_2.2.4-15 libsm6_2:1.2.1-2 libss2_1.42.5-1.1 libssh2-1_1.4.3-1 libstdc++-4.8-dev_4.8.1-3 libstdc++6_4.8.1-3 libstdc++6-4.6-dev_4.6.4-4 libswitch-perl_2.16-2 libtasn1-3_2.14-3 libtext-charwidth-perl_0.04-7+b1 libtext-iconv-perl_1.7-5 libtext-wrapi18n-perl_0.06-7 libtiff4_3.9.6-11 libtimedate-perl_1.2000-1 libtinfo5_5.9+20130608-1 libtsan0_4.8.1-3 libunistring0_0.9.3-5 libusb-0.1-4_2:0.1.12-23.2 libustr-1.0-1_1.0.4-3 libuuid1_2.20.1-5.4 libx11-6_2:1.6.0-1 libx11-data_2:1.6.0-1 libx11-dev_2:1.6.0-1 libx11-xcb-dev_2:1.6.0-1 libx11-xcb1_2:1.6.0-1 libxau-dev_1:1.0.8-1 libxau6_1:1.0.8-1 libxcb-dri2-0_1.9.1-3 libxcb-dri2-0-dev_1.9.1-3 libxcb-glx0_1.9.1-3 libxcb-glx0-dev_1.9.1-3 libxcb1_1.9.1-3 libxcb1-dev_1.9.1-3 libxdamage-dev_1:1.1.3-2 libxdamage1_1:1.1.3-2 libxdmcp-dev_1:1.1.1-1 libxdmcp6_1:1.1.1-1 libxext-dev_2:1.3.1-2+deb7u1 libxext6_2:1.3.1-2+deb7u1 libxfixes-dev_1:5.0-4+deb7u1 libxfixes3_1:5.0-4+deb7u1 libxml2_2.9.1+dfsg1-2 libxrender1_1:0.9.7-1+deb7u1 libxt6_1:1.1.3-1+deb7u1 libxxf86vm-dev_1:1.1.2-1+deb7u1 libxxf86vm1_1:1.1.2-1+deb7u1 linux-libc-dev_3.9.6-1 login_1:4.1.5.1-1 lsb-base_4.1+Debian12 make_3.81-8.2 man-db_2.6.3-7 mawk_1.3.3-17 mesa-common-dev_9.1.3-6 mount_2.20.1-5.4 multiarch-support_2.17-5 ncurses-base_5.9+20130608-1 ncurses-bin_5.9+20130608-1 passwd_1:4.1.5.1-1 patch_2.6.1-3 perl_5.14.2-21 perl-base_5.14.2-21 perl-modules_5.14.2-21 po-debconf_1.0.16+nmu2 procps_1:3.3.8-2 qdbus_4:4.8.4+dfsg-4 qt4-linguist-tools_4:4.8.4+dfsg-4 qt4-qmake_4:4.8.4+dfsg-4 qtchooser_31-g980c64c-3 quilt_0.60-8 readline-common_6.2+dfsg-0.1 sbuild-build-depends-core-dummy_0.invalid.0 sbuild-build-depends-pianobooster-dummy_0.invalid.0 sed_4.2.2-1 sensible-utils_0.0.9 sudo_1.8.5p2-1+nmu1 sysv-rc_2.88dsf-41 sysvinit_2.88dsf-41 sysvinit-utils_2.88dsf-41 tar_1.26+dfsg-6 ttf-dejavu-core_2.33+svn2514-3 tzdata_2013c-2 ucf_3.0027 util-linux_2.20.1-5.4 vim_2:7.3.923-2 vim-common_2:7.3.923-2 vim-runtime_2:7.3.923-2 x11-common_1:7.7+3 x11proto-core-dev_7.0.24-1 x11proto-damage-dev_1:1.2.1-2 x11proto-dri2-dev_2.8-2 x11proto-fixes-dev_1:5.0-2 x11proto-gl-dev_1.4.16-2 x11proto-input-dev_2.3-1 x11proto-kb-dev_1.0.6-2 x11proto-xext-dev_7.2.1-1 x11proto-xf86vidmode-dev_2.3.1-2 xorg-sgml-doctools_1:1.10-1 xtrans-dev_1.2.7-1 xz-utils_5.1.1alpha+20120614-2 zlib1g_1:1.2.8.dfsg-1
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Build                                                                        │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> 
> Unpack source
> ─────────────
> 
> gpgv: keyblock resource `/sbuild-nonexistent/.gnupg/trustedkeys.gpg': file open error
> gpgv: Signature made Tue Dec  4 18:12:17 2012 UTC using DSA key ID 36EE0861
> gpgv: Can't check signature: public key not found
> dpkg-source: warning: failed to verify signature on ./pianobooster_0.6.4b-1.dsc
> dpkg-source: info: extracting pianobooster in pianobooster-0.6.4b
> dpkg-source: info: unpacking pianobooster_0.6.4b.orig.tar.gz
> dpkg-source: info: unpacking pianobooster_0.6.4b-1.debian.tar.bz2
> dpkg-source: info: applying rtmidi-1.0.15.patch
> dpkg-source: info: applying i18n.patch
> dpkg-source: info: applying gcc-4.7.patch
> 
> Check disc space
> ────────────────
> 
> Sufficient free space for build
> 
> User Environment
> ────────────────
> 
> HOME=/sbuild-nonexistent
> LOGNAME=user
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> SCHROOT_ALIAS_NAME=unstable-amd64-sbuild
> SCHROOT_CHROOT_NAME=unstable-amd64-sbuild
> SCHROOT_COMMAND=env
> SCHROOT_GID=1000
> SCHROOT_GROUP=user
> SCHROOT_SESSION_ID=unstable-amd64-sbuild-49866cd2-eac9-4fc2-89b4-1c340b9708ad
> SCHROOT_UID=1000
> SCHROOT_USER=user
> SHELL=/bin/sh
> USER=user
> 
> dpkg-buildpackage
> ─────────────────
> 
> dpkg-buildpackage: source package pianobooster
> dpkg-buildpackage: source version 0.6.4b-1
> dpkg-buildpackage: source changed by Miriam Ruiz <miriam@debian.org>
>  dpkg-source --before-build pianobooster-0.6.4b
> dpkg-buildpackage: host architecture amd64
> dpkg-source: info: using options from pianobooster-0.6.4b/debian/source/options: --compression=bzip2 --compression-level=7 --extend-diff-ignore=(^|/)config.(sub|guess)$
>  fakeroot debian/rules clean
> dh_testdir
> dh_testroot
> rm -fv build-stamp config-stamp
> rm -fvr /«PKGBUILDDIR»/build-tree
> rm -fv src/*.qm
> [ ! -d debian/patches ] || /usr/bin/make -f /usr/share/quilt/quilt.make unpatch
> make[1]: Entering directory `/«PKGBUILDDIR»'
> QUILT_PATCHES=debian/patches \
> 		quilt --quiltrc /dev/null pop -a -R || test $? = 2
> Removing patch gcc-4.7.patch
> Restoring src/CMakeLists.txt
> 
> Removing patch i18n.patch
> Removing src/pianobooster_gl.ts
> Removing src/pianobooster_es.ts
> Restoring src/GuiSidePanel.cpp
> Restoring src/GuiSongDetailsDialog.cpp
> Restoring src/Settings.cpp
> Restoring src/GuiTopBar.cpp
> Restoring src/GlView.cpp
> Restoring src/GuiPreferencesDialog.cpp
> Restoring src/GuiSongDetailsDialog.ui
> Restoring src/GuiPreferencesDialog.ui
> Restoring src/GuiMidiSetupDialog.ui
> Restoring src/GuiKeyboardSetupDialog.cpp
> Restoring src/pianobooster.pro
> Restoring src/QtWindow.cpp
> Restoring src/QtMain.cpp
> 
> Removing patch rtmidi-1.0.15.patch
> Restoring src/rtmidi/RtMidi.h
> Restoring src/rtmidi/RtMidi.cpp
> Restoring src/rtmidi/RtError.h
> 
> No patches applied
> rm -rf .pc debian/stamp-patched
> make[1]: Leaving directory `/«PKGBUILDDIR»'
> dh_clean 
>  dpkg-source -b pianobooster-0.6.4b
> dpkg-source: info: using options from pianobooster-0.6.4b/debian/source/options: --compression=bzip2 --compression-level=7 --extend-diff-ignore=(^|/)config.(sub|guess)$
> dpkg-source: info: using source format `3.0 (quilt)'
> dpkg-source: info: applying rtmidi-1.0.15.patch
> dpkg-source: info: applying i18n.patch
> dpkg-source: info: applying gcc-4.7.patch
> dpkg-source: info: building pianobooster using existing ./pianobooster_0.6.4b.orig.tar.gz
> dpkg-source: info: building pianobooster in pianobooster_0.6.4b-1.debian.tar.bz2
> dpkg-source: info: building pianobooster in pianobooster_0.6.4b-1.dsc
>  debian/rules build
> dh_testdir
> [ ! -d debian/patches ] || /usr/bin/make -f /usr/share/quilt/quilt.make patch
> make[1]: Entering directory `/«PKGBUILDDIR»'
> QUILT_PATCHES=debian/patches \
> 		quilt --quiltrc /dev/null push -a || test $? = 2
> File series fully applied, ends at patch gcc-4.7.patch
> touch debian/stamp-patched
> make[1]: Leaving directory `/«PKGBUILDDIR»'
> # Perform an out-of-tree build to keep a clean source tree
> mkdir /«PKGBUILDDIR»/build-tree
> cd /«PKGBUILDDIR»/build-tree; cmake /«PKGBUILDDIR»/src/ \
> 		--debug-output \
> 		-DCMAKE_BUILD_TYPE=Debug \
> 		-DCMAKE_VERBOSE_MAKEFILE:BOOL=ON \
> 		-DCMAKE_INSTALL_PREFIX:STRING="/usr" \
> 		-DCMAKE_C_FLAGS:STRING="-g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2" \
> 		-DCMAKE_CXX_FLAGS:STRING="-g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2" \
> 		-DBUILD_STATIC:BOOL=ON \
> 		-DCMAKE_SHARED_LINKER_FLAGS:STRING="-Wl,-z,relro -Wl,-z,defs  -Wl,-as-needed -Wl,--no-undefined" \
> 		-DCMAKE_EXE_LINKER_FLAGS:STRING="-Wl,-z,relro -Wl,-z,defs  -Wl,-as-needed -Wl,--no-undefined" \
> 		-DCMAKE_INSTALL_RPATH:STRING="/usr/lib/games/pianobooster"
> Running with debug output on.
> -- The C compiler identification is GNU 4.8.1
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeDetermineCCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- The CXX compiler identification is GNU 4.8.1
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeDetermineCXXCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Check for working C compiler: /usr/bin/cc
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Check for working C compiler: /usr/bin/cc -- works
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Detecting C compiler ABI info
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Detecting C compiler ABI info - done
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Check for working CXX compiler: /usr/bin/c++
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCXXCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Check for working CXX compiler: /usr/bin/c++ -- works
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCXXCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Detecting CXX compiler ABI info
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCXXCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Detecting CXX compiler ABI info - done
>    Called from: [2]	/usr/share/cmake-2.8/Modules/CMakeTestCXXCompiler.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for XOpenDisplay in /usr/lib/x86_64-linux-gnu/libX11.so;/usr/lib/x86_64-linux-gnu/libXext.so
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for XOpenDisplay in /usr/lib/x86_64-linux-gnu/libX11.so;/usr/lib/x86_64-linux-gnu/libXext.so - found
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for gethostbyname
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for gethostbyname - found
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for connect
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for connect - found
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for remove
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for remove - found
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for shmat
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for shmat - found
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Found X11: /usr/lib/x86_64-linux-gnu/libX11.so
>    Called from: [3]	/usr/share/cmake-2.8/Modules/FindX11.cmake
>                 [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Found OpenGL: /usr/lib/x86_64-linux-gnu/libGL.so  
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindOpenGL.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_X11
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_X11 - found
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_WIN
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_WIN - not found
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_QWS
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_QWS - not found
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_MAC
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Looking for Q_WS_MAC - not found
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Found Qt4: /usr/bin/qmake (found version "4.8.4") 
>    Called from: [2]	/usr/share/cmake-2.8/Modules/FindQt4.cmake
>                 [1]	/«PKGBUILDDIR»/src/CMakeLists.txt
> -- Configuring done
> -- Generating /«PKGBUILDDIR»/build-tree
> -- Generating done
> CMake Warning:
>   Manually-specified variables were not used by the project:
> 
>     BUILD_STATIC
>     CMAKE_SHARED_LINKER_FLAGS
> 
> 
> -- Build files have been written to: /«PKGBUILDDIR»/build-tree
> touch config-stamp
> dh_testdir
> cd /«PKGBUILDDIR»/build-tree; /usr/bin/make
> make[1]: Entering directory `/«PKGBUILDDIR»/build-tree'
> make[2]: Entering directory `/«PKGBUILDDIR»/build-tree'
> make[3]: Entering directory `/«PKGBUILDDIR»/build-tree'
> [  1%] Generating ui_GuiLoopingPopup.h
> [  3%] Generating moc_QtWindow.cxx
> [  5%] Generating moc_GlView.cxx
> [  6%] Generating moc_GuiTopBar.cxx
> [  8%] Generating moc_GuiSidePanel.cxx
> [ 10%] Generating moc_GuiMidiSetupDialog.cxx
> [ 11%] Generating moc_GuiKeyboardSetupDialog.cxx
> [ 13%] Generating moc_GuiPreferencesDialog.cxx
> [ 15%] Generating moc_GuiSongDetailsDialog.cxx
> [ 16%] Generating moc_GuiLoopingPopup.cxx
> [ 18%] Generating qrc_application.cxx
> [ 20%] Generating ui_GuiTopBar.h
> [ 22%] Generating ui_GuiSidePanel.h
> [ 23%] Generating ui_GuiMidiSetupDialog.h
> [ 25%] Generating ui_GuiKeyboardSetupDialog.h
> [ 27%] Generating ui_GuiPreferencesDialog.h
> [ 28%] Generating ui_GuiSongDetailsDialog.h
> Scanning dependencies of target pianobooster
> make[3]: Leaving directory `/«PKGBUILDDIR»/build-tree'
> make[3]: Entering directory `/«PKGBUILDDIR»/build-tree'
> [ 30%] Building CXX object CMakeFiles/pianobooster.dir/QtMain.o
> [ 32%] Building CXX object CMakeFiles/pianobooster.dir/QtWindow.o
> [ 33%] Building CXX object CMakeFiles/pianobooster.dir/GuiTopBar.o
> [ 35%] Building CXX object CMakeFiles/pianobooster.dir/GuiSidePanel.o
> [ 37%] Building CXX object CMakeFiles/pianobooster.dir/GuiMidiSetupDialog.o
> [ 38%] Building CXX object CMakeFiles/pianobooster.dir/GuiKeyboardSetupDialog.o
> [ 40%] Building CXX object CMakeFiles/pianobooster.dir/GuiPreferencesDialog.o
> [ 42%] Building CXX object CMakeFiles/pianobooster.dir/GuiSongDetailsDialog.o
> [ 44%] Building CXX object CMakeFiles/pianobooster.dir/GuiLoopingPopup.o
> [ 45%] Building CXX object CMakeFiles/pianobooster.dir/GlView.o
> /«PKGBUILDDIR»/src/GlView.cpp: In member function 'virtual void CGLView::resizeGL(int, int)':
> /«PKGBUILDDIR»/src/GlView.cpp:267:9: warning: unused variable 'space' [-Wunused-variable]
>      int space = height - (heightAboveStave + heightBelowStave + minTitleHeight + minStaveGap);
>          ^
> [ 47%] Building CXX object CMakeFiles/pianobooster.dir/MidiFile.o
> [ 49%] Building CXX object CMakeFiles/pianobooster.dir/MidiTrack.o
> /«PKGBUILDDIR»/src/MidiTrack.cpp: In member function 'void CMidiTrack::readTimeSignatureEvent()':
> /«PKGBUILDDIR»/src/MidiTrack.cpp:186:12: warning: variable 'b3' set but not used [-Wunused-but-set-variable]
>      byte_t b3, b4;
>             ^
> /«PKGBUILDDIR»/src/MidiTrack.cpp:186:16: warning: variable 'b4' set but not used [-Wunused-but-set-variable]
>      byte_t b3, b4;
>                 ^
> /«PKGBUILDDIR»/src/MidiTrack.cpp: In member function 'void CMidiTrack::readMetaEvent(byte_t)':
> /«PKGBUILDDIR»/src/MidiTrack.cpp:249:13: warning: variable 'data' set but not used [-Wunused-but-set-variable]
>      dword_t data;
>              ^
> [ 50%] Building CXX object CMakeFiles/pianobooster.dir/Song.o
> [ 52%] Building CXX object CMakeFiles/pianobooster.dir/Conductor.o
> [ 54%] Building CXX object CMakeFiles/pianobooster.dir/Util.o
> [ 55%] Building CXX object CMakeFiles/pianobooster.dir/Chord.o
> [ 57%] Building CXX object CMakeFiles/pianobooster.dir/Tempo.o
> [ 59%] Building CXX object CMakeFiles/pianobooster.dir/MidiDevice.o
> [ 61%] Building CXX object CMakeFiles/pianobooster.dir/MidiDeviceRt.o
> [ 62%] Building CXX object CMakeFiles/pianobooster.dir/rtmidi/RtMidi.o
> [ 64%] Building CXX object CMakeFiles/pianobooster.dir/StavePosition.o
> [ 66%] Building CXX object CMakeFiles/pianobooster.dir/Score.o
> [ 67%] Building CXX object CMakeFiles/pianobooster.dir/Cfg.o
> [ 69%] Building CXX object CMakeFiles/pianobooster.dir/Piano.o
> [ 71%] Building CXX object CMakeFiles/pianobooster.dir/Draw.o
> [ 72%] Building CXX object CMakeFiles/pianobooster.dir/Scroll.o
> /«PKGBUILDDIR»/src/Scroll.cpp: In member function 'void CScroll::compileSlot(CScroll::CSlotDisplayList)':
> /«PKGBUILDDIR»/src/Scroll.cpp:50:9: warning: unused variable 'av8Left' [-Wunused-variable]
>      int av8Left = info.getAv8Left();
>          ^
> [ 74%] Building CXX object CMakeFiles/pianobooster.dir/Notation.o
> [ 76%] Building CXX object CMakeFiles/pianobooster.dir/TrackList.o
> [ 77%] Building CXX object CMakeFiles/pianobooster.dir/Rating.o
> [ 79%] Building CXX object CMakeFiles/pianobooster.dir/Bar.o
> [ 81%] Building CXX object CMakeFiles/pianobooster.dir/Settings.o
> [ 83%] Building CXX object CMakeFiles/pianobooster.dir/Merge.o
> [ 84%] Building CXX object CMakeFiles/pianobooster.dir/moc_QtWindow.o
> [ 86%] Building CXX object CMakeFiles/pianobooster.dir/moc_GlView.o
> [ 88%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiTopBar.o
> [ 89%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiSidePanel.o
> [ 91%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiMidiSetupDialog.o
> [ 93%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiKeyboardSetupDialog.o
> [ 94%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiPreferencesDialog.o
> [ 96%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiSongDetailsDialog.o
> [ 98%] Building CXX object CMakeFiles/pianobooster.dir/moc_GuiLoopingPopup.o
> [100%] Building CXX object CMakeFiles/pianobooster.dir/qrc_application.o
> Linking CXX executable pianobooster
> /usr/bin/ld: CMakeFiles/pianobooster.dir/rtmidi/RtMidi.o: undefined reference to symbol 'pthread_create@@GLIBC_2.2.5'
> /lib/x86_64-linux-gnu/libpthread.so.0: error adding symbols: DSO missing from command line
> collect2: error: ld returned 1 exit status

The full build log is available from:
   http://aws-logs.debian.net/ftbfs-logs/2013/06/20/pianobooster_0.6.4b-1_unstable.log

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.



Added tag(s) pending. Request was from Markus Koschany <apo@gambaru.de> to control@bugs.debian.org. (Tue, 02 Jul 2013 16:39:04 GMT) Full text and rfc822 format available.

Reply sent to Markus Koschany <apo@gambaru.de>:
You have taken responsibility. (Mon, 15 Jul 2013 01:27:09 GMT) Full text and rfc822 format available.

Notification sent to David Suárez <david.sephirot@gmail.com>:
Bug acknowledged by developer. (Mon, 15 Jul 2013 01:27:10 GMT) Full text and rfc822 format available.

Message #12 received at 713691-close@bugs.debian.org (full text, mbox):

From: Markus Koschany <apo@gambaru.de>
To: 713691-close@bugs.debian.org
Subject: Bug#713691: fixed in pianobooster 0.6.4b-2
Date: Mon, 15 Jul 2013 01:25:13 +0000
Source: pianobooster
Source-Version: 0.6.4b-2

We believe that the bug you reported is fixed in the latest version of
pianobooster, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 713691@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Markus Koschany <apo@gambaru.de> (supplier of updated pianobooster package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 02 Jul 2013 16:53:50 +0200
Source: pianobooster
Binary: pianobooster pianobooster-dbg
Architecture: source i386
Version: 0.6.4b-2
Distribution: unstable
Urgency: low
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Changed-By: Markus Koschany <apo@gambaru.de>
Description: 
 pianobooster - learn the piano just by playing a game
 pianobooster-dbg - learn the piano just by playing a game - debug
Closes: 713691
Changes: 
 pianobooster (0.6.4b-2) unstable; urgency=low
 .
   * Team upload.
   * Bump Standards-Version to 3.9.4, no changes.
   * Use canonical VCS-URI.
   * Remove quilt from Build-Depends because source format 3.0 uses quilt by
     default.
   * Remove superfluous substvar ${shlibs:Depends} from performous-dbg.
   * Add link-pthread-and-GL-explicitly.patch and fix FTBFS by linking the
     missing libraries in CMakelist.txt explicitly. (Closes: #713691)
   * Fix lintian error and do not set the library RPATH in debian/rules anymore.
     Use the normal library search path instead.
   * Update debian/copyright to copyright format 1.0. Fix spelling mistakes.
   * pianobooster.desktop: Add keywords.
   * Update debian/watch.
Checksums-Sha1: 
 8dce00b143ef72ac61805ebab395f326449e9929 1509 pianobooster_0.6.4b-2.dsc
 0b68167c523fe5a6e6ca917d743d176e5c7b0828 41591 pianobooster_0.6.4b-2.debian.tar.bz2
 4e5dd5b45b5068800cd0369bb3d1b36e6da51a66 205280 pianobooster_0.6.4b-2_i386.deb
 b9778baba6d6fb1c9cc9196912dcbb6c00604eeb 3363900 pianobooster-dbg_0.6.4b-2_i386.deb
Checksums-Sha256: 
 9557e2c4727c73e9b94741e862ec6a64f04cd5f67dce431cfc080f7473fc8ea6 1509 pianobooster_0.6.4b-2.dsc
 4c534a483952e1c3c6b2b882bec7ca95719c12fc82e56aa802925dfc89673e77 41591 pianobooster_0.6.4b-2.debian.tar.bz2
 123db6828ade156dc3590ffb3e977d23ec35f37eaa70cb7d713c8a0b84331819 205280 pianobooster_0.6.4b-2_i386.deb
 48ffb3867c64630ecfe2b4ca89c280d2a8bc6e36bfa4a3921e7bec093bc756bb 3363900 pianobooster-dbg_0.6.4b-2_i386.deb
Files: 
 7f562df899dbce0b8e8d1d99736d5774 1509 games optional pianobooster_0.6.4b-2.dsc
 3008826c993a5533e44f9a7e65acae82 41591 games optional pianobooster_0.6.4b-2.debian.tar.bz2
 ea3825a34ddf1607dab98dd784219065 205280 games optional pianobooster_0.6.4b-2_i386.deb
 4baf670e4ff3b3eb3eca1242ef01385e 3363900 debug extra pianobooster-dbg_0.6.4b-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlHjFXMACgkQ5ItltUs5T37ZzwCdHifeevKGQxkjtao8LL/DoQet
3q8AoLQquV7QNFxeNSGVrjByX2AVUXyV
=EIls
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Thu, 22 Aug 2013 07:31:07 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 09:13:07 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.