Debian Bug report logs - #709027
php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5

version graph

Package: php5; Maintainer for php5 is Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>; Source for php5 is src:php5.

Reported by: bailey86 <kbailey@freewayprojects.com>

Date: Mon, 20 May 2013 11:00:11 UTC

Severity: important

Tags: moreinfo

Found in versions php5/5.4.4-14, php5/5.5.0+dfsg-4

Fixed in version php5/5.5.0+dfsg-13

Done: Ondřej Surý <ondrej@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Mon, 20 May 2013 11:00:15 GMT) Full text and rfc822 format available.

Acknowledgement sent to bailey86 <kbailey@freewayprojects.com>:
New Bug report received and forwarded. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Mon, 20 May 2013 11:00:15 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: bailey86 <kbailey@freewayprojects.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Mon, 20 May 2013 11:58:03 +0100
Package: php5
Version: 5.4.4-14
Severity: important

Dear Maintainer,

   * What led up to the situation?

Found a bug in libapache2-mod-php5filter (which I've just reported).

   * What exactly did you do (or not do) that was effective (or
     ineffective)?

First I installed apache2-mpm-itk.

Then I installed phpmyadmin to get all the dependencies for a LAMP sever installed.

   * What was the outcome of this action?

The package libapache2-mod-php5filter was installed - I'd have expected libapache2-mod-php5.  The libapache2-mod-php5filter 
package suggests that 'Unless you specifically need filter-module support, you most likely should instead install libapache2-mod-php5.'

   * What outcome did you expect instead?

I'd have expected libapache2-mod-php5 to be installed.


-- System Information:
Debian Release: 7.0
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages php5 depends on:
ii  libapache2-mod-php5  5.4.4-14
ii  php5-common          5.4.4-14

php5 recommends no packages.

php5 suggests no packages.

-- no debconf information



Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Mon, 20 May 2013 12:12:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ondřej Surý <ondrej@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Mon, 20 May 2013 12:12:03 GMT) Full text and rfc822 format available.

Message #10 received at 709027@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: bailey86 <kbailey@freewayprojects.com>, 709027@bugs.debian.org
Subject: Re: [php-maint] Bug#709027: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Mon, 20 May 2013 14:08:03 +0200
Hi,

are you sure that this is exactly what you did? Because (in clean chroot):

Setting up apache2-mpm-itk (2.2.22-13) ...
invoke-rc.d: policy-rc.d denied execution of start.
root@howl:~# apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
  php5-common php5-mcrypt php5-mysql psmisc ttf-dejavu-core
Suggested packages:
  virtual-mysql-client mysql-client postgresql-client php-pear
krb5-doc krb5-user file libmcrypt-dev mcrypt mysql-server www-browser
Recommended packages:
  php5-cli krb5-locales xml-core php5-gd
The following NEW packages will be installed:
  dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
  php5-common php5-mcrypt php5-mysql phpmyadmin psmisc ttf-dejavu-core
0 upgraded, 21 newly installed, 0 to remove and 0 not upgraded.
Need to get 8245 kB/13.8 MB of archives.
After this operation, 41.0 MB of additional disk space will be used.
Do you want to continue [Y/n]?

This correctly tries to install libapache2-mod-php5.

O.

On Mon, May 20, 2013 at 12:58 PM, bailey86 <kbailey@freewayprojects.com> wrote:
> Package: php5
> Version: 5.4.4-14
> Severity: important
>
> Dear Maintainer,
>
>    * What led up to the situation?
>
> Found a bug in libapache2-mod-php5filter (which I've just reported).
>
>    * What exactly did you do (or not do) that was effective (or
>      ineffective)?
>
> First I installed apache2-mpm-itk.
>
> Then I installed phpmyadmin to get all the dependencies for a LAMP sever installed.
>
>    * What was the outcome of this action?
>
> The package libapache2-mod-php5filter was installed - I'd have expected libapache2-mod-php5.  The libapache2-mod-php5filter
> package suggests that 'Unless you specifically need filter-module support, you most likely should instead install libapache2-mod-php5.'
>
>    * What outcome did you expect instead?
>
> I'd have expected libapache2-mod-php5 to be installed.
>
>
> -- System Information:
> Debian Release: 7.0
>   APT prefers stable-updates
>   APT policy: (500, 'stable-updates'), (500, 'stable')
> Architecture: amd64 (x86_64)
>
> Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
> Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages php5 depends on:
> ii  libapache2-mod-php5  5.4.4-14
> ii  php5-common          5.4.4-14
>
> php5 recommends no packages.
>
> php5 suggests no packages.
>
> -- no debconf information
>
> _______________________________________________
> pkg-php-maint mailing list
> pkg-php-maint@lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-php-maint



-- 
Ondřej Surý <ondrej@sury.org>



Added tag(s) moreinfo. Request was from Ondřej Surý <ondrej@debian.org> to control@bugs.debian.org. (Mon, 20 May 2013 12:24:08 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Mon, 20 May 2013 12:51:11 GMT) Full text and rfc822 format available.

Acknowledgement sent to Kevin Bailey <kbailey@freewayprojects.com>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Mon, 20 May 2013 12:51:11 GMT) Full text and rfc822 format available.

Message #17 received at 709027@bugs.debian.org (full text, mbox):

From: Kevin Bailey <kbailey@freewayprojects.com>
To: Ondřej Surý <ondrej@debian.org>
Cc: 709027@bugs.debian.org
Subject: Re: [php-maint] Bug#709027: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Mon, 20 May 2013 13:39:51 +0100
[Message part 1 (text/plain, inline)]
Hi,

I've just checked /var/log/apt/history.log and found when the
libapache2-mod-php5filter was installed - here's the command.

Start-Date: 2013-05-19  22:11:11
Commandline: apt-get install mysql-server php5-mysql
Install: libnet-daemon-perl:amd64 (0.48-1, automatic),
mysql-server:amd64 (5.5.31+dfsg-0+wheezy1), libaio1:amd64 (0.3.109-3,
automatic), libdbi-perl:amd64 (1.622-1, automatic),
mysql-server-core-5.5:amd64 (5.5.31+dfsg-0+wheezy1, automatic),
libqdbm14:amd64 (1.8.78-2, automatic), libonig2:amd64 (5.9.1-1,
automatic), libdbd-mysql-perl:amd64 (4.021-1+b1, automatic),
libplrpc-perl:amd64 (0.2020-2, automatic), php5-mysql:amd64 (5.4.4-14),
libapache2-mod-php5filter:amd64 (5.4.4-14, automatic), php5-common:amd64
(5.4.4-14, automatic), mysql-server-5.5:amd64 (5.5.31+dfsg-0+wheezy1,
automatic), mysql-client-5.5:amd64 (5.5.31+dfsg-0+wheezy1, automatic)
End-Date: 2013-05-19  22:11:51

I've pasted the complete log up at: http://paste.debian.net/5325/

Please let me know if you need any further information.

Cheers,

Kevin B


On 20/05/13 13:08, Ondřej Surý wrote:
> Hi,
>
> are you sure that this is exactly what you did? Because (in clean chroot):
>
> Setting up apache2-mpm-itk (2.2.22-13) ...
> invoke-rc.d: policy-rc.d denied execution of start.
> root@howl:~# apt-get install phpmyadmin
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following extra packages will be installed:
>   dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
> libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
> libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
>   php5-common php5-mcrypt php5-mysql psmisc ttf-dejavu-core
> Suggested packages:
>   virtual-mysql-client mysql-client postgresql-client php-pear
> krb5-doc krb5-user file libmcrypt-dev mcrypt mysql-server www-browser
> Recommended packages:
>   php5-cli krb5-locales xml-core php5-gd
> The following NEW packages will be installed:
>   dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
> libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
> libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
>   php5-common php5-mcrypt php5-mysql phpmyadmin psmisc ttf-dejavu-core
> 0 upgraded, 21 newly installed, 0 to remove and 0 not upgraded.
> Need to get 8245 kB/13.8 MB of archives.
> After this operation, 41.0 MB of additional disk space will be used.
> Do you want to continue [Y/n]?
>
> This correctly tries to install libapache2-mod-php5.
>
> O.
>
> On Mon, May 20, 2013 at 12:58 PM, bailey86 <kbailey@freewayprojects.com> wrote:
>> Package: php5
>> Version: 5.4.4-14
>> Severity: important
>>
>> Dear Maintainer,
>>
>>    * What led up to the situation?
>>
>> Found a bug in libapache2-mod-php5filter (which I've just reported).
>>
>>    * What exactly did you do (or not do) that was effective (or
>>      ineffective)?
>>
>> First I installed apache2-mpm-itk.
>>
>> Then I installed phpmyadmin to get all the dependencies for a LAMP sever installed.
>>
>>    * What was the outcome of this action?
>>
>> The package libapache2-mod-php5filter was installed - I'd have expected libapache2-mod-php5.  The libapache2-mod-php5filter
>> package suggests that 'Unless you specifically need filter-module support, you most likely should instead install libapache2-mod-php5.'
>>
>>    * What outcome did you expect instead?
>>
>> I'd have expected libapache2-mod-php5 to be installed.
>>
>>
>> -- System Information:
>> Debian Release: 7.0
>>   APT prefers stable-updates
>>   APT policy: (500, 'stable-updates'), (500, 'stable')
>> Architecture: amd64 (x86_64)
>>
>> Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
>> Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
>> Shell: /bin/sh linked to /bin/dash
>>
>> Versions of packages php5 depends on:
>> ii  libapache2-mod-php5  5.4.4-14
>> ii  php5-common          5.4.4-14
>>
>> php5 recommends no packages.
>>
>> php5 suggests no packages.
>>
>> -- no debconf information
>>
>> _______________________________________________
>> pkg-php-maint mailing list
>> pkg-php-maint@lists.alioth.debian.org
>> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-php-maint
>
>


-- 
Recycle for Amnesty <http://www.amnesty.org.uk/recycle>
[Message part 2 (text/html, inline)]
[28561.gif (image/gif, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Mon, 20 May 2013 13:12:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ondřej Surý <ondrej@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Mon, 20 May 2013 13:12:04 GMT) Full text and rfc822 format available.

Message #22 received at 709027@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: Kevin Bailey <kbailey@freewayprojects.com>
Cc: 709027@bugs.debian.org
Subject: Re: [php-maint] Bug#709027: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Mon, 20 May 2013 15:07:59 +0200
[Message part 1 (text/plain, inline)]
I see.

That's more problem in apt prefering Priority: extra before optional.
However it is still funny that the php5filter gets selected, because it's
neither first in the sorted list nor in any other way I could think of...

Ondrej


On Mon, May 20, 2013 at 2:39 PM, Kevin Bailey
<kbailey@freewayprojects.com>wrote:

>  Hi,
>
> I've just checked /var/log/apt/history.log and found when the
> libapache2-mod-php5filter was installed - here's the command.
>
> Start-Date: 2013-05-19  22:11:11
> Commandline: apt-get install mysql-server php5-mysql
> Install: libnet-daemon-perl:amd64 (0.48-1, automatic), mysql-server:amd64
> (5.5.31+dfsg-0+wheezy1), libaio1:amd64 (0.3.109-3, automatic),
> libdbi-perl:amd64 (1.622-1, automatic), mysql-server-core-5.5:amd64
> (5.5.31+dfsg-0+wheezy1, automatic), libqdbm14:amd64 (1.8.78-2, automatic),
> libonig2:amd64 (5.9.1-1, automatic), libdbd-mysql-perl:amd64 (4.021-1+b1,
> automatic), libplrpc-perl:amd64 (0.2020-2, automatic), php5-mysql:amd64
> (5.4.4-14), libapache2-mod-php5filter:amd64 (5.4.4-14, automatic),
> php5-common:amd64 (5.4.4-14, automatic), mysql-server-5.5:amd64
> (5.5.31+dfsg-0+wheezy1, automatic), mysql-client-5.5:amd64
> (5.5.31+dfsg-0+wheezy1, automatic)
> End-Date: 2013-05-19  22:11:51
>
> I've pasted the complete log up at: http://paste.debian.net/5325/
>
> Please let me know if you need any further information.
>
> Cheers,
>
> Kevin B
>
>
>
> On 20/05/13 13:08, Ondřej Surý wrote:
>
> Hi,
>
> are you sure that this is exactly what you did? Because (in clean chroot):
>
> Setting up apache2-mpm-itk (2.2.22-13) ...
> invoke-rc.d: policy-rc.d denied execution of start.
> root@howl:~# apt-get install phpmyadmin
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following extra packages will be installed:
>   dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
> libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
> libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
>   php5-common php5-mcrypt php5-mysql psmisc ttf-dejavu-core
> Suggested packages:
>   virtual-mysql-client mysql-client postgresql-client php-pear
> krb5-doc krb5-user file libmcrypt-dev mcrypt mysql-server www-browser
> Recommended packages:
>   php5-cli krb5-locales xml-core php5-gd
> The following NEW packages will be installed:
>   dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
> libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
> libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
>   php5-common php5-mcrypt php5-mysql phpmyadmin psmisc ttf-dejavu-core
> 0 upgraded, 21 newly installed, 0 to remove and 0 not upgraded.
> Need to get 8245 kB/13.8 MB of archives.
> After this operation, 41.0 MB of additional disk space will be used.
> Do you want to continue [Y/n]?
>
> This correctly tries to install libapache2-mod-php5.
>
> O.
>
> On Mon, May 20, 2013 at 12:58 PM, bailey86 <kbailey@freewayprojects.com> <kbailey@freewayprojects.com> wrote:
>
>  Package: php5
> Version: 5.4.4-14
> Severity: important
>
> Dear Maintainer,
>
>    * What led up to the situation?
>
> Found a bug in libapache2-mod-php5filter (which I've just reported).
>
>    * What exactly did you do (or not do) that was effective (or
>      ineffective)?
>
> First I installed apache2-mpm-itk.
>
> Then I installed phpmyadmin to get all the dependencies for a LAMP sever installed.
>
>    * What was the outcome of this action?
>
> The package libapache2-mod-php5filter was installed - I'd have expected libapache2-mod-php5.  The libapache2-mod-php5filter
> package suggests that 'Unless you specifically need filter-module support, you most likely should instead install libapache2-mod-php5.'
>
>    * What outcome did you expect instead?
>
> I'd have expected libapache2-mod-php5 to be installed.
>
>
> -- System Information:
> Debian Release: 7.0
>   APT prefers stable-updates
>   APT policy: (500, 'stable-updates'), (500, 'stable')
> Architecture: amd64 (x86_64)
>
> Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
> Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages php5 depends on:
> ii  libapache2-mod-php5  5.4.4-14
> ii  php5-common          5.4.4-14
>
> php5 recommends no packages.
>
> php5 suggests no packages.
>
> -- no debconf information
>
> _______________________________________________
> pkg-php-maint mailing listpkg-php-maint@lists.alioth.debian.orghttp://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-php-maint
>
>
>
>
> --
> [image: Recycle for Amnesty] <http://www.amnesty.org.uk/recycle>
>



-- 
Ondřej Surý <ondrej@sury.org>
[Message part 2 (text/html, inline)]
[28561.gif (image/gif, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Mon, 20 May 2013 13:24:08 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ondřej Surý <ondrej@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Mon, 20 May 2013 13:24:08 GMT) Full text and rfc822 format available.

Message #27 received at 709027@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: Kevin Bailey <kbailey@freewayprojects.com>
Cc: 709027@bugs.debian.org
Subject: Re: [php-maint] Bug#709027: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Mon, 20 May 2013 15:20:58 +0200
[Message part 1 (text/plain, inline)]
JFTR I have opened discussion in debian-devel:
https://lists.debian.org/debian-devel/2013/05/msg01132.html


On Mon, May 20, 2013 at 3:07 PM, Ondřej Surý <ondrej@debian.org> wrote:

> I see.
>
> That's more problem in apt prefering Priority: extra before optional.
> However it is still funny that the php5filter gets selected, because it's
> neither first in the sorted list nor in any other way I could think of...
>
> Ondrej
>
>
> On Mon, May 20, 2013 at 2:39 PM, Kevin Bailey <kbailey@freewayprojects.com
> > wrote:
>
>>  Hi,
>>
>> I've just checked /var/log/apt/history.log and found when the
>> libapache2-mod-php5filter was installed - here's the command.
>>
>> Start-Date: 2013-05-19  22:11:11
>> Commandline: apt-get install mysql-server php5-mysql
>> Install: libnet-daemon-perl:amd64 (0.48-1, automatic), mysql-server:amd64
>> (5.5.31+dfsg-0+wheezy1), libaio1:amd64 (0.3.109-3, automatic),
>> libdbi-perl:amd64 (1.622-1, automatic), mysql-server-core-5.5:amd64
>> (5.5.31+dfsg-0+wheezy1, automatic), libqdbm14:amd64 (1.8.78-2, automatic),
>> libonig2:amd64 (5.9.1-1, automatic), libdbd-mysql-perl:amd64 (4.021-1+b1,
>> automatic), libplrpc-perl:amd64 (0.2020-2, automatic), php5-mysql:amd64
>> (5.4.4-14), libapache2-mod-php5filter:amd64 (5.4.4-14, automatic),
>> php5-common:amd64 (5.4.4-14, automatic), mysql-server-5.5:amd64
>> (5.5.31+dfsg-0+wheezy1, automatic), mysql-client-5.5:amd64
>> (5.5.31+dfsg-0+wheezy1, automatic)
>> End-Date: 2013-05-19  22:11:51
>>
>> I've pasted the complete log up at: http://paste.debian.net/5325/
>>
>> Please let me know if you need any further information.
>>
>> Cheers,
>>
>> Kevin B
>>
>>
>>
>> On 20/05/13 13:08, Ondřej Surý wrote:
>>
>> Hi,
>>
>> are you sure that this is exactly what you did? Because (in clean chroot):
>>
>> Setting up apache2-mpm-itk (2.2.22-13) ...
>> invoke-rc.d: policy-rc.d denied execution of start.
>> root@howl:~# apt-get install phpmyadmin
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> The following extra packages will be installed:
>>   dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
>> libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
>> libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
>>   php5-common php5-mcrypt php5-mysql psmisc ttf-dejavu-core
>> Suggested packages:
>>   virtual-mysql-client mysql-client postgresql-client php-pear
>> krb5-doc krb5-user file libmcrypt-dev mcrypt mysql-server www-browser
>> Recommended packages:
>>   php5-cli krb5-locales xml-core php5-gd
>> The following NEW packages will be installed:
>>   dbconfig-common libapache2-mod-php5 libgssapi-krb5-2 libk5crypto3
>> libkeyutils1 libkrb5-3 libkrb5support0 libltdl7 libmagic1 libmcrypt4
>> libmysqlclient18 libonig2 libqdbm14 libxml2 mysql-common
>>   php5-common php5-mcrypt php5-mysql phpmyadmin psmisc ttf-dejavu-core
>> 0 upgraded, 21 newly installed, 0 to remove and 0 not upgraded.
>> Need to get 8245 kB/13.8 MB of archives.
>> After this operation, 41.0 MB of additional disk space will be used.
>> Do you want to continue [Y/n]?
>>
>> This correctly tries to install libapache2-mod-php5.
>>
>> O.
>>
>> On Mon, May 20, 2013 at 12:58 PM, bailey86 <kbailey@freewayprojects.com> <kbailey@freewayprojects.com> wrote:
>>
>>  Package: php5
>> Version: 5.4.4-14
>> Severity: important
>>
>> Dear Maintainer,
>>
>>    * What led up to the situation?
>>
>> Found a bug in libapache2-mod-php5filter (which I've just reported).
>>
>>    * What exactly did you do (or not do) that was effective (or
>>      ineffective)?
>>
>> First I installed apache2-mpm-itk.
>>
>> Then I installed phpmyadmin to get all the dependencies for a LAMP sever installed.
>>
>>    * What was the outcome of this action?
>>
>> The package libapache2-mod-php5filter was installed - I'd have expected libapache2-mod-php5.  The libapache2-mod-php5filter
>> package suggests that 'Unless you specifically need filter-module support, you most likely should instead install libapache2-mod-php5.'
>>
>>    * What outcome did you expect instead?
>>
>> I'd have expected libapache2-mod-php5 to be installed.
>>
>>
>> -- System Information:
>> Debian Release: 7.0
>>   APT prefers stable-updates
>>   APT policy: (500, 'stable-updates'), (500, 'stable')
>> Architecture: amd64 (x86_64)
>>
>> Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
>> Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
>> Shell: /bin/sh linked to /bin/dash
>>
>> Versions of packages php5 depends on:
>> ii  libapache2-mod-php5  5.4.4-14
>> ii  php5-common          5.4.4-14
>>
>> php5 recommends no packages.
>>
>> php5 suggests no packages.
>>
>> -- no debconf information
>>
>> _______________________________________________
>> pkg-php-maint mailing listpkg-php-maint@lists.alioth.debian.orghttp://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-php-maint
>>
>>
>>
>> --
>> [image: Recycle for Amnesty] <http://www.amnesty.org.uk/recycle>
>>
>
>
>
> --
> Ondřej Surý <ondrej@sury.org>
>



-- 
Ondřej Surý <ondrej@sury.org>
[Message part 2 (text/html, inline)]
[28561.gif (image/gif, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Tue, 02 Jul 2013 02:33:08 GMT) Full text and rfc822 format available.

Acknowledgement sent to Russ Allbery <rra@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Tue, 02 Jul 2013 02:33:08 GMT) Full text and rfc822 format available.

Message #32 received at 709027@bugs.debian.org (full text, mbox):

From: Russ Allbery <rra@debian.org>
To: Debian Bug Tracking System <709027@bugs.debian.org>
Subject: Re: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Mon, 01 Jul 2013 19:31:44 -0700
Package: libapache2-mod-php5filter
Version: 5.5.0+dfsg-4
Followup-For: Bug #709027

The same thing happened to me during an upgrade from the testing version
of PHP to the unstable version just now.  The command-line that I ran
was:

aptitude -t unstable install libremctl1 remctl-client remctl-server \
    ruby-remctl python-remctl php5-remctl libnet-remctl-perl

since I was actually testing the remctl packages.  That did the normal
aptitude thing of prompting whether I wanted to remove php5-cli and
libremctl-dev or upgrade them and I choose to upgrade them, which
resulted in the following solution:

[INSTALL, DEPENDENCIES] libapache2-mod-php5filter:i386
[INSTALL, DEPENDENCIES] php5-json:i386
[UPGRADE] libnet-remctl-perl:i386 3.4-2 -> 3.5-1
[UPGRADE] libremctl-dev:i386 3.4-2 -> 3.5-1
[UPGRADE] libremctl1:i386 3.4-2 -> 3.5-1
[UPGRADE] libxml2:i386 2.8.0+dfsg1-7+nmu1 -> 2.9.1+dfsg1-2
[UPGRADE] php5-cli:i386 5.4.4-15.1 -> 5.5.0+dfsg-4
[UPGRADE] php5-common:i386 5.4.4-15.1 -> 5.5.0+dfsg-4
[UPGRADE] php5-remctl:i386 3.4-2 -> 3.5-1
[UPGRADE] python-remctl:i386 3.4-2 -> 3.5-1
[UPGRADE] remctl-client:i386 3.4-2 -> 3.5-1
[UPGRADE] remctl-server:i386 3.4-2 -> 3.5-1
[UPGRADE] ruby-remctl:i386 3.4-2 -> 3.5-1

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.8-2-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libapache2-mod-php5filter depends on:
ii  apache2                             2.4.4-6
ii  apache2-bin [apache2-api-20120211]  2.4.4-6
ii  libbz2-1.0                          1.0.6-4
ii  libc6                               2.17-6
ii  libcomerr2                          1.42.5-1.1
ii  libdb5.1                            5.1.29-6
ii  libgssapi-krb5-2                    1.10.1+dfsg-5
ii  libk5crypto3                        1.10.1+dfsg-5
ii  libkrb5-3                           1.10.1+dfsg-5
ii  libmagic1                           1:5.14-2
ii  libonig2                            5.9.1-1
ii  libpcre3                            1:8.31-2
ii  libqdbm14                           1.8.78-2
ii  libssl1.0.0                         1.0.1e-3
ii  libxml2                             2.9.1+dfsg1-2
ii  mime-support                        3.54
ii  php5-common                         5.5.0+dfsg-4
ii  tzdata                              2013c-2
ii  ucf                                 3.0027
ii  zlib1g                              1:1.2.8.dfsg-1

libapache2-mod-php5filter recommends no packages.

Versions of packages libapache2-mod-php5filter suggests:
pn  php-pear  <none>

-- Configuration Files:
/etc/apache2/mods-available/php5filter.load changed [not included]

-- no debconf information



Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#709027; Package php5. (Tue, 02 Jul 2013 13:45:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ondřej Surý <ondrej@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Tue, 02 Jul 2013 13:45:04 GMT) Full text and rfc822 format available.

Message #37 received at 709027@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: Russ Allbery <rra@debian.org>, 709027@bugs.debian.org, Kevin Bailey <kbailey@freewayprojects.com>
Subject: Re: [php-maint] Bug#709027: php5: libapache2-mod-php5filter is installed in preference to libapache2-mod-php5
Date: Tue, 2 Jul 2013 15:44:02 +0200
[Message part 1 (text/plain, inline)]
Russ & Kevin,

This is not entirely a php5 fault, so I am still unsure how to fix this bug
in stable:

See
http://lists.debian.org/CAAZ6_fDJFR7JVnx6b0wgTtjPunbHHSmzuW48CHmn2kmF-DEMpg@mail.gmail.com

Suggestions welcome.

O.


On Tue, Jul 2, 2013 at 4:31 AM, Russ Allbery <rra@debian.org> wrote:

> Package: libapache2-mod-php5filter
> Version: 5.5.0+dfsg-4
> Followup-For: Bug #709027
>
> The same thing happened to me during an upgrade from the testing version
> of PHP to the unstable version just now.  The command-line that I ran
> was:
>
> aptitude -t unstable install libremctl1 remctl-client remctl-server \
>     ruby-remctl python-remctl php5-remctl libnet-remctl-perl
>
> since I was actually testing the remctl packages.  That did the normal
> aptitude thing of prompting whether I wanted to remove php5-cli and
> libremctl-dev or upgrade them and I choose to upgrade them, which
> resulted in the following solution:
>
> [INSTALL, DEPENDENCIES] libapache2-mod-php5filter:i386
> [INSTALL, DEPENDENCIES] php5-json:i386
> [UPGRADE] libnet-remctl-perl:i386 3.4-2 -> 3.5-1
> [UPGRADE] libremctl-dev:i386 3.4-2 -> 3.5-1
> [UPGRADE] libremctl1:i386 3.4-2 -> 3.5-1
> [UPGRADE] libxml2:i386 2.8.0+dfsg1-7+nmu1 -> 2.9.1+dfsg1-2
> [UPGRADE] php5-cli:i386 5.4.4-15.1 -> 5.5.0+dfsg-4
> [UPGRADE] php5-common:i386 5.4.4-15.1 -> 5.5.0+dfsg-4
> [UPGRADE] php5-remctl:i386 3.4-2 -> 3.5-1
> [UPGRADE] python-remctl:i386 3.4-2 -> 3.5-1
> [UPGRADE] remctl-client:i386 3.4-2 -> 3.5-1
> [UPGRADE] remctl-server:i386 3.4-2 -> 3.5-1
> [UPGRADE] ruby-remctl:i386 3.4-2 -> 3.5-1
>
> -- System Information:
> Debian Release: jessie/sid
>   APT prefers testing
>   APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
> Architecture: i386 (i686)
>
> Kernel: Linux 3.8-2-686-pae (SMP w/4 CPU cores)
> Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages libapache2-mod-php5filter depends on:
> ii  apache2                             2.4.4-6
> ii  apache2-bin [apache2-api-20120211]  2.4.4-6
> ii  libbz2-1.0                          1.0.6-4
> ii  libc6                               2.17-6
> ii  libcomerr2                          1.42.5-1.1
> ii  libdb5.1                            5.1.29-6
> ii  libgssapi-krb5-2                    1.10.1+dfsg-5
> ii  libk5crypto3                        1.10.1+dfsg-5
> ii  libkrb5-3                           1.10.1+dfsg-5
> ii  libmagic1                           1:5.14-2
> ii  libonig2                            5.9.1-1
> ii  libpcre3                            1:8.31-2
> ii  libqdbm14                           1.8.78-2
> ii  libssl1.0.0                         1.0.1e-3
> ii  libxml2                             2.9.1+dfsg1-2
> ii  mime-support                        3.54
> ii  php5-common                         5.5.0+dfsg-4
> ii  tzdata                              2013c-2
> ii  ucf                                 3.0027
> ii  zlib1g                              1:1.2.8.dfsg-1
>
> libapache2-mod-php5filter recommends no packages.
>
> Versions of packages libapache2-mod-php5filter suggests:
> pn  php-pear  <none>
>
> -- Configuration Files:
> /etc/apache2/mods-available/php5filter.load changed [not included]
>
> -- no debconf information
>
> _______________________________________________
> pkg-php-maint mailing list
> pkg-php-maint@lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-php-maint
>



-- 
Ondřej Surý <ondrej@sury.org>
[Message part 2 (text/html, inline)]

Reply sent to Ondřej Surý <ondrej@debian.org>:
You have taken responsibility. (Tue, 16 Jul 2013 19:51:12 GMT) Full text and rfc822 format available.

Notification sent to bailey86 <kbailey@freewayprojects.com>:
Bug acknowledged by developer. (Tue, 16 Jul 2013 19:51:12 GMT) Full text and rfc822 format available.

Message #42 received at 709027-close@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: 709027-close@bugs.debian.org
Subject: Bug#709027: fixed in php5 5.5.0+dfsg-13
Date: Tue, 16 Jul 2013 19:49:54 +0000
Source: php5
Source-Version: 5.5.0+dfsg-13

We believe that the bug you reported is fixed in the latest version of
php5, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 709027@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Ondřej Surý <ondrej@debian.org> (supplier of updated php5 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 16 Jul 2013 15:35:48 +0200
Source: php5
Binary: php5 php5-common libapache2-mod-php5 libapache2-mod-php5filter php5-cgi php5-cli php5-fpm libphp5-embed php5-dev php5-dbg php-pear php5-curl php5-enchant php5-gd php5-gmp php5-imap php5-interbase php5-intl php5-ldap php5-mcrypt php5-readline php5-mysql php5-mysqlnd php5-odbc php5-pgsql php5-pspell php5-recode php5-snmp php5-sqlite php5-sybase php5-tidy php5-xmlrpc php5-xsl
Architecture: source all amd64
Version: 5.5.0+dfsg-13
Distribution: unstable
Urgency: low
Maintainer: Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>
Changed-By: Ondřej Surý <ondrej@debian.org>
Description: 
 libapache2-mod-php5 - server-side, HTML-embedded scripting language (Apache 2 module)
 libapache2-mod-php5filter - server-side, HTML-embedded scripting language (apache 2 filter mo
 libphp5-embed - HTML-embedded scripting language (Embedded SAPI library)
 php-pear   - PEAR - PHP Extension and Application Repository
 php5       - server-side, HTML-embedded scripting language (metapackage)
 php5-cgi   - server-side, HTML-embedded scripting language (CGI binary)
 php5-cli   - command-line interpreter for the php5 scripting language
 php5-common - Common files for packages built from the php5 source
 php5-curl  - CURL module for php5
 php5-dbg   - Debug symbols for PHP5
 php5-dev   - Files for PHP5 module development
 php5-enchant - Enchant module for php5
 php5-fpm   - server-side, HTML-embedded scripting language (FPM-CGI binary)
 php5-gd    - GD module for php5
 php5-gmp   - GMP module for php5
 php5-imap  - IMAP module for php5
 php5-interbase - interbase/firebird module for php5
 php5-intl  - internationalisation module for php5
 php5-ldap  - LDAP module for php5
 php5-mcrypt - MCrypt module for php5
 php5-mysql - MySQL module for php5
 php5-mysqlnd - MySQL module for php5 (Native Driver)
 php5-odbc  - ODBC module for php5
 php5-pgsql - PostgreSQL module for php5
 php5-pspell - pspell module for php5
 php5-readline - Readline module for php5
 php5-recode - recode module for php5
 php5-snmp  - SNMP module for php5
 php5-sqlite - SQLite module for php5
 php5-sybase - Sybase / MS SQL Server module for php5
 php5-tidy  - tidy module for php5
 php5-xmlrpc - XML-RPC module for php5
 php5-xsl   - XSL module for php5
Closes: 708112 709027 716952
Changes: 
 php5 (5.5.0+dfsg-13) unstable; urgency=low
 .
   * Call php5query from reportbug with the full path to executable
     (Closes: #716952)
   * Create conf.d directories also in php5-common postinst
     (the real fix for #716893)
   * Move Provides: phpapi-version to php5-common to fix invalid resolving
     of dependencies (Closes: #709027)
   * Move libphp5.so to /usr/lib (Closes: #708112)
   * Fail the build if phpapi has changed, not just warning which nobody notices
   * Fix typo in bug script installation path reporbug -> reportbug
   * Remove $(PHP_VERSION) from libphp5 SONAME, so it doesn't break with every
     new debian release
   * Add symbols file for libphp5.so
   * Correctly call dh_makeshlibs now when libphp5.so is in /usr/lib
Checksums-Sha1: 
 a7759d1f670a6be40dc74deff07c96c01e724d3b 3941 php5_5.5.0+dfsg-13.dsc
 fd9f505bdebb0e134ede02c2033da3445c25b4fa 193120 php5_5.5.0+dfsg-13.debian.tar.gz
 fb6fab50699db8dc2da17b37afa20dc54d63e3a0 1210 php5_5.5.0+dfsg-13_all.deb
 86df00b48683eff4ef26db2d2ce06be9260d620a 370246 php-pear_5.5.0+dfsg-13_all.deb
 4aabdf2ccb77b0ad7307cbace6632210e21e6118 411650 php5-common_5.5.0+dfsg-13_amd64.deb
 52ff75494f9fda4187f50808db471a72ce3e7d6b 2800830 libapache2-mod-php5_5.5.0+dfsg-13_amd64.deb
 bb1db0e96dd0422dd37cf20540678fec9c3c1430 2799210 libapache2-mod-php5filter_5.5.0+dfsg-13_amd64.deb
 fc972779649159f4539aed2228499cdd43d157d1 5373638 php5-cgi_5.5.0+dfsg-13_amd64.deb
 2e203f9c64fba76214db022608dfa1a3bc6374cf 2700878 php5-cli_5.5.0+dfsg-13_amd64.deb
 1bbbac4f74cad95671f2ae91a1f2ceb52cc8d97d 2733574 php5-fpm_5.5.0+dfsg-13_amd64.deb
 c502cc1e119c3959f8d0d908c71a4c62e97cdb7e 2827480 libphp5-embed_5.5.0+dfsg-13_amd64.deb
 64b063958843cb7d2439d92b5fe1bf756514671a 520012 php5-dev_5.5.0+dfsg-13_amd64.deb
 3062d6187e4fa1baf9798833f522ad8bb5a127cb 48237974 php5-dbg_5.5.0+dfsg-13_amd64.deb
 9fb04fe38642b2cf3cc39eb3ac35ae585d975128 33100 php5-curl_5.5.0+dfsg-13_amd64.deb
 bcc1a423802fb2bd1624d3c72697fbc80463fa95 10598 php5-enchant_5.5.0+dfsg-13_amd64.deb
 912a6b15c4a607347a7dd420e4407e35b34d8632 34736 php5-gd_5.5.0+dfsg-13_amd64.deb
 00ea704f61be989269527210a73f4fc3305a5b8e 18104 php5-gmp_5.5.0+dfsg-13_amd64.deb
 2c854b5fd9cc4af51f4e8cec5e0aa5ac5c45887a 37448 php5-imap_5.5.0+dfsg-13_amd64.deb
 90c6f9f02a10024adce9de99b610ccb3e27ccc69 51316 php5-interbase_5.5.0+dfsg-13_amd64.deb
 33320e14d1007680fb58233597ea128e677bf039 136540 php5-intl_5.5.0+dfsg-13_amd64.deb
 7e7d8298e51125e9a277972ac10f32436f53926d 22734 php5-ldap_5.5.0+dfsg-13_amd64.deb
 98b1758fa9bb8c7622503597058ea6a4a17dbdec 16854 php5-mcrypt_5.5.0+dfsg-13_amd64.deb
 b70d3a831e807d106d64a0ca5b53ef184639a576 13888 php5-readline_5.5.0+dfsg-13_amd64.deb
 222a2df6c434614bb2e51587cce36ef44f36745e 83242 php5-mysql_5.5.0+dfsg-13_amd64.deb
 96b74887b0fb9e944ef4e251be41761a60a674a8 174068 php5-mysqlnd_5.5.0+dfsg-13_amd64.deb
 de6e4ce4674979756d6542768d9f6215af6d20d0 37870 php5-odbc_5.5.0+dfsg-13_amd64.deb
 77bad086fa37445f87485ccd014dab1e0b6cb780 63382 php5-pgsql_5.5.0+dfsg-13_amd64.deb
 28f6ef1a7b6ef5c37975c9b778479d63ed4e5135 9402 php5-pspell_5.5.0+dfsg-13_amd64.deb
 d65cefa1dac9d0ecb45fe77253955c8c47d8bfe3 5912 php5-recode_5.5.0+dfsg-13_amd64.deb
 baec6a4b36c568665ad249abae7ef0f1141a4e05 22984 php5-snmp_5.5.0+dfsg-13_amd64.deb
 30b48f82e704a3acb5b7b8ccc4c67bd5e629fb13 31390 php5-sqlite_5.5.0+dfsg-13_amd64.deb
 639ffe45b0ec06584cad34ee566e29e9daa83576 29816 php5-sybase_5.5.0+dfsg-13_amd64.deb
 9a46dd66344c88fcaa4ade624f00f300324407b0 19978 php5-tidy_5.5.0+dfsg-13_amd64.deb
 c96f734fecb6f6f0dd3fb0c9c3d4899518321da4 41676 php5-xmlrpc_5.5.0+dfsg-13_amd64.deb
 bdcfaa64c131cc4bc45c48cafba841a5141eaf72 16156 php5-xsl_5.5.0+dfsg-13_amd64.deb
Checksums-Sha256: 
 72fdea486afa5f69e389bd1d7cd98405aaae54b4387d194b937a5b84d5239682 3941 php5_5.5.0+dfsg-13.dsc
 e0bb112fa4f496adfb9c20f9b29f51acaa2659d84e6e437deb73dafe0abfa61f 193120 php5_5.5.0+dfsg-13.debian.tar.gz
 a0d2cc641b6fef3df7eefe5638824d3f0f22614ba436a0c1ed6766fa048ed49e 1210 php5_5.5.0+dfsg-13_all.deb
 a6059ee9990c749440075bde9144a8032b76bd542e774f3e81c3486f3ce7917b 370246 php-pear_5.5.0+dfsg-13_all.deb
 6d45ba61e7001a0c7730815cb6a019e2f19a01249e920852bf01fd3574c5352a 411650 php5-common_5.5.0+dfsg-13_amd64.deb
 b68b80216050f81771b89184683a94960f3bfbc8a9fb3c9e826be7f4097592fe 2800830 libapache2-mod-php5_5.5.0+dfsg-13_amd64.deb
 f05abb0710a2f8c983fa4b7da696ddef5bf487cad4ec51e7e96b1b586f64ce18 2799210 libapache2-mod-php5filter_5.5.0+dfsg-13_amd64.deb
 46f19a2fbd9c9cdd0b4387ff3911b2127e3e12d65646c8c63ee918a729d305fc 5373638 php5-cgi_5.5.0+dfsg-13_amd64.deb
 fa881a797fe7a1b06deba6ca2f6eb81c936899b9cf82aa53ccbbdee9073ec703 2700878 php5-cli_5.5.0+dfsg-13_amd64.deb
 78d99e7a1da7b28b7291eff32f8fe07d066a87e0130a4a7517b5e100563232fd 2733574 php5-fpm_5.5.0+dfsg-13_amd64.deb
 1c86d33e966a047a5a1d34e9abd501aae2ae79c1024220dbd9fff1282886e013 2827480 libphp5-embed_5.5.0+dfsg-13_amd64.deb
 cb43ef8713af15d11e2304c75ceb90aa50c0b3987d7b3d3b512e2156bbc08f65 520012 php5-dev_5.5.0+dfsg-13_amd64.deb
 e0447d587c5445da76382e7e72e291bf9568a66fd5a5e015ce35495191b69380 48237974 php5-dbg_5.5.0+dfsg-13_amd64.deb
 40ff16313ae045d0e7425c7a2f8b8446780f1bea7d7b6dc2185f7c3923c65385 33100 php5-curl_5.5.0+dfsg-13_amd64.deb
 ef07677877acffc73f660228282bb71a5d71cf23d8cf44d6973597e103eecd77 10598 php5-enchant_5.5.0+dfsg-13_amd64.deb
 51fb39e6d37f9cba0fcd858d6613ec53d9519f233d9695801d01782c332b9c1f 34736 php5-gd_5.5.0+dfsg-13_amd64.deb
 174e54e92bf7005ffc75d621fdeb0699ab0d945415f41395c42282e08c90941a 18104 php5-gmp_5.5.0+dfsg-13_amd64.deb
 bb9e8f498ab3c31db6ec63199f9a5153d76003ff3b88b1fc5d7103d3e00e62a3 37448 php5-imap_5.5.0+dfsg-13_amd64.deb
 21c7d707317e6ba1b1f23b33ea2b6ca65e9d465c59aa4bce87e671c48487a8de 51316 php5-interbase_5.5.0+dfsg-13_amd64.deb
 1dabd202abcda3f1bd8be7fb89e149df45f331b2c48df14e83a387b6e9fbbd62 136540 php5-intl_5.5.0+dfsg-13_amd64.deb
 d2dda14f46dc09281ab824c34bcc19179e7bb97b97296f41a566626c27ff3014 22734 php5-ldap_5.5.0+dfsg-13_amd64.deb
 a5d76d5837795d8cfddaf6e1979383049a2332a714bf0db2ca3ea368318228e2 16854 php5-mcrypt_5.5.0+dfsg-13_amd64.deb
 a2622d27041a45c9ad89c6d30feb09f4d2ce79fd493ea51d0c346d9a8dded8cb 13888 php5-readline_5.5.0+dfsg-13_amd64.deb
 7ec181f3ac173c56a09c72b40aed7ef6eff8fc4f6d480e9e07eb0c213a429c03 83242 php5-mysql_5.5.0+dfsg-13_amd64.deb
 1564496df1621f94b630e96003de0a70ffe6ed646d04edc03667aa636b98922d 174068 php5-mysqlnd_5.5.0+dfsg-13_amd64.deb
 6db71142dfb9056b1b62642f2dbd82f7298dfba378e71aa69602cff73ec0be62 37870 php5-odbc_5.5.0+dfsg-13_amd64.deb
 f337a1a477e7388c46c2a06682d5dec197bed44ac57f4e8d993aefc1e0dd270a 63382 php5-pgsql_5.5.0+dfsg-13_amd64.deb
 5cc1d88cd505d181f58f572e7332571e7ad4907b2790550010dbc1def942bd4f 9402 php5-pspell_5.5.0+dfsg-13_amd64.deb
 9e4ffdf787ce8f5b0ea59d38efeeb232bccba57e1a9410939a80afb4075f01ae 5912 php5-recode_5.5.0+dfsg-13_amd64.deb
 4abd6d37d4c89cad1b96d900ccd4ddd863b9cd3e13ad65cd4fafc0bb7a7ba64d 22984 php5-snmp_5.5.0+dfsg-13_amd64.deb
 97e043db7cabf03057edc615d8281c41c6f094bbdadfcee4b0538b5fe018dae5 31390 php5-sqlite_5.5.0+dfsg-13_amd64.deb
 c436b1931e7a6e70f77094e487c4d4f9f088477efcf1ee13d2d1dab8af4178aa 29816 php5-sybase_5.5.0+dfsg-13_amd64.deb
 a80874c5823be18586e20f3e1925ba9af1ffb4d11a11c42a16fa49acc5a14f8b 19978 php5-tidy_5.5.0+dfsg-13_amd64.deb
 9331e3cb58e8e0b6a3e624d460dca536b0849a477e89c65aac9114770e5e395c 41676 php5-xmlrpc_5.5.0+dfsg-13_amd64.deb
 8cc843bf2f8f88be830190bf9e72fea74f3ecbe6c9ec748fe5e262e40a1e8383 16156 php5-xsl_5.5.0+dfsg-13_amd64.deb
Files: 
 af752dc30b2179d6cc8179569dba24ac 3941 php optional php5_5.5.0+dfsg-13.dsc
 16ac9955c1aaad5ca6eb33c4acfe529a 193120 php optional php5_5.5.0+dfsg-13.debian.tar.gz
 eacfed5c0c2a3946940ddcd1d092d7ca 1210 php optional php5_5.5.0+dfsg-13_all.deb
 86384aa592402ddfad14933ac1ecffa2 370246 php optional php-pear_5.5.0+dfsg-13_all.deb
 356a86dda3575fe24d9fa8c423a9108c 411650 php optional php5-common_5.5.0+dfsg-13_amd64.deb
 e19e1a665f133a7b80d3a420fcb08cb6 2800830 httpd optional libapache2-mod-php5_5.5.0+dfsg-13_amd64.deb
 feddc0754840e3fe3679a01873c72991 2799210 httpd extra libapache2-mod-php5filter_5.5.0+dfsg-13_amd64.deb
 7deba4a2546e2c8467aeba4d99f9253e 5373638 php optional php5-cgi_5.5.0+dfsg-13_amd64.deb
 339feebc7fe5b3d52836690f44d46323 2700878 php optional php5-cli_5.5.0+dfsg-13_amd64.deb
 5fd192c1e9cc21766b92ef793c691b08 2733574 php optional php5-fpm_5.5.0+dfsg-13_amd64.deb
 d1add4d94bc02ffa02347a98cdce6bef 2827480 php optional libphp5-embed_5.5.0+dfsg-13_amd64.deb
 d25e9d03af223cd3f52013dee0e91c4c 520012 php optional php5-dev_5.5.0+dfsg-13_amd64.deb
 beeaa2ed15f4ac3e0e43607ef6f88587 48237974 debug extra php5-dbg_5.5.0+dfsg-13_amd64.deb
 ad9c32f420715514f1dfbaf2fb32d8c9 33100 php optional php5-curl_5.5.0+dfsg-13_amd64.deb
 0fbd9bc7b3610ffdecd4a10e1538721b 10598 php optional php5-enchant_5.5.0+dfsg-13_amd64.deb
 cbc67295f5b0851881c0c75454282022 34736 php optional php5-gd_5.5.0+dfsg-13_amd64.deb
 c4c689f89fc45ccc3d84005f837926a1 18104 php optional php5-gmp_5.5.0+dfsg-13_amd64.deb
 c82e68fcfb0cbea26dadb6965bfb881d 37448 php optional php5-imap_5.5.0+dfsg-13_amd64.deb
 807ded4f4b34348601e3381ae1b4bedf 51316 php optional php5-interbase_5.5.0+dfsg-13_amd64.deb
 df6adbb3710a43538f28c70838cd7327 136540 php optional php5-intl_5.5.0+dfsg-13_amd64.deb
 540b539a3658359419082a0af14a91eb 22734 php optional php5-ldap_5.5.0+dfsg-13_amd64.deb
 c96843250828f4c7300c65b74f1a8e95 16854 php optional php5-mcrypt_5.5.0+dfsg-13_amd64.deb
 32f9594a4765d3ab480dddca72e5b1c0 13888 php optional php5-readline_5.5.0+dfsg-13_amd64.deb
 ee91486006b05b2edb6165503d8fcf8f 83242 php optional php5-mysql_5.5.0+dfsg-13_amd64.deb
 e2532eb18233bddcebd73f2e0d0c6f01 174068 php extra php5-mysqlnd_5.5.0+dfsg-13_amd64.deb
 97e6d54f1a86b78b095417298a82d375 37870 php optional php5-odbc_5.5.0+dfsg-13_amd64.deb
 6f364789db8db1e417a24eceaa0658dc 63382 php optional php5-pgsql_5.5.0+dfsg-13_amd64.deb
 67ac2b5fe8eda984af29878c88d94fe3 9402 php optional php5-pspell_5.5.0+dfsg-13_amd64.deb
 68215b6e9dc835ca389d7962010568a3 5912 php optional php5-recode_5.5.0+dfsg-13_amd64.deb
 176d5858e542defb29d65982d4146892 22984 php optional php5-snmp_5.5.0+dfsg-13_amd64.deb
 765ee38fe059af20e9081140dabe19da 31390 php optional php5-sqlite_5.5.0+dfsg-13_amd64.deb
 14bf9cad89481c18358d2a40348f4a96 29816 php optional php5-sybase_5.5.0+dfsg-13_amd64.deb
 7873581e5868c80d34d0813b01b53ae9 19978 php optional php5-tidy_5.5.0+dfsg-13_amd64.deb
 ed557447e75a236f9ad7c62651f89e3e 41676 php optional php5-xmlrpc_5.5.0+dfsg-13_amd64.deb
 d5b10bc20dd34cd7a1b8b9c75404d5bf 16156 php optional php5-xsl_5.5.0+dfsg-13_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlHlmwEACgkQ9OZqfMIN8nMM5ACfZZ6Hh+TYN2Ne60AKtF+AKUhI
dyAAn2njWpk5quSiOsh6Lw+bnJGdlu1v
=9IsH
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Wed, 14 Aug 2013 07:28:32 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Mon Apr 21 02:12:18 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.