Debian Bug report logs - #708833
RFA: poldi -- PAM module to authentication using OpenPGP smartcard

version graph

Package: wnpp; Maintainer for wnpp is wnpp@debian.org;

Reported by: Joachim Breitner <nomeata@debian.org>

Date: Sat, 18 May 2013 21:48:02 UTC

Severity: normal

Fixed in version poldi/0.4.1-3

Done: NIIBE Yutaka <gniibe@fsij.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, wnpp@debian.org:
Bug#708833; Package wnpp. (Sat, 18 May 2013 21:48:06 GMT) Full text and rfc822 format available.

Acknowledgement sent to Joachim Breitner <nomeata@debian.org>:
New Bug report received and forwarded. Copy sent to wnpp@debian.org. (Sat, 18 May 2013 21:48:06 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Joachim Breitner <nomeata@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: RFA: poldi
Date: Sat, 18 May 2013 23:45:44 +0200
Package: wnpp
Severity: normal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

it seems that poldi is not developed any more by upstream (homepage
gone, no commits on
http://git.gnupg.org/cgi-bin/gitweb.cgi?p=poldi.git;a=summary). I don’t
have the devices to use it any more, and the previous co-maintainer also
does not seem to care any more.


If someone is still using this, please step up and take over, otherwise
I’ll have to change this to a RM bug against ftp.debian.org.

Thanks,
Joachim


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlGX9ocACgkQ9ijrk0dDIGwL7gCfcg5ux881bU+nGjnOeq+EMOsi
nFkAn3bJkZx22F6uFYw1q35GaqXVJo1X
=Gm5C
-----END PGP SIGNATURE-----



Changed Bug title to 'PAM module to authentication using OpenPGP smartcard' from 'RFA: poldi' Request was from Eriberto <eriberto@eriberto.pro.br> to control@bugs.debian.org. (Sun, 19 May 2013 16:00:32 GMT) Full text and rfc822 format available.

Changed Bug title to 'RFA: poldi -- PAM module to authentication using OpenPGP smartcard' from 'PAM module to authentication using OpenPGP smartcard' Request was from Mònica Ramírez Arceda <monica@debian.org> to control@bugs.debian.org. (Tue, 21 May 2013 09:06:04 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, wnpp@debian.org:
Bug#708833; Package wnpp. (Wed, 10 Jul 2013 13:03:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to NIIBE Yutaka <gniibe@fsij.org>:
Extra info received and forwarded to list. Copy sent to wnpp@debian.org. (Wed, 10 Jul 2013 13:03:04 GMT) Full text and rfc822 format available.

Message #14 received at 708833@bugs.debian.org (full text, mbox):

From: NIIBE Yutaka <gniibe@fsij.org>
To: 708833@bugs.debian.org
Subject: ITA: poldi -- PAM module to authentication using OpenPGP smartcard
Date: Wed, 10 Jul 2013 21:41:24 +0900
I'd like to adopt this package, poldi, since I have a device.

I maintain similar package, scute, which is also inactive in upstream.
-- 





Reply sent to NIIBE Yutaka <gniibe@fsij.org>:
You have taken responsibility. (Wed, 10 Jul 2013 23:36:08 GMT) Full text and rfc822 format available.

Notification sent to Joachim Breitner <nomeata@debian.org>:
Bug acknowledged by developer. (Wed, 10 Jul 2013 23:36:08 GMT) Full text and rfc822 format available.

Message #19 received at 708833-close@bugs.debian.org (full text, mbox):

From: NIIBE Yutaka <gniibe@fsij.org>
To: 708833-close@bugs.debian.org
Subject: Bug#708833: fixed in poldi 0.4.1-3
Date: Wed, 10 Jul 2013 23:33:55 +0000
Source: poldi
Source-Version: 0.4.1-3

We believe that the bug you reported is fixed in the latest version of
poldi, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 708833@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
NIIBE Yutaka <gniibe@fsij.org> (supplier of updated poldi package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 10 Jul 2013 12:13:34 +0000
Source: poldi
Binary: libpam-poldi
Architecture: source amd64
Version: 0.4.1-3
Distribution: unstable
Urgency: low
Maintainer: NIIBE Yutaka <gniibe@fsij.org>
Changed-By: NIIBE Yutaka <gniibe@fsij.org>
Description: 
 libpam-poldi - PAM module allowing authentication using a OpenPGP smartcard
Closes: 656459 708833
Changes: 
 poldi (0.4.1-3) unstable; urgency=low
 .
   * debian/control (Maintainer): New maintainer (Closes: #708833).
     (Build-Depends): Require debhelper >= 9 and autotools-dev.
     (Standard-Version): Bump to 3.9.4.
     [libpam-poldi] (Depends): Replace to scdaemon (was: gpgsm).
     (Recommends): Replace to gnupg2 (was: gnupg).
   * debian/postrm: New (Closes: #656459).  Thanks to Andreas Beckmann.
   * debian/compat: Require 9.
   * debian/watch: New.  Thanks to Bart Martens.
   * debian/NEWS: Remove (as it's 0.3 -> 0.4, from etch to lenny).
   * debian/source/format: New.
   * debian/patches/01-debian-specific-0.4.1.diff: New.
   * debian/patches/02-ldflags-0.4.1.diff: New.
   * debian/patches/03-fix-auth-localdb.diff: New.
   * debian/rules: Re-write to use debhelper.
   * Incorporate NMU.
Checksums-Sha1: 
 270293d1771dccabb4ee43598c09b249c6ddc8db 1430 poldi_0.4.1-3.dsc
 5eec322a2d8bf15f290c3d6e199da7a17d728535 8553 poldi_0.4.1-3.debian.tar.gz
 bfa81e151515c1f902c59293aad48d2daaaa814a 103446 libpam-poldi_0.4.1-3_amd64.deb
Checksums-Sha256: 
 a232f93f1ce42ddca18da0721c3b9128a0b002a3754637406278eb37eed51483 1430 poldi_0.4.1-3.dsc
 52ab505aa6a7b4e749b541459c3e44853fd9fa1edeb9e9943dbaab66889af575 8553 poldi_0.4.1-3.debian.tar.gz
 7f11e74aab649e7fa5a4062b41e6859d229354ff081f0d1b58091651f78e43de 103446 libpam-poldi_0.4.1-3_amd64.deb
Files: 
 0c8002a9b8709079e1ca5d65c476e76e 1430 admin extra poldi_0.4.1-3.dsc
 b235b0b8b74804e780f625faf3c1e01b 8553 admin extra poldi_0.4.1-3.debian.tar.gz
 48d9cd48411a2ce5ae69b5fc2043c363 103446 admin extra libpam-poldi_0.4.1-3_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQEcBAEBCAAGBQJR3es1AAoJEAC0Xr1Mp7q+EvQH/iybzdh0IkldOXBRKagWuM/Z
8WrcO69bMunBst66Lxa4SwCSCi+sw598Fpdu2BHagdPhP6I0SAkIjL8gdGzYpcnh
El3Xul+UYp5O/sad5g0X9YR7xGPbtzX4S4xd1i8ywDChYtjV+cv5OkhFEjK9+sht
C5AuuaiA/A2WGLlxbzvwN1zYhyEb/QtWn37vfL4SbBCfWS5R08ikf8lKgTsDC82m
7qCZxY4hwkbe9jt+82va6qAdAJYht6GygHcWG46anMOWAeJ6LVDOb1e4ULkxJAmX
WB4UQYWsO1cEUV8FLpo1gALyku7z5Ui5oAHNDhnDENXoPWxlG+ghEjC7h7uAnEw=
=MaCx
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Thu, 08 Aug 2013 07:28:05 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 16:48:47 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.