Debian Bug report logs - #701782
java-package: Add java-6-sun -> j2sdk1.6-oracle symlink for Java 1.6 packages

version graph

Package: java-package; Maintainer for java-package is Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>; Source for java-package is src:java-package.

Reported by: Andres Mejia <amejia004@gmail.com>

Date: Wed, 27 Feb 2013 02:39:02 UTC

Severity: normal

Found in version java-package/0.50+nmu2

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>:
Bug#701782; Package java-package. (Wed, 27 Feb 2013 02:39:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andres Mejia <amejia004@gmail.com>:
New Bug report received and forwarded. Copy sent to Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>. (Wed, 27 Feb 2013 02:39:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Andres Mejia <amejia004@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: java-package: Add java-6-sun -> j2sdk1.6-oracle symlink for Java 1.6 packages
Date: Tue, 26 Feb 2013 21:34:02 -0500
Package: java-package
Version: 0.50+nmu2
Severity: normal

Building Android requires either JDK 6 for Gingerbread or newer, and JDK 5
for Froyo or older. For JDK 6, the java package is expected to be found under
/usr/lib/jvm/java-6-sun. Adding a symlink from
/usr/lib/jvm/java-6-sun -> /usr/lib/jvm/j2sdk1.6-oracle will allow Android
to be built for Gingerbread and newer. Please provide this symlink.

-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages java-package depends on:
ii  debhelper   9.20120909
ii  fakeroot    1.18.4-2
ii  libasound2  1.0.25-4
ii  libx11-6    2:1.5.0-1
ii  unzip       6.0-8

Versions of packages java-package recommends:
ii  dpkg-dev  1.16.9
ii  gcc       4:4.7.2-1

Versions of packages java-package suggests:
ii  openjdk-6-jre  6b24-1.11.5-1
pn  openjdk-7-jre  <none>

-- no debconf information



Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Wed Apr 16 14:10:11 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.