Debian Bug report logs - #696677
Meta package lxde installs incomplete LXDE environment

version graph

Package: lxde; Maintainer for lxde is Debian LXDE Maintainers <lxde-debian@lists.lxde.org>; Source for lxde is src:lxde-metapackages.

Reported by: Moritz Muehlenhoff <jmm@debian.org>

Date: Tue, 25 Dec 2012 17:09:01 UTC

Severity: normal

Found in version lxde-metapackages/4+nmu1

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian LXDE Maintainers <lxde-debian@lists.lxde.org>:
Bug#696677; Package lxde. (Tue, 25 Dec 2012 17:09:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Moritz Muehlenhoff <jmm@debian.org>:
New Bug report received and forwarded. Copy sent to Debian LXDE Maintainers <lxde-debian@lists.lxde.org>. (Tue, 25 Dec 2012 17:09:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Moritz Muehlenhoff <jmm@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: Meta package lxde installs incomplete LXDE environment
Date: Tue, 25 Dec 2012 18:05:57 +0100
Package: lxde
Version: 4+nmu1
Severity: normal

I tried to install LXDE using "apt-get install lxde". This however,
results in a very incomplete desktop:

I have the standard blue LXDE background pictures, a desktop link
called "Home.desktop" and a trash can icon. 

But no taskbar or start menu is displayed!

This can't be correct? 

(lxlauncher and lxtask are in status "pn", because I tried to purge
all LXDE package to validate, whether this isn't a issue with some
broken config file of mine)

Cheers,
        Moritz

-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages lxde depends on:
ii  galculator       1.3.4-1
ii  gpicview         0.2.3-2
ii  leafpad          0.8.18.1-3
ii  lxappearance     0.5.2-1
ii  lxde-core        4+nmu1
ii  lxde-icon-theme  0.5.0-1
ii  lxinput          0.3.2-1
ii  lxrandr          0.1.2-3
ii  lxsession-edit   0.2.0-3
ii  lxshortcut       0.1.2-3
ii  lxterminal       0.1.11-4
ii  obconf           1:2.0.3+20110805+debian-1
ii  xarchiver        1:0.5.2+20090319+dfsg-4.1

Versions of packages lxde recommends:
ii  chromium [www-browser]       22.0.1229.94~r161065-3
ii  elinks [www-browser]         0.12~pre5-9
ii  iceweasel [www-browser]      10.0.11esr-1
ii  lightdm [x-display-manager]  1.2.2-4
ii  lxmusic                      0.4.5-1
ii  lxpolkit                     0.1.0-4
ii  menu-xdg                     0.5
ii  netrik [www-browser]         1.16.1-1.1
ii  network-manager-gnome        0.9.4.1-2
ii  w3m [www-browser]            0.5.3-8
ii  xserver-xorg                 1:7.7+1

Versions of packages lxde suggests:
pn  lxlauncher  <none>
pn  lxtask      <none>

-- no debconf information



Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 05:43:48 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.