Debian Bug report logs - #695924
vmpk: please enable JACK MIDI support

version graph

Package: vmpk; Maintainer for vmpk is Mehdi Dogguy <mehdi@debian.org>; Source for vmpk is src:vmpk.

Reported by: rosea grammostolla <rosea.grammostola@gmail.com>

Date: Fri, 14 Dec 2012 12:09:01 UTC

Severity: normal

Found in version vmpk/0.4.0-3

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, rosea.grammostola@gmail.com, Mehdi Dogguy <mehdi@debian.org>:
Bug#695924; Package vmpk. (Fri, 14 Dec 2012 12:09:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to rosea grammostolla <rosea.grammostola@gmail.com>:
New Bug report received and forwarded. Copy sent to rosea.grammostola@gmail.com, Mehdi Dogguy <mehdi@debian.org>. (Fri, 14 Dec 2012 12:09:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: rosea grammostolla <rosea.grammostola@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: vmpk: please enable JACK MIDI support
Date: Fri, 14 Dec 2012 13:06:38 +0100
Package: vmpk
Version: 0.4.0-3
Severity: normal

Dear Maintainer,

Please enable JACK MIDI build option. I want to use vmpk with jack midi which
is more accurate for software.

quote:

* New build options:

        * RTMIDI_DRIVER: selects the RtMIDI backend. Default depends on the OS.

          Allowed values: ALSA, JACK, COREMIDI, IRIX, WINMM, NET.



-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-rt-amd64 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages vmpk depends on:
ii  libasound2   1.0.25-4
ii  libc6        2.13-37
ii  libgcc1      1:4.7.2-4
ii  libqt4-dbus  4:4.8.2+dfsg-2
ii  libqt4-svg   4:4.8.2+dfsg-2
ii  libqt4-xml   4:4.8.2+dfsg-2
ii  libqtcore4   4:4.8.2+dfsg-2
ii  libqtgui4    4:4.8.2+dfsg-2
ii  libstdc++6   4.7.2-4
ii  libx11-6     2:1.5.0-1

Versions of packages vmpk recommends:
ii  qjackctl  0.3.9-2
ii  qsynth    0.3.6-2

vmpk suggests no packages.

-- no debconf information



Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 16:20:06 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.