Debian Bug report logs - #680818
yate: FTBFS: build-dependency not installable: libopenh323-dev

version graph

Package: src:yate; Maintainer for src:yate is Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>;

Reported by: Lucas Nussbaum <lucas@lucas-nussbaum.net>

Date: Sun, 8 Jul 2012 17:22:49 UTC

Severity: serious

Tags: sid, wheezy

Found in version yate/4.1.0-1~dfsg-2

Fixed in version yate/4.1.0-1~dfsg-3

Done: Mark Purcell <msp@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Sun, 08 Jul 2012 17:22:53 GMT) Full text and rfc822 format available.

Acknowledgement sent to Lucas Nussbaum <lucas@lucas-nussbaum.net>:
New Bug report received and forwarded. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Sun, 08 Jul 2012 17:22:53 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Lucas Nussbaum <lucas@lucas-nussbaum.net>
To: submit@bugs.debian.org
Subject: yate: FTBFS: build-dependency not installable: libopenh323-dev
Date: Sun, 8 Jul 2012 19:01:57 +0200
Source: yate
Version: 4.1.0-1~dfsg-2
Severity: serious
Tags: wheezy sid
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20120708 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part:
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install yate build dependencies (apt-based resolver)                         │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>  sbuild-build-depends-yate-dummy : Depends: libopenh323-dev but it is not installable
> E: Unable to correct problems, you have held broken packages.
> apt-get failed.

The full build log is available from:
   http://people.debian.org/~lucas/logs/2012/07/08/yate_4.1.0-1~dfsg-2_unstable.log

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.




Added tag(s) pending. Request was from Mark Purcell <mark@purcell.id.au> to control@bugs.debian.org. (Mon, 09 Jul 2012 21:48:07 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Sat, 08 Sep 2012 18:03:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ioannis Mouzelis <jmouzelis@gmail.com>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Sat, 08 Sep 2012 18:03:03 GMT) Full text and rfc822 format available.

Message #12 received at 680818@bugs.debian.org (full text, mbox):

From: Ioannis Mouzelis <jmouzelis@gmail.com>
To: 680818@bugs.debian.org
Subject: Remove build depedency libopenh323-dev , package has been removed
Date: Sat, 08 Sep 2012 18:59:54 +0100
[Message part 1 (text/plain, inline)]
Remove build depedency libopenh323-dev , package has been removed

[yate_4.1.0-1~dfsg-2.1.debdiff (text/plain, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Sun, 09 Sep 2012 11:21:07 GMT) Full text and rfc822 format available.

Acknowledgement sent to gregor herrmann <gregoa@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Sun, 09 Sep 2012 11:21:07 GMT) Full text and rfc822 format available.

Message #17 received at 680818@bugs.debian.org (full text, mbox):

From: gregor herrmann <gregoa@debian.org>
To: Ioannis Mouzelis <jmouzelis@gmail.com>, 680818@bugs.debian.org
Subject: Re: Bug#680818: Remove build depedency libopenh323-dev , package has been removed
Date: Sun, 9 Sep 2012 13:19:30 +0200
[Message part 1 (text/plain, inline)]
On Sat, 08 Sep 2012 18:59:54 +0100, Ioannis Mouzelis wrote:

> Remove build depedency libopenh323-dev , package has been removed

This bug seems to be handled in the package svn.
According to 
http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=7;bug=680818
and
http://anonscm.debian.org/viewvc/pkg-voip?view=revision&revision=9896
the idea is to remove the build h3232 dependency and the binary
package completely, since it's diabled in debian/rules.

Cheers,
gregor

-- 
 .''`.  Homepage: http://info.comodo.priv.at/ - OpenPGP key 0xBB3A68018649AA06
 : :' : Debian GNU/Linux user, admin, and developer  -  http://www.debian.org/
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   NP: Peter, Paul and Mary: Early Mornin' Rain
[signature.asc (application/pgp-signature, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Mon, 10 Sep 2012 01:45:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Martín Ferrari <martin.ferrari@gmail.com>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Mon, 10 Sep 2012 01:45:03 GMT) Full text and rfc822 format available.

Message #22 received at 680818@bugs.debian.org (full text, mbox):

From: Martín Ferrari <martin.ferrari@gmail.com>
To: gregor herrmann <gregoa@debian.org>
Cc: Ioannis Mouzelis <jmouzelis@gmail.com>, 680818@bugs.debian.org
Subject: yate
Date: Mon, 10 Sep 2012 02:43:07 +0100
The package in svn does not look in very good shape ATM. That commit
is from July, the pending tag was not added to the bug, and the
control file has currently many commented-out lines that should be
removed... Dunno if waiting for maintainer before uploading is
warranted.

-- 
Martín Ferrari



Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Mon, 10 Sep 2012 06:36:11 GMT) Full text and rfc822 format available.

Acknowledgement sent to gregor herrmann <gregoa@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Mon, 10 Sep 2012 06:36:12 GMT) Full text and rfc822 format available.

Message #27 received at 680818@bugs.debian.org (full text, mbox):

From: gregor herrmann <gregoa@debian.org>
To: Martín Ferrari <martin.ferrari@gmail.com>
Cc: Ioannis Mouzelis <jmouzelis@gmail.com>, 680818@bugs.debian.org
Subject: Re: yate
Date: Mon, 10 Sep 2012 08:32:23 +0200
On Mon, 10 Sep 2012 02:43:07 +0100, Martín Ferrari wrote:

> The package in svn does not look in very good shape ATM. That commit
> is from July, the pending tag was not added to the bug, and the
> control file has currently many commented-out lines that should be
> removed... Dunno if waiting for maintainer before uploading is
> warranted.

Probably not, but removing the yate-h323chan binary packages (which
seems to be mostly empty [0]) as it's in svn now might be a good
idea.

Cheers,
gregor

[0]
http://packages.debian.org/sid/amd64/yate-h323chan/filelist
 
-- 
 .''`.  Homepage: http://info.comodo.priv.at/ - OpenPGP key 0xBB3A68018649AA06
 : :' : Debian GNU/Linux user, admin, and developer  -  http://www.debian.org/
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   BOFH excuse #265:  The mouse escaped. 



Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Mon, 10 Sep 2012 13:42:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Paul Chitescu <paulc@voip.null.ro>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Mon, 10 Sep 2012 13:42:05 GMT) Full text and rfc822 format available.

Message #32 received at 680818@bugs.debian.org (full text, mbox):

From: Paul Chitescu <paulc@voip.null.ro>
To: pkg-voip-maintainers@lists.alioth.debian.org, gregor herrmann <gregoa@debian.org>, 680818@bugs.debian.org
Cc: Martín Ferrari <martin.ferrari@gmail.com>, Ioannis Mouzelis <jmouzelis@gmail.com>
Subject: Re: Bug#680818: yate
Date: Mon, 10 Sep 2012 16:09:53 +0300
On Monday 10 September 2012 09:32:23 am gregor herrmann wrote:
> On Mon, 10 Sep 2012 02:43:07 +0100, Martín Ferrari wrote:
> > The package in svn does not look in very good shape ATM. That commit
> > is from July, the pending tag was not added to the bug, and the
> > control file has currently many commented-out lines that should be
> > removed... Dunno if waiting for maintainer before uploading is
> > warranted.
>
> Probably not, but removing the yate-h323chan binary packages (which
> seems to be mostly empty [0]) as it's in svn now might be a good
> idea.
>
> Cheers,
> gregor
>
> [0]
> http://packages.debian.org/sid/amd64/yate-h323chan/filelist

Hi!

I guess this has to do with the recent banishing of OpenH323 from Debian.

Yate should work with H323Plus but it does not detect it automatically.

When building from sources it works with something like:

./configure --with-pwlib=/usr/local/src/ptlib-2.4.5 --with-openh323=/usr/local/src/h323plus


Regards,

Paul



Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Tue, 11 Sep 2012 01:09:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Martín Ferrari <tincho@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Tue, 11 Sep 2012 01:09:03 GMT) Full text and rfc822 format available.

Message #37 received at 680818@bugs.debian.org (full text, mbox):

From: Martín Ferrari <tincho@debian.org>
To: Paul Chitescu <paulc@voip.null.ro>
Cc: pkg-voip-maintainers@lists.alioth.debian.org, gregor herrmann <gregoa@debian.org>, 680818@bugs.debian.org, Ioannis Mouzelis <jmouzelis@gmail.com>
Subject: Re: Bug#680818: yate
Date: Tue, 11 Sep 2012 02:05:55 +0100
On Mon, Sep 10, 2012 at 2:09 PM, Paul Chitescu <paulc@voip.null.ro> wrote:

> I guess this has to do with the recent banishing of OpenH323 from Debian.
>
> Yate should work with H323Plus but it does not detect it automatically.

It doesn't? Then the current conditional dependency on it is broken...

> When building from sources it works with something like:
>
> ./configure --with-pwlib=/usr/local/src/ptlib-2.4.5 --with-openh323=/usr/local/src/h323plus

I will take a look tomorrow. Thanks.

-- 
Martín Ferrari



Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Wed, 12 Sep 2012 00:15:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Jeroen Dekkers <jeroen@dekkers.ch>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Wed, 12 Sep 2012 00:15:03 GMT) Full text and rfc822 format available.

Message #42 received at 680818@bugs.debian.org (full text, mbox):

From: Jeroen Dekkers <jeroen@dekkers.ch>
To: Martín Ferrari <tincho@debian.org>
Cc: Paul Chitescu <paulc@voip.null.ro>, Ioannis Mouzelis <jmouzelis@gmail.com>, 680818@bugs.debian.org, gregor herrmann <gregoa@debian.org>
Subject: Re: Bug#680818: yate
Date: Wed, 12 Sep 2012 02:13:10 +0200
At Mon, 10 Sep 2012 02:43:07 +0100,
Martín Ferrari wrote:
> The package in svn does not look in very good shape ATM. That commit
> is from July, the pending tag was not added to the bug, and the
> control file has currently many commented-out lines that should be
> removed... Dunno if waiting for maintainer before uploading is
> warranted.

As far as I know there currently isn't an active maintainer for yate
and the package is in a pretty bad shape. I did the last improvements
to the yate package and committed those to svn, but then didn't have
the time to finish it. Sorry for that, I should've have finished it or
let people know I didn't have time to finish it.

The control file only has yate-h323 commented out because it doesn't
build (see below). As this is supposed to be temporary I think
commenting it out is better than removing the lines.

At Tue, 11 Sep 2012 02:05:55 +0100,
Martín Ferrari wrote:
> 
> On Mon, Sep 10, 2012 at 2:09 PM, Paul Chitescu <paulc@voip.null.ro> wrote:
> 
> > I guess this has to do with the recent banishing of OpenH323 from Debian.
> >
> > Yate should work with H323Plus but it does not detect it automatically.
> 
> It doesn't? Then the current conditional dependency on it is broken...

Building against H323Plus didn't work, so Mark Purcell disabled H.323
in the version currently in the archive, but didn't remove the build
dependency and didn't remove the yate-h323 package. Among other
improvements I removed the yate-h323 package and the build dependency,
as I didn't have the time to investigate why yate didn't build with
H323Plus and in my opinion it's better to have yate without H.323 than
no yate at all.

The package currently in subversion should build without problems. I
also did some other important fixes, but I'm not sure whether they are
important enough to be acceptable during the freeze. The changelog is at
http://anonscm.debian.org/viewvc/pkg-voip/yate/trunk/debian/changelog?revision=9912&view=markup

If anyone can get yate to compile with H323Plus, then that would of
course be better than having no H.323 support, but at the moment the
fastest route to having a package without RC bugs is keeping H.323
disabled and removing the build dependency and yate-h323 package.


Kind regards,

Jeroen Dekkers

P.S. No need to mail to both the bug and pkg-voip-maintainers, the bug
mail gets send to pkg-voip-maintainers because it is the maintainer
address.



Information forwarded to debian-bugs-dist@lists.debian.org, Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>:
Bug#680818; Package src:yate. (Sun, 14 Oct 2012 16:03:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Neil Williams <codehelp@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>. (Sun, 14 Oct 2012 16:03:04 GMT) Full text and rfc822 format available.

Message #47 received at 680818@bugs.debian.org (full text, mbox):

From: Neil Williams <codehelp@debian.org>
To: 680818@bugs.debian.org
Subject: Dropping libopenh323 build dependency
Date: Sun, 14 Oct 2012 17:01:37 +0100
[Message part 1 (text/plain, inline)]
Jeroen Dekkers <jeroen@dekkers.ch> wrote:
> 
> The package currently in subversion should build without problems. I
> also did some other important fixes, but I'm not sure whether they are
> important enough to be acceptable during the freeze. The changelog is at
> http://anonscm.debian.org/viewvc/pkg-voip/yate/trunk/debian/changelog?revision=9912&view=markup

I've checked at this end and, no, the changelog at that revision would
not be suitable for an unblock because of changes like:

* Switch to debhelper level 9, enable hardening and multiarch
    (Closes: #680562)
* Rewrite postinst and postrm
* Add yate user to dialout group so it can use DAHDI devices
* Add logrotate file (Closes: #503624)
* Rename logfile to /var/log/yate.log
* Update Standards-Version to 3.9.3
* Put libyateqt4.so in the yate-qt4 package

I've done a local test build with just this line removed from debian/control:

 libopenh323-dev | libh323plus-dev (>= 1.22.0~),

and there would not be problems getting that change approved for an
unblock, especially if you can show that the package works correctly in
the comments in the unblock report. However, #689780 would also need to
be fixed for yate to be unblocked. There is no mention of that bug in
the linked changelog.


-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

[Message part 2 (application/pgp-signature, inline)]

Reply sent to Mark Purcell <msp@debian.org>:
You have taken responsibility. (Sun, 21 Oct 2012 05:21:06 GMT) Full text and rfc822 format available.

Notification sent to Lucas Nussbaum <lucas@lucas-nussbaum.net>:
Bug acknowledged by developer. (Sun, 21 Oct 2012 05:21:06 GMT) Full text and rfc822 format available.

Message #52 received at 680818-close@bugs.debian.org (full text, mbox):

From: Mark Purcell <msp@debian.org>
To: 680818-close@bugs.debian.org
Subject: Bug#680818: fixed in yate 4.1.0-1~dfsg-3
Date: Sun, 21 Oct 2012 05:17:39 +0000
Source: yate
Source-Version: 4.1.0-1~dfsg-3

We believe that the bug you reported is fixed in the latest version of
yate, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 680818@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <msp@debian.org> (supplier of updated yate package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 20 Oct 2012 11:47:40 +1100
Source: yate
Binary: yate libyate4.1.0 yate-core yate-dev yate-doc yate-scripts yate-pgsql yate-qt4 yate-alsa yate-mysql yate-dahdi yate-sctp
Architecture: source i386 all
Version: 4.1.0-1~dfsg-3
Distribution: unstable
Urgency: medium
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Changed-By: Mark Purcell <msp@debian.org>
Description: 
 libyate4.1.0 - Shared library for YATE
 yate       - Yet Another Telephony Engine (YATE)
 yate-alsa  - ALSA module for YATE
 yate-core  - YATE core modules
 yate-dahdi - Dahdi support for YATE
 yate-dev   - Development files for YATE
 yate-doc   - Documentation for YATE
 yate-mysql - MySQL support module for yate
 yate-pgsql - PostgreSQL module for yate
 yate-qt4   - YATE-based universal telephony client
 yate-scripts - PHP scripts for YATE
 yate-sctp  - SCTP support for YATE
Closes: 680563 680818 683229 689780
Changes: 
 yate (4.1.0-1~dfsg-3) unstable; urgency=medium
 .
   * Urgency medium as this fixes three RC bugs for wheezy
   * Cleanup debian/rules - restores missing modules
     - Fixes "Do not call dh_installinit twice" (Closes: #680563)
     - Fixes "package "yate" doesn't ship any module at all" (Closes: #683229)
   * Remove h323 Build-Depends and package - fixes FTBFS (Closes: #680818)
   * Add necessary Replaces
     - Fixes "modifies conffiles during squeeze2wheezy upgrade (policy
     10.7.3): /etc/yate/providers.conf" (Closes: #689780)
Checksums-Sha1: 
 6afed2700fa3b6ef41c43b18251d67b627d4ba0c 2190 yate_4.1.0-1~dfsg-3.dsc
 e4650109b46c92c9a211918d1c8a4a146b7d4764 10745 yate_4.1.0-1~dfsg-3.debian.tar.gz
 0557808970fb550f9fe22760d71e6646f171be6b 22072 yate_4.1.0-1~dfsg-3_i386.deb
 92e1b7ccc465a298e0a771fde86ac0d3d9249ae1 1469326 libyate4.1.0_4.1.0-1~dfsg-3_i386.deb
 d41cc5f91cb108458f2c6cdfa331cb9c4ee3f877 2078316 yate-core_4.1.0-1~dfsg-3_i386.deb
 5ddea7b93dd74aba41c40c9dd5e4b090359dad48 122426 yate-dev_4.1.0-1~dfsg-3_i386.deb
 a141a99ac7344423acc6b0cb6869847dbe493fb7 379002 yate-doc_4.1.0-1~dfsg-3_all.deb
 960ae01e502d1ee1570c98553881e0812ca62e51 40422 yate-scripts_4.1.0-1~dfsg-3_i386.deb
 5632c39e1f1a8d6b34f96cbc6a07cc06e39b8d57 26724 yate-pgsql_4.1.0-1~dfsg-3_i386.deb
 ef4941be7d0e14250341d534893821788f4a2dd1 602434 yate-qt4_4.1.0-1~dfsg-3_i386.deb
 38919a993cc7eef76ad0113827d28ecfa1381c44 30174 yate-alsa_4.1.0-1~dfsg-3_i386.deb
 ad612d5622613c5702d0d4dd86ff898b6545055c 29276 yate-mysql_4.1.0-1~dfsg-3_i386.deb
 b0173b6f28412810df9cfeb9b468ade85e771b35 52732 yate-dahdi_4.1.0-1~dfsg-3_i386.deb
 e488ee87d602263a5267ad9ffbd3950676013c4a 22592 yate-sctp_4.1.0-1~dfsg-3_i386.deb
Checksums-Sha256: 
 53d55799d251300e11f201d8e0c4b150233e2ab13a883d6fe54d94989763e003 2190 yate_4.1.0-1~dfsg-3.dsc
 6d9c6a2fc5baae591aab0dc736b31541ab1dd7548458db19bdda92a3c8bbd73c 10745 yate_4.1.0-1~dfsg-3.debian.tar.gz
 e502217a19062ffb2282e8e3e13dca150646c7475405af18d3d1e3136ef4678c 22072 yate_4.1.0-1~dfsg-3_i386.deb
 ec8d56ca777bd18006fa72f4cd1102e409e86742223452e24a38fb43c08a52fc 1469326 libyate4.1.0_4.1.0-1~dfsg-3_i386.deb
 a0679f16d5da84a3b820ce602dcb1676bb9073bd718cc0b3aabfaf006b07da33 2078316 yate-core_4.1.0-1~dfsg-3_i386.deb
 e899fc980264719215851f52cec6b100065ba74b2e54896d43cdfcbc2fbbc0b6 122426 yate-dev_4.1.0-1~dfsg-3_i386.deb
 31a8ca90a95facb199000d546eb4df76de3ed465ae733b8166c2af62f2c682ff 379002 yate-doc_4.1.0-1~dfsg-3_all.deb
 50e1d69183b518fc0fd8b68ab7806a798e8f2ad14081cca21a0f07f14efd9b1b 40422 yate-scripts_4.1.0-1~dfsg-3_i386.deb
 2b1999b5e6557edc1963c4140c19047f6060350d6e80f8ab124cdacf3da8eef7 26724 yate-pgsql_4.1.0-1~dfsg-3_i386.deb
 ba3b353ebc8910a702bb28cc59be51099be739020a45f392ff791f4ee9a10228 602434 yate-qt4_4.1.0-1~dfsg-3_i386.deb
 3611a158c77a14464e17cc3cde4805671cd70e88addc0b1acb51060199aca28f 30174 yate-alsa_4.1.0-1~dfsg-3_i386.deb
 d184eebceff511d6167057cc889c146f1385b65380bce003efd139d497ba9fc2 29276 yate-mysql_4.1.0-1~dfsg-3_i386.deb
 47a9d8bda948d7c283dae2a4a32aeb3f8dc66e10399a04c275d3e1675660f59e 52732 yate-dahdi_4.1.0-1~dfsg-3_i386.deb
 ae668645bbe438fb5cbd1b2869485f8b2d94a0c97cff3611be7f61cb5b64efb5 22592 yate-sctp_4.1.0-1~dfsg-3_i386.deb
Files: 
 877c5d6c3421c3afba8362d4060c2b95 2190 comm optional yate_4.1.0-1~dfsg-3.dsc
 9af0e09994ca363737c1946cfcc6fe4d 10745 comm optional yate_4.1.0-1~dfsg-3.debian.tar.gz
 75e5616fb19416396fad101e261ecfcd 22072 comm optional yate_4.1.0-1~dfsg-3_i386.deb
 5df2b634345b8c83a072a2956fb36c3e 1469326 libs optional libyate4.1.0_4.1.0-1~dfsg-3_i386.deb
 d77132692faa847727468fa51e8a42fd 2078316 libs optional yate-core_4.1.0-1~dfsg-3_i386.deb
 903605b3b75434fe44f6e1137c72c043 122426 libdevel optional yate-dev_4.1.0-1~dfsg-3_i386.deb
 902bfd29c183a83f097582bb212e2f43 379002 doc optional yate-doc_4.1.0-1~dfsg-3_all.deb
 338e29de547118568bf9f54844bae412 40422 comm optional yate-scripts_4.1.0-1~dfsg-3_i386.deb
 5e48e214fadf9f5292255245a6a21525 26724 comm optional yate-pgsql_4.1.0-1~dfsg-3_i386.deb
 b6227fa8145fa13d7e79c066c95639f9 602434 comm optional yate-qt4_4.1.0-1~dfsg-3_i386.deb
 3bc721e8d996b800f0873a8bc2d57d05 30174 comm optional yate-alsa_4.1.0-1~dfsg-3_i386.deb
 aed44dd274755075162f9ac63ba645b4 29276 comm optional yate-mysql_4.1.0-1~dfsg-3_i386.deb
 a011f1a803b7d7b2168a15585042b812 52732 comm optional yate-dahdi_4.1.0-1~dfsg-3_i386.deb
 c0cef64ca709a13026d487151632898b 22592 comm optional yate-sctp_4.1.0-1~dfsg-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlCDgd8ACgkQoCzanz0IthLldACdGvG0fy+UexaURJJs0cfIqZN8
mUUAmgIP627aqRgIZdAdzzWqISQNpULR
=9Izy
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 24 Dec 2012 07:26:10 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Mon Apr 21 06:50:15 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.