Debian Bug report logs - #678387
general: Key "PrintScreen" no longer launches gnome-screenshot

version graph

Package: gnome; Maintainer for gnome is Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>; Source for gnome is src:meta-gnome3.

Reported by: Hervé Werner <hwerner@score-md.com>

Date: Thu, 21 Jun 2012 11:48:01 UTC

Severity: normal

Found in versions meta-gnome3/1:3.4+1, meta-gnome3/1:3.4+7

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, hwerner@score-md.com, debian-devel@lists.debian.org:
Bug#678387; Package general. (Thu, 21 Jun 2012 11:48:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Hervé Werner <hwerner@score-md.com>:
New Bug report received and forwarded. Copy sent to hwerner@score-md.com, debian-devel@lists.debian.org. (Thu, 21 Jun 2012 11:48:09 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Hervé Werner <hwerner@score-md.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: general: Key "PrintScreen" no longer launches gnome-screenshot
Date: Thu, 21 Jun 2012 13:45:20 +0200
Package: general
Severity: normal

Dear Maintainer,
*** Please consider answering these questions, where appropriate ***

   * What led up to the situation?
A recent package update.

   * What exactly did you do (or not do) that was effective (or
     ineffective)?
Typing the "PrintScreen" no longer launches gnome-screenshot

   * What was the outcome of this action?
An error message is displayed with the text : "no command 33 has been defined"

   * What outcome did you expect instead?
The launch of the gnome-screenshot program

*** End of the template - remove these lines ***



-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash




Bug reassigned from package 'general' to 'gnome'. Request was from Holger Levsen <holger@layer-acht.org> to control@bugs.debian.org. (Thu, 21 Jun 2012 12:09:02 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>:
Bug#678387; Package gnome. (Wed, 04 Jul 2012 13:24:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Hervé Werner <hwerner@score-md.com>:
Extra info received and forwarded to list. Copy sent to Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>. (Wed, 04 Jul 2012 13:24:05 GMT) Full text and rfc822 format available.

Message #12 received at 678387@bugs.debian.org (full text, mbox):

From: Hervé Werner <hwerner@score-md.com>
To: 678387@bugs.debian.org
Subject: SOLVED
Date: Wed, 04 Jul 2012 15:21:18 +0200
[Message part 1 (text/plain, inline)]
I did a system update which had solved the issue.
Thanks.

[Message part 2 (text/html, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>:
Bug#678387; Package gnome. (Sun, 08 Jul 2012 17:33:06 GMT) Full text and rfc822 format available.

Acknowledgement sent to Noel David Torres Taño <envite@rolamasao.org>:
Extra info received and forwarded to list. Copy sent to Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>. (Sun, 08 Jul 2012 17:33:06 GMT) Full text and rfc822 format available.

Message #17 received at 678387@bugs.debian.org (full text, mbox):

From: Noel David Torres Taño <envite@rolamasao.org>
To: Debian Bug Tracking System <678387@bugs.debian.org>
Subject: gnome: Confirmed
Date: Sun, 08 Jul 2012 18:19:42 +0100
Package: gnome
Version: 1:3.4+1
Followup-For: Bug #678387

In my case, nothing is shown, but screenshot are not taken. I've checked in dconf-editor in org.gnome.gnome-screenshot and there auto-save-directory points to file:///home/envite/Desktop
Also I've checked System Settings-> Keyboard -> Keybindings and Screenshot is bind to PrintScreen key correctly.
Also I've launched gnome-screenshot by hand and it works correctly.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome depends on:
ii  abiword                      2.8.6-0.4
ii  aisleriot                    1:3.4.1-1
ii  alacarte                     0.13.4-2
ii  avahi-daemon                 0.6.30-5
ii  cheese                       3.4.2-1
ii  cups-pk-helper               0.2.1.2-1
ii  desktop-base                 6.0.6
ii  epiphany-extensions          3.4.0-2
ii  evolution                    3.4.3-1
ii  evolution-plugins            3.4.3-1
ii  file-roller                  3.4.1-1
ii  gedit                        3.4.2-1
ii  gedit-plugins                3.4.0-1
ii  gimp                         2.8.0-2
ii  gnome-applets                3.4.1-1
ii  gnome-boxes                  3.4.3+dfsg-1
ii  gnome-color-manager          3.4.2-1
ii  gnome-core                   1:3.4+1
ii  gnome-documents              0.4.2-1
ii  gnome-games                  1:3.4.2-2
ii  gnome-media                  3.4.0-1
ii  gnome-nettool                3.2.0-1
ii  gnome-orca                   3.4.1-1
ii  gnote                        0.8.3-1
ii  gnumeric                     1.10.17-1
ii  gstreamer0.10-ffmpeg         1:0.10.13-0.2
ii  gstreamer0.10-plugins-ugly   0.10.19-2
ii  gvfs-bin                     1.12.2-2
ii  hamster-applet               2.91.3+git20120514.b9fec3e1-1
ii  inkscape                     0.48.3.1-1+b1
ii  libgtk2-perl                 2:1.243-1
ii  nautilus-sendto              3.0.3-2+b1
ii  rhythmbox                    2.97-2
ii  rhythmbox-plugin-cdrecorder  2.97-2
ii  rhythmbox-plugins            2.97-2
ii  rygel-playbin                0.14.2-2
ii  rygel-preferences            0.14.2-2
ii  rygel-tracker                0.14.2-2
ii  seahorse                     3.4.1-2
ii  shotwell                     0.12.3-1
ii  simple-scan                  3.4.1-1
ii  sound-juicer                 3.4.0-3
ii  telepathy-gabble             0.16.1-1
ii  telepathy-rakia              0.7.4-1
ii  telepathy-salut              0.5.0-3
ii  tomboy                       1.10.0-1
ii  totem                        3.0.1-8
ii  totem-plugins                3.0.1-8
ii  tracker-gui                  0.14.1-2
ii  transmission-gtk             2.52-1
ii  vinagre                      3.4.2-1
ii  xdg-user-dirs-gtk            0.9-1

Versions of packages gnome recommends:
ii  browser-plugin-gnash     0.8.10-5+b1
ii  gdebi                    <none>
ii  gnome-games-extra-data   3.2.0-4
ii  liferea                  1.8.5-0.1
ii  menu-xdg                 0.5
ii  nautilus-sendto-empathy  3.4.2.3-1
ii  telepathy-idle           0.1.11-2

Versions of packages gnome suggests:
pn  dia-gnome              <none>
pn  gnome-tweak-tool       3.4.0.1-2
pn  gnucash                <none>
pn  libreoffice-evolution  <none>
pn  libreoffice-gnome      <none>
pn  planner                <none>

Versions of packages gnome-core depends on:
ii  at-spi2-core                                    2.5.1-1
ii  baobab                                          3.4.1-1
ii  brasero                                         3.4.1-1
ii  caribou                                         0.4.2-2
ii  dconf-gsettings-backend                         0.12.1-2
ii  dconf-tools                                     0.12.1-2
ii  empathy                                         3.4.2.3-1
ii  eog                                             3.4.1-2
ii  epiphany-browser                                3.4.1-1
ii  evince                                          3.4.0-2+b1
ii  evolution-data-server                           3.4.3-1
ii  fonts-cantarell                                 0.0.9-1
ii  gcalctool                                       6.4.2.1-2
ii  gconf2                                          3.2.5-1
ii  gdm3                                            3.4.1-2
ii  glib-networking                                 2.32.1-1
ii  gnome-backgrounds                               3.4.2-1
ii  gnome-bluetooth                                 3.4.1-1
ii  gnome-contacts                                  3.4.1-1+b1
ii  gnome-control-center                            1:3.4.2-2
ii  gnome-dictionary                                3.4.0-2
ii  gnome-disk-utility                              3.0.2-2
ii  gnome-font-viewer                               3.4.0-2
ii  gnome-icon-theme                                3.4.0-2
ii  gnome-icon-theme-extras                         3.4.0-1
ii  gnome-icon-theme-symbolic                       3.4.0-2
ii  gnome-keyring                                   3.4.1-4
ii  gnome-menus                                     3.4.2-3
ii  gnome-online-accounts                           3.4.1-1
ii  gnome-packagekit                                3.4.2-1
ii  gnome-panel                                     3.4.2.1-2+b1
ii  gnome-power-manager                             3.4.0-2
ii  gnome-screensaver                               3.4.1-1
ii  gnome-screenshot                                3.4.1-1
ii  gnome-search-tool                               3.4.0-2
ii  gnome-session                                   3.4.1-1
ii  gnome-session-fallback                          3.4.1-1
ii  gnome-settings-daemon                           3.4.2-3
ii  gnome-shell                                     3.4.1-8
ii  gnome-sushi                                     0.4.1-3
ii  gnome-system-log                                3.4.1-1
ii  gnome-system-monitor                            3.4.1-2
ii  gnome-terminal                                  3.4.1.1-1
ii  gnome-themes-standard                           3.4.1-2
ii  gnome-user-guide                                3.4.1-1
ii  gnome-user-share                                3.0.2-1
ii  gsettings-desktop-schemas                       3.4.1-2
ii  gstreamer0.10-plugins-base                      0.10.36-1
ii  gstreamer0.10-plugins-good                      0.10.31-2
ii  gstreamer0.10-pulseaudio                        0.10.31-3
ii  gtk2-engines                                    1:2.20.2-2
ii  gucharmap                                       1:3.4.1.1-2
ii  gvfs-backends                                   1.12.2-2
ii  libatk-adaptor                                  2.5.1-1
ii  libcanberra-pulse                               0.28-4
ii  libcaribou-gtk-module                           0.4.2-2
ii  libcaribou-gtk3-module                          0.4.2-2
ii  libgtk-3-common                                 3.4.2-1
ii  libpam-gnome-keyring                            3.4.1-4
ii  metacity                                        1:2.34.3-2
ii  mousetweaks                                     3.4.1-1
ii  nautilus                                        3.4.1-1
ii  network-manager-gnome                           <none>
ii  notification-daemon                             0.7.5-1
ii  plasma-widgets-workspace [notification-daemon]  4:4.7.4-2+b1
ii  policykit-1-gnome                               0.105-2
ii  pulseaudio                                      2.0-3
ii  sound-theme-freedesktop                         0.7.pristine-2
ii  tracker-gui                                     0.14.1-2
ii  vino                                            3.4.2-1
ii  xfce4-notifyd [notification-daemon]             0.2.2-1
ii  yelp                                            3.4.1-1
ii  zenity                                          3.4.0-2

gnome-core suggests no packages.

-- no debconf information




Information forwarded to debian-bugs-dist@lists.debian.org, Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>:
Bug#678387; Package gnome. (Sat, 19 Oct 2013 04:45:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Jeroen N. Witmond [Bahco]" <jnw@xs4all.nl>:
Extra info received and forwarded to list. Copy sent to Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>. (Sat, 19 Oct 2013 04:45:05 GMT) Full text and rfc822 format available.

Message #22 received at 678387@bugs.debian.org (full text, mbox):

From: "Jeroen N. Witmond [Bahco]" <jnw@xs4all.nl>
To: 678387@bugs.debian.org
Subject: gnome: Just to help others running into this problem ...
Date: Sat, 19 Oct 2013 06:41:16 +0200
Subject: gnome: Just to help others running into this problem ...
Package: gnome
Version: 1:3.4+7
Severity: normal

Just to help others who run into this problem and find this bug report:

I noticed that in wheezy the screenshots are quietly stored in ~/Pictures

-- System Information:
Debian Release: 7.1
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome depends on:
ii  aisleriot                    1:3.4.1-1
ii  alacarte                     3.5.3-1
ii  avahi-daemon                 0.6.31-2
ii  cheese                       3.4.2-2
ii  cups-pk-helper               0.2.3-3
ii  desktop-base                 7.0.3
ii  evolution                    3.4.4-3
ii  evolution-plugins            3.4.4-3
ii  file-roller                  3.4.2-1
ii  gedit                        3.4.2-1
ii  gedit-plugins                3.4.0-1
ii  gimp                         2.8.2-2
ii  gnome-applets                3.4.1-3
ii  gnome-color-manager          3.4.2-1
ii  gnome-core                   1:3.4+7
ii  gnome-documents              0.4.2-2
ii  gnome-games                  1:3.4.2-3
ii  gnome-media                  3.4.0-1
ii  gnome-nettool                3.2.0-1
ii  gnome-orca                   3.4.2-2
ii  gnome-shell-extensions       3.4.0-2
ii  gnome-tweak-tool             3.4.0.1-2
ii  gstreamer0.10-ffmpeg         0.10.13-5
ii  gstreamer0.10-plugins-ugly   0.10.19-2+b2
ii  hamster-applet               2.91.3+git20120514.b9fec3e1-1
ii  inkscape                     0.48.3.1-1.3
ii  libgtk2-perl                 2:1.244-1
ii  libreoffice-calc             1:3.5.4+dfsg2-0+deb7u2
ii  libreoffice-gnome            1:3.5.4+dfsg2-0+deb7u2
ii  libreoffice-impress          1:3.5.4+dfsg2-0+deb7u2
ii  libreoffice-writer           1:3.5.4+dfsg2-0+deb7u2
ii  nautilus-sendto              3.0.3-2+b1
ii  network-manager-gnome        0.9.4.1-5
ii  rhythmbox                    2.97-2.1
ii  rhythmbox-plugin-cdrecorder  2.97-2.1
ii  rhythmbox-plugins            2.97-2.1
ii  rygel-playbin                0.14.3-2
ii  rygel-preferences            0.14.3-2
ii  rygel-tracker                0.14.3-2
ii  seahorse                     3.4.1-2
ii  shotwell                     0.12.3-2
ii  simple-scan                  3.4.2-1
ii  sound-juicer                 3.4.0-3
ii  telepathy-gabble             0.16.5-1+deb7u1
ii  telepathy-rakia              0.7.4-1
ii  telepathy-salut              0.8.1-1
ii  tomboy                       1.10.0-2
ii  totem                        3.0.1-8
ii  totem-plugins                3.0.1-8
ii  tracker-gui                  0.14.1-3
ii  transmission-gtk             2.52-3+nmu1
ii  vinagre                      3.4.2-2
ii  xdg-user-dirs-gtk            0.9-1
ii  xul-ext-adblock-plus         2.1-1+deb7u1

Versions of packages gnome recommends:
ii  browser-plugin-gnash     0.8.11~git20120629-1
ii  gdebi                    0.8.7
ii  gnome-games-extra-data   3.2.0-4
ii  nautilus-sendto-empathy  3.4.2.3-2+deb7u1
ii  telepathy-idle           0.1.11-2

Versions of packages gnome suggests:
pn  dia-gnome              <none>
pn  gnome-boxes            <none>
pn  gnucash                <none>
pn  iceweasel-l10n-all     <none>
ii  libreoffice-evolution  1:3.5.4+dfsg2-0+deb7u2
pn  planner                <none>
pn  xul-ext-gnome-keyring  <none>

Versions of packages gnome-core depends on:
ii  at-spi2-core                2.5.3-2
ii  baobab                      3.4.1-1
ii  brasero                     3.4.1-4
ii  caribou                     0.4.4-1
ii  caribou-antler              0.4.4-1
ii  dconf-gsettings-backend     0.12.1-3
ii  dconf-tools                 0.12.1-3
ii  empathy                     3.4.2.3-2+deb7u1
ii  eog                         3.4.2-1+build1
ii  evince                      3.4.0-3.1
ii  evolution-data-server       3.4.4-3
ii  fonts-cantarell             0.0.9-1
ii  gcalctool                   6.4.2.1-3
ii  gconf2                      3.2.5-1+build1
ii  gdm3                        3.4.1-8
ii  gkbd-capplet                3.4.0.2-1
ii  glib-networking             2.32.3-1
ii  gnome-backgrounds           3.4.2-1
ii  gnome-bluetooth             3.4.2-1
ii  gnome-contacts              3.4.1-1+b1
ii  gnome-control-center        1:3.4.3.1-2
ii  gnome-dictionary            3.4.0-2
ii  gnome-disk-utility          3.0.2-3
ii  gnome-font-viewer           3.4.0-2
ii  gnome-icon-theme            3.4.0-2
ii  gnome-icon-theme-extras     3.4.0-1
ii  gnome-icon-theme-symbolic   3.4.0-2
ii  gnome-keyring               3.4.1-5
ii  gnome-menus                 3.4.2-5
ii  gnome-online-accounts       3.4.2-2
ii  gnome-packagekit            3.4.2-2
ii  gnome-panel                 3.4.2.1-4
ii  gnome-power-manager         3.4.0-2
ii  gnome-screensaver           3.4.1-1
ii  gnome-screenshot            3.4.1-1
ii  gnome-session               3.4.2.1-4
ii  gnome-session-fallback      3.4.2.1-4
ii  gnome-settings-daemon       3.4.2+git20121218.7c1322-3+deb7u1
ii  gnome-shell                 3.4.2-7
ii  gnome-sushi                 0.4.1-3
ii  gnome-system-log            3.4.1-3
ii  gnome-system-monitor        3.4.1-2+b1
ii  gnome-terminal              3.4.1.1-2
ii  gnome-themes-standard       3.4.2-2.1
ii  gnome-user-guide            3.4.2-1+build1
ii  gnome-user-share            3.0.2-1
ii  gsettings-desktop-schemas   3.4.2-3
ii  gstreamer0.10-plugins-base  0.10.36-1.1
ii  gstreamer0.10-plugins-good  0.10.31-3+nmu1
ii  gstreamer0.10-pulseaudio    0.10.31-3+nmu1
ii  gtk2-engines                1:2.20.2-2
ii  gucharmap                   1:3.4.1.1-2.1
ii  gvfs-backends               1.12.3-4
ii  gvfs-bin                    1.12.3-4
ii  iceweasel                   17.0.9esr-1~deb7u1
ii  libatk-adaptor              2.5.3-2
ii  libcanberra-pulse           0.28-6
ii  libcaribou-gtk-module       0.4.4-1
ii  libcaribou-gtk3-module      0.4.4-1
ii  libgtk-3-common             3.4.2-6
ii  libpam-gnome-keyring        3.4.1-5
ii  metacity                    1:2.34.3-4
ii  mousetweaks                 3.4.2-1
ii  nautilus                    3.4.2-1+build1
ii  notification-daemon         0.7.6-1
ii  policykit-1-gnome           0.105-2
ii  pulseaudio                  2.0-6.1
ii  sound-theme-freedesktop     0.7.pristine-2
ii  tracker-gui                 0.14.1-3
ii  vino                        3.4.2-1+b1
ii  yelp                        3.4.2-1+b1
ii  zenity                      3.4.0-2

Versions of packages gnome-core recommends:
ii  network-manager-gnome  0.9.4.1-5

gnome-core suggests no packages.

-- no debconf information




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 25 07:40:45 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.