Debian Bug report logs - #673763
Upgrade to php 5.4 broke system-fallback for date_default_timezone_get()

version graph

Package: php5; Maintainer for php5 is Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>; Source for php5 is src:php5.

Reported by: Andreas Pakulat <apaku@gmx.de>

Date: Mon, 21 May 2012 09:51:02 UTC

Severity: important

Found in version php5/5.4.3-4

Fixed in version php5/5.4.4-6

Done: Ondřej Surý <ondrej@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#673763; Package php5. (Mon, 21 May 2012 09:51:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andreas Pakulat <apaku@gmx.de>:
New Bug report received and forwarded. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Mon, 21 May 2012 09:51:07 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Andreas Pakulat <apaku@gmx.de>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: Upgrade to php 5.4 broke system-fallback for date_default_timezone_get()
Date: Mon, 21 May 2012 11:32:39 +0200
Package: php5
Version: 5.4.3-4
Severity: important

Hi,

apparently upstream changed the logics of the
date_default_timezone_get() function in a way such that the
use_embedded_timezonedb_fixes.patch is not having any effect anymore.

At least here with:

cat /etc/timezone
Europe/Berlin

this php script:

<?php
echo date_default_timezone_get();
?>

produces this output:
PHP Warning:  date_default_timezone_get(): It is not safe to rely on the
system's timezone settings. You are *required* to use the date.timezone
setting or the date_default_timezone_set() function. In case you used
any of those methods and you are still getting this warning, you most
likely misspelled the timezone identifier. We selected the timezone
'UTC' for now, but please set date.timezone to select your timezone. in
/tmp/tzinfo.php on line 3
UTC

While php 5.3 correctly produced Europe/Berlin without any warnings.

Andreas

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages php5 depends on:
ii  libapache2-mod-php5  5.4.3-4
ii  php5-common          5.4.3-4

php5 recommends no packages.

php5 suggests no packages.

-- no debconf information




Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#673763; Package php5. (Fri, 24 Aug 2012 09:18:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ondřej Surý <ondrej@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Fri, 24 Aug 2012 09:18:03 GMT) Full text and rfc822 format available.

Message #10 received at 673763@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: Andreas Pakulat <apaku@gmx.de>, 673763@bugs.debian.org
Cc: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: Re: [php-maint] Bug#673763: Upgrade to php 5.4 broke system-fallback for date_default_timezone_get()
Date: Fri, 24 Aug 2012 11:14:14 +0200
Hi Andreas,

I have pulled code from PHP 5.3 and removed the extra warning. PHP 5.4.4-6 will
have the fix.

O.

On Mon, May 21, 2012 at 11:32 AM, Andreas Pakulat <apaku@gmx.de> wrote:
> Package: php5
> Version: 5.4.3-4
> Severity: important
>
> Hi,
>
> apparently upstream changed the logics of the
> date_default_timezone_get() function in a way such that the
> use_embedded_timezonedb_fixes.patch is not having any effect anymore.
>
> At least here with:
>
> cat /etc/timezone
> Europe/Berlin
>
> this php script:
>
> <?php
> echo date_default_timezone_get();
> ?>
>
> produces this output:
> PHP Warning:  date_default_timezone_get(): It is not safe to rely on the
> system's timezone settings. You are *required* to use the date.timezone
> setting or the date_default_timezone_set() function. In case you used
> any of those methods and you are still getting this warning, you most
> likely misspelled the timezone identifier. We selected the timezone
> 'UTC' for now, but please set date.timezone to select your timezone. in
> /tmp/tzinfo.php on line 3
> UTC
>
> While php 5.3 correctly produced Europe/Berlin without any warnings.
>
> Andreas
>
> -- System Information:
> Debian Release: wheezy/sid
>   APT prefers unstable
>   APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
> Architecture: i386 (i686)
>
> Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
> Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages php5 depends on:
> ii  libapache2-mod-php5  5.4.3-4
> ii  php5-common          5.4.3-4
>
> php5 recommends no packages.
>
> php5 suggests no packages.
>
> -- no debconf information
>
>
>
> _______________________________________________
> pkg-php-maint mailing list
> pkg-php-maint@lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-php-maint



-- 
Ondřej Surý <ondrej@sury.org>



Reply sent to Ondřej Surý <ondrej@debian.org>:
You have taken responsibility. (Fri, 24 Aug 2012 22:06:03 GMT) Full text and rfc822 format available.

Notification sent to Andreas Pakulat <apaku@gmx.de>:
Bug acknowledged by developer. (Fri, 24 Aug 2012 22:06:03 GMT) Full text and rfc822 format available.

Message #15 received at 673763-close@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: 673763-close@bugs.debian.org
Subject: Bug#673763: fixed in php5 5.4.4-6
Date: Fri, 24 Aug 2012 22:02:54 +0000
Source: php5
Source-Version: 5.4.4-6

We believe that the bug you reported is fixed in the latest version of
php5, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 673763@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Ondřej Surý <ondrej@debian.org> (supplier of updated php5 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 23 Aug 2012 13:59:49 +0200
Source: php5
Binary: php5 php5-common libapache2-mod-php5 libapache2-mod-php5filter php5-cgi php5-cli php5-fpm libphp5-embed php5-dev php5-dbg php-pear php5-curl php5-enchant php5-gd php5-gmp php5-imap php5-interbase php5-intl php5-ldap php5-mcrypt php5-mysql php5-mysqlnd php5-odbc php5-pgsql php5-pspell php5-recode php5-snmp php5-sqlite php5-sybase php5-tidy php5-xmlrpc php5-xsl
Architecture: source amd64 all
Version: 5.4.4-6
Distribution: unstable
Urgency: low
Maintainer: Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>
Changed-By: Ondřej Surý <ondrej@debian.org>
Description: 
 libapache2-mod-php5 - server-side, HTML-embedded scripting language (Apache 2 module)
 libapache2-mod-php5filter - server-side, HTML-embedded scripting language (apache 2 filter mo
 libphp5-embed - HTML-embedded scripting language (Embedded SAPI library)
 php-pear   - PEAR - PHP Extension and Application Repository
 php5       - server-side, HTML-embedded scripting language (metapackage)
 php5-cgi   - server-side, HTML-embedded scripting language (CGI binary)
 php5-cli   - command-line interpreter for the php5 scripting language
 php5-common - Common files for packages built from the php5 source
 php5-curl  - CURL module for php5
 php5-dbg   - Debug symbols for PHP5
 php5-dev   - Files for PHP5 module development
 php5-enchant - Enchant module for php5
 php5-fpm   - server-side, HTML-embedded scripting language (FPM-CGI binary)
 php5-gd    - GD module for php5
 php5-gmp   - GMP module for php5
 php5-imap  - IMAP module for php5
 php5-interbase - interbase/firebird module for php5
 php5-intl  - internationalisation module for php5
 php5-ldap  - LDAP module for php5
 php5-mcrypt - MCrypt module for php5
 php5-mysql - MySQL module for php5
 php5-mysqlnd - MySQL module for php5 (Native Driver)
 php5-odbc  - ODBC module for php5
 php5-pgsql - PostgreSQL module for php5
 php5-pspell - pspell module for php5
 php5-recode - recode module for php5
 php5-snmp  - SNMP module for php5
 php5-sqlite - SQLite module for php5
 php5-sybase - Sybase / MS SQL Server module for php5
 php5-tidy  - tidy module for php5
 php5-xmlrpc - XML-RPC module for php5
 php5-xsl   - XSL module for php5
Closes: 673763 680251 683432
Changes: 
 php5 (5.4.4-6) unstable; urgency=low
 .
   * Merge a fix for zlib.output_compression from the upstream git
     (Closes: #683432)
   * Re-add logic to guess default timezone from system (Closes: #673763)
     and remove the spurious warning about the selection.
   * Fix invalid generated tar files from PEAR Archive/Tar package
     (Closes: #680251)
   * Merge a couple of upstream fixes from PHP 5.4.5 and 5.4.6:
     + Fixed bug #62653: (unset($array[$float]) causes a crash).
     + Fixed bug #62565 (Crashes due non-initialized internal
       properties_table).
     + Fixed bug #61964 (finfo_open with directory causes invalid free).
     + Fixed bug #62564 (Extending MessageFormatter and adding property causes
       crash).
     + Fixed bug #62594 (segfault in mysqlnd_res_meta::set_mode).
     + Fixed bug #62616 (ArrayIterator::count() from IteratorIterator instance
       gives Segmentation fault).
     + Fixed bug #62373 (serialize() generates wrong reference to the object).
     + Fixed bug #61998 (Using traits with method aliases appears to result in
       crash during execution).
     + Fixed bug #55042 (Erealloc in iconv.c unsafe).
     + Fixed bug #62266 (Custom extension segfaults during xmlParseFile with
       FPM SAPI)
Checksums-Sha1: 
 ab4230baf99dce52c7a71ad5c0f276b5679eff29 3706 php5_5.4.4-6.dsc
 1992d146b12a2660caf80eb59ba40a34a4d2d0b8 193289 php5_5.4.4-6.diff.gz
 fd2f86c332ca4bed2ad138d73d64731932321b08 584848 php5-common_5.4.4-6_amd64.deb
 103b12394738025c9f62a3d4d6f574cb9c6a7801 2663982 libapache2-mod-php5_5.4.4-6_amd64.deb
 ea5effb94d70544d75704be64c1c78177a7ccb0e 2662676 libapache2-mod-php5filter_5.4.4-6_amd64.deb
 2db21b9581e5ea3af58185e86e87052910cbfa33 5098328 php5-cgi_5.4.4-6_amd64.deb
 099ab787bb5ee9a917b079133232aa1d55a3daf3 2556512 php5-cli_5.4.4-6_amd64.deb
 04b22530db75dd8c1d941d90fc943798b7e91f67 2588054 php5-fpm_5.4.4-6_amd64.deb
 e2c0584608408105e639e2490c1159788417d705 2661712 libphp5-embed_5.4.4-6_amd64.deb
 437002014c6d5f558016f13f7456b7cce024e766 497670 php5-dev_5.4.4-6_amd64.deb
 723e1d6d81325a299e77a3f2466347565fdba410 15952796 php5-dbg_5.4.4-6_amd64.deb
 4fcb02fd108424611d0f882d4fbc0c448b225fc3 29066 php5-curl_5.4.4-6_amd64.deb
 57324c7b5ee36f5bf554ba0c520806992d791b61 9912 php5-enchant_5.4.4-6_amd64.deb
 2bf35c60b833b1e6793054e4c6994bfebbcafb05 35684 php5-gd_5.4.4-6_amd64.deb
 26d1e6b3795b56dbca13a391a9d963bfcd80b9bb 17144 php5-gmp_5.4.4-6_amd64.deb
 b1e3b5c37d0061e49ac81ba9a9660e162c26559c 35588 php5-imap_5.4.4-6_amd64.deb
 a7d541d050db99877681f7eaf3f5f6a9ba710993 49574 php5-interbase_5.4.4-6_amd64.deb
 dbbd74d69fac71363e8a30b90076ad4aff19e916 71948 php5-intl_5.4.4-6_amd64.deb
 4fa4a874928b262a49c6ed08aef9ceb6f0cfb67c 21746 php5-ldap_5.4.4-6_amd64.deb
 5f0e31d57f354ddfc1ae54b9e70ca1a593775f6c 16068 php5-mcrypt_5.4.4-6_amd64.deb
 25e280fcf533c463592b1827819d1cfc3d7b35cd 80818 php5-mysql_5.4.4-6_amd64.deb
 909542ba7b78f8e8bd42e8f0e7269bfd0cb35f5a 162360 php5-mysqlnd_5.4.4-6_amd64.deb
 cdcfdd0b32b0385071cdb8ef7c3ffa25cde3f0f5 36634 php5-odbc_5.4.4-6_amd64.deb
 afd7c8210f2cc75941c8fadfc39993a3134210f3 61438 php5-pgsql_5.4.4-6_amd64.deb
 aedecb93e950840a7eed42e1e7b002555712da05 8890 php5-pspell_5.4.4-6_amd64.deb
 e9fafcbfa4dc2d0e99e74b7c4a97f21db2249c46 5182 php5-recode_5.4.4-6_amd64.deb
 e9028c3b55732b8062c1497b0cafb9b14e64957e 21796 php5-snmp_5.4.4-6_amd64.deb
 3193f08027fa409046d638021f427b3d14f8e22b 30322 php5-sqlite_5.4.4-6_amd64.deb
 c54ff4f1f2fa7ec05b89da0b05346399d6be4168 28164 php5-sybase_5.4.4-6_amd64.deb
 4c9a01a8ac8045fa4a44ddb6f65cd86932d27f98 19588 php5-tidy_5.4.4-6_amd64.deb
 8d9fa8037936653c147470d0de83cd66baa5ed49 36276 php5-xmlrpc_5.4.4-6_amd64.deb
 86c9dfb16260f37e8abb3949decd726477d509e1 15400 php5-xsl_5.4.4-6_amd64.deb
 51aac55060a80c1091dec40313049fedd88a98a5 1020 php5_5.4.4-6_all.deb
 1a821d16ec53da8b94180d97460d903b76cae01a 367352 php-pear_5.4.4-6_all.deb
Checksums-Sha256: 
 09f1d1e45d0439a156905bf33d677f16886704455e352428e317c3cdd0114273 3706 php5_5.4.4-6.dsc
 69740e99daf8c3802cdab3662c8e8e8bd51d0ac4001f155dafd5177cba63b957 193289 php5_5.4.4-6.diff.gz
 02bd56934d61c36f8ffbe88913633d6676b6640db112a1262d4e8917964e18f8 584848 php5-common_5.4.4-6_amd64.deb
 a592819a94dd2a8e0456a0a8a73a4561527cbd0f8152e7e07ff7303484d6de80 2663982 libapache2-mod-php5_5.4.4-6_amd64.deb
 73057b2d2a3b2a413d7ae52f99e25684d0a1ccd4f27494ea6ae1ebf096f73193 2662676 libapache2-mod-php5filter_5.4.4-6_amd64.deb
 2bb6edb66187b8cf908170d09a11da020d7183ae909f2b990cb15aa7dc764d82 5098328 php5-cgi_5.4.4-6_amd64.deb
 89c50722a487a4ca76c814fc2a30de2296e3de8d76dd81dcd15ee62c11c48a9b 2556512 php5-cli_5.4.4-6_amd64.deb
 4745a7da457c887c2a8480afe830a32884e4357b50db2f32d556000a215d712f 2588054 php5-fpm_5.4.4-6_amd64.deb
 8c743dd040de5ad59646883919c0f0f4750a42395a670f929e8fa670a70885e5 2661712 libphp5-embed_5.4.4-6_amd64.deb
 5d8ebee4abdcaefad689bf3d1caaae1e722176a52302481aeaf2b17bd996640d 497670 php5-dev_5.4.4-6_amd64.deb
 6f15f20bbced518626ccd21061077b7ba403775d22e8b38cb16f30b2df06bb3a 15952796 php5-dbg_5.4.4-6_amd64.deb
 c731098ae692fec49a8b5a99c7e753a4d502d79a4419d1c2b517f880ff351f37 29066 php5-curl_5.4.4-6_amd64.deb
 2b6bd0ddfd14c66a529733b3fee0c0e4a355dd74950cd4ab3ec1d2453949150d 9912 php5-enchant_5.4.4-6_amd64.deb
 e422b1c1e082fb797c946fc34b7303998a063c6ed420a2101a8a3f89cc7e7bdd 35684 php5-gd_5.4.4-6_amd64.deb
 44aee3a297e1fe28c6ca00f6fd9605eb64a932934e11abec62bc48583cdd66d3 17144 php5-gmp_5.4.4-6_amd64.deb
 4d0318c4e103f31fc78e58a51789edabf60bf1ee69121a75104272bb210d5644 35588 php5-imap_5.4.4-6_amd64.deb
 beb5251ba37cd0229fd13e712240e76cc3f66b5dd78855387824436a056fdc30 49574 php5-interbase_5.4.4-6_amd64.deb
 5196e36cc535b9f9054e437a62fb8c86f3cd5a9b2cbf99fba02699fab9a36c5c 71948 php5-intl_5.4.4-6_amd64.deb
 9a94725c16d4a2492cd3f3544a43f754425f776cc4d58eb817c2841aaa1e07fa 21746 php5-ldap_5.4.4-6_amd64.deb
 39e074fc3b6d5904f0afb64842214deb22b96f0f338545cb71d52a0985f170ca 16068 php5-mcrypt_5.4.4-6_amd64.deb
 2c1269afba4d33de05c5a7142432ba6245bdb109be9c8cbfb93c9ef3847c23bc 80818 php5-mysql_5.4.4-6_amd64.deb
 c61e6c2ced3110753b484555e72ed3f5e1711a35f19f853c23ce589c538585a7 162360 php5-mysqlnd_5.4.4-6_amd64.deb
 bde370921e27cbd3d7781c689a70a4a9e2b20aef131431dd887429bd8e23bcc9 36634 php5-odbc_5.4.4-6_amd64.deb
 106ad8ab6f3d20e683b8c10426a6591f853f26ef32425d7d009c6470417b4e52 61438 php5-pgsql_5.4.4-6_amd64.deb
 b51e018a34d5a7c32134e5d11f037fab17ac37aeeb0ebaea04af6d4655571646 8890 php5-pspell_5.4.4-6_amd64.deb
 0680872f53bd9a9456e94614de4307b3528986e5cb85b66933416421f58524b7 5182 php5-recode_5.4.4-6_amd64.deb
 16e83fc38041f61f29f624cb060974fe9f4b54103e16f507cf2bcdc03b649080 21796 php5-snmp_5.4.4-6_amd64.deb
 168bfc3b162a30e4477e2b47f02e4e0c595b64efe65a08d9738dbd004ba93556 30322 php5-sqlite_5.4.4-6_amd64.deb
 08905b853b3e9e0c4a1fbf63838a7a1760fe6806e377d47f8753d42398801cc6 28164 php5-sybase_5.4.4-6_amd64.deb
 ab038611566a3d79d1f16a122cbe5e614c8c6cae38c33b93d41b1a9a19873a80 19588 php5-tidy_5.4.4-6_amd64.deb
 a33500e6adc3c04e73cdf2f014dcce7b80db24c6b13744a51e17d6ee21e6f555 36276 php5-xmlrpc_5.4.4-6_amd64.deb
 34544388009a5d6654012b16d8e67976a1ec8b4904873bb5a30156da8c5f1d64 15400 php5-xsl_5.4.4-6_amd64.deb
 05b7f558ce7219433e68f415a41a0605de0885a73f5ad08d7407a874bb7d7ac4 1020 php5_5.4.4-6_all.deb
 681482ab9a72cb687cc66365783dcf2e923f786f71cf30e1e01ae3d19cc77951 367352 php-pear_5.4.4-6_all.deb
Files: 
 46a0fe4a61b7c7393a31f3779873f6eb 3706 php optional php5_5.4.4-6.dsc
 d3d4b6fe50467fc248eb0239ce485293 193289 php optional php5_5.4.4-6.diff.gz
 8b3af88374da03bb9322eabcfa554e43 584848 php optional php5-common_5.4.4-6_amd64.deb
 38f74dd33148e6897603f8db730410b6 2663982 httpd optional libapache2-mod-php5_5.4.4-6_amd64.deb
 9606472b96af26c85db90d177a983782 2662676 httpd extra libapache2-mod-php5filter_5.4.4-6_amd64.deb
 b74c0c72945111c956b13fb92c29ff10 5098328 php optional php5-cgi_5.4.4-6_amd64.deb
 ec8b2c434722d40f125f13a204dd5eba 2556512 php optional php5-cli_5.4.4-6_amd64.deb
 bbc661546dce6bce3cfc0bc71299b95c 2588054 php optional php5-fpm_5.4.4-6_amd64.deb
 c0778d081c579244f161ac4248463155 2661712 php optional libphp5-embed_5.4.4-6_amd64.deb
 43ceede9167adf2aba9054e2358d608b 497670 php optional php5-dev_5.4.4-6_amd64.deb
 e60d7788a84a234520417d5df10db10e 15952796 debug extra php5-dbg_5.4.4-6_amd64.deb
 005330636802b0b0f44cd249f910a549 29066 php optional php5-curl_5.4.4-6_amd64.deb
 4d420d5b20387782ffcf95b4790d48ed 9912 php optional php5-enchant_5.4.4-6_amd64.deb
 fbcee08488c8f62729c1c3d45fd06b95 35684 php optional php5-gd_5.4.4-6_amd64.deb
 87b9803f8dece9ff7540fe660affee9a 17144 php optional php5-gmp_5.4.4-6_amd64.deb
 bf7737bd82fcdb5a7c6da560c8e853da 35588 php optional php5-imap_5.4.4-6_amd64.deb
 9aafcfa82dcc04b69d313184c3d7d5a6 49574 php optional php5-interbase_5.4.4-6_amd64.deb
 d8da99fa052c2f4132e5f5155bb06c32 71948 php optional php5-intl_5.4.4-6_amd64.deb
 fa0806a4b330b5bfdd375d9e78610a10 21746 php optional php5-ldap_5.4.4-6_amd64.deb
 9b307dddbea226569a16760a21d1997b 16068 php optional php5-mcrypt_5.4.4-6_amd64.deb
 5dc3a44586d609f0d043b009496a3603 80818 php optional php5-mysql_5.4.4-6_amd64.deb
 7a50235af5f1c0bc0ccb3b2cfd6ca08e 162360 php extra php5-mysqlnd_5.4.4-6_amd64.deb
 07317b8b744321d1fc7bcc8d37d9beb7 36634 php optional php5-odbc_5.4.4-6_amd64.deb
 938a09a59312ecb9316079add89f032f 61438 php optional php5-pgsql_5.4.4-6_amd64.deb
 c919c1abab6aa816b029d96448dfd5fb 8890 php optional php5-pspell_5.4.4-6_amd64.deb
 3b8ad4f997a37f0378017b06b396b4b9 5182 php optional php5-recode_5.4.4-6_amd64.deb
 150d1c2c1d55c28caf1eadcd2ca21480 21796 php optional php5-snmp_5.4.4-6_amd64.deb
 68c2ae1afcb7f67830ac2b23387e0a49 30322 php optional php5-sqlite_5.4.4-6_amd64.deb
 47256df929a3da5756d99c71930206b8 28164 php optional php5-sybase_5.4.4-6_amd64.deb
 4a5d0ce387cfdc621dcefecb5af0d685 19588 php optional php5-tidy_5.4.4-6_amd64.deb
 b05b1d58fdfe89a4ad6706a1f9d18b9c 36276 php optional php5-xmlrpc_5.4.4-6_amd64.deb
 37aaafba2d517e3fbd83f4d5ce767997 15400 php optional php5-xsl_5.4.4-6_amd64.deb
 5603e8de179d1ff8f40206beb70695f5 1020 php optional php5_5.4.4-6_all.deb
 c663c1427fe9c6405a27cd13d1d5ef9e 367352 php optional php-pear_5.4.4-6_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlA39yUACgkQ9OZqfMIN8nNxEwCfe+BLY2m2OB2iBZxvSXvGhkrT
z7sAnRcvhHd+9LRsIQk2kAVRfnyxKxne
=xmGy
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 24 Sep 2012 07:28:24 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 17 04:47:36 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.