Debian Bug report logs - #673025
Debian 7 Alpha Install reports

Package: installation-reports; Maintainer for installation-reports is Debian Install Team <debian-boot@lists.debian.org>;

Reported by: John Northall <j.northall@talktalk.net>

Date: Tue, 15 May 2012 14:15:02 UTC

Severity: normal

Done: Christian PERRIER <bubulle@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#673025; Package installation-reports. (Tue, 15 May 2012 14:15:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to John Northall <j.northall@talktalk.net>:
New Bug report received and forwarded. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Tue, 15 May 2012 14:15:05 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: John Northall <j.northall@talktalk.net>
To: submit@bugs.debian.org
Subject: Debian 7 Alpha Install reports
Date: Tue, 15 May 2012 15:12:43 +0100
[Message part 1 (text/plain, inline)]
Package: installation-reports

Boot method: CD net install
Image version:
Date: 14/05/2012 1400

Machine: Home built Asus 945 board with SATA, Nvidia graphics
Processor:Intel P4 3.2Ghz
Memory:1GB
Partitions: All on 1 partition



Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [OK]
Detect network card:    [OK]
Configure network:      [OK]
Detect CD:              [OK]
Load installer modules: [OK]
Detect hard drives:     [OK]
Partition hard drives:  [ ]
Install base system:    [OK]
Clock/timezone setup:   [OK]
User/password setup:     OK]
Install tasks:          [OK]
Install boot loader:    [OK]
Overall install:        [OK]

Comments/Problems:None really for a novice user

<Description of the install, in prose, and any thoughts, comments and ideas you had during the initial install.
>  This PC used for numerous non windows installs. Settled on Debian 6 as very stable. Ubuntu 12.04 is not! Tried Debian 7 alpha
&  everything worked. Use Gnome Classic ...do not like later one. Synaptic package Manager installed Chromium,Icedove ( I use Thunderbird). Kept libreoffice. Will try photo
editing&  printing next./*I now have an everyday set up which works*./  Assume that I will have to install fresh the beta&  release ediitions when they come out.
Many congrats on your work...........John Northall (UK)




[Message part 2 (text/html, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#673025; Package installation-reports. (Tue, 15 May 2012 16:27:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Christian PERRIER <bubulle@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Tue, 15 May 2012 16:27:02 GMT) Full text and rfc822 format available.

Message #10 received at submit@bugs.debian.org (full text, mbox):

From: Christian PERRIER <bubulle@debian.org>
To: John Northall <j.northall@talktalk.net>, 673025-done@bugs.debian.org
Cc: submit@bugs.debian.org
Subject: Re: Bug#673025: Debian 7 Alpha Install reports
Date: Tue, 15 May 2012 18:22:55 +0200
[Message part 1 (text/plain, inline)]
Quoting John Northall (j.northall@talktalk.net):
> Package: installation-reports
> 
> Boot method: CD net install
> Image version:
> Date: 14/05/2012 1400
> 
> Machine: Home built Asus 945 board with SATA, Nvidia graphics
> Processor:Intel P4 3.2Ghz
> Memory:1GB
> Partitions: All on 1 partition


Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!


[signature.asc (application/pgp-signature, inline)]

Reply sent to Christian PERRIER <bubulle@debian.org>:
You have taken responsibility. (Tue, 15 May 2012 16:27:08 GMT) Full text and rfc822 format available.

Notification sent to John Northall <j.northall@talktalk.net>:
Bug acknowledged by developer. (Tue, 15 May 2012 16:27:08 GMT) Full text and rfc822 format available.

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Wed, 13 Jun 2012 07:36:40 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 04:16:00 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.