Debian Bug report logs - #669878
Could not perform immediate configuration on 'phonon-backend-vlc'

version graph

Package: src:phonon; Maintainer for src:phonon is Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>;

Reported by: Antoine Beaupré <anarcat@koumbit.org>

Date: Sat, 21 Apr 2012 17:15:01 UTC

Severity: serious

Tags: patch

Merged with 669278

Found in version phonon/4:4.6.0.0-1

Fixed in version phonon/4:4.6.0.0-3

Done: Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package phonon-backend-vlc. (Sat, 21 Apr 2012 17:15:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Antoine Beaupré <anarcat@koumbit.org>:
New Bug report received and forwarded. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sat, 21 Apr 2012 17:15:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Antoine Beaupré <anarcat@koumbit.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Sat, 21 Apr 2012 13:03:13 -0400
Package: phonon-backend-vlc
Version: 0.2.0-2
Severity: serious

I am trying to upgrade from Debian squeeze to wheezy:

# apt-get dist-upgrade
[...]
1244 upgraded, 671 newly installed, 75 to remove and 3 not upgraded.
Need to get 0 B/1,626 MB of archives.
After this operation, 857 MB of additional disk space will be used.
Do you want to continue [Y/n]?
E: Could not perform immediate configuration on 'phonon-backend-vlc'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)

This may not be directly phonon-backend-vlc, but I don't know where
else to report this.

-- System Information:
Debian Release: 6.0.4
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_CA.UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages phonon-backend-vlc depends on:
ii  libc6               2.11.3-2             Embedded GNU C Library: Shared lib
ii  libgcc1             1:4.4.5-8            GCC support library
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libqt4-dbus         4:4.6.3-4+squeeze1   Qt 4 D-Bus module
ii  libqtcore4          4:4.6.3-4+squeeze1   Qt 4 core module
ii  libqtgui4           4:4.6.3-4+squeeze1   Qt 4 GUI module
ii  libstdc++6          4.4.5-8              The GNU Standard C++ Library v3
ii  libvlc5             1.1.3-1squeeze6      multimedia player and streamer lib
ii  libvlccore4         1.1.3-1squeeze6      base library for VLC and its modul
ii  vlc-nox             1.1.3-1squeeze6      multimedia player and streamer (wi

phonon-backend-vlc recommends no packages.

phonon-backend-vlc suggests no packages.

-- no debconf information




Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package phonon-backend-vlc. (Sat, 21 Apr 2012 17:33:10 GMT) Full text and rfc822 format available.

Acknowledgement sent to Antoine Beaupré <anarcat@koumbit.org>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sat, 21 Apr 2012 17:33:10 GMT) Full text and rfc822 format available.

Message #10 received at 669878@bugs.debian.org (full text, mbox):

From: Antoine Beaupré <anarcat@koumbit.org>
To: 669878@bugs.debian.org
Subject: Re: Bug#669878: Acknowledgement (Could not perform immediate configuration on 'phonon-backend-vlc')
Date: Sat, 21 Apr 2012 13:29:03 -0400
[Message part 1 (text/plain, inline)]
I was able to bypass this issue by first running:

apt-get install apt

a.

-- 
Antoine Beaupré +++ Réseau Koumbit Networks +++ +1.514.387.6262 #208
--------------------------------------------------------------------
[Message part 2 (application/pgp-signature, inline)]

Bug reassigned from package 'phonon-backend-vlc' to 'phonon'. Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:04 GMT) Full text and rfc822 format available.

No longer marked as found in versions phonon-backend-vlc/0.2.0-2. Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:05 GMT) Full text and rfc822 format available.

Severity set to 'important' from 'serious' Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:06 GMT) Full text and rfc822 format available.

Added indication that 669878 affects kscreensaver,kscreensaver-xsavers,kdebase-workspace,kde-plasma-desktop,kde-plasma-netbook,kdebase-workspace-bin,libsmokekde-dev Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:07 GMT) Full text and rfc822 format available.

Marked as found in versions kde-plasma-desktop/5:74, smokekde/4:4.7.4-1, phonon/4:4.6.0.0-1, and kdebase-workspace/4:4.7.4-2. Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:08 GMT) Full text and rfc822 format available.

Added tag(s) patch. Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:08 GMT) Full text and rfc822 format available.

Merged 669278 669878 Request was from José Manuel Santamaría Lema <panfaust@gmail.com> to control@bugs.debian.org. (Sun, 13 May 2012 20:18:10 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package phonon. (Wed, 06 Jun 2012 18:47:07 GMT) Full text and rfc822 format available.

Acknowledgement sent to Stefan Beller <stefanbeller@googlemail.com>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Wed, 06 Jun 2012 18:47:21 GMT) Full text and rfc822 format available.

Message #29 received at 669878@bugs.debian.org (full text, mbox):

From: Stefan Beller <stefanbeller@googlemail.com>
To: 669878@bugs.debian.org
Subject: This bug happens again.
Date: Wed, 6 Jun 2012 20:14:23 +0200
Hello,

just upgrading my machine to wheezy and apt claims to not be capable
of configuring this package immediatly.

I have a 32bit system: uname -a yields
Linux sc 2.6.32-5-686 #1 SMP Mon Mar 26 05:20:33 UTC 2012 i686 GNU/Linux

So I tried to run apt-get remove phonon-backend-vlc, but it is not installed.
I am using fluxbox as a desktop, started by gdm.




Added indication that 669878 affects kde-full, autokey-qt, gdebi-kde, kanyremote, and konversation Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 16 Jun 2012 21:51:08 GMT) Full text and rfc822 format available.

Marked as found in versions autokey-qt/0.90.1-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 16 Jun 2012 21:51:09 GMT) Full text and rfc822 format available.

Marked as found in versions gdebi-kde/0.8.5. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 16 Jun 2012 21:51:11 GMT) Full text and rfc822 format available.

Marked as found in versions kanyremote/5.13-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 16 Jun 2012 21:51:12 GMT) Full text and rfc822 format available.

Marked as found in versions konversation/1.4-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 16 Jun 2012 21:51:13 GMT) Full text and rfc822 format available.

Severity set to 'serious' from 'important' Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 09:51:27 GMT) Full text and rfc822 format available.

Marked as found in versions kde-plasma-desktop/5:76. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:25 GMT) Full text and rfc822 format available.

Marked as found in versions digikam/4:2.6.0-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:26 GMT) Full text and rfc822 format available.

Marked as found in versions kdebase-workspace/4:4.8.4-2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:27 GMT) Full text and rfc822 format available.

Marked as found in versions python-kde4/4:4.8.4-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:29 GMT) Full text and rfc822 format available.

Marked as found in versions koffice-dbg/1:2.4.2+1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:30 GMT) Full text and rfc822 format available.

Marked as found in versions kdeutils/4:4.8.4+5.76. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:31 GMT) Full text and rfc822 format available.

Added indication that 669878 affects digikam, python-kde4, printer-applet, plasma-widgets-addons, libakonadi-ruby, libakonadi-ruby1.8, kopete, koffice-dbg, kdeutils, and system-config-printer-kde Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 05 Jul 2012 10:00:33 GMT) Full text and rfc822 format available.

Marked as found in versions kde-plasma-desktop/5:77. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 07 Jul 2012 16:18:06 GMT) Full text and rfc822 format available.

Marked as found in versions kdeutils/4:4.8.4+5.77. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 07 Jul 2012 16:18:08 GMT) Full text and rfc822 format available.

Marked as found in versions kdebase-workspace/4:4.8.4-3. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 07 Jul 2012 16:18:09 GMT) Full text and rfc822 format available.

Marked as found in versions koffice-dbg/1:2.4.3+2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 07 Jul 2012 16:18:11 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package phonon. (Sat, 07 Jul 2012 18:57:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Rodrigo Campos <rodrigo@sdfg.com.ar>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sat, 07 Jul 2012 18:57:03 GMT) Full text and rfc822 format available.

Message #68 received at 669878@bugs.debian.org (full text, mbox):

From: Rodrigo Campos <rodrigo@sdfg.com.ar>
To: 669878@bugs.debian.org
Subject: Workaround that worked for me
Date: Sat, 7 Jul 2012 15:54:43 -0300
Hi,

I have, like Stefan Beller, a 32-bit system with fluxbox started by gdm too and
hit the very same problem he describe. What did work for me was removing phonon,
like this:

	aptitude purge phonon phonon-backend-xine

(I did have phonon installed, not phonon-backend-vlc)


This removed k3b and other things I want, but the upgrade continued okay (it's
running right now :))





Thanks a lot,
Rodrigo




Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package phonon. (Sat, 07 Jul 2012 19:00:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Rodrigo Campos <rodrigo@sdfg.com.ar>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sat, 07 Jul 2012 19:00:02 GMT) Full text and rfc822 format available.

Message #73 received at 669878@bugs.debian.org (full text, mbox):

From: Rodrigo Campos <rodrigo@sdfg.com.ar>
To: 669878@bugs.debian.org
Subject: Re: Workaround that worked for me
Date: Sat, 7 Jul 2012 15:57:30 -0300
On Sat, Jul 07, 2012 at 03:54:43PM -0300, Rodrigo Campos wrote:
> Hi,
> 
> I have, like Stefan Beller, a 32-bit system with fluxbox started by gdm too and
> hit the very same problem he describe. What did work for me was removing phonon,
> like this:
> 
> 	aptitude purge phonon phonon-backend-xine
> 
> (I did have phonon installed, not phonon-backend-vlc)
> 
> 
> This removed k3b and other things I want, but the upgrade continued okay (it's
> running right now :))


Sorry, forgot to tell that upgrading apt wasn't an option. It failed with:

	# apt-get install apt
	Reading package lists... Done
	Building dependency tree       
	Reading state information... Done
	Some packages could not be installed. This may mean that you have
	requested an impossible situation or if you are using the unstable
	distribution that some required packages have not yet been created
	or been moved out of Incoming.
	The following information may help to resolve the situation:
	
	The following packages have unmet dependencies:
	 gnome-bluetooth : Breaks: nautilus-sendto (< 3.0) but 2.28.4-2+b1 is to be installed
	E: Broken packages




Thanks,
Rodrigo




Bug reassigned from package 'phonon' to 'libqt4-dbus'. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Sat, 15 Sep 2012 01:54:05 GMT) Full text and rfc822 format available.

No longer marked as found in versions koffice-dbg/1:2.4.3+2, phonon/4:4.6.0.0-1, koffice-dbg/1:2.4.2+1, smokekde/4:4.7.4-1, kde-plasma-desktop/5:77, kde-plasma-desktop/5:76, kdebase-workspace/4:4.8.4-2, konversation/1.4-1, kdebase-workspace/4:4.8.4-3, kdeutils/4:4.8.4+5.76, kde-plasma-desktop/5:74, kdebase-workspace/4:4.7.4-2, gdebi-kde/0.8.5, autokey-qt/0.90.1-1, python-kde4/4:4.8.4-1, kdeutils/4:4.8.4+5.77, kanyremote/5.13-1, and digikam/4:2.6.0-1. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Sat, 15 Sep 2012 01:54:06 GMT) Full text and rfc822 format available.

Added tag(s) pending. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Sat, 15 Sep 2012 01:54:07 GMT) Full text and rfc822 format available.

Removed tag(s) patch. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Sat, 15 Sep 2012 01:54:08 GMT) Full text and rfc822 format available.

Added indication that 669878 affects karbon, kplato, krita, kspread, kthesaurus, and kword Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Fri, 21 Sep 2012 21:45:11 GMT) Full text and rfc822 format available.

Marked as found in versions qt4-x11/4:4.7.4-2. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Thu, 27 Sep 2012 02:33:05 GMT) Full text and rfc822 format available.

Removed indication that 669878 affects kspread, digikam, kdebase-workspace, kopete, kde-plasma-netbook, kanyremote, kthesaurus, kword, karbon, printer-applet, plasma-widgets-addons, autokey-qt, libakonadi-ruby1.8, krita, libakonadi-ruby, kplato, libsmokekde-dev, gdebi-kde, kde-full, konversation, python-kde4, kde-plasma-desktop, kscreensaver-xsavers, kscreensaver, system-config-printer-kde, kdeutils, kdebase-workspace-bin, and koffice-dbg Added indication that 669878 affects kspread,digikam,kdebase-workspace,kopete,kde-plasma-netbook,kanyremote,kthesaurus,kword,karbon,plasma-widgets-addons,printer-applet,libakonadi-ruby1.8,autokey-qt,krita,libakonadi-ruby,kplato,libsmokekde-dev,gdebi-kde,kde-full,konversation,python-kde4,kscreensaver-xsavers,kde-plasma-desktop,kscreensaver,system-config-printer-kde,kdeutils,kdebase-workspace-bin,koffice-dbg Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Thu, 27 Sep 2012 02:33:05 GMT) Full text and rfc822 format available.

Merged 655382 669278 669878 Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Thu, 27 Sep 2012 02:33:07 GMT) Full text and rfc822 format available.

Added blocking bug(s) of 669878: 687666 Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 29 Sep 2012 21:57:06 GMT) Full text and rfc822 format available.

Marked as found in versions digikam/4:2.6.0-1. Request was from Andreas Beckmann <andreas@abeckmann.de> to 669278-submit@bugs.debian.org. (Wed, 10 Oct 2012 14:21:04 GMT) Full text and rfc822 format available.

Marked as found in versions kdebase-workspace-bin/4:4.8.4-3. Request was from Andreas Beckmann <andreas@abeckmann.de> to 669278-submit@bugs.debian.org. (Wed, 10 Oct 2012 14:21:05 GMT) Full text and rfc822 format available.

Marked as found in versions kopete/4:4.8.4-1. Request was from Andreas Beckmann <andreas@abeckmann.de> to 669278-submit@bugs.debian.org. (Wed, 10 Oct 2012 14:21:07 GMT) Full text and rfc822 format available.

Marked as found in versions kdeutils/4:4.8.4+5.77. Request was from Andreas Beckmann <andreas@abeckmann.de> to 669278-submit@bugs.debian.org. (Wed, 10 Oct 2012 14:21:08 GMT) Full text and rfc822 format available.

Marked as found in versions konversation/1.4-1. Request was from Andreas Beckmann <andreas@abeckmann.de> to 669278-submit@bugs.debian.org. (Wed, 10 Oct 2012 14:21:12 GMT) Full text and rfc822 format available.

Added indication that 669878 affects kipi-plugins, koffice-libs, and kchart Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 10 Oct 2012 17:48:06 GMT) Full text and rfc822 format available.

Added indication that 669878 affects kraft Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 20 Oct 2012 09:45:28 GMT) Full text and rfc822 format available.

Marked as found in versions kraft/0.45-2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sat, 20 Oct 2012 09:45:29 GMT) Full text and rfc822 format available.

Marked as found in versions kdebase-workspace-bin/4:4.8.4-4. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 25 Oct 2012 18:12:10 GMT) Full text and rfc822 format available.

Marked as found in versions kdebase-workspace-bin/4:4.8.4-5. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Fri, 07 Dec 2012 10:51:07 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package libqt4-dbus. (Mon, 10 Dec 2012 05:45:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Petter Reinholdtsen <pere@hungry.com>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Mon, 10 Dec 2012 05:45:03 GMT) Full text and rfc822 format available.

Message #116 received at 669878@bugs.debian.org (full text, mbox):

From: Petter Reinholdtsen <pere@hungry.com>
To: 669878@bugs.debian.org
Cc: jenkins+debian-qa@jenkins.debian.net, holger@layer-acht.org
Subject: Re: Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Mon, 10 Dec 2012 06:43:23 +0100
This exact bug also happen when trying to upgrade a chroot with a full
and unmodified squeeze desktop to wheezy.  From the test log:

  [...]
  Get:1975 http://ftp.de.debian.org/debian/ wheezy/main python-gdata all 2.0.17+dfsg-1 [517 kB]
  Get:1976 http://ftp.de.debian.org/debian/ wheezy/main python-magic amd64 5.11-2 [38.3 kB]
  Get:1977 http://ftp.de.debian.org/debian/ wheezy/main unoconv all 0.5-1 [54.6 kB]
  Get:1978 http://ftp.de.debian.org/debian/ wheezy/main xbrlapi amd64 4.4-5 [152 kB]
  Fetched 2723 MB in 4min 11s (10.8 MB/s)
  E: Could not perform immediate configuration on 'phonon-backend-vlc'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)
  + cleanup_all
  [...]

Full log is available from
<URL: http://jenkins.debian.net/job/chroot-installation_squeeze_install_full_desktop_upgrade_to_wheezy/lastBuild/console >.

Searching for "Could not perform immediate configuration on
'phonon-backend-vlc'" on the web show several users see the same
problem.  I even found a Ubuntu bug report from February detecting the
same issue, <URL: https://bugs.launchpad.net/bugs/911659 >, but it
apparently went away without anyone knowing why.

Perhaps this bug is in apt, given that some reports that it help to
upgrade apt first?

-- 
Happy hacking
Petter Reinholdtsen



Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package libqt4-dbus. (Wed, 12 Dec 2012 20:09:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Petter Reinholdtsen <pere@hungry.com>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Wed, 12 Dec 2012 20:09:03 GMT) Full text and rfc822 format available.

Message #121 received at 669878@bugs.debian.org (full text, mbox):

From: Petter Reinholdtsen <pere@hungry.com>
To: 669878@bugs.debian.org
Cc: holger@layer-acht.org, Samuel Thibault <sthibault@debian.org>
Subject: Re: Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Wed, 12 Dec 2012 21:07:20 +0100
I investigated this some more.  According to jenkins.debian.net, the
problem was introduced between 2012-11-27T05:06:19 and
2012-11-28T05:07:29.  The first failing log is available from
<URL: http://jenkins.debian.net/job/chroot-installation_squeeze_install_gnome_upgrade_to_wheezy/62/ >.

I extracted the set of downloaded packages, to see how these changed
to get some idea about the cause of this problem.  These are the
changed versions between the working and the failing upgrade:


--- consoleText.61-short        2012-12-12 20:55:59.000000000 +0100
+++ consoleText.62-short        2012-12-12 20:55:52.000000000 +0100
@@ -724,7 +724,7 @@
 wheezy/main libical0 amd64 0.48-2 [238 kB]
 wheezy/main libicc2 amd64 2.12+argyll1.4.0-7 [162 kB]
 wheezy/main libice6 amd64 2:1.0.8-2 [63.1 kB]
-wheezy/main libicu48 amd64 4.8.1.1-9 [4737 kB]
+wheezy/main libicu48 amd64 4.8.1.1-10 [4741 kB]
 wheezy/main libicu4j-java all 4.2.1.1-1 [5877 kB]
 wheezy/main libidl0 amd64 0.8.14-0.2 [127 kB]
 wheezy/main libidn11 amd64 1.25-2 [178 kB]
@@ -1321,7 +1321,8 @@
 wheezy/main python-pam amd64 0.4.2-13 [14.8 kB]
 wheezy/main python-pkg-resources all 0.6.24-1 [63.6 kB]
 wheezy/main python-pyasn1 all 0.1.3-1 [51.4 kB]
-wheezy/main python-pyatspi2 all 2.5.3+dfsg-2 [29.6 kB]
+wheezy/main python-pyatspi2 all 2.5.3+dfsg-3 [2788 B]
+wheezy/main python-pyatspi all 2.5.3+dfsg-3 [30.0 kB]
 wheezy/main python-pycurl amd64 7.19.0-5 [87.6 kB]
 wheezy/main python-pyorbit amd64 2.24.0-6+b1 [111 kB]
 wheezy/main python-pysqlite2 amd64 2.6.3-3 [69.6 kB]
@@ -1496,7 +1497,7 @@
 wheezy/main xserver-xorg-video-mach64 amd64 6.9.1-2 [216 kB]
 wheezy/main xserver-xorg-video-mga amd64 1:1.5.0-2 [121 kB]
 wheezy/main xserver-xorg-video-neomagic amd64 1:1.2.6-1 [48.4 kB]
-wheezy/main xserver-xorg-video-nouveau amd64 1:1.0.1-3 [307 kB]
+wheezy/main xserver-xorg-video-nouveau amd64 1:1.0.1-4 [307 kB]
 wheezy/main xserver-xorg-video-openchrome amd64 1:0.2.906-2 [205 kB]
 wheezy/main xserver-xorg-video-r128 amd64 6.8.2-1 [183 kB]
 wheezy/main xserver-xorg-video-radeon amd64 1:6.14.4-5 [724 kB]

I guess changes to one of these packages caused the upgrade to break.
After checking the package changelogs, I suspect the changes in
python-pyatspi2 version 2.5.3+dfsg-3 is the cause.  See changelog at
<URL: http://packages.qa.debian.org/p/pyatspi/news/20121118T004749Z.html >:

   * Fix typo in Breaks/Replaces relation. Closes: Bug#693490.

This package is the only one with changes to package meta information
of the ones listed above.  Did not quite understand why after reading
<URL: http://bugs.debian.org/693490 >.  Anyone got a clue to spare?

-- 
Happy hacking
Petter Reinholdtsen



Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package libqt4-dbus. (Thu, 13 Dec 2012 00:15:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Samuel Thibault <sthibault@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Thu, 13 Dec 2012 00:15:03 GMT) Full text and rfc822 format available.

Message #126 received at 669878@bugs.debian.org (full text, mbox):

From: Samuel Thibault <sthibault@debian.org>
To: Petter Reinholdtsen <pere@hungry.com>
Cc: 669878@bugs.debian.org, holger@layer-acht.org
Subject: Re: Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Thu, 13 Dec 2012 01:11:25 +0100
Petter Reinholdtsen, le Wed 12 Dec 2012 21:07:20 +0100, a écrit :
> I guess changes to one of these packages caused the upgrade to break.
> After checking the package changelogs, I suspect the changes in
> python-pyatspi2 version 2.5.3+dfsg-3 is the cause.  See changelog at
> <URL: http://packages.qa.debian.org/p/pyatspi/news/20121118T004749Z.html >:
> 
>    * Fix typo in Breaks/Replaces relation. Closes: Bug#693490.
> 
> This package is the only one with changes to package meta information
> of the ones listed above.  Did not quite understand why after reading
> <URL: http://bugs.debian.org/693490 >.  Anyone got a clue to spare?

See the previous upload. As the changelog says, the upload you mention
is just a typo-fixing upload, there's no bug there. The previous upload
was meant to fix #691160 by doing some renaming. I guess _that_ might
have introduced a dependency loop, but I fail to see how that could go
through phonon-backend-vlc. What is a way to determine the actual loop?

Samuel



Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package libqt4-dbus. (Sun, 16 Dec 2012 06:06:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Petter Reinholdtsen <pere@hungry.com>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sun, 16 Dec 2012 06:06:03 GMT) Full text and rfc822 format available.

Message #131 received at 669878@bugs.debian.org (full text, mbox):

From: Petter Reinholdtsen <pere@hungry.com>
To: Samuel Thibault <sthibault@debian.org>, 669878@bugs.debian.org, holger@layer-acht.org
Subject: Re: Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Sun, 16 Dec 2012 07:02:59 +0100
[Samuel Thibault]
> See the previous upload. As the changelog says, the upload you mention
> is just a typo-fixing upload, there's no bug there. The previous upload
> was meant to fix #691160 by doing some renaming. I guess _that_ might
> have introduced a dependency loop, but I fail to see how that could go
> through phonon-backend-vlc. What is a way to determine the actual loop?

I have no idea how to determine the actual loop, but according to
<URL: http://bugs.debian.org/655382 > it is in libqt4-dbus.
Apparently a loop make the apt resolving unstable, and a little change
in input values can make it fail.

-- 
Happy hacking
Petter Reinholdtsen



Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package libqt4-dbus. (Sun, 16 Dec 2012 13:45:10 GMT) Full text and rfc822 format available.

Acknowledgement sent to Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sun, 16 Dec 2012 13:45:10 GMT) Full text and rfc822 format available.

Message #136 received at 669878@bugs.debian.org (full text, mbox):

From: Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com>
To: debian-qt-kde@lists.debian.org, Petter Reinholdtsen <pere@hungry.com>, 669878@bugs.debian.org
Cc: Samuel Thibault <sthibault@debian.org>, holger@layer-acht.org
Subject: Re: Bug#669878: Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Sun, 16 Dec 2012 10:43:56 -0300
[Message part 1 (text/plain, inline)]
On Sun 16 Dec 2012 03:02:59 Petter Reinholdtsen escribió:
> [Samuel Thibault]
> 
> > See the previous upload. As the changelog says, the upload you mention
> > is just a typo-fixing upload, there's no bug there. The previous upload
> > was meant to fix #691160 by doing some renaming. I guess _that_ might
> > have introduced a dependency loop, but I fail to see how that could go
> > through phonon-backend-vlc. What is a way to determine the actual loop?
> 
> I have no idea how to determine the actual loop, but according to
> <URL: http://bugs.debian.org/655382 > it is in libqt4-dbus.
> Apparently a loop make the apt resolving unstable, and a little change
> in input values can make it fail.

And if that is the real problem, we will upload a fix as soon as we (well, the 
ia64 porters/buildds admins) can fix a FTBFS in ia64.

Kinds regards, Lisandro.

-- 
8: Si un archivo ha pasado a la "Papelera de Reciclaje"
    * Ud tiene una carpeta llamada "Papelera de Reciclaje"
    Damian Nadales
    http://mx.grulic.org.ar/lurker/message/20080307.141449.a70fb2fc.es.html

Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/
[signature.asc (application/pgp-signature, inline)]

Message #137 received at 669278-close@bugs.debian.org (full text, mbox):

From: Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
To: 669278-close@bugs.debian.org
Subject: Bug#669278: fixed in qt4-x11 4:4.8.2+dfsg-7
Date: Tue, 01 Jan 2013 13:00:22 +0000
Source: qt4-x11
Source-Version: 4:4.8.2+dfsg-7

We believe that the bug you reported is fixed in the latest version of
qt4-x11, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 669278@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> (supplier of updated qt4-x11 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 31 Dec 2012 00:48:09 -0300
Source: qt4-x11
Binary: libqtcore4 libqt4-core libqtgui4 libqt4-gui libqt4-network libqt4-opengl libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-ibase libqt4-sql-mysql libqt4-sql-odbc libqt4-sql-psql libqt4-sql-sqlite libqt4-sql-sqlite2 libqt4-sql-tds libqt4-svg libqt4-webkit libqt4-xml libqt4-xmlpatterns libqt4-dbus libqtdbus4 libqt4-qt3support libqt4-designer libqt4-help libqt4-assistant libqt4-test libqt4-phonon libqt4-declarative libqt4-declarative-folderlistmodel libqt4-declarative-gestures libqt4-declarative-particles libqt4-declarative-shaders libqt4-dev libqt4-dev-bin libqt4-private-dev libqt4-opengl-dev libqt4-dbg libqt4-designer-dbg libqt4-qt3support-dbg libqt4-script-dbg libqt4-webkit-dbg libqt4-xmlpatterns-dbg qt4-bin-dbg qt4-demos-dbg qt4-designer qt4-dev-tools qt4-qmake qt4-qtconfig qt4-demos qt4-qmlviewer qt4-linguist-tools qdbus qt4-doc qt4-doc-html
Architecture: source amd64 all
Version: 4:4.8.2+dfsg-7
Distribution: unstable
Urgency: medium
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
Description: 
 libqt4-assistant - transitional package for Qt 4 assistant module
 libqt4-core - transitional package for Qt 4 core non-GUI runtime libraries
 libqt4-dbg - Qt 4 library debugging symbols
 libqt4-dbus - Qt 4 D-Bus module
 libqt4-declarative - Qt 4 Declarative module
 libqt4-declarative-folderlistmodel - Qt 4 folderlistmodel QML plugin
 libqt4-declarative-gestures - Qt 4 gestures QML plugin
 libqt4-declarative-particles - Qt 4 particles QML plugin
 libqt4-declarative-shaders - Qt 4 shaders QML plugin
 libqt4-designer - Qt 4 designer module
 libqt4-designer-dbg - Qt 4 designer library debugging symbols
 libqt4-dev - Qt 4 development files
 libqt4-dev-bin - Qt 4 development programs
 libqt4-gui - transitional package for Qt 4 GUI runtime libraries
 libqt4-help - Qt 4 help module
 libqt4-network - Qt 4 network module
 libqt4-opengl - Qt 4 OpenGL module
 libqt4-opengl-dev - Qt 4 OpenGL library development files
 libqt4-phonon - Qt 4 Phonon module
 libqt4-private-dev - Qt 4 private development files
 libqt4-qt3support - Qt 3 compatibility library for Qt 4
 libqt4-qt3support-dbg - Qt 3 compatibility library for Qt 4 debugging symbols
 libqt4-script - Qt 4 script module
 libqt4-script-dbg - Qt 4 script library debugging symbols
 libqt4-scripttools - Qt 4 script tools module
 libqt4-sql - Qt 4 SQL module
 libqt4-sql-ibase - Qt 4 InterBase/FireBird database driver
 libqt4-sql-mysql - Qt 4 MySQL database driver
 libqt4-sql-odbc - Qt 4 ODBC database driver
 libqt4-sql-psql - Qt 4 PostgreSQL database driver
 libqt4-sql-sqlite - Qt 4 SQLite 3 database driver
 libqt4-sql-sqlite2 - Qt 4 SQLite 2 database driver
 libqt4-sql-tds - Qt 4 FreeTDS database driver
 libqt4-svg - Qt 4 SVG module
 libqt4-test - Qt 4 test module
 libqt4-webkit - transitional package for Qt 4 WebKit module
 libqt4-webkit-dbg - transitional package for Qt 4 WebKit debugging symbols
 libqt4-xml - Qt 4 XML module
 libqt4-xmlpatterns - Qt 4 XML patterns module
 libqt4-xmlpatterns-dbg - Qt 4 XML patterns library debugging symbols
 libqtcore4 - Qt 4 core module
 libqtdbus4 - Qt 4 D-Bus module library
 libqtgui4  - Qt 4 GUI module
 qdbus      - Qt 4 D-Bus tool
 qt4-bin-dbg - Qt 4 binaries debugging symbols
 qt4-demos  - Qt 4 examples and demos
 qt4-demos-dbg - Qt 4 examples and demos debugging symbols
 qt4-designer - graphical designer for Qt 4 applications
 qt4-dev-tools - Qt 4 development tools
 qt4-doc    - Qt 4 API documentation
 qt4-doc-html - Qt 4 API documentation (HTML format)
 qt4-linguist-tools - Qt 4 Linguist tools
 qt4-qmake  - Qt 4 qmake Makefile generator tool
 qt4-qmlviewer - Qt 4 QML viewer
 qt4-qtconfig - Qt 4 configuration tool
Closes: 669278 695156 696961
Changes: 
 qt4-x11 (4:4.8.2+dfsg-7) unstable; urgency=medium
 .
   [ Pino Toscano ]
   * Re-enable parallel building for all the architectures, after
     4:4.8.2+dfsg-5 accidentally disabled it. (Closes: #696961)
 .
   [ Lisandro Damián Nicanor Pérez Meyer ]
   * Apply make_rules_for_redirect_stricter.patch taken from upstream to solve
     a "man in the middle" attack, CVE-2012-5624. Thanks Thijs Kinkhorst
     (Closes: #695156).
     - Set urgency to medium.
   * Break the circular dependency between libqt4-dbus and qdbus by adding
     libqtdbus4 with the contents of libqt4-dbus in it. Then make libqt4-dbus
     depend on both qdbus and libqtdbus4. The symbols file of libqtdbus4 depends
     on libqt4-dbus to ensure that a dependency on libqt4-dbus ensures qdbus is
     installed, also on rebuilt packages. This arrangement is transitional.
     (Closes: #669278).
Checksums-Sha1: 
 d6a4e674e6087a1344854466efa8b4e91d74816d 5749 qt4-x11_4.8.2+dfsg-7.dsc
 82c35db69ed111e7a29299d926fbc8e5490944cf 411756 qt4-x11_4.8.2+dfsg-7.debian.tar.gz
 0991cad8f06d70626a3e7b89a71756d64757114a 2107168 libqtcore4_4.8.2+dfsg-7_amd64.deb
 301262bb18adba6eeee0a3b6b4f9365e2600ea7e 45440 libqt4-core_4.8.2+dfsg-7_amd64.deb
 ebf29ed5fc51211d326c5b18343dc0b85ba811ba 4047762 libqtgui4_4.8.2+dfsg-7_amd64.deb
 c17835a4ea2e10ddacbaa49086687b0601a566e3 45424 libqt4-gui_4.8.2+dfsg-7_amd64.deb
 9bedf074dfd2fed89240821633bf228999ffbd60 567710 libqt4-network_4.8.2+dfsg-7_amd64.deb
 5896c74c3ef8dcf29fc724bc2ca511d9e443da20 336088 libqt4-opengl_4.8.2+dfsg-7_amd64.deb
 930da5d749f3c03954a412deabe77767a7da6fa6 813780 libqt4-script_4.8.2+dfsg-7_amd64.deb
 95c4726493adb99d170c8906c07a598ca274acb2 256494 libqt4-scripttools_4.8.2+dfsg-7_amd64.deb
 8159b89cdbc0ca7b3b136c9d381aa54d504d08fd 136702 libqt4-sql_4.8.2+dfsg-7_amd64.deb
 82ffa8ef7a3ad30ebeddefee402e4e309eb6f4b1 83360 libqt4-sql-ibase_4.8.2+dfsg-7_amd64.deb
 242e35ce17b64c388b99acc6f2f454271a6c7178 69828 libqt4-sql-mysql_4.8.2+dfsg-7_amd64.deb
 969c57bd40c0c418b581f7ddf3c43222c701d3a3 83666 libqt4-sql-odbc_4.8.2+dfsg-7_amd64.deb
 9fbeef37bda59084b590bf5f6cb29e72063da7f8 73064 libqt4-sql-psql_4.8.2+dfsg-7_amd64.deb
 9a8c6c9127522a455260703364b43f5a9635e032 63072 libqt4-sql-sqlite_4.8.2+dfsg-7_amd64.deb
 d164c14a675919c454e7c3691179eaab6644d6ac 58660 libqt4-sql-sqlite2_4.8.2+dfsg-7_amd64.deb
 f0569292e6f7a6d6c1046ad173341cedf3fcc8d8 63952 libqt4-sql-tds_4.8.2+dfsg-7_amd64.deb
 29872e76b5f3adca9fe9cbe2c4e3c7fd3057f952 176230 libqt4-svg_4.8.2+dfsg-7_amd64.deb
 09a1306b69741c6e8c55cd692c72320415cabe8c 45416 libqt4-webkit_4.8.2+dfsg-7_amd64.deb
 1d64d84f50c455c5cae89bdbe2c2c70c09018377 130538 libqt4-xml_4.8.2+dfsg-7_amd64.deb
 039cf052d349cf226f59d6f03efbdcc512919acd 1048582 libqt4-xmlpatterns_4.8.2+dfsg-7_amd64.deb
 86f1e96ba76940547eb705e0ed80704d723b1f0f 45740 libqt4-dbus_4.8.2+dfsg-7_amd64.deb
 9419636f2257fed5c0e57dbbb227a38e5a3559b7 218704 libqtdbus4_4.8.2+dfsg-7_amd64.deb
 5db64450c1fd34544d823024c9f4f7c2b3226fb8 1071168 libqt4-qt3support_4.8.2+dfsg-7_amd64.deb
 a567fa64136fae5f6b70d8d93db32d45ad9a77a0 3640412 libqt4-designer_4.8.2+dfsg-7_amd64.deb
 ec0220a2577a49f2f2df8d08d8ce481641d45f59 237664 libqt4-help_4.8.2+dfsg-7_amd64.deb
 58ab5d3a99b6e62e70953db5478ab4d5d6fc95c2 45400 libqt4-assistant_4.8.2+dfsg-7_amd64.deb
 f048866d076f4984212a2fb16ecb28302cd64e21 99900 libqt4-test_4.8.2+dfsg-7_amd64.deb
 a5f6610906604e4bc53bff7e124fd25444edb284 162840 libqt4-phonon_4.8.2+dfsg-7_amd64.deb
 19980122d22c36eddbb473ca38e6024674ff0eae 1104842 libqt4-declarative_4.8.2+dfsg-7_amd64.deb
 57f4616ab1024667733358e7816da9edcf1947fc 57710 libqt4-declarative-folderlistmodel_4.8.2+dfsg-7_amd64.deb
 ce383952757e3e90b935a3d9d3a8c95a990d30ed 60348 libqt4-declarative-gestures_4.8.2+dfsg-7_amd64.deb
 05c04a9c755995781da8d56203b88c066f8586c0 65816 libqt4-declarative-particles_4.8.2+dfsg-7_amd64.deb
 0788e6482870fc07347910f65b996413892ec31c 73476 libqt4-declarative-shaders_4.8.2+dfsg-7_amd64.deb
 aef2d840ba43a7aeba6ee06ff89311d6601dcc50 917496 libqt4-dev_4.8.2+dfsg-7_amd64.deb
 b3c12848e721148af8e949f957903654c5997ffc 1629156 libqt4-dev-bin_4.8.2+dfsg-7_amd64.deb
 b8bbe55649d114b559ae2e0f6eda9305f64cd006 608624 libqt4-private-dev_4.8.2+dfsg-7_amd64.deb
 b96a5da22839a359231470017120f1c6d04c5eea 62002 libqt4-opengl-dev_4.8.2+dfsg-7_amd64.deb
 029cd72b705d63042728461c170849e455e020f6 120302042 libqt4-dbg_4.8.2+dfsg-7_amd64.deb
 be8b47444feb9a380c5710aa72813defd17d22f6 42842850 libqt4-designer-dbg_4.8.2+dfsg-7_amd64.deb
 ad809b8d88553f9938d681d041e1f9d595126744 14774616 libqt4-qt3support-dbg_4.8.2+dfsg-7_amd64.deb
 8eb9a33258eeecc3372e372c3feae60dbbd3bd7d 18768988 libqt4-script-dbg_4.8.2+dfsg-7_amd64.deb
 714960b612906a709be9efc265ece5bc6e4a992e 45384 libqt4-webkit-dbg_4.8.2+dfsg-7_amd64.deb
 fd5ee75cd9e45d0f64940e87ff15fe72c8aeae45 29339534 libqt4-xmlpatterns-dbg_4.8.2+dfsg-7_amd64.deb
 43db03cf77b6593172243a324047ad41ea672165 54539764 qt4-bin-dbg_4.8.2+dfsg-7_amd64.deb
 818cad5321eccbeeb8156a06f43aaf10e509b14e 115662470 qt4-demos-dbg_4.8.2+dfsg-7_amd64.deb
 7b659fa77053acbbce959c18710028c11614d653 383960 qt4-designer_4.8.2+dfsg-7_amd64.deb
 2330a43d2e98a61f099cf7d041cce3d19abc6032 3893498 qt4-dev-tools_4.8.2+dfsg-7_amd64.deb
 0438002d949e2c83cb301a0997e78b3fb8ec2f54 1266502 qt4-qmake_4.8.2+dfsg-7_amd64.deb
 64c1e160fbca41a7d2cbd23264d0eaeb4026e20a 134570 qt4-qtconfig_4.8.2+dfsg-7_amd64.deb
 fc6a60b19f06fee17152ede42abc38e05f3e757e 10053712 qt4-demos_4.8.2+dfsg-7_amd64.deb
 bfdede9d3eaaa6e09d626bafa40f00811668604b 187200 qt4-qmlviewer_4.8.2+dfsg-7_amd64.deb
 99081454551e82483fd14c0cd9be6a0e5fe2ee84 852208 qt4-linguist-tools_4.8.2+dfsg-7_amd64.deb
 c57c2893aaab13ad0d8c4ce366e9d22835400ab4 68440 qdbus_4.8.2+dfsg-7_amd64.deb
 85b746714ab2ba48ddd860d817d0545c9ecc2e51 95412598 qt4-doc_4.8.2+dfsg-7_all.deb
 374b95677ec0ef2e3e384014ae9cab86b9359579 45713620 qt4-doc-html_4.8.2+dfsg-7_all.deb
Checksums-Sha256: 
 0600287f0508a8a56856a7b5721fb0f6adf2a88e39550e4b5da02b30fb86ddef 5749 qt4-x11_4.8.2+dfsg-7.dsc
 c20c85ed803868440273ddb41b39ef5dccec60193d2941f2467a93507156064d 411756 qt4-x11_4.8.2+dfsg-7.debian.tar.gz
 d1b80d04c071e0df8f3850cfe1413fcecb2e0c035b0a96a86144707d7e4e7940 2107168 libqtcore4_4.8.2+dfsg-7_amd64.deb
 ef68faa067dd9ec63eb0643f67a4d4fb87b123c42284eedc201b7f69e5db2c68 45440 libqt4-core_4.8.2+dfsg-7_amd64.deb
 819be0ffb64f0e363efac89a77aa82d93b67bf356e061ae0bed52807eb356848 4047762 libqtgui4_4.8.2+dfsg-7_amd64.deb
 15ec52db863b91be468efeb6142009a04ea8ccfeaed06a14a11af133c7f6df12 45424 libqt4-gui_4.8.2+dfsg-7_amd64.deb
 2f545469bd5ca8bb4f9b99288fbc30285ba161e52e2f6a01159a5b3c446c9649 567710 libqt4-network_4.8.2+dfsg-7_amd64.deb
 04c217617947e0db4c5e73b7bf32d430294cd7ecb0e921dc80bdb39d418b1ac0 336088 libqt4-opengl_4.8.2+dfsg-7_amd64.deb
 ae9ac133d5a186f365f92fd0d3547e45197e0903ecedcc15e70670ae917d7509 813780 libqt4-script_4.8.2+dfsg-7_amd64.deb
 bd05e8f3e4c8bf39f0c4360173962afa3be9e6b93e7eda037fe9face76071546 256494 libqt4-scripttools_4.8.2+dfsg-7_amd64.deb
 234945644670c8510f42108a543bf1f33a22aff0b9cfbfaa97e41cc3c593e5d1 136702 libqt4-sql_4.8.2+dfsg-7_amd64.deb
 6e112dab428ed97db21400642170bc95491af0d54c4c368c76c495473fe15c71 83360 libqt4-sql-ibase_4.8.2+dfsg-7_amd64.deb
 67516e5b856d8633b6a0519d3f4156f1780f44f2b34216b011801e782844f16c 69828 libqt4-sql-mysql_4.8.2+dfsg-7_amd64.deb
 5015c3f38659d68de5555a9c9837b08c969ae24c6fd5b3cdc7b3ad2badea4df2 83666 libqt4-sql-odbc_4.8.2+dfsg-7_amd64.deb
 44aff875b47d0ceb6c457a73b8b6ae80d9b97f2f1740234fc524f576301787d4 73064 libqt4-sql-psql_4.8.2+dfsg-7_amd64.deb
 1e9945c2b662617df44612bc4d1fdc28e03c154891131977ce793d1d64a9fec1 63072 libqt4-sql-sqlite_4.8.2+dfsg-7_amd64.deb
 22cb2c2e56ceafe4001a10855e66b1d278dab00ecb7ea4953b40638135a7828c 58660 libqt4-sql-sqlite2_4.8.2+dfsg-7_amd64.deb
 56a675b443152f39769b79ab7226abcd595ef9b090a1ac50c30b9fdf4c2dfba1 63952 libqt4-sql-tds_4.8.2+dfsg-7_amd64.deb
 262f4b3f313729a2669cc25dbdc2e5ff7db44f8a1d3bb825906cf2b2efa8bb4f 176230 libqt4-svg_4.8.2+dfsg-7_amd64.deb
 c980af497750ec4249408efa865e568e6b39380a22fdb5df4ab813a3f192352f 45416 libqt4-webkit_4.8.2+dfsg-7_amd64.deb
 015fef5c7f2097768ddc36b8d9125751b292c637a660d6cf00f67b220d76c8cc 130538 libqt4-xml_4.8.2+dfsg-7_amd64.deb
 192b97c9ae57e5027f37a7bb3744206681771c83c02def8d4f09d2fd1fb0d939 1048582 libqt4-xmlpatterns_4.8.2+dfsg-7_amd64.deb
 1183d3cb0e7609a66eee51c141eb3789ba0997e0c944831bb8d9b7b1fa349c4e 45740 libqt4-dbus_4.8.2+dfsg-7_amd64.deb
 73983197bcb00d8667baf9a011a52cd3074c1e74b9f69ecb068434fe7cd47cfc 218704 libqtdbus4_4.8.2+dfsg-7_amd64.deb
 56d0a37009da76fdefc05a294b932f663cae111dd372412af4b0f4762dd4a141 1071168 libqt4-qt3support_4.8.2+dfsg-7_amd64.deb
 e769233a194f9ab034a58f5d6815d9c59ddf23f00117bd734099811b1b716944 3640412 libqt4-designer_4.8.2+dfsg-7_amd64.deb
 622fd3560021c4ea1a0434cc4beb58ca00d87fcd7035860491cfc048e4249453 237664 libqt4-help_4.8.2+dfsg-7_amd64.deb
 acee0c4dfb46a3ea1598493ee8ed4c0b0f67383bc7e0e42fb6b598d4ad43dbd1 45400 libqt4-assistant_4.8.2+dfsg-7_amd64.deb
 1840133c1d1647b0e590b4b633cb4ae417c783c1722c00f5acb179f47e40e724 99900 libqt4-test_4.8.2+dfsg-7_amd64.deb
 e53b3216d0e2c2ba62ea97f60e6caeb46aafccbc67a6a5745f68a6c40246dfaf 162840 libqt4-phonon_4.8.2+dfsg-7_amd64.deb
 8b4d3be540afc2997677bf2ae1372c7482d1448fea81e34833b076602c9cbf97 1104842 libqt4-declarative_4.8.2+dfsg-7_amd64.deb
 39499d6dd551d828594ab6e8b459ef6679134b40ce2c6b7e0b8d640bd5bae449 57710 libqt4-declarative-folderlistmodel_4.8.2+dfsg-7_amd64.deb
 2c2e4722d21e3401316960409fec5e5eceb08ea52aff09b7601a29576889d183 60348 libqt4-declarative-gestures_4.8.2+dfsg-7_amd64.deb
 ddbccf61fea70dc3334f71aafce7f1415090f6f4ed733b437c23fc423f62ba4d 65816 libqt4-declarative-particles_4.8.2+dfsg-7_amd64.deb
 d88db71322d4556bd82c05e628afd926a96c545eb60c0e37ac6615c011d0196f 73476 libqt4-declarative-shaders_4.8.2+dfsg-7_amd64.deb
 9e76d36b7c169265637a2631f565c61e571d187728e8a2598d99c4771418323b 917496 libqt4-dev_4.8.2+dfsg-7_amd64.deb
 cc081c124915ec5112a69b0e4a18dacdf1cb62522a214e6093022adfc4f1b796 1629156 libqt4-dev-bin_4.8.2+dfsg-7_amd64.deb
 f4880fa6bf16c6020ecb0e67f552aac0d0211aef10785fe207bffcae8469dda3 608624 libqt4-private-dev_4.8.2+dfsg-7_amd64.deb
 edd17b416cb5e6ee5e042f17e42ed169216a457c896d1e9b72522eda85fe99a4 62002 libqt4-opengl-dev_4.8.2+dfsg-7_amd64.deb
 81054ab1a0fa1b516da4b117c0b1cdc266252c43dc88c7f3ea2756219bb89a03 120302042 libqt4-dbg_4.8.2+dfsg-7_amd64.deb
 05dd1f689c01131a163370e14b89d08523616d7fc071620f08e77fa7491e0237 42842850 libqt4-designer-dbg_4.8.2+dfsg-7_amd64.deb
 1f896f6c11d8c42f2398d295efcf95e0a6ba941a549dee2fcd851e24a1eb2468 14774616 libqt4-qt3support-dbg_4.8.2+dfsg-7_amd64.deb
 e050de6eafbecd28318a5ff54f935eefc34128d5f50a9f66e5698c1b673bb623 18768988 libqt4-script-dbg_4.8.2+dfsg-7_amd64.deb
 52da4d6b1d136b0a9cecce8d66b2fb4cb6644fc2e6b8ea1df6a5ad9e5b2df28a 45384 libqt4-webkit-dbg_4.8.2+dfsg-7_amd64.deb
 ca9260342df09e3a0c871d60614d64130c7d0be7f106a108350d1643e5258ebd 29339534 libqt4-xmlpatterns-dbg_4.8.2+dfsg-7_amd64.deb
 1548252f7f48c1e6929209343a6e52b769b503fb6bc15fb7564f2f4012ca7856 54539764 qt4-bin-dbg_4.8.2+dfsg-7_amd64.deb
 81bdc6ca2a1004422bfdf9d3abec780dd2e0a048883ed71586a94cafa39a8005 115662470 qt4-demos-dbg_4.8.2+dfsg-7_amd64.deb
 1e625d556e41aa200f69bfad06f080ccc72ce7a60820168fa8812b7b69483097 383960 qt4-designer_4.8.2+dfsg-7_amd64.deb
 104ab4362a433233d480d248ddd3a5e818de2ed9184c3ecba7eb36b0a17dc267 3893498 qt4-dev-tools_4.8.2+dfsg-7_amd64.deb
 ce1c2ba2564ae7f90b504cb76b2a88a45c6025a21a4472bb7c8c7f8c49302fdd 1266502 qt4-qmake_4.8.2+dfsg-7_amd64.deb
 aeefa4b154da7e47184143f7db8e1048b7b16d2bb7a7f30ca7ad79de21c94332 134570 qt4-qtconfig_4.8.2+dfsg-7_amd64.deb
 e6d8f9536868f88aa736b6f83835dc68c8aff57900ddb6f4b1753ae3139ed21b 10053712 qt4-demos_4.8.2+dfsg-7_amd64.deb
 58285f31732d93cec677d1cce5cfe1fb5b59d6e239ab1c242cf6aecf55d8bf38 187200 qt4-qmlviewer_4.8.2+dfsg-7_amd64.deb
 ee1327f7b13590432190b1aad5ca937f18ff146867e954b84fd1864087260138 852208 qt4-linguist-tools_4.8.2+dfsg-7_amd64.deb
 4df0f396249fa71406bff42b93906db916b5181deec4e774a8708932ba70c248 68440 qdbus_4.8.2+dfsg-7_amd64.deb
 4240ac74a7659af88b27d8e840bd29999e74c6ff218133f0392fe54670d07ffe 95412598 qt4-doc_4.8.2+dfsg-7_all.deb
 c1ba4a7aa00e53aa27ed44b999733182e56136b2d4a8e97685e0b464962fa7a5 45713620 qt4-doc-html_4.8.2+dfsg-7_all.deb
Files: 
 56674f4d9616f61e777900e4f5d39960 5749 libs optional qt4-x11_4.8.2+dfsg-7.dsc
 e3f2d83b7ea58c6ab484d41ce30c43a0 411756 libs optional qt4-x11_4.8.2+dfsg-7.debian.tar.gz
 72d2bf266d43b9f791491609c867f542 2107168 libs optional libqtcore4_4.8.2+dfsg-7_amd64.deb
 41a1f7bf34faa9b795f7723b20cb9d24 45440 oldlibs extra libqt4-core_4.8.2+dfsg-7_amd64.deb
 81e205ba7feba7d52c49cdcfa1e2ef59 4047762 libs optional libqtgui4_4.8.2+dfsg-7_amd64.deb
 a3b06a987cc3d4eac84e3935e2b97ee0 45424 oldlibs extra libqt4-gui_4.8.2+dfsg-7_amd64.deb
 b3576a3e8f42bb59b6ae4ded3e27f064 567710 libs optional libqt4-network_4.8.2+dfsg-7_amd64.deb
 9a484fe5649432b94a1883b485b83bcf 336088 libs optional libqt4-opengl_4.8.2+dfsg-7_amd64.deb
 d89c0386f6566c11ff6c84a22e242a56 813780 libs optional libqt4-script_4.8.2+dfsg-7_amd64.deb
 e8295635fe60c3086874e3bca7a1ef7e 256494 libs optional libqt4-scripttools_4.8.2+dfsg-7_amd64.deb
 f0f430884847d38c76318cb93193cbdc 136702 libs optional libqt4-sql_4.8.2+dfsg-7_amd64.deb
 36fdf6578c108e3e8cde9813669d05a1 83360 libs optional libqt4-sql-ibase_4.8.2+dfsg-7_amd64.deb
 054710e7e14cd5e30cee5b5a5afbfdc5 69828 libs optional libqt4-sql-mysql_4.8.2+dfsg-7_amd64.deb
 7e6717ea9c7ecb2af4d3e2f4525081d3 83666 libs optional libqt4-sql-odbc_4.8.2+dfsg-7_amd64.deb
 f09bf7003fc4cebb73cd402863b26ea2 73064 libs optional libqt4-sql-psql_4.8.2+dfsg-7_amd64.deb
 4cd828a48fdf45c80ab928cf29a7f6b3 63072 libs optional libqt4-sql-sqlite_4.8.2+dfsg-7_amd64.deb
 723d0842ead5487c89df7c7f1fb33d4b 58660 libs optional libqt4-sql-sqlite2_4.8.2+dfsg-7_amd64.deb
 41f8cd578275ccb8228a77ef68dc1ef8 63952 libs optional libqt4-sql-tds_4.8.2+dfsg-7_amd64.deb
 92d33c7b65479b8d7cac5c199ed98dab 176230 libs optional libqt4-svg_4.8.2+dfsg-7_amd64.deb
 aef3b68afe5565288e2cab0445216de8 45416 oldlibs extra libqt4-webkit_4.8.2+dfsg-7_amd64.deb
 621e91b4b9df0ba3d4257d3a7928b09d 130538 libs optional libqt4-xml_4.8.2+dfsg-7_amd64.deb
 b5157474e2f90ed5988a0ed22e6ebe46 1048582 libs optional libqt4-xmlpatterns_4.8.2+dfsg-7_amd64.deb
 aef73adb14251cfef1a71510ece5d9b6 45740 libs optional libqt4-dbus_4.8.2+dfsg-7_amd64.deb
 bdc486c085f8e584d8cb558958adb9be 218704 libs optional libqtdbus4_4.8.2+dfsg-7_amd64.deb
 374232a944c3fb366e7e690e2c0abdbf 1071168 libs optional libqt4-qt3support_4.8.2+dfsg-7_amd64.deb
 94d8992bd1bc9fbb42cbe5cdfcfe4fd3 3640412 libs optional libqt4-designer_4.8.2+dfsg-7_amd64.deb
 087afbd43d25b0f725413e375ce872bb 237664 libs optional libqt4-help_4.8.2+dfsg-7_amd64.deb
 0ba6daa3347a5f0a9fcd9b543f9a7972 45400 oldlibs extra libqt4-assistant_4.8.2+dfsg-7_amd64.deb
 a2b0ccb1f9cde304319271f2f7b9352f 99900 libs optional libqt4-test_4.8.2+dfsg-7_amd64.deb
 29d5e0b4086af4f8c454a9bedf2214b2 162840 libs optional libqt4-phonon_4.8.2+dfsg-7_amd64.deb
 9fd6ed23bb2e63011caa642b6cd4460a 1104842 libs optional libqt4-declarative_4.8.2+dfsg-7_amd64.deb
 7dc3370f15fa64cd643988a80adf5991 57710 libs optional libqt4-declarative-folderlistmodel_4.8.2+dfsg-7_amd64.deb
 ffb8c1e56f9ea45c7bf0059f549d1082 60348 libs optional libqt4-declarative-gestures_4.8.2+dfsg-7_amd64.deb
 3fa746b01c1131c8929dcf360a9ee821 65816 libs optional libqt4-declarative-particles_4.8.2+dfsg-7_amd64.deb
 3899a13efc1135d0cfb8f6883a892c2b 73476 libs optional libqt4-declarative-shaders_4.8.2+dfsg-7_amd64.deb
 751e0431f48b732050d0144bf29f2e92 917496 libdevel optional libqt4-dev_4.8.2+dfsg-7_amd64.deb
 0456c676f70494fc56315f7db918efd6 1629156 devel optional libqt4-dev-bin_4.8.2+dfsg-7_amd64.deb
 426adae381ea4402f49f6b9ff79ca47d 608624 libdevel optional libqt4-private-dev_4.8.2+dfsg-7_amd64.deb
 642aa455ad003f2c8bd83b81f1440fbc 62002 libdevel optional libqt4-opengl-dev_4.8.2+dfsg-7_amd64.deb
 7c58ef484a8c5fce18c0df85ce73a4b2 120302042 debug extra libqt4-dbg_4.8.2+dfsg-7_amd64.deb
 f4c79a3775eaf29868e5595bf19f9557 42842850 debug extra libqt4-designer-dbg_4.8.2+dfsg-7_amd64.deb
 b1092f35a6983db39c297707e0db39d5 14774616 debug extra libqt4-qt3support-dbg_4.8.2+dfsg-7_amd64.deb
 519bc4bb5514533b1a2f27a12ab9b278 18768988 debug extra libqt4-script-dbg_4.8.2+dfsg-7_amd64.deb
 f9d3301cc1712a491baedeb6eb8dac23 45384 oldlibs extra libqt4-webkit-dbg_4.8.2+dfsg-7_amd64.deb
 1645a74fffa5a4a5f16867e9d9d1429e 29339534 debug extra libqt4-xmlpatterns-dbg_4.8.2+dfsg-7_amd64.deb
 b456be0bf17cf57b1aaaa2bb701e5bd9 54539764 debug extra qt4-bin-dbg_4.8.2+dfsg-7_amd64.deb
 ded40887df434da35970f72c0e6b1c14 115662470 debug extra qt4-demos-dbg_4.8.2+dfsg-7_amd64.deb
 bd7e9e5c3200ab403534a8eb01a122ec 383960 devel optional qt4-designer_4.8.2+dfsg-7_amd64.deb
 44a2ddaaf4e8036b792ab3e2aebe8268 3893498 devel optional qt4-dev-tools_4.8.2+dfsg-7_amd64.deb
 958e2a696dc1120f56dca41ed9977c08 1266502 devel optional qt4-qmake_4.8.2+dfsg-7_amd64.deb
 15062137fa048bce58773c1c9098a06e 134570 x11 optional qt4-qtconfig_4.8.2+dfsg-7_amd64.deb
 2e8e22d1ded9bafc65e764f4fe99d167 10053712 x11 optional qt4-demos_4.8.2+dfsg-7_amd64.deb
 c18e431da0268c43a82451ab5d2b4d2b 187200 devel optional qt4-qmlviewer_4.8.2+dfsg-7_amd64.deb
 a832ce6259ea81def5e1de77763bfbd3 852208 devel optional qt4-linguist-tools_4.8.2+dfsg-7_amd64.deb
 5a2034f687981bcb53cf05d5a108b583 68440 utils optional qdbus_4.8.2+dfsg-7_amd64.deb
 9bd2927d51292b04d1ed9ce4086776be 95412598 doc optional qt4-doc_4.8.2+dfsg-7_all.deb
 980817ed914e0b7e2def2148f6ac294a 45713620 doc optional qt4-doc-html_4.8.2+dfsg-7_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJQ4ZsAAAoJEKtkX0BihqfQ27IP/jVBD+QK+8zLpWJs0T/UQnHL
TqBDxbLbwyuhEu/1RL7n+3MeWVl4FQVZd/T0RtugghpXu4rZhOTUiRX/0lsjfae+
TTyAgDvxQod3wIYCI88CcZjoev96BqHnuMW5WPSLzcbeS7kaTj7FQcHh9GJqCb0f
9449vGvkAyH5/rEBadirLdKdxOwsO92redfXUt5vpP35p4Peo45pdn1gd7ojdk87
Ap35q7h67SqgPGIxwtUaaSROgZ1BeUh5KXxsF0fhWktD3nySwbZ/cnUyX70cvlel
IAPmTAl8vqOd9FSBNquHxtPzE/3LOJBvJeNltugZ2uHi/mQMA/G30O6RPenCJv7+
PdHFOn4IKiKrElPNa1GPhTqS1mfQmKFe9MISYAFC36dqC3xsQW1ERsFHc4y+RmKm
mDjF9zXmPq0LXoi4PGQjWetgvcygMI86gn+kk7JIShiXTyOHb98ELs6eTtZBexsV
731dHRfdMjLE9p0OVeF5QePwm4Rf75RpZIhY2LzYEpms8aicyKe2h9e+BvcK9P05
HN3+CWzeDqMAMQG4XlqlcV1MPTh2B+mjQcAKb1Q8wAxlh6YD+ca6kvY/Uc4iB9hl
opDxO6vB++S6eu3kgbqJh/9/wUoHHjTpumgu/iarY84CVtcISMDpM6U05gGgpy2J
fPmi8PjZLwvyIeMSdHpZ
=iy/V
-----END PGP SIGNATURE-----




Bug reopened Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Wed, 02 Jan 2013 03:21:03 GMT) Full text and rfc822 format available.

No longer marked as fixed in versions qt4-x11/4:4.8.2+dfsg-7. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Wed, 02 Jan 2013 03:21:05 GMT) Full text and rfc822 format available.

Message sent on to Antoine Beaupré <anarcat@koumbit.org>:
Bug#669878. (Wed, 02 Jan 2013 03:21:11 GMT) Full text and rfc822 format available.

Message #144 received at 669878-submitter@bugs.debian.org (full text, mbox):

From: Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com>
To: Debian bug control <control@bugs.debian.org>, 669278-submitter@bugs.debian.org, 655382-submitter@bugs.debian.org, 669878-submitter@bugs.debian.org
Subject: Reopen
Date: Wed, 2 Jan 2013 00:16:35 -0300
[Message part 1 (text/plain, inline)]
reopen 669278
reopen 655382
reopen 669878
thanks

Saddly the last upload did not fix this issue. When I tried this solution the 
original error message didn't appear and got stopped by another possible 
circular dependency of another packages.

Today I fixed this non-qt-related circular dependencies by forcing it's 
installation and continued with the update, and I've got the same error again, 
just appearing later.

Sorry everyone for the noise :-(

-- 
“I don’t think security can solve problems.
We need to teach greater respect.”
  Oslo Mayor Stang when asked whether Oslo needs greater security
  after the attacks in Norway, 07/2011.

Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/
[signature.asc (application/pgp-signature, inline)]

Disconnected #655382 from all other report(s). Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Wed, 02 Jan 2013 15:42:04 GMT) Full text and rfc822 format available.

Bug reassigned from package 'libqt4-dbus' to 'src:phonon'. Request was from Andreas Beckmann <debian@abeckmann.de> to 669278-submit@bugs.debian.org. (Tue, 15 Jan 2013 23:00:04 GMT) Full text and rfc822 format available.

No longer marked as found in versions konversation/1.4-1, kdebase-workspace-bin/4:4.8.4-3, kopete/4:4.8.4-1, qt4-x11/4:4.7.4-2, kdebase-workspace-bin/4:4.8.4-4, kdebase-workspace-bin/4:4.8.4-5, kraft/0.45-2, kdeutils/4:4.8.4+5.77, and digikam/4:2.6.0-1. Request was from Andreas Beckmann <debian@abeckmann.de> to 669278-submit@bugs.debian.org. (Tue, 15 Jan 2013 23:00:05 GMT) Full text and rfc822 format available.

Marked as found in versions phonon/4.6.0.0-2. Request was from Andreas Beckmann <debian@abeckmann.de> to 669278-submit@bugs.debian.org. (Tue, 15 Jan 2013 23:00:07 GMT) Full text and rfc822 format available.

Added tag(s) patch. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Tue, 15 Jan 2013 23:00:17 GMT) Full text and rfc822 format available.

Marked as found in versions kopete/4:4.8.4-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 17 Jan 2013 15:42:04 GMT) Full text and rfc822 format available.

Marked as found in versions kdeutils/4:4.8.4+5.77. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 17 Jan 2013 15:42:05 GMT) Full text and rfc822 format available.

Marked as found in versions digikam/4:2.6.0-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 17 Jan 2013 15:42:06 GMT) Full text and rfc822 format available.

Marked as found in versions kdebase-workspace-bin/4:4.8.4-5. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Thu, 17 Jan 2013 15:42:07 GMT) Full text and rfc822 format available.

Marked as found in versions kraft/0.45-2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Fri, 18 Jan 2013 22:48:05 GMT) Full text and rfc822 format available.

Marked as found in versions konversation/1.4-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Fri, 18 Jan 2013 22:48:06 GMT) Full text and rfc822 format available.

Marked as found in versions wheezy/None. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 20 Jan 2013 05:30:06 GMT) Full text and rfc822 format available.

Added indication that 669878 affects kdebase Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 20 Jan 2013 05:30:10 GMT) Full text and rfc822 format available.

Marked as found in versions sid/None. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:30:07 GMT) Full text and rfc822 format available.

No longer marked as found in versions konversation/1.4-1. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:07 GMT) Full text and rfc822 format available.

No longer marked as found in versions sid/None. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:08 GMT) Full text and rfc822 format available.

No longer marked as found in versions kopete/4:4.8.4-1. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:09 GMT) Full text and rfc822 format available.

No longer marked as found in versions wheezy/None. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:09 GMT) Full text and rfc822 format available.

No longer marked as found in versions kraft/0.45-2. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:10 GMT) Full text and rfc822 format available.

No longer marked as found in versions kdeutils/4:4.8.4+5.77. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:11 GMT) Full text and rfc822 format available.

No longer marked as found in versions kdebase-workspace-bin/4:4.8.4-5. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:12 GMT) Full text and rfc822 format available.

No longer marked as found in versions digikam/4:2.6.0-1. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:51:13 GMT) Full text and rfc822 format available.

Removed indication that 669878 affects kdebase Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 17:57:05 GMT) Full text and rfc822 format available.

Added indication that 669878 affects kdebase-dev, kde-guidance-powermanager, and kwin-baghira Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 20 Jan 2013 18:42:05 GMT) Full text and rfc822 format available.

Marked as found in versions kscreensaver/4:4.8.4-2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 20 Jan 2013 18:42:06 GMT) Full text and rfc822 format available.

No longer marked as found in versions kscreensaver/4:4.8.4-2. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 20 Jan 2013 18:48:06 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package src:phonon. (Sat, 26 Jan 2013 01:21:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andy Simpkins <andy@koipond.org.uk>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sat, 26 Jan 2013 01:21:03 GMT) Full text and rfc822 format available.

Message #201 received at 669878@bugs.debian.org (full text, mbox):

From: Andy Simpkins <andy@koipond.org.uk>
To: 669878@bugs.debian.org
Cc: debian-release@lists.debian.org
Subject: Reproduced 669878 - Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Sat, 26 Jan 2013 00:54:46 +0000
Ran into this problem today at the cambridge BSP when performing a 
dist-upgrade from squeeze.

again the reported problem was:

E: Could not perform immediate configuration on 'phonon-backend-vlc'. Please 
see man 5 apt.conf under APT::Immediate-Configure for details.                

I performed apt-get upgrade as reccomended then tried dist-upgrade again still 
failing with the same error

I got out of the problem by 
apt-get install apt initramfs-tools nfs-common
where initramfs-tools nfs-common were required to be upgraded because of 
increased dependancy requirements.

I guess this doesn't help resolve the bug, but at least shows that it is 
reproduceable.

BR
Andy

NOTE: CC'd to debian-release at request of JMW as this will affect dist-
upgrades for kde users



Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#669878; Package src:phonon. (Sat, 26 Jan 2013 10:03:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Holger Levsen <holger@layer-acht.org>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Sat, 26 Jan 2013 10:03:03 GMT) Full text and rfc822 format available.

Message #206 received at 669878@bugs.debian.org (full text, mbox):

From: Holger Levsen <holger@layer-acht.org>
To: 669878@bugs.debian.org, Andy Simpkins <andy@koipond.org.uk>
Cc: debian-release@lists.debian.org
Subject: Re: Bug#669878: Reproduced 669878 - Could not perform immediate configuration on 'phonon-backend-vlc'
Date: Sat, 26 Jan 2013 10:58:07 +0100
[Message part 1 (text/plain, inline)]
Hi Andy,

On Samstag, 26. Januar 2013, Andy Simpkins wrote:
> I guess this doesn't help resolve the bug, but at least shows that it is
> reproduceable.

It's being reproduced daily at 
http://jenkins.debian.net/job/chroot-installation_squeeze_install_kde_upgrade_to_wheezy/

This doesn't help neither but it will nicely show when it's fixed.


cheers,
	Holger
[Message part 2 (text/html, inline)]

Added tag(s) pending. Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Sat, 26 Jan 2013 15:27:13 GMT) Full text and rfc822 format available.

Message #209 received at 669278-close@bugs.debian.org (full text, mbox):

From: Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
To: 669278-close@bugs.debian.org
Subject: Bug#669278: fixed in phonon 4:4.6.0.0-3
Date: Sun, 27 Jan 2013 01:00:05 +0000
Source: phonon
Source-Version: 4:4.6.0.0-3

We believe that the bug you reported is fixed in the latest version of
phonon, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 669278@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> (supplier of updated phonon package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 26 Jan 2013 11:57:09 -0300
Source: phonon
Binary: phonon libphonon-dev libphonon4 libphononexperimental-dev libphononexperimental4 phonon-backend-null phonon-dbg phonon-backend-xine
Architecture: source amd64 all
Version: 4:4.6.0.0-3
Distribution: unstable
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
Description: 
 libphonon-dev - multimedia framework from KDE - development files
 libphonon4 - multimedia framework from KDE - core library
 libphononexperimental-dev - multimedia framework from KDE - experimental development files
 libphononexperimental4 - multimedia framework from KDE - experimental library (internal)
 phonon     - multimedia framework from KDE - metapackage
 phonon-backend-null - multimedia framework from KDE - null back-end (no real back-end)
 phonon-backend-xine - transitional package to aid switching to phonon-backend-vlc
 phonon-dbg - multimedia framework from KDE - debugging symbols
Closes: 669278
Changes: 
 phonon (4:4.6.0.0-3) unstable; urgency=low
 .
   * Team upload.
   * Add phonon-backend-xine transitional package, transition to the vlc
     backend. This fixes the "Could not perform immediate configuration on
     'phonon-backend-vlc'" apt error on upgrades from squeeze (Closes: #669278).
     Thanks Andreas Beckmann for the patch to fix this issue.
Checksums-Sha1: 
 73ef51c8d98ffb86f3e763c2660ac9229d82852f 2487 phonon_4.6.0.0-3.dsc
 dcadb24487d459fa1f84993c91f44c7ef673df5a 31488 phonon_4.6.0.0-3.debian.tar.gz
 5c5448002146097cf57137c5c1cbae0bc12f957a 15302 phonon_4.6.0.0-3_amd64.deb
 126dc00066e434f5abc2ce052bff32ddbfe33158 98476 libphonon-dev_4.6.0.0-3_amd64.deb
 95120f049155f4cbb1580db3534fb8dac8e19e9f 144066 libphonon4_4.6.0.0-3_amd64.deb
 2a24cb85d363d3c9f3468510c1a6cd28f8df1527 21750 libphononexperimental-dev_4.6.0.0-3_amd64.deb
 6b54f9f7d4c5be00fca15a7da3c6e4d258eee2fa 36976 libphononexperimental4_4.6.0.0-3_amd64.deb
 36ec08f3fc328bd4dce2f64fd92cf262a91e851c 15876 phonon-backend-null_4.6.0.0-3_amd64.deb
 ef80a1f5716d71e6601e58bb6d2f9b94b535601f 1873064 phonon-dbg_4.6.0.0-3_amd64.deb
 b8f474fc8d936e3970965b979d81263455248879 10340 phonon-backend-xine_4.6.0.0-3_all.deb
Checksums-Sha256: 
 c8b1de61e2849dbe58e1056f64ed3ad5a1625f459a7fab51c9654823fce45d97 2487 phonon_4.6.0.0-3.dsc
 eb6077c35dd81c4b2b467214c5a517c67097ed07190b5c9515dfc56dfe46bcfc 31488 phonon_4.6.0.0-3.debian.tar.gz
 ae67bde3f73cb7eb233cdb667bdc3cc503158e8914805023b7743a1896b714f0 15302 phonon_4.6.0.0-3_amd64.deb
 a74a7f278d0a516ecb4cfb4cd127bb2128447a4b02c41417fc3b1318b5600c9e 98476 libphonon-dev_4.6.0.0-3_amd64.deb
 2ced33569544e9f3904d8e62ce413e569fbad0d0f7613f13a23473370514cc93 144066 libphonon4_4.6.0.0-3_amd64.deb
 25f1b240ccbdadad5ca510b57ca863618d6686d1ba823d677e03dd299184d272 21750 libphononexperimental-dev_4.6.0.0-3_amd64.deb
 b6d697e75fb8d688440d5e9d7201712ef396a2ce383a25ca480fcc1954c532d7 36976 libphononexperimental4_4.6.0.0-3_amd64.deb
 103e6b40267ed56f406aea2ce2d3699e862a300a5136359ca18903c8da589575 15876 phonon-backend-null_4.6.0.0-3_amd64.deb
 49e1887f85cf46a7c7fdeb661a1b8376bb8ebc399e021f89fd390d92e9b10ab2 1873064 phonon-dbg_4.6.0.0-3_amd64.deb
 72c76231124412f2e4722afe1923a0c66a8e037484b13df7b0e60c8e8c9359d9 10340 phonon-backend-xine_4.6.0.0-3_all.deb
Files: 
 924e8d99f5c3c9ff8928370c36755691 2487 sound optional phonon_4.6.0.0-3.dsc
 56e2e09de503ff0064be957535965b57 31488 sound optional phonon_4.6.0.0-3.debian.tar.gz
 223600838f11bc4a16ff76b625c8949b 15302 sound optional phonon_4.6.0.0-3_amd64.deb
 c96596cbaa53006b906ae55226fdf266 98476 libdevel optional libphonon-dev_4.6.0.0-3_amd64.deb
 0cb25c86ddf3f552c177a4561fb97f32 144066 libs optional libphonon4_4.6.0.0-3_amd64.deb
 8a733e2e53111648f7af96d353522906 21750 libdevel optional libphononexperimental-dev_4.6.0.0-3_amd64.deb
 1413f585864e55ef7748654ba24af595 36976 libs optional libphononexperimental4_4.6.0.0-3_amd64.deb
 1b7074316773c96527e478a6d11a6fe4 15876 sound optional phonon-backend-null_4.6.0.0-3_amd64.deb
 4512a4cd1625929d70a0d474d4d39f23 1873064 debug extra phonon-dbg_4.6.0.0-3_amd64.deb
 1bc6dd35c7e76788537a48741946316e 10340 sound optional phonon-backend-xine_4.6.0.0-3_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJRA/FWAAoJEKtkX0BihqfQMWQP/jzPE7HxbxxO5MOspqXpM/7z
NboHqiilxZrxVXC9PJ26+dBVPQFdQAEBnuc2cIO0RMNY0BQZY5Vc31O6jsgGSfAo
OAmvyGtIgxMnK/TXhMSB9mced4UPLGTUleFlja5nbaiu03hoirHGaGSt1DKVbgmY
d64RctcAHndl+kOULF0RJ74jggJrm0IwnP21ZQ4ERaZjFBKf2TCZvjmbEv34qrni
AZ0nhXHw7jGx5gsxuILN2CIJk5m9XffR7Ye5vYLiWvBnbbNJoXMdRZwatJdnfwJJ
KTZN+K8SkgIe0bzjltBo0NZtviCaWAQ5XSCY0gsW23bcqELuY295Kv/19CW8/9R9
GC7SY2tJGA9JvFXTgLbblnUjg4AC1XoD1Zi9i2FIwjjhUbLN7OCMIDRmxZHnpJ4k
cEOyXKCzq0qFOtokkXUIbnwtU0Z14MO9/ARwS/apR6Q4TsPm+2kvCyAsGZAvsYZe
bp4bvTWaj54tadd93R66rjI0vFClRm3qVeq8QKklk2ByEzehN8OegNWh1wA7jXS3
98JogH/LRSCkGYTKHlD5hWsG2GZE1coLhHIHvRUEUYgazBgscbvq3NIzVoERYu8X
vizFUkq09SbSazVQ9YXjoPLdXdVovinXVFmTqC7TdsZ70qUuUr7I26f07jJgES21
0H/XqxHCrLlGFJk3xUEJ
=8rrK
-----END PGP SIGNATURE-----




Marked as found in versions phonon/4:4.6.0.0-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 27 Jan 2013 18:33:11 GMT) Full text and rfc822 format available.

No longer marked as found in versions phonon/4.6.0.0-2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Sun, 27 Jan 2013 18:33:12 GMT) Full text and rfc822 format available.

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 25 Feb 2013 07:28:55 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 21:15:21 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.