Debian Bug report logs - #668308
xbmc: VDPAU with NVidia card stopped working

Package: xbmc; Maintainer for xbmc is Debian XBMC Packaging Team <pkg-xbmc-maintainers@lists.alioth.debian.org>; Source for xbmc is src:xbmc.

Reported by: Markus Koller <markus-koller@gmx.ch>

Date: Tue, 10 Apr 2012 20:54:02 UTC

Severity: normal

Tags: unreproducible

Done: Andres Mejia <amejia004@gmail.com>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Tue, 10 Apr 2012 20:54:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Markus Koller <markus-koller@gmx.ch>:
New Bug report received and forwarded. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Tue, 10 Apr 2012 20:54:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Markus Koller <markus-koller@gmx.ch>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: xbmc: VDPAU with NVidia card stopped working
Date: Tue, 10 Apr 2012 22:51:36 +0200
[Message part 1 (text/plain, inline)]
Package: xbmc
Version: 2:11.0~git20120403.ec33f1f+repack1-5
Severity: normal

Hello there,

After upgrading XBMC from 11.0-0.0 to 2:11.0~git20120403.ec33f1f+repack1-5,
VDPAU playback stopped working. With HD videos I now get a flickering
white/black screen, and sometimes XBMC freezes, or crashes with a segmentation
fault. I've attached a crash log for the latter case, but I guess it's not
terribly useful without debug symbols. Let me know if I should install any
-dbg packages (couldn't find one for XBMC itself).

VDPAU playback seems to still work fine with MPlayer, and after disabling
VDPAU/VAAPI in XBMC HD videos also play fine.

Updating my NVidia drivers from 290.10-1 to 295.33-2, as well as updating
all VDPAU/GLX-related packages, didn't help either.

On a related note: I couldn't find older XBMC packages on snapshot.debian.org,
is this because they're only available in unstable?

Cheers,
Markus


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=de_CH.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xbmc depends on:
ii  fonts-liberation [ttf-liberation]  1.07.2-2                            
ii  mesa-utils                         8.0.1-2+b3                          
ii  python                             2.7.2-10                            
ii  python-imaging                     1.1.7-4                             
ii  python-support                     1.0.14                              
ii  ttf-dejavu-core                    2.33-2                              
ii  ttf-liberation                     1.07.2-2                            
ii  x11-utils                          7.6+4                               
ii  xbmc-bin                           2:11.0~git20120403.ec33f1f+repack1-5

Versions of packages xbmc recommends:
pn  python-qt3  <none>

xbmc suggests no packages.

-- no debconf information
[xbmc_crashlog-20120410_224321.log (text/plain, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Wed, 11 Apr 2012 12:33:37 GMT) Full text and rfc822 format available.

Acknowledgement sent to strawks <strawks@yahoo.fr>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Wed, 11 Apr 2012 12:33:40 GMT) Full text and rfc822 format available.

Message #10 received at 668308@bugs.debian.org (full text, mbox):

From: strawks <strawks@yahoo.fr>
To: 668308@bugs.debian.org
Subject: RE: xbmc: VDPAU with NVidia card stopped working
Date: Wed, 11 Apr 2012 14:22:58 +0200
Hello,

I can confirm this on debian sid amd64.

-- 
regards,
strawks




Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Thu, 12 Apr 2012 18:21:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Markus Koller <markus-koller@gmx.ch>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Thu, 12 Apr 2012 18:21:03 GMT) Full text and rfc822 format available.

Message #15 received at 668308@bugs.debian.org (full text, mbox):

From: Markus Koller <markus-koller@gmx.ch>
To: 668308@bugs.debian.org
Subject: Re: xbmc: VDPAU with NVidia card stopped working
Date: Thu, 12 Apr 2012 20:16:06 +0200
[Message part 1 (text/plain, inline)]
Looks like this was fixed in the latest update 3:11.0-0.1, thanks!
[Message part 2 (text/html, inline)]

Marked as fixed in versions 3:11.0-0.1. Request was from Markus Koller <markus-koller@gmx.ch> to control@bugs.debian.org. (Thu, 12 Apr 2012 18:21:04 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Thu, 12 Apr 2012 22:15:10 GMT) Full text and rfc822 format available.

Acknowledgement sent to Jonathan McCrohan <jmccrohan@gmail.com>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Thu, 12 Apr 2012 22:15:10 GMT) Full text and rfc822 format available.

Message #22 received at 668308@bugs.debian.org (full text, mbox):

From: Jonathan McCrohan <jmccrohan@gmail.com>
To: Debian Bug Tracking System <668308@bugs.debian.org>
Subject: Re: xbmc: VDPAU with NVidia card stopped working
Date: Thu, 12 Apr 2012 23:11:50 +0100
Package: xbmc
Version: 2:11.0~git20120403.ec33f1f+repack1-5
Followup-For: Bug #668308

notfixed 668308 3:11.0-0.1
thanks

On 12/04/12 19:16, Markus Koller wrote:
> Looks like this was fixed in the latest update 3:11.0-0.1, thanks!

That is not an official Debian package. That package comes from dmo [1] which
is known to cause problems with official Debian packages [2].

Thanks,
Jon

[1] http://debian-multimedia.org/
[2] http://wiki.debian.org/DebianMultimedia/FAQ#There_is_.27Debian_Multimedia_Maintainers.27_and_.27debian-multimedia.org.27._So_what.27s_the_difference.3F

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (650, 'testing'), (600, 'unstable'), (450, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IE.utf8, LC_CTYPE=en_IE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xbmc depends on:
ii  fonts-liberation [ttf-liberation]  1.07.2-2
ii  mesa-utils                         8.0.1-2+b3
ii  python                             2.7.2-10
ii  python-imaging                     1.1.7-4
ii  python-support                     1.0.14
ii  ttf-dejavu-core                    2.33-2
ii  ttf-liberation                     1.07.2-2
ii  x11-utils                          7.6+4
ii  xbmc-bin                           2:11.0~git20120403.ec33f1f+repack1-5

Versions of packages xbmc recommends:
ii  python-qt3  3.18.1-5

xbmc suggests no packages.

-- no debconf information




Information stored :
Bug#668308; Package xbmc. (Fri, 13 Apr 2012 01:00:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andres Mejia <amejia004@gmail.com>:
Extra info received and filed, but not forwarded. (Fri, 13 Apr 2012 01:00:05 GMT) Full text and rfc822 format available.

Message #27 received at 668308-quiet@bugs.debian.org (full text, mbox):

From: Andres Mejia <amejia004@gmail.com>
To: 668308-quiet@bugs.debian.org, Markus Koller <markus-koller@gmx.ch>
Cc: team-xbmc@lists.launchpad.net
Subject: Re: [Team-xbmc] Bug#668308: xbmc: VDPAU with NVidia card stopped working
Date: Thu, 12 Apr 2012 20:57:46 -0400
notfound 668308 2:11.0~git20120403.ec33f1f+repack1-5
notfixed 668308 3:11.0-0.1
stop

Judging by the version number you just reported, this package is from
debian-multimedia.org. This site has nothing to do with Debian (or the
Debian Multimedia team for that matter) and like Jonathan already
said, packages from that site are known to cause problems with
packages in Debian.

I do not provide support for packages from dmo. You need to contact
the maintainer of dmo if you find a problem with packages from there.

On Thu, Apr 12, 2012 at 6:11 PM, Jonathan McCrohan <jmccrohan@gmail.com> wrote:
> Package: xbmc
> Version: 2:11.0~git20120403.ec33f1f+repack1-5
> Followup-For: Bug #668308
>
> notfixed 668308 3:11.0-0.1
> thanks
>
> On 12/04/12 19:16, Markus Koller wrote:
>> Looks like this was fixed in the latest update 3:11.0-0.1, thanks!
>
> That is not an official Debian package. That package comes from dmo [1] which
> is known to cause problems with official Debian packages [2].
>
> Thanks,
> Jon
>
> [1] http://debian-multimedia.org/
> [2] http://wiki.debian.org/DebianMultimedia/FAQ#There_is_.27Debian_Multimedia_Maintainers.27_and_.27debian-multimedia.org.27._So_what.27s_the_difference.3F
>
> -- System Information:
> Debian Release: wheezy/sid
>  APT prefers testing
>  APT policy: (650, 'testing'), (600, 'unstable'), (450, 'experimental')
> Architecture: amd64 (x86_64)
>
> Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
> Locale: LANG=en_IE.utf8, LC_CTYPE=en_IE.utf8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages xbmc depends on:
> ii  fonts-liberation [ttf-liberation]  1.07.2-2
> ii  mesa-utils                         8.0.1-2+b3
> ii  python                             2.7.2-10
> ii  python-imaging                     1.1.7-4
> ii  python-support                     1.0.14
> ii  ttf-dejavu-core                    2.33-2
> ii  ttf-liberation                     1.07.2-2
> ii  x11-utils                          7.6+4
> ii  xbmc-bin                           2:11.0~git20120403.ec33f1f+repack1-5
>
> Versions of packages xbmc recommends:
> ii  python-qt3  3.18.1-5
>
> xbmc suggests no packages.
>
> -- no debconf information
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~team-xbmc
> Post to     : team-xbmc@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~team-xbmc
> More help   : https://help.launchpad.net/ListHelp



-- 
~ Andres




Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Fri, 13 Apr 2012 08:03:06 GMT) Full text and rfc822 format available.

Acknowledgement sent to strawks <strawks@yahoo.fr>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Fri, 13 Apr 2012 08:03:06 GMT) Full text and rfc822 format available.

Message #32 received at 668308@bugs.debian.org (full text, mbox):

From: strawks <strawks@yahoo.fr>
To: 668308@bugs.debian.org
Subject: [xbmc] Re: xbmc: VDPAU with NVidia card stopped working
Date: Fri, 13 Apr 2012 09:59:53 +0200
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Package: xbmc
Version: 2:11.0~git20120403.ec33f1f+repack1-5

- --- Please enter the report below this line. ---


Acccording to packages.debian.org, version
2:11.0~git20120403.ec33f1f+repack1-5 is the official version, which
suffers from this bug.

Only 3:11.0-0.1 is from dmo and vdpau works fine.

Regards,
strawks
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk+H3PgACgkQ+2TXLlA5m7/CKgCeKh2QTSYz0j8Guz/WMb/i2uNy
0xEAmwURXIip8S9bweeeAsp0InF2sy/n
=bDvT
-----END PGP SIGNATURE-----




Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Fri, 13 Apr 2012 11:06:29 GMT) Full text and rfc822 format available.

Acknowledgement sent to Markus Koller <markus-koller@gmx.ch>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Fri, 13 Apr 2012 11:07:45 GMT) Full text and rfc822 format available.

Message #37 received at 668308@bugs.debian.org (full text, mbox):

From: Markus Koller <markus-koller@gmx.ch>
To: 668308@bugs.debian.org
Subject: Re: xbmc: VDPAU with NVidia card stopped working
Date: Fri, 13 Apr 2012 12:57:37 +0200
> I do not provide support for packages from dmo. You need to contact
> the maintainer of dmo if you find a problem with packages from there.

Sorry about that, the version 3:11.0-0.1 is indeed from dmo and I
didn't realize that.
But as strawks already pointed out the bug *does* exist in version
2:11.0~git20120403.ec33f1f+repack1-5
from the official Debian repository.

Cheers,
Markus




Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Fri, 13 Apr 2012 22:54:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andres Mejia <amejia004@gmail.com>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Fri, 13 Apr 2012 22:54:06 GMT) Full text and rfc822 format available.

Message #42 received at 668308@bugs.debian.org (full text, mbox):

From: Andres Mejia <amejia004@gmail.com>
To: strawks <strawks@yahoo.fr>, 668308@bugs.debian.org
Subject: Re: [Team-xbmc] Bug#668308: [xbmc] Re: xbmc: VDPAU with NVidia card stopped working
Date: Fri, 13 Apr 2012 18:53:11 -0400
tags 668308 moreinfo
thanks

On Fri, Apr 13, 2012 at 3:59 AM, strawks <strawks@yahoo.fr> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Package: xbmc
> Version: 2:11.0~git20120403.ec33f1f+repack1-5
>
> - --- Please enter the report below this line. ---
>
>
> Acccording to packages.debian.org, version
> 2:11.0~git20120403.ec33f1f+repack1-5 is the official version, which
> suffers from this bug.

I'm not having any issues with VDPAU on my machines. Could you provide
a copy of your log file? See
http://wiki.xbmc.org/index.php?title=Log_file on where to find your
log file.

Also, please provide the output from the command 'reportbug --template
xbmc-bin'.

> Only 3:11.0-0.1 is from dmo and vdpau works fine.
>
> Regards,
> strawks
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.12 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk+H3PgACgkQ+2TXLlA5m7/CKgCeKh2QTSYz0j8Guz/WMb/i2uNy
> 0xEAmwURXIip8S9bweeeAsp0InF2sy/n
> =bDvT
> -----END PGP SIGNATURE-----
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~team-xbmc
> Post to     : team-xbmc@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~team-xbmc
> More help   : https://help.launchpad.net/ListHelp



-- 
~ Andres




Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Thu, 19 Apr 2012 14:06:12 GMT) Full text and rfc822 format available.

Acknowledgement sent to strawks <strawks@yahoo.fr>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Thu, 19 Apr 2012 14:06:13 GMT) Full text and rfc822 format available.

Message #47 received at 668308@bugs.debian.org (full text, mbox):

From: strawks <strawks@yahoo.fr>
To: 668308@bugs.debian.org
Subject: [xbmc]
Date: Thu, 19 Apr 2012 16:03:15 +0200
[Message part 1 (text/plain, inline)]
Package: xbmc
Version: 2:11.0~git20120403.ec33f1f+repack1-5

--- Please enter the report below this line. ---

Hello,

In fact, after some more testing, the bug comes from the fact that some
libraries are from dmo. I reverted to versions from official debian
repository and everything works.

Anyway, I've attached xbmc.log and xbmc crashlog files and xbmc output
and package information with non working and working versions.
The latter says a core was dumped but there is no such file.


--- System information. ---
Architecture: amd64
Kernel:       Linux 3.2.0-2-amd64

Debian Release: wheezy/sid
  500 unstable        ftp.fr.debian.org
  500 testing         ftp.fr.debian.org

--- Package information (non working, some packages from dmo). ---
Depends                      (Version) | Installed
======================================-+-===============
libasound2                 (>= 1.0.16) | 1.0.25-2
libavahi-client3           (>= 0.6.16) | 0.6.31-1
libavahi-common3           (>= 0.6.16) | 0.6.31-1
libavcodec53            (>= 5:0.8-2~)  | 5:0.10.2-0.3
 OR libavcodec-extra-53  (>= 5:0.8-2~) |
libavfilter2             (>= 5:0.8-2~) | 5:0.10.2-0.3
libavformat53            (>= 5:0.8-2~) | 5:0.10.2-0.3
libavutil51              (>= 5:0.8-2~) | 5:0.10.2-0.3
libbluetooth3                (>= 4.91) | 4.99-2
libbz2-1.0                             | 1.0.6-1
libc6                         (>= 2.7) | 2.13-28
libcdio10                              | 0.81-5
libdbus-1-3                 (>= 1.0.2) | 1.5.12-1
libexpat1                   (>= 2.0.1) | 2.1.0-1
libfontconfig1              (>= 2.8.0) | 2.8.0-3.1
libfreetype6                (>= 2.2.1) | 2.4.9-1
libfribidi0                (>= 0.19.2) | 0.19.2-3
libgcc1                   (>= 1:4.1.1) | 1:4.7.0-3
libgcrypt11                 (>= 1.4.5) | 1.5.0-3
libgl1-mesa-glx                        | 7.11.2-1
 OR libgl1                             |
libglew1.7                  (>= 1.7.0) | 1.7.0-3
libglu1-mesa                           | 7.11.2-1
 OR libglu1                            |
libhal-storage1           (>= 0.5.8.1) | 0.5.14-8
libhal1                   (>= 0.5.8.1) | 0.5.14-8
libjasper1                             | 1.900.1-13
libjpeg8                       (>= 8c) | 8d-1
liblzo2-2                              | 2.06-1
libmicrohttpd5                         | 0.4.6-1
libmysqlclient16         (>= 5.1.50-1) | 5.1.61-3
libpcre3                     (>= 8.10) | 1:8.30-4
libpcrecpp0                   (>= 7.7) | 1:8.30-4
libplist1                    (>= 0.13) | 1.8-1
libpng12-0               (>= 1.2.13-4) | 1.2.49-1
libpostproc52            (>= 5:0.8-2~) | 5:0.10.2-0.3
libpulse0                  (>= 0.99.4) | 1.1-3+b1
libpython2.7                  (>= 2.7) | 2.7.3~rc2-2
libsamplerate0              (>= 0.1.7) | 0.1.8-4
libsdl-image1.2            (>= 1.2.10) | 1.2.12-1
libsdl-mixer1.2                        | 1.2.12-1
libsdl1.2debian            (>= 1.2.11) | 1.2.15-3
libshairport1                          | 1.2.1~git20120110.aeb4987-2
libsmbclient              (>= 2:3.2.0) | 2:3.6.4-1
libsqlite3-0               (>= 3.6.11) | 3.7.11-2
libssl1.0.0                 (>= 1.0.0) | 1.0.1-4
libstdc++6                    (>= 4.6) | 4.7.0-3
libswscale2              (>= 5:0.8-2~) | 5:0.10.2-0.3
libtiff4                  (>= 3.9.5-2) | 3.9.6-3
libtinyxml2.6.2                        | 2.6.2-1
libudev0                    (>= 0.140) | 175-3.1
libva-glx1                             | 1.0.15-4
libva1                    (>> 1.0.15~) | 1.0.15-4
libx11-6                               | 2:1.4.4-4
libxext6                               | 2:1.3.1-2
libxmu6                                | 2:1.1.0-3
libxrandr2                (>= 2:1.2.0) | 2:1.3.2-2
libxt6                                 | 1:1.1.1-2
libyajl2                    (>= 2.0.4) | 2.0.4-2
zlib1g                    (>= 1:1.1.4) | 1:1.2.6.dfsg-2


Recommends            (Version) | Installed
===============================-+-============
libass4              (>= 0.9.7) | 0.10.0-3
libcec1                         |
libcurl3-gnutls     (>= 7.16.2) | 7.25.0-1
libnfs1                         | 1.2.0-4
librtmp0               (>= 2.3) | 2.4+20111222.git4e06e21-1
libvdpau1              (>= 0.2) | 0.4.1-5


Package's Suggests field is empty.

--- Package information (working, official packages). ---
Depends                      (Version) | Installed
======================================-+-===============
libasound2                 (>= 1.0.16) | 1.0.25-2
libavahi-client3           (>= 0.6.16) | 0.6.31-1
libavahi-common3           (>= 0.6.16) | 0.6.31-1
libavcodec53            (>= 5:0.8-2~)  | 5:0.8.1-4
 OR libavcodec-extra-53  (>= 5:0.8-2~) |
libavfilter2             (>= 5:0.8-2~) | 5:0.8.1-4
libavformat53            (>= 5:0.8-2~) | 5:0.8.1-4
libavutil51              (>= 5:0.8-2~) | 5:0.8.1-4
libbluetooth3                (>= 4.91) | 4.99-2
libbz2-1.0                             | 1.0.6-1
libc6                         (>= 2.7) | 2.13-28
libcdio10                              | 0.81-5
libdbus-1-3                 (>= 1.0.2) | 1.5.12-1
libexpat1                   (>= 2.0.1) | 2.1.0-1
libfontconfig1              (>= 2.8.0) | 2.8.0-3.1
libfreetype6                (>= 2.2.1) | 2.4.9-1
libfribidi0                (>= 0.19.2) | 0.19.2-3
libgcc1                   (>= 1:4.1.1) | 1:4.7.0-3
libgcrypt11                 (>= 1.4.5) | 1.5.0-3
libgl1-mesa-glx                        | 7.11.2-1
 OR libgl1                             |
libglew1.7                  (>= 1.7.0) | 1.7.0-3
libglu1-mesa                           | 7.11.2-1
 OR libglu1                            |
libhal-storage1           (>= 0.5.8.1) | 0.5.14-8
libhal1                   (>= 0.5.8.1) | 0.5.14-8
libjasper1                             | 1.900.1-13
libjpeg8                       (>= 8c) | 8d-1
liblzo2-2                              | 2.06-1
libmicrohttpd5                         | 0.4.6-1
libmysqlclient16         (>= 5.1.50-1) | 5.1.61-3
libpcre3                     (>= 8.10) | 1:8.30-4
libpcrecpp0                   (>= 7.7) | 1:8.30-4
libplist1                    (>= 0.13) | 1.8-1
libpng12-0               (>= 1.2.13-4) | 1.2.49-1
libpostproc52            (>= 5:0.8-2~) | 5:0.8.1-4
libpulse0                  (>= 0.99.4) | 1.1-3+b1
libpython2.7                  (>= 2.7) | 2.7.3~rc2-2
libsamplerate0              (>= 0.1.7) | 0.1.8-4
libsdl-image1.2            (>= 1.2.10) | 1.2.12-1
libsdl-mixer1.2                        | 1.2.12-1
libsdl1.2debian            (>= 1.2.11) | 1.2.15-3
libshairport1                          | 1.2.1~git20120110.aeb4987-2
libsmbclient              (>= 2:3.2.0) | 2:3.6.4-1
libsqlite3-0               (>= 3.6.11) | 3.7.11-2
libssl1.0.0                 (>= 1.0.0) | 1.0.1-4
libstdc++6                    (>= 4.6) | 4.7.0-3
libswscale2              (>= 5:0.8-2~) | 5:0.8.1-4
libtiff4                  (>= 3.9.5-2) | 3.9.6-3
libtinyxml2.6.2                        | 2.6.2-1
libudev0                    (>= 0.140) | 175-3.1
libva-glx1                             | 1.0.15-4
libva1                    (>> 1.0.15~) | 1.0.15-4
libx11-6                               | 2:1.4.4-4
libxext6                               | 2:1.3.1-2
libxmu6                                | 2:1.1.0-3
libxrandr2                (>= 2:1.2.0) | 2:1.3.2-2
libxt6                                 | 1:1.1.1-2
libyajl2                    (>= 2.0.4) | 2.0.4-2
zlib1g                    (>= 1:1.1.4) | 1:1.2.6.dfsg-2


Recommends            (Version) | Installed
===============================-+-============
libass4              (>= 0.9.7) | 0.10.0-3
libcec1                         |
libcurl3-gnutls     (>= 7.16.2) | 7.25.0-1
libnfs1                         | 1.2.0-4
librtmp0               (>= 2.3) | 2.4+20111222.git4e06e21-1
libvdpau1              (>= 0.2) | 0.4.1-5


Package's Suggests field is empty.
[xbmc_crashlog-20120419_152315.log (text/x-log, attachment)]
[xbmc_output.txt (text/plain, attachment)]
[xbmc.log (text/x-log, attachment)]
[signature.asc (application/pgp-signature, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Team XBMC <team-xbmc@lists.launchpad.net>:
Bug#668308; Package xbmc. (Sun, 22 Apr 2012 16:03:09 GMT) Full text and rfc822 format available.

Acknowledgement sent to Markus Koller <markus-koller@gmx.ch>:
Extra info received and forwarded to list. Copy sent to Team XBMC <team-xbmc@lists.launchpad.net>. (Sun, 22 Apr 2012 16:03:09 GMT) Full text and rfc822 format available.

Message #52 received at 668308@bugs.debian.org (full text, mbox):

From: Markus Koller <markus-koller@gmx.ch>
To: 668308@bugs.debian.org
Subject: Re: [Team-xbmc] Bug#668308: [xbmc] Re: xbmc: VDPAU with NVidia card
Date: Sun, 22 Apr 2012 18:00:24 +0200
Hello there,

After removing all dmo package versions the problem is indeed gone,
sorry for the confusion!
You may close this bug.

Cheers,
Markus




Added tag(s) unreproducible. Request was from Andres Mejia <amejia004@gmail.com> to control@bugs.debian.org. (Sun, 22 Apr 2012 16:33:15 GMT) Full text and rfc822 format available.

No longer marked as found in versions xbmc/2:11.0~git20120403.ec33f1f+repack1-5. Request was from Andres Mejia <amejia004@gmail.com> to control@bugs.debian.org. (Sun, 22 Apr 2012 16:33:15 GMT) Full text and rfc822 format available.

No longer marked as fixed in versions 3:11.0-0.1. Request was from Andres Mejia <amejia004@gmail.com> to control@bugs.debian.org. (Sun, 22 Apr 2012 16:33:16 GMT) Full text and rfc822 format available.

Reply sent to Andres Mejia <amejia004@gmail.com>:
You have taken responsibility. (Sun, 22 Apr 2012 16:33:19 GMT) Full text and rfc822 format available.

Notification sent to Markus Koller <markus-koller@gmx.ch>:
Bug acknowledged by developer. (Sun, 22 Apr 2012 16:33:19 GMT) Full text and rfc822 format available.

Message #63 received at 668308-done@bugs.debian.org (full text, mbox):

From: Andres Mejia <amejia004@gmail.com>
To: Markus Koller <markus-koller@gmx.ch>, control@bugs.debian.org, 668308-done@bugs.debian.org
Subject: Re: [Team-xbmc] Bug#668308: Bug#668308: [xbmc] Re: xbmc: VDPAU with NVidia card
Date: Sun, 22 Apr 2012 12:32:51 -0400
tags 668308 = unreproducible
usertags 668308 dmo
notfound 668308 2:11.0~git20120403.ec33f1f+repack1-5
notfixed 668308 3:11.0-0.1
stop

On Sun, Apr 22, 2012 at 12:00 PM, Markus Koller <markus-koller@gmx.ch> wrote:
> Hello there,
>
> After removing all dmo package versions the problem is indeed gone,
> sorry for the confusion!
> You may close this bug.
>
> Cheers,
> Markus

Hi Markus,
Thanks for checking/verifying anyway.

-- 
~ Andres




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 21 May 2012 07:32:57 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 11:39:21 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.