Debian Bug report logs - #668194
gajim: UPnP-IGD is supported but neither recommended nor suggested

version graph

Package: gajim; Maintainer for gajim is Tanguy Ortolo <tanguy+debian@ortolo.eu>; Source for gajim is src:gajim.

Reported by: Servilio Afre Puentes <afrepues@mcmaster.ca>

Date: Mon, 9 Apr 2012 15:45:01 UTC

Severity: normal

Found in version gajim/0.15-1

Fixed in version gajim/0.15.1-1

Done: Yann Leboulanger <asterix@lagaule.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Yann Leboulanger <asterix@lagaule.org>:
Bug#668194; Package gajim. (Mon, 09 Apr 2012 15:45:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Servilio Afre Puentes <afrepues@mcmaster.ca>:
New Bug report received and forwarded. Copy sent to Yann Leboulanger <asterix@lagaule.org>. (Mon, 09 Apr 2012 15:45:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Servilio Afre Puentes <afrepues@mcmaster.ca>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: gajim: UPnP-IGD is supported but neither recommended nor suggested
Date: Mon, 09 Apr 2012 11:41:14 -0400
Package: gajim
Version: 0.15-1
Severity: normal

Dear Maintainer,

This feature of Gajim makes it much easier to transfer files when the
user sits behind a NAT router and this router supports UPnP. I suspect
that potentially any other IM feature requiring direct connection
would benefit from this, like video and audio sessions.

The only place a user can learn about the support for UPnP-IGD is in
the features window, so it can be hard to discover.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing'), (90, 'unstable'), (10, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_CA.utf8, LC_CTYPE=en_CA.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gajim depends on:
ii  dnsutils     1:9.8.1.dfsg.P1-3
ii  python       2.7.2-10
ii  python-gtk2  2.24.0-3

Versions of packages gajim recommends:
ii  dbus                 1.4.20-1
ii  notification-daemon  0.7.4-1
ii  python-crypto        2.5-2
ii  python-dbus          1.0.0-1
ii  python-openssl       0.13-1
ii  python-pyasn1        0.0.11a-1

Versions of packages gajim suggests:
pn  aspell-en                   <none>
pn  avahi-daemon                0.6.31-1
pn  dvipng                      <none>
pn  gnome-keyring               3.2.2-2
pn  gstreamer0.10-plugins-ugly  0.10.19-1
pn  libgtkspell0                2.0.16-1
pn  nautilus-sendto             3.0.2-1
pn  network-manager             0.9.4.0-3
pn  python-avahi                0.6.31-1
pn  python-farsight             <none>
pn  python-gconf                2.28.1+dfsg-1
pn  python-gnome2               2.28.1+dfsg-1
pn  python-gnomekeyring         2.32.0+dfsg-1
pn  python-kerberos             <none>
pn  python-pycurl               7.19.0-5
pn  texlive-latex-base          <none>

-- no debconf information




Reply sent to Yann Leboulanger <asterix@lagaule.org>:
You have taken responsibility. (Wed, 19 Sep 2012 14:36:06 GMT) Full text and rfc822 format available.

Notification sent to Servilio Afre Puentes <afrepues@mcmaster.ca>:
Bug acknowledged by developer. (Wed, 19 Sep 2012 14:36:06 GMT) Full text and rfc822 format available.

Message #10 received at 668194-close@bugs.debian.org (full text, mbox):

From: Yann Leboulanger <asterix@lagaule.org>
To: 668194-close@bugs.debian.org
Subject: Bug#668194: fixed in gajim 0.15.1-1
Date: Wed, 19 Sep 2012 14:32:47 +0000
Source: gajim
Source-Version: 0.15.1-1

We believe that the bug you reported is fixed in the latest version of
gajim, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 668194@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Yann Leboulanger <asterix@lagaule.org> (supplier of updated gajim package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 29 Aug 2012 09:51:52 +0200
Source: gajim
Binary: gajim
Architecture: source all
Version: 0.15.1-1
Distribution: unstable
Urgency: low
Maintainer: Yann Leboulanger <asterix@lagaule.org>
Changed-By: Yann Leboulanger <asterix@lagaule.org>
Description: 
 gajim      - Jabber client written in PyGTK
Closes: 667870 668194 670243 682598
Changes: 
 gajim (0.15.1-1) unstable; urgency=low
 .
   * New upstream release.
   * change python-farsight to python-farstream in suggests list. Closes: #682598
   * Add python-gupnp-igd to suggests list. Closes: #668194
   * Fix shortcut behaviour in roster window. Closes: #667870
   * Improve GPG status handling. Closes: #670243
Checksums-Sha1: 
 188789fe7c568b4d9ab985abaafe01d1e0bebd69 1856 gajim_0.15.1-1.dsc
 be92561d13bc9b39a49a382353c6c8070e4a5264 5982457 gajim_0.15.1.orig.tar.gz
 eaa7acf2b8b830b5f3864f6eaf2cb6b247063db6 5338 gajim_0.15.1-1.debian.tar.gz
 d3c34564fc2f0c4d97aee09db3f0055faf99a08d 4819632 gajim_0.15.1-1_all.deb
Checksums-Sha256: 
 94445c5496b9a2790a982bc4295b68d64983400942a9646635d9c1fe2f4c2a8b 1856 gajim_0.15.1-1.dsc
 b315d4a600da0c5f8248e8f887a41ce2630c49995b36cbad8fb2cd81cc8d2e8b 5982457 gajim_0.15.1.orig.tar.gz
 0db95e846064cc181e786e557b4171d542f6cb3621237107c6369006114f77f1 5338 gajim_0.15.1-1.debian.tar.gz
 17ae0e16a41dd411c9e5bcced203934dfb4f1ff2da74712d06fa77614ee9fbe9 4819632 gajim_0.15.1-1_all.deb
Files: 
 ab07e5eea2ce0847da1b0e7029c3c847 1856 net optional gajim_0.15.1-1.dsc
 8dcbe90de03ef9793e108342cc250595 5982457 net optional gajim_0.15.1.orig.tar.gz
 c7112c999d6f68d0ba8355b2ef91eca7 5338 net optional gajim_0.15.1-1.debian.tar.gz
 ab0ebcf30f9d35531a20ba4e35d29805 4819632 net optional gajim_0.15.1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJQWdUUAAoJEOryzVHFAGgZ0YoP/RkPPDrqUZmc3b61ewCPESpz
jY6uwd5fyAS9wXYOlvgnEzvbtZIIT+duIIwfPYL3HSF1+/gzYRYTrEruTI6y1T8q
5X1KXo+vFRqPXK07hNGcRTdvzq+9499KMvrHDpIDC6jAN/mzY2gG3/p8fHybpJR8
QeqK7efDaqk93+4ft/ZMaUGxcu4NLbrHQK1LXPUDcnDP3u97nUWkYOcF6Y9+rtrp
Afralx4hj+pF9gzv4pHDVDzYuqkKbnS5KFEFUuHEuhrlTYi5Ra3O5bA+FFSGjQnk
RQKxn1ijm7zS4s7lsYjyYdPLTJBo8PcU3yuR7quHoGTNaTyvX7RfrCRH7RvMAADO
RdYIXmByvS6dGcomkcrduGMvl5J29D+zaxP+l31yNMlKEwf3VkdRqQKeGrBY5s5d
GUpM+lEJuCCxurYq2dMnhEBE5E+5dR2rFbfq9umAGbRWYN1WHZsliSr1h7OaCPjV
I2U2VFhQL0aV88IxDkKJVW0wbzjKvaQ+kplUQM6JGl087w6flj+CGVCtOcCcGkEk
DctdvaGCajLVWCtpS6lmHM96HFsSfpsu5HryNOLaTOWqEQYx0FH2JAESHSedOLF/
wTWXS+HlcBUv/3lTw5CnNAnfcXdc5svmS9CjJdo7WkTGQqQW8ryQEiOhGc/na9yx
pBER5PTg+fw79jt08brM
=Fvzu
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 15 Apr 2013 07:35:31 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 06:39:09 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.