Debian Bug report logs - #660958
aptitude: Could use ability to view bug reports (or at least titles) for a package

version graph

Package: aptitude; Maintainer for aptitude is Aptitude Development Team <aptitude-devel@lists.alioth.debian.org>; Source for aptitude is src:aptitude.

Reported by: Daniel Dickinson <debian@cshore.neomailbox.net>

Date: Thu, 23 Feb 2012 06:27:02 UTC

Severity: wishlist

Found in version aptitude/0.6.5-1

Fix blocked by 695436: aptitude: user extensions

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, debian@cshore.neomailbox.net, Aptitude Development Team <aptitude-devel@lists.alioth.debian.org>:
Bug#660958; Package aptitude. (Thu, 23 Feb 2012 06:27:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Daniel Dickinson <debian@cshore.neomailbox.net>:
New Bug report received and forwarded. Copy sent to debian@cshore.neomailbox.net, Aptitude Development Team <aptitude-devel@lists.alioth.debian.org>. (Thu, 23 Feb 2012 06:27:05 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Daniel Dickinson <debian@cshore.neomailbox.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: aptitude: Could use ability to view bug reports (or at least titles) for a package
Date: Thu, 23 Feb 2012 01:22:53 -0500
Package: aptitude
Version: 0.6.5-1
Severity: wishlist

Being able to view bug reports (kind of like the changelog view feature) or as least bug titles for a package from within aptitude would be useful.

-- Package-specific info:
Terminal: screen
$DISPLAY is set.
which aptitude: /usr/bin/aptitude

aptitude version information:
aptitude 0.6.5 compiled at Feb  9 2012 22:17:23
Compiler: g++ 4.6.2
Compiled against:
  apt version 4.10.1
  NCurses version 5.9
  libsigc++ version: 2.2.9
  Ept support enabled.
  Gtk+ support disabled.
  Qt support disabled.

Current library versions:
  NCurses version: ncurses 5.9.20110404
  cwidget version: 0.5.16
  Apt version: 4.10.1

aptitude linkage:
	linux-vdso.so.1 =>  (0x00007fffbd7ff000)
	libapt-pkg.so.4.10 => /usr/lib/libapt-pkg.so.4.10 (0x00007fe4b690a000)
	libncursesw.so.5 => /lib/x86_64-linux-gnu/libncursesw.so.5 (0x00007fe4b66db000)
	libtinfo.so.5 => /lib/x86_64-linux-gnu/libtinfo.so.5 (0x00007fe4b64b2000)
	libsigc-2.0.so.0 => /usr/lib/libsigc-2.0.so.0 (0x00007fe4b62ad000)
	libcwidget.so.3 => /usr/lib/libcwidget.so.3 (0x00007fe4b5fa5000)
	libept.so.1 => /usr/lib/libept.so.1 (0x00007fe4b5d48000)
	libxapian.so.22 => /usr/lib/libxapian.so.22 (0x00007fe4b594b000)
	libz.so.1 => /usr/lib/x86_64-linux-gnu/libz.so.1 (0x00007fe4b5735000)
	libsqlite3.so.0 => /usr/lib/libsqlite3.so.0 (0x00007fe4b5491000)
	libboost_iostreams.so.1.48.0 => /usr/lib/libboost_iostreams.so.1.48.0 (0x00007fe4b5278000)
	libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007fe4b505c000)
	libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007fe4b4d57000)
	libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007fe4b4ad5000)
	libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007fe4b48bf000)
	libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007fe4b4537000)
	libutil.so.1 => /lib/x86_64-linux-gnu/libutil.so.1 (0x00007fe4b4334000)
	libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007fe4b4130000)
	libuuid.so.1 => /lib/libuuid.so.1 (0x00007fe4b3f2b000)
	libbz2.so.1.0 => /lib/x86_64-linux-gnu/libbz2.so.1.0 (0x00007fe4b3d1b000)
	librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007fe4b3b12000)
	/lib64/ld-linux-x86-64.so.2 (0x00007fe4b6c48000)

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'stable-updates'), (1, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages aptitude depends on:
ii  apt [libapt-pkg4.10]      0.8.15.9
ii  libboost-iostreams1.48.0  1.48.0-3
ii  libc6                     2.13-26
ii  libcwidget3               0.5.16-3.1
ii  libept1                   1.0.5
ii  libgcc1                   1:4.6.2-12
ii  libncursesw5              5.9-4
ii  libsigc++-2.0-0c2a        2.2.9-1.1
ii  libsqlite3-0              3.7.9-2
ii  libstdc++6                4.6.2-12
ii  libtinfo5                 5.9-4
ii  libxapian22               1.2.8-1
ii  zlib1g                    1:1.2.6.dfsg-1

Versions of packages aptitude recommends:
ii  apt-xapian-index                0.45
ii  aptitude-doc-en [aptitude-doc]  0.6.5-1
ii  libparse-debianchangelog-perl   1.2.0-1
ii  sensible-utils                  0.0.6

Versions of packages aptitude suggests:
ii  debtags  1.8.0
ii  tasksel  3.08

-- no debconf information




Added blocking bug(s) of 660958: 695436 Request was from Daniel Hartwig <mandyke@gmail.com> to control@bugs.debian.org. (Sat, 08 Dec 2012 06:00:13 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 05:39:38 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.