Debian Bug report logs - #659489
[gnumail.app] Can't neither read nor send messages and crashes when setup SMTP

version graph

Package: gnumail.app; Maintainer for gnumail.app is Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>; Source for gnumail.app is src:gnumail.

Reported by: Csányi Pál <csanyipal@gmail.com>

Date: Sat, 11 Feb 2012 14:45:25 UTC

Severity: grave

Found in version 1.2.0

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>:
Bug#659489; Package gnumail.app. (Sat, 11 Feb 2012 14:45:28 GMT) Full text and rfc822 format available.

Acknowledgement sent to Csányi Pál <csanyipal@gmail.com>:
New Bug report received and forwarded. Copy sent to Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>. (Sat, 11 Feb 2012 14:45:28 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Csányi Pál <csanyipal@gmail.com>
To: submit@bugs.debian.org
Subject: [gnumail.app] Can't neither read nor send messages and crashes when setup SMTP
Date: Sat, 11 Feb 2012 15:29:43 +0100
[Message part 1 (text/plain, inline)]
Package: gnumail.app
Version: 1.2.0
Severity: grave

--- Please enter the report below this line. ---
Hi,

when I edit my account and want to setup smtp server on the Send tab I
have the followings settings:
Transport: SMTP
Server name: smtp.gmail.com
Server port: 587
Use secure: TLS
yes, Use SMTP authentication
Mechanism: None   Check supported

 Note 1: when I clicked on this button to check supported mechanism,
 nothing happen.

Username: csanyipal@gmail.com

yes, Remember the password
Password: **************

Now when I hit on the OK button, GNUMail crashes.

I tried to just hit Enter key on my keyboard instead of hit the OK
button and it seems that I succeed to not crash GNUMail, so I have some
settings now for SMTP but it's not enough for properly function of it.

Now when I'm trying to send a message with this settings, I get two
Error! messages:

SMTP authentication failed for account Gmail.
Connection timed out to the smtp.gmail.com SMTP server.

Also, I have settings for receiving mails from Gmail, and when I hit to
Get mails GNUMail doesn't get mails that are on my Gmail account.

Regards, from Pal

--- System information. ---
Architecture: amd64
Kernel:       Linux 3.2.0-1-amd64

Debian Release: wheezy/sid
  500 unstable        www.debian-multimedia.org 
  500 unstable        ftp.debian.org 
  500 unstable        debian.scribus.net 
  500 testing         www.debian-multimedia.org 
  500 testing         ftp.debian.org 
  500 stable          dl.google.com 

--- Package information. ---
Depends                                          (Version) | Installed
==========================================================-+-==================================
addressmanager.app                                         | 0.4.7-1+b4
gnustep-back0.20                               (>= 0.20.0) | 0.20.1-2
gnustep-base-runtime                           (>= 1.22.1) | 1.22.1-2+b1
gnustep-gpbs                                   (>= 0.20.0) | 0.20.1-2+b1
gnustep-gui-runtime                            (>= 0.20.0) | 0.20.0-2.1
libaddresses0                                   (>= 0.4.7) | 0.4.7-1+b4
libaddressview0                                 (>= 0.4.7) | 0.4.7-1+b4
libc6                                             (>= 2.7) | 2.13-26
libgcc1                                       (>= 1:4.1.1) | 1:4.6.2-14
libgnustep-base1.22                            (>= 1.22.1) | 1.22.1-2+b1
libgnustep-gui0.20                             (>= 0.20.0) | 0.20.0-2.1
libobjc3                                        (>= 4.2.1) | 4.6.2-14
libpantomime1.2          (>= 1.2.0~pre3+snap20071004+dfsg) | 1.2.0~pre3+snap20071004+dfsg-4


Package's Recommends field is empty.

Suggests      (Version) | Installed
=======================-+-===========
gnupg                   | 1.4.11-3
steptalk                | 0.10.0-5






[Message part 2 (text/html, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>:
Bug#659489; Package gnumail.app. (Sat, 03 Nov 2012 20:00:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Martín Ferrari <martin.ferrari@gmail.com>:
Extra info received and forwarded to list. Copy sent to Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>. (Sat, 03 Nov 2012 20:00:03 GMT) Full text and rfc822 format available.

Message #10 received at 659489@bugs.debian.org (full text, mbox):

From: Martín Ferrari <martin.ferrari@gmail.com>
To: 659489@bugs.debian.org
Subject: Info
Date: Sat, 3 Nov 2012 19:56:51 +0000
Hi,

I was checking this bug today. I was able to reproduce the bug, but
then once I entered some other account info, it didn't appear again...
I will try again.

Apart from that, the problem you're having about auth errors is not a
bug, it's just that you don't have all the information for a
successful login, which is caused by the bug in the smtp window.

Maintainer, this bug has been open for 9 months without any activity.
Are you still interested in keeping this package?


-- 
Martín Ferrari



Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 09:19:08 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.