Debian Bug report logs - #658216
libfm1-dbg and libfm0-dbg: error when trying to install together

version graph

Packages: libfm1-dbg, libfm0-dbg; Maintainer for libfm1-dbg is Debian LXDE Maintainers <lxde-debian@lists.lxde.org>; Source for libfm1-dbg is src:libfm. Maintainer for libfm0-dbg is Debian LXDE Packaging Team <pkg-lxde-maintainers@lists.alioth.debian.org>;

Reported by: Ralf Treinen <treinen@free.fr>

Date: Wed, 1 Feb 2012 06:36:02 UTC

Severity: serious

Tags: patch, sid, wheezy

Fixed in version libfm/0.1.17-1.1

Done: Julien Cristau <jcristau@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian LXDE Packaging Team <pkg-lxde-maintainers@lists.alioth.debian.org>:
Bug#658216; Package libfm0-dbg,libfm1-dbg. (Wed, 01 Feb 2012 06:36:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ralf Treinen <treinen@free.fr>:
New Bug report received and forwarded. Copy sent to Debian LXDE Packaging Team <pkg-lxde-maintainers@lists.alioth.debian.org>.

Your message had a Version: pseudo-header with an invalid package version:

libfm1-dbg/0.1.17-1

please either use found or fixed to the control server with a correct version, or reply to this report indicating the correct version so the maintainer (or someone else) can correct it for you.

(Wed, 01 Feb 2012 06:36:05 GMT) Full text and rfc822 format available.


Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Ralf Treinen <treinen@free.fr>
To: submit@bugs.debian.org
Subject: libfm1-dbg and libfm0-dbg: error when trying to install together
Date: Wed, 01 Feb 2012 07:33:18 +0100
Package: libfm0-dbg,libfm1-dbg
Version: libfm0-dbg/0.1.14-2
Version: libfm1-dbg/0.1.17-1
Severity: serious
User: treinen@debian.org
Usertags: edos-file-overwrite

Date: 2012-02-01
Architecture: amd64
Distribution: sid

Hi,

automatic installation tests of packages that share a file and at the
same time do not conflict by their package dependency relationships has
detected the following problem:


WARNING: The following packages cannot be authenticated!
  libkeyutils1 libkrb5support0 libk5crypto3 libkrb5-3 libgssapi-krb5-2
  libpcre3 libffi5 libglib2.0-0 libatk1.0-data libatk1.0-0
  libavahi-common-data libavahi-common3 libdbus-1-3 libavahi-client3 libcups2
  libdatrie1 libdbus-glib-1-2 libexpat1 libfreetype6 ucf ttf-dejavu-core
  fontconfig-config libfontconfig1 libjpeg8 libjasper1 libpng12-0 libtiff4
  libxau6 libxdmcp6 libxcb1 libx11-data libx11-6 libgdk-pixbuf2.0-common
  libgdk-pixbuf2.0-0 libgtk2.0-common libpixman-1-0 libxcb-render0 libxcb-shm0
  libxrender1 libcairo2 libthai-data libthai0 libxft2 fontconfig libpango1.0-0
  libxcomposite1 libxfixes3 libxcursor1 libxdamage1 libxext6 libxi6
  libxinerama1 libxrandr2 libxml2 shared-mime-info libgtk2.0-0 lxmenu-data
  libfm-data libmenu-cache1 libfm0 libfm-gtk0 libfm1 libfm-gtk1 libfm0-dbg
  libfm1-dbg

Extracting templates from packages: 46%
Extracting templates from packages: 92%
Extracting templates from packages: 100%
Preconfiguring packages ...
Authentication warning overridden.
Can not write log, openpty() failed (/dev/pts not mounted?)
Selecting previously unselected package libkeyutils1.
(Reading database ... 10529 files and directories currently installed.)
Unpacking libkeyutils1 (from .../libkeyutils1_1.5.2-2_amd64.deb) ...
Selecting previously unselected package libkrb5support0.
Unpacking libkrb5support0 (from .../libkrb5support0_1.10+dfsg~beta1-2_amd64.deb) ...
Selecting previously unselected package libk5crypto3.
Unpacking libk5crypto3 (from .../libk5crypto3_1.10+dfsg~beta1-2_amd64.deb) ...
Selecting previously unselected package libkrb5-3.
Unpacking libkrb5-3 (from .../libkrb5-3_1.10+dfsg~beta1-2_amd64.deb) ...
Selecting previously unselected package libgssapi-krb5-2.
Unpacking libgssapi-krb5-2 (from .../libgssapi-krb5-2_1.10+dfsg~beta1-2_amd64.deb) ...
Selecting previously unselected package libpcre3.
Unpacking libpcre3 (from .../libpcre3_8.12-4_amd64.deb) ...
Selecting previously unselected package libffi5.
Unpacking libffi5 (from .../libffi5_3.0.10-3_amd64.deb) ...
Selecting previously unselected package libglib2.0-0.
Unpacking libglib2.0-0 (from .../libglib2.0-0_2.30.2-6_amd64.deb) ...
Selecting previously unselected package libatk1.0-data.
Unpacking libatk1.0-data (from .../libatk1.0-data_2.2.0-2_all.deb) ...
Selecting previously unselected package libatk1.0-0.
Unpacking libatk1.0-0 (from .../libatk1.0-0_2.2.0-2_amd64.deb) ...
Selecting previously unselected package libavahi-common-data.
Unpacking libavahi-common-data (from .../libavahi-common-data_0.6.30-6_amd64.deb) ...
Selecting previously unselected package libavahi-common3.
Unpacking libavahi-common3 (from .../libavahi-common3_0.6.30-6_amd64.deb) ...
Selecting previously unselected package libdbus-1-3.
Unpacking libdbus-1-3 (from .../libdbus-1-3_1.4.16-1_amd64.deb) ...
Selecting previously unselected package libavahi-client3.
Unpacking libavahi-client3 (from .../libavahi-client3_0.6.30-6_amd64.deb) ...
Selecting previously unselected package libcups2.
Unpacking libcups2 (from .../libcups2_1.5.0-16_amd64.deb) ...
Selecting previously unselected package libdatrie1.
Unpacking libdatrie1 (from .../libdatrie1_0.2.5-3_amd64.deb) ...
Selecting previously unselected package libdbus-glib-1-2.
Unpacking libdbus-glib-1-2 (from .../libdbus-glib-1-2_0.98-1_amd64.deb) ...
Selecting previously unselected package libexpat1.
Unpacking libexpat1 (from .../libexpat1_2.0.1-7.2_amd64.deb) ...
Selecting previously unselected package libfreetype6.
Unpacking libfreetype6 (from .../libfreetype6_2.4.8-1_amd64.deb) ...
Selecting previously unselected package ucf.
Unpacking ucf (from .../ucf_3.0025+nmu2_all.deb) ...
Moving old data out of the way
Selecting previously unselected package ttf-dejavu-core.
Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-2_all.deb) ...
Selecting previously unselected package fontconfig-config.
Unpacking fontconfig-config (from .../fontconfig-config_2.8.0-3.1_all.deb) ...
Selecting previously unselected package libfontconfig1.
Unpacking libfontconfig1 (from .../libfontconfig1_2.8.0-3.1_amd64.deb) ...
Selecting previously unselected package libjpeg8.
Unpacking libjpeg8 (from .../libjpeg8_8d-1_amd64.deb) ...
Selecting previously unselected package libjasper1.
Unpacking libjasper1 (from .../libjasper1_1.900.1-13_amd64.deb) ...
Selecting previously unselected package libpng12-0.
Unpacking libpng12-0 (from .../libpng12-0_1.2.46-4_amd64.deb) ...
Selecting previously unselected package libtiff4.
Unpacking libtiff4 (from .../libtiff4_3.9.5-2_amd64.deb) ...
Selecting previously unselected package libxau6.
Unpacking libxau6 (from .../libxau6_1%3a1.0.6-4_amd64.deb) ...
Selecting previously unselected package libxdmcp6.
Unpacking libxdmcp6 (from .../libxdmcp6_1%3a1.1.0-4_amd64.deb) ...
Selecting previously unselected package libxcb1.
Unpacking libxcb1 (from .../libxcb1_1.8-1_amd64.deb) ...
Selecting previously unselected package libx11-data.
Unpacking libx11-data (from .../libx11-data_2%3a1.4.4-4_all.deb) ...
Selecting previously unselected package libx11-6.
Unpacking libx11-6 (from .../libx11-6_2%3a1.4.4-4_amd64.deb) ...
Selecting previously unselected package libgdk-pixbuf2.0-common.
Unpacking libgdk-pixbuf2.0-common (from .../libgdk-pixbuf2.0-common_2.24.0-2_all.deb) ...
Selecting previously unselected package libgdk-pixbuf2.0-0.
Unpacking libgdk-pixbuf2.0-0 (from .../libgdk-pixbuf2.0-0_2.24.0-2_amd64.deb) ...
Selecting previously unselected package libgtk2.0-common.
Unpacking libgtk2.0-common (from .../libgtk2.0-common_2.24.8-3_all.deb) ...
Selecting previously unselected package libpixman-1-0.
Unpacking libpixman-1-0 (from .../libpixman-1-0_0.24.2-1_amd64.deb) ...
Selecting previously unselected package libxcb-render0.
Unpacking libxcb-render0 (from .../libxcb-render0_1.8-1_amd64.deb) ...
Selecting previously unselected package libxcb-shm0.
Unpacking libxcb-shm0 (from .../libxcb-shm0_1.8-1_amd64.deb) ...
Selecting previously unselected package libxrender1.
Unpacking libxrender1 (from .../libxrender1_1%3a0.9.6-2_amd64.deb) ...
Selecting previously unselected package libcairo2.
Unpacking libcairo2 (from .../libcairo2_1.10.2-6.2_amd64.deb) ...
Selecting previously unselected package libthai-data.
Unpacking libthai-data (from .../libthai-data_0.1.16-3_all.deb) ...
Selecting previously unselected package libthai0.
Unpacking libthai0 (from .../libthai0_0.1.16-3_amd64.deb) ...
Selecting previously unselected package libxft2.
Unpacking libxft2 (from .../libxft2_2.2.0-3_amd64.deb) ...
Selecting previously unselected package fontconfig.
Unpacking fontconfig (from .../fontconfig_2.8.0-3.1_amd64.deb) ...
Selecting previously unselected package libpango1.0-0.
Unpacking libpango1.0-0 (from .../libpango1.0-0_1.29.4-2_amd64.deb) ...
Selecting previously unselected package libxcomposite1.
Unpacking libxcomposite1 (from .../libxcomposite1_1%3a0.4.3-2_amd64.deb) ...
Selecting previously unselected package libxfixes3.
Unpacking libxfixes3 (from .../libxfixes3_1%3a5.0-4_amd64.deb) ...
Selecting previously unselected package libxcursor1.
Unpacking libxcursor1 (from .../libxcursor1_1%3a1.1.12-1_amd64.deb) ...
Selecting previously unselected package libxdamage1.
Unpacking libxdamage1 (from .../libxdamage1_1%3a1.1.3-2_amd64.deb) ...
Selecting previously unselected package libxext6.
Unpacking libxext6 (from .../libxext6_2%3a1.3.0-3_amd64.deb) ...
Selecting previously unselected package libxi6.
Unpacking libxi6 (from .../libxi6_2%3a1.4.5-1_amd64.deb) ...
Selecting previously unselected package libxinerama1.
Unpacking libxinerama1 (from .../libxinerama1_2%3a1.1.1-3_amd64.deb) ...
Selecting previously unselected package libxrandr2.
Unpacking libxrandr2 (from .../libxrandr2_2%3a1.3.2-2_amd64.deb) ...
Selecting previously unselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.8.dfsg-7_amd64.deb) ...
Selecting previously unselected package shared-mime-info.
Unpacking shared-mime-info (from .../shared-mime-info_0.90-1_amd64.deb) ...
Selecting previously unselected package libgtk2.0-0.
Unpacking libgtk2.0-0 (from .../libgtk2.0-0_2.24.8-3_amd64.deb) ...
Selecting previously unselected package lxmenu-data.
Unpacking lxmenu-data (from .../lxmenu-data_0.1.2-1_all.deb) ...
Selecting previously unselected package libfm-data.
Unpacking libfm-data (from .../libfm-data_0.1.17-1_all.deb) ...
Selecting previously unselected package libmenu-cache1.
Unpacking libmenu-cache1 (from .../libmenu-cache1_0.3.2-2.1_amd64.deb) ...
Selecting previously unselected package libfm0.
Unpacking libfm0 (from .../libfm0_0.1.14-2_amd64.deb) ...
Replaced by files in installed package libfm-data ...
Selecting previously unselected package libfm-gtk0.
Unpacking libfm-gtk0 (from .../libfm-gtk0_0.1.14-2_amd64.deb) ...
Selecting previously unselected package libfm1.
Unpacking libfm1 (from .../libfm1_0.1.17-1_amd64.deb) ...
Selecting previously unselected package libfm-gtk1.
Unpacking libfm-gtk1 (from .../libfm-gtk1_0.1.17-1_amd64.deb) ...
Selecting previously unselected package libfm0-dbg.
Unpacking libfm0-dbg (from .../libfm0-dbg_0.1.14-2_amd64.deb) ...
Selecting previously unselected package libfm1-dbg.
Unpacking libfm1-dbg (from .../libfm1-dbg_0.1.17-1_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/libfm1-dbg_0.1.17-1_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/debug/usr/bin/libfm-pref-apps', which is also in package libfm0-dbg 0.1.14-2
configured to not write apport reports
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/libfm1-dbg_0.1.17-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


This is a serious bug as it makes installation fail, and violates
sections 7.6.1 and 10.1 of the policy. An optimal solution would
consist in only one of the packages installing that file, and renaming
or removing the file in the other package. Depending on the
circumstances you might also consider Replace relations or file
diversions. If the conflicting situation cannot be resolved then, as a
last resort, the two packages have to declare a mutual
Conflict. Please take into account that Replaces, Conflicts and
diversions should only be used when packages provide different
implementations for the same functionality.

Here is a list of files that are known to be shared by both packages
(according to the Contents file for sid/amd64, which may be
slightly out of sync):

  /usr/lib/debug/usr/bin/libfm-pref-apps

-Ralf.

PS: for more information about the detection of file overwrite errors
of this kind see http://edos.debian.net/file-overwrites/.




Added tag(s) sid and wheezy. Request was from Gerfried Fuchs <rhonda@debian.org> to control@bugs.debian.org. (Mon, 06 Feb 2012 01:09:06 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian LXDE Packaging Team <pkg-lxde-maintainers@lists.alioth.debian.org>:
Bug#658216; Package libfm0-dbg,libfm1-dbg. (Sat, 18 Feb 2012 18:03:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Julien Cristau <jcristau@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian LXDE Packaging Team <pkg-lxde-maintainers@lists.alioth.debian.org>. (Sat, 18 Feb 2012 18:03:03 GMT) Full text and rfc822 format available.

Message #12 received at 658216@bugs.debian.org (full text, mbox):

From: Julien Cristau <jcristau@debian.org>
To: 658216@bugs.debian.org
Subject: libfm: diff for NMU version 0.1.17-1.1
Date: Sat, 18 Feb 2012 19:00:39 +0100
[Message part 1 (text/plain, inline)]
tags 658216 + patch
tags 658216 + pending
thanks

Dear maintainer,

I've prepared an NMU for libfm (versioned as 0.1.17-1.1) and
uploaded it to DELAYED/2.

Cheers,
Julien
[libfm-0.1.17-1.1-nmu.diff (text/x-diff, attachment)]
[signature.asc (application/pgp-signature, inline)]

Added tag(s) patch. Request was from Julien Cristau <jcristau@debian.org> to control@bugs.debian.org. (Sat, 18 Feb 2012 18:03:05 GMT) Full text and rfc822 format available.

Added tag(s) pending. Request was from Julien Cristau <jcristau@debian.org> to control@bugs.debian.org. (Sat, 18 Feb 2012 18:03:06 GMT) Full text and rfc822 format available.

Reply sent to Julien Cristau <jcristau@debian.org>:
You have taken responsibility. (Mon, 20 Feb 2012 18:21:08 GMT) Full text and rfc822 format available.

Notification sent to Ralf Treinen <treinen@free.fr>:
Bug acknowledged by developer. (Mon, 20 Feb 2012 18:21:09 GMT) Full text and rfc822 format available.

Message #21 received at 658216-close@bugs.debian.org (full text, mbox):

From: Julien Cristau <jcristau@debian.org>
To: 658216-close@bugs.debian.org
Subject: Bug#658216: fixed in libfm 0.1.17-1.1
Date: Mon, 20 Feb 2012 18:18:54 +0000
Source: libfm
Source-Version: 0.1.17-1.1

We believe that the bug you reported is fixed in the latest version of
libfm, which is due to be installed in the Debian FTP archive:

libfm-data_0.1.17-1.1_all.deb
  to main/libf/libfm/libfm-data_0.1.17-1.1_all.deb
libfm-dev_0.1.17-1.1_amd64.deb
  to main/libf/libfm/libfm-dev_0.1.17-1.1_amd64.deb
libfm-gtk-bin_0.1.17-1.1_amd64.deb
  to main/libf/libfm/libfm-gtk-bin_0.1.17-1.1_amd64.deb
libfm-gtk1_0.1.17-1.1_amd64.deb
  to main/libf/libfm/libfm-gtk1_0.1.17-1.1_amd64.deb
libfm1-dbg_0.1.17-1.1_amd64.deb
  to main/libf/libfm/libfm1-dbg_0.1.17-1.1_amd64.deb
libfm1_0.1.17-1.1_amd64.deb
  to main/libf/libfm/libfm1_0.1.17-1.1_amd64.deb
libfm_0.1.17-1.1.debian.tar.gz
  to main/libf/libfm/libfm_0.1.17-1.1.debian.tar.gz
libfm_0.1.17-1.1.dsc
  to main/libf/libfm/libfm_0.1.17-1.1.dsc



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 658216@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Julien Cristau <jcristau@debian.org> (supplier of updated libfm package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 18 Feb 2012 18:55:45 +0100
Source: libfm
Binary: libfm1 libfm-data libfm-gtk1 libfm-gtk-bin libfm-dev libfm1-dbg
Architecture: source amd64 all
Version: 0.1.17-1.1
Distribution: unstable
Urgency: low
Maintainer: Debian LXDE Packaging Team <pkg-lxde-maintainers@lists.alioth.debian.org>
Changed-By: Julien Cristau <jcristau@debian.org>
Description: 
 libfm-data - file management support - common data
 libfm-dev  - file management support - development headers
 libfm-gtk-bin - file management support - utilities
 libfm-gtk1 - file management support - GTK+ GUI library
 libfm1     - file management support - core library
 libfm1-dbg - file management support - debugging symbols
Closes: 658216
Changes: 
 libfm (0.1.17-1.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Only include debug symbols for the libraries in libfm1-dbg, so it doesn't
     clash with old versions (closes: #658216)
Checksums-Sha1: 
 206b11ec82c9a60e8a79aeedd280c46ae57f7e1a 2298 libfm_0.1.17-1.1.dsc
 d0ceb9fa8fd256bf5c105fcacd35dfd62a33b230 15778 libfm_0.1.17-1.1.debian.tar.gz
 ef85062e836c94c780c6fa0a43323665321f8c85 77440 libfm1_0.1.17-1.1_amd64.deb
 5e81a7978cb0bf5eddd9ff07f220c8c7620fa6fb 149094 libfm-data_0.1.17-1.1_all.deb
 03e324a1f20aa5a9495fc19f3f5461797a1909cb 124836 libfm-gtk1_0.1.17-1.1_amd64.deb
 b1b36b407d4ce5240dd4bedef1794a8b24e03e86 18508 libfm-gtk-bin_0.1.17-1.1_amd64.deb
 ee572becf73113644bf739042931e41d680bca5e 107520 libfm-dev_0.1.17-1.1_amd64.deb
 263e0b078a2581e62b66962c75e1913123f67a0e 538476 libfm1-dbg_0.1.17-1.1_amd64.deb
Checksums-Sha256: 
 ca12d52d6754d16df7a465972631f35935f07a37f22ae80046212aa7a5f7285f 2298 libfm_0.1.17-1.1.dsc
 b5380bc54132e7e59d841c136d7fbd0a3ab9e76a49af8e4ccbde9b80164b75a5 15778 libfm_0.1.17-1.1.debian.tar.gz
 d62ebe9a6628501c2e0db8ea507226c8ac01473f77ec34117bfcedfadb81249e 77440 libfm1_0.1.17-1.1_amd64.deb
 f7536c25d26d9c5c6e87475c84093a9b9b6c97d5fc683119e9e260706c966062 149094 libfm-data_0.1.17-1.1_all.deb
 d3c3f76130ec453581ad8c3def0b59d2f02052bb9f2fb3dbc9705cbb54aa29a5 124836 libfm-gtk1_0.1.17-1.1_amd64.deb
 087536e1087baacacc99dbf281525317e67585fdd5dd484f6fc151d844102a24 18508 libfm-gtk-bin_0.1.17-1.1_amd64.deb
 6b8186f59f8bf61231fe7cb01ef59a8d85f782e96bdc06e53007796462d761b0 107520 libfm-dev_0.1.17-1.1_amd64.deb
 f97c766525764691e276764c33647ddc283b6030bb52d070bdbda375bd402641 538476 libfm1-dbg_0.1.17-1.1_amd64.deb
Files: 
 91aae374d9d0b7d2f6e32cc0794947b0 2298 libs extra libfm_0.1.17-1.1.dsc
 8923578d35d5c0a2c7327c2263ca6805 15778 libs extra libfm_0.1.17-1.1.debian.tar.gz
 65c21afe6f371f1a7e3042689b289b19 77440 libs extra libfm1_0.1.17-1.1_amd64.deb
 9c4ba56b38bac269368f5a23154d40ad 149094 misc extra libfm-data_0.1.17-1.1_all.deb
 296e025a303403242fb225956d9e9b74 124836 libs extra libfm-gtk1_0.1.17-1.1_amd64.deb
 5045bd10fe823cd0e5cfa3fbe269e20a 18508 misc extra libfm-gtk-bin_0.1.17-1.1_amd64.deb
 5fc102f8ab79be22e821cee83763420a 107520 libdevel extra libfm-dev_0.1.17-1.1_amd64.deb
 695563ad6fb606c4b43bc96d4a758bba 538476 debug extra libfm1-dbg_0.1.17-1.1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJPP+cuAAoJEDEBgAUJBeQM0gQQAMS/8z+6lZFfqm5k1bYqfYCz
+GqJo/c9gcF7vOAGka0R9C5tmRYFVyp7FjmUN084kWcrPTqAnnnQcjLscf7dOihV
yPcPRFrZVgLqyAK28Qwe6PcVIbwJtq+XtbH3Tzgac6o3HVfCHLziDpJCF/XenqP2
JDCw2t98HvrRn3GzAHOyqgLHonZ46GmAbjMfpS/6ZcvOkiGibwtPECbFiN0rHUfi
UUhAewh93sn+iiH1yx8BuqOO89n9fIKCUF/xyJGfxmyjaLbRU18KDv8V7WzFY9tl
0Fo9IICDxOLPNNrHGj6E494U2Tk3nDJahxsF+2Jrs3KiMAQqm8cUOkKN5KVWFDBp
PMewhTNGfwG0BDA8k/kKgpCb5vmdxej2IbymQ8ZrhKBy/XCQUMLebH+rKEB9TiDy
e5MMEi0nVsxUkhW6IqxlTF+EWwKPussvGykfWiR/3SToy70n8We3NtL5wKTEgkB6
gJb6JRGnBliu6KmCyNGsvIOX6Ji86UywZ9krfiL/qwQEJIOzoAWm/+CSJC5u00sl
u5jmeZP8lyRbiKbuXybAUnWDbF840CVigrcAo/qNoHAkwj3/P0z/ce4syafVZOM4
tOaXxf3GdMVSKIdyQOJ1e/qmNGh3UBg8Ky82h5IS6OniK1HUQutCRZJzXwcJTupQ
S0Isgeb5N3pykQg4t7kk
=c7oD
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Tue, 20 Mar 2012 07:35:58 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 16:53:46 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.