Debian Bug report logs - #650204
php5-fpm: Use Unix Domain Sockets instead of TCP

version graph

Package: php5-fpm; Maintainer for php5-fpm is Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>; Source for php5-fpm is src:php5.

Reported by: Olaf van der Spek <olafvdspek@gmail.com>

Date: Sun, 27 Nov 2011 18:57:05 UTC

Severity: wishlist

Tags: patch

Found in version php5/5.3.8.0-1

Fixed in version php5/5.4.0~rc7-2

Done: Ondřej Surý <ondrej@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#650204; Package php5-fpm. (Sun, 27 Nov 2011 18:57:08 GMT) Full text and rfc822 format available.

Acknowledgement sent to Olaf van der Spek <olafvdspek@gmail.com>:
New Bug report received and forwarded. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Sun, 27 Nov 2011 18:57:08 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Olaf van der Spek <olafvdspek@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: php5-fpm: Use Unix Domain Sockets instead of TCP
Date: Sun, 27 Nov 2011 19:38:56 +0100
Package: php5-fpm
Version: 5.3.8.0-1+b1
Severity: wishlist

Hi,

> listen = 127.0.0.1:9000

Wouldn't it be better to use Unix Domain Sockets?

Greetings,

Olaf

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages php5-fpm depends on:
ii  dpkg              1.16.1.2             
ii  libbz2-1.0        1.0.5-7              
ii  libc6             2.13-21              
ii  libcomerr2        1.42~WIP-2011-11-20-1
ii  libdb5.1          5.1.25-11            
ii  libgssapi-krb5-2  1.9.1+dfsg-3         
ii  libk5crypto3      1.9.1+dfsg-3         
ii  libkrb5-3         1.9.1+dfsg-3         
ii  libmagic1         5.09-2               
ii  libonig2          5.9.1-1              
ii  libpcre3          8.12-4               
ii  libqdbm14         1.8.78-1+b1          
ii  libssl1.0.0       1.0.0e-2.1           
ii  libxml2           2.7.8.dfsg-5         
ii  mime-support      3.51-1               
ii  php5-common       5.3.8.0-1+b1         
ii  tzdata            2011n-1              
ii  ucf               3.0025+nmu2          
ii  zlib1g            1:1.2.3.4.dfsg-3     

php5-fpm recommends no packages.

Versions of packages php5-fpm suggests:
pn  php-pear  <none>

-- no debconf information




Information forwarded to debian-bugs-dist@lists.debian.org, Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>:
Bug#650204; Package php5-fpm. (Wed, 08 Feb 2012 00:42:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Clint Byrum <clint@ubuntu.com>:
Extra info received and forwarded to list. Copy sent to Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>. (Wed, 08 Feb 2012 00:42:04 GMT) Full text and rfc822 format available.

Message #10 received at 650204@bugs.debian.org (full text, mbox):

From: Clint Byrum <clint@ubuntu.com>
To: 650204 <650204@bugs.debian.org>
Subject: Patch and link to Ubuntu bug
Date: Tue, 07 Feb 2012 16:39:02 -0800
[Message part 1 (text/plain, inline)]
This bug was also reported in Ubuntu:

https://bugs.launchpad.net/ubuntu/+source/php5/+bug/900620

The patch file attached is from Thomas Ward:

https://launchpad.net/~trekcaptainusa-tw

https://bugs.launchpad.net/ubuntu/+source/php5/+bug/900620/+attachment/2665282/+files/php-fpm-listen-on-unix-socket.patch

This solves the issue, though it may require that apps that use
php5-fpm change their connect arguments. Currently only phpmyadmin can
be configured to use php5-fpm in the archive, though I'm sure there are
many users who will have to change configurations on upgrade.
[php-fpm-listen-on-unix-socket.patch.txt (text/plain, attachment)]

Added tag(s) patch. Request was from Clint Byrum <clint@ubuntu.com> to control@bugs.debian.org. (Wed, 08 Feb 2012 00:42:05 GMT) Full text and rfc822 format available.

Reply sent to Ondřej Surý <ondrej@debian.org>:
You have taken responsibility. (Thu, 09 Feb 2012 09:50:34 GMT) Full text and rfc822 format available.

Notification sent to Olaf van der Spek <olafvdspek@gmail.com>:
Bug acknowledged by developer. (Thu, 09 Feb 2012 09:50:34 GMT) Full text and rfc822 format available.

Message #17 received at 650204-close@bugs.debian.org (full text, mbox):

From: Ondřej Surý <ondrej@debian.org>
To: 650204-close@bugs.debian.org
Subject: Bug#650204: fixed in php5 5.4.0~rc7-2
Date: Thu, 09 Feb 2012 09:49:10 +0000
Source: php5
Source-Version: 5.4.0~rc7-2

We believe that the bug you reported is fixed in the latest version of
php5, which is due to be installed in the Debian FTP archive:

libapache2-mod-php5_5.4.0~rc7-2_amd64.deb
  to main/p/php5/libapache2-mod-php5_5.4.0~rc7-2_amd64.deb
libapache2-mod-php5filter_5.4.0~rc7-2_amd64.deb
  to main/p/php5/libapache2-mod-php5filter_5.4.0~rc7-2_amd64.deb
php-pear_5.4.0~rc7-2_all.deb
  to main/p/php5/php-pear_5.4.0~rc7-2_all.deb
php5-cgi_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-cgi_5.4.0~rc7-2_amd64.deb
php5-cli_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-cli_5.4.0~rc7-2_amd64.deb
php5-common_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-common_5.4.0~rc7-2_amd64.deb
php5-curl_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-curl_5.4.0~rc7-2_amd64.deb
php5-dbg_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-dbg_5.4.0~rc7-2_amd64.deb
php5-dev_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-dev_5.4.0~rc7-2_amd64.deb
php5-enchant_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-enchant_5.4.0~rc7-2_amd64.deb
php5-fpm_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-fpm_5.4.0~rc7-2_amd64.deb
php5-gd_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-gd_5.4.0~rc7-2_amd64.deb
php5-gmp_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-gmp_5.4.0~rc7-2_amd64.deb
php5-imap_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-imap_5.4.0~rc7-2_amd64.deb
php5-interbase_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-interbase_5.4.0~rc7-2_amd64.deb
php5-intl_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-intl_5.4.0~rc7-2_amd64.deb
php5-ldap_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-ldap_5.4.0~rc7-2_amd64.deb
php5-mcrypt_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-mcrypt_5.4.0~rc7-2_amd64.deb
php5-mysql_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-mysql_5.4.0~rc7-2_amd64.deb
php5-mysqlnd_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-mysqlnd_5.4.0~rc7-2_amd64.deb
php5-odbc_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-odbc_5.4.0~rc7-2_amd64.deb
php5-pgsql_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-pgsql_5.4.0~rc7-2_amd64.deb
php5-pspell_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-pspell_5.4.0~rc7-2_amd64.deb
php5-recode_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-recode_5.4.0~rc7-2_amd64.deb
php5-snmp_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-snmp_5.4.0~rc7-2_amd64.deb
php5-sqlite_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-sqlite_5.4.0~rc7-2_amd64.deb
php5-sybase_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-sybase_5.4.0~rc7-2_amd64.deb
php5-tidy_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-tidy_5.4.0~rc7-2_amd64.deb
php5-xmlrpc_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-xmlrpc_5.4.0~rc7-2_amd64.deb
php5-xsl_5.4.0~rc7-2_amd64.deb
  to main/p/php5/php5-xsl_5.4.0~rc7-2_amd64.deb
php5_5.4.0~rc7-2.diff.gz
  to main/p/php5/php5_5.4.0~rc7-2.diff.gz
php5_5.4.0~rc7-2.dsc
  to main/p/php5/php5_5.4.0~rc7-2.dsc
php5_5.4.0~rc7-2_all.deb
  to main/p/php5/php5_5.4.0~rc7-2_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 650204@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Ondřej Surý <ondrej@debian.org> (supplier of updated php5 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 09 Feb 2012 00:03:26 +0100
Source: php5
Binary: php5 php5-common libapache2-mod-php5 libapache2-mod-php5filter php5-cgi php5-cli php5-fpm php5-dev php5-dbg php-pear php5-curl php5-enchant php5-gd php5-gmp php5-imap php5-interbase php5-intl php5-ldap php5-mcrypt php5-mysql php5-mysqlnd php5-odbc php5-pgsql php5-pspell php5-recode php5-snmp php5-sqlite php5-sybase php5-tidy php5-xmlrpc php5-xsl
Architecture: source amd64 all
Version: 5.4.0~rc7-2
Distribution: experimental
Urgency: low
Maintainer: Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>
Changed-By: Ondřej Surý <ondrej@debian.org>
Description: 
 libapache2-mod-php5 - server-side, HTML-embedded scripting language (Apache 2 module)
 libapache2-mod-php5filter - server-side, HTML-embedded scripting language (apache 2 filter mo
 php-pear   - PEAR - PHP Extension and Application Repository
 php5       - server-side, HTML-embedded scripting language (metapackage)
 php5-cgi   - server-side, HTML-embedded scripting language (CGI binary)
 php5-cli   - command-line interpreter for the php5 scripting language
 php5-common - Common files for packages built from the php5 source
 php5-curl  - CURL module for php5
 php5-dbg   - Debug symbols for PHP5
 php5-dev   - Files for PHP5 module development
 php5-enchant - Enchant module for php5
 php5-fpm   - server-side, HTML-embedded scripting language (FPM-CGI binary)
 php5-gd    - GD module for php5
 php5-gmp   - GMP module for php5
 php5-imap  - IMAP module for php5
 php5-interbase - interbase/firebird module for php5
 php5-intl  - internationalisation module for php5
 php5-ldap  - LDAP module for php5
 php5-mcrypt - MCrypt module for php5
 php5-mysql - MySQL module for php5
 php5-mysqlnd - MySQL module for php5 (Native Driver)
 php5-odbc  - ODBC module for php5
 php5-pgsql - PostgreSQL module for php5
 php5-pspell - pspell module for php5
 php5-recode - recode module for php5
 php5-snmp  - SNMP module for php5
 php5-sqlite - SQLite module for php5
 php5-sybase - Sybase / MS SQL Server module for php5
 php5-tidy  - tidy module for php5
 php5-xmlrpc - XML-RPC module for php5
 php5-xsl   - XSL module for php5
Closes: 633100 633491 650203 650204 659123
Changes: 
 php5 (5.4.0~rc7-2) experimental; urgency=low
 .
   * Use corrected module PHPAPI (20100525) and not (220100525)
   * Use $ZEND_MODULE_API_NO for $DEBIAN_PHP_API. Check for PHPAPI
     changes, so we don't become binary incompatible without knowing it.
   * Update debian/README.Debian.security:
     + register_globals was removed from PHP 5.4
     + Remove safe_mode (removed upstream) and update and reformat text
       slightly
     + Reviewed by english l10n team (thanks a lot)
   * php5-fpm now listen on socket instead of localhost by default
     (Closes: #650204)
   * Add NEWS about change of default location of php5-fpm socket
   * Stop php5-fpm on runlevels 0 1 6 (Closes: #650203)
   * Add -ignore_readdir_race to find call in session cleanup (#634864)
   * Don't prefix extension list automatically, it's done by subsvars now
     (Closes: #633491)
   * Depends on non-forking fuser in psmisc (Closes: #633100)
   * php5-common.README.Debian additions and cleanup:
     + Add a paragraph about PHP_INI_SCAN_DIR (Closes: #659123)
     + Reformat README.Debian to common formatting
     + Mention php5-fpm where appropriate
     + Use 'PHP 5' and 'Apache HTTP Server' instead of php5 and apache2
Checksums-Sha1: 
 398ce41863c37cc77ae3071b5c2ff39c86935a6b 3644 php5_5.4.0~rc7-2.dsc
 a12aa7ddea784f50b9bddc7d05643c230a2b3c2d 175151 php5_5.4.0~rc7-2.diff.gz
 89560474f8acc541670b25221afe90eaaf26046c 587188 php5-common_5.4.0~rc7-2_amd64.deb
 9312ceb094810b31b6bc05c86e53074c457ac46f 2635614 libapache2-mod-php5_5.4.0~rc7-2_amd64.deb
 d9e768feb8badb1fa969a5d4aa8a4a73e3c1a807 2634378 libapache2-mod-php5filter_5.4.0~rc7-2_amd64.deb
 5efd21f4e41a72212ac06f62143428baaff790c1 5034334 php5-cgi_5.4.0~rc7-2_amd64.deb
 8977c7cb16bf39299e366d47d8a945fb23a77413 2526898 php5-cli_5.4.0~rc7-2_amd64.deb
 207bb52a20fcbbc2acacad0efd78600779d4ac0d 2558674 php5-fpm_5.4.0~rc7-2_amd64.deb
 60d2d3a15afa8c752cd1270cfd3b1e0832ed62aa 492984 php5-dev_5.4.0~rc7-2_amd64.deb
 68624aecf1d34af173c6e6562bf6ae50958eebb5 14272952 php5-dbg_5.4.0~rc7-2_amd64.deb
 297ec09068241914b30ab7c38cf7d8fcbbc966b6 28980 php5-curl_5.4.0~rc7-2_amd64.deb
 f51fd798431c1170eedba39ae8900321b1c971f2 9764 php5-enchant_5.4.0~rc7-2_amd64.deb
 ab32f53faf09ae3337fa6b9857a2585ca8d75575 35262 php5-gd_5.4.0~rc7-2_amd64.deb
 cc4bea379e08acc8facee6d3ad00c76b9b31b902 17290 php5-gmp_5.4.0~rc7-2_amd64.deb
 1c4b0c7bac7bcadbbe398df9da2bffd1e70a2816 35478 php5-imap_5.4.0~rc7-2_amd64.deb
 da81503a4954fa399ca7742f8b71d5369e57880f 49770 php5-interbase_5.4.0~rc7-2_amd64.deb
 ab3620df96f1495f99351c3b9e626a647ff81c63 71700 php5-intl_5.4.0~rc7-2_amd64.deb
 e8788966e63971c7c53186f2143448d54c1e33ea 21710 php5-ldap_5.4.0~rc7-2_amd64.deb
 260d3bbeaed1ac998dca162aa29853ee1b28a347 15878 php5-mcrypt_5.4.0~rc7-2_amd64.deb
 072f7eaedf8f18eb22e40448ad3d2adee72526a6 80664 php5-mysql_5.4.0~rc7-2_amd64.deb
 7ea216a7143c3ff322988ce3d4314e3ffa6ee208 162366 php5-mysqlnd_5.4.0~rc7-2_amd64.deb
 51d0239ee664cddfaee1af1dc136684d84a7a75e 36802 php5-odbc_5.4.0~rc7-2_amd64.deb
 d78ce19e1fc66e00901931539edfc45634270178 60534 php5-pgsql_5.4.0~rc7-2_amd64.deb
 4adc40b8d4f5a9f6f2c185013b9966cbb96eca6d 8792 php5-pspell_5.4.0~rc7-2_amd64.deb
 ff723bb4a797a38a29c64653892e9f0531f8aff0 5050 php5-recode_5.4.0~rc7-2_amd64.deb
 25162e51539bec703894de7f2807fbdca32a6a21 21666 php5-snmp_5.4.0~rc7-2_amd64.deb
 e96cc10df14baab7f503b828ed98971ea3eac0d8 30196 php5-sqlite_5.4.0~rc7-2_amd64.deb
 2afbd8a15d27e61ec1bf1897c71371bfb85b948b 28020 php5-sybase_5.4.0~rc7-2_amd64.deb
 be0c9cbda51cfee546fcaaa375ef05bab82db6a5 19474 php5-tidy_5.4.0~rc7-2_amd64.deb
 4cff62b4aa1ffb1b6ab64ade5b155c33888a8929 36022 php5-xmlrpc_5.4.0~rc7-2_amd64.deb
 40001d293def2021c668592967504e20225a9708 15276 php5-xsl_5.4.0~rc7-2_amd64.deb
 9c21ffc87f2678ce76829a735ec4f02574d7fd3b 1034 php5_5.4.0~rc7-2_all.deb
 19919589fca1a539425d29c355f4ecc1560c9a55 367354 php-pear_5.4.0~rc7-2_all.deb
Checksums-Sha256: 
 021044f4a18b75d6ce395260432081ba2f87a8b95d19b7bcb71d6f72784a60ad 3644 php5_5.4.0~rc7-2.dsc
 4d5be6c3463f3164df85aa015e9ec57117a9886565c82e1372e3ab4591e27b03 175151 php5_5.4.0~rc7-2.diff.gz
 c3e7a001c3163354ea52363be6980b1077b1308e877dcd30864fe1613331865f 587188 php5-common_5.4.0~rc7-2_amd64.deb
 c47608e322a4f3bb93773c65ad79183cb755a5a10bc7ca5f07649a4cf0e93e5e 2635614 libapache2-mod-php5_5.4.0~rc7-2_amd64.deb
 339b109e0d716a87535ba84320693167ae9e822d09643d18ec1dc43ed86ff9f6 2634378 libapache2-mod-php5filter_5.4.0~rc7-2_amd64.deb
 ca8887e9d3b2ea16856d84c0b329a166bbc4ae772ff9d1cf1b61bede7a84c79d 5034334 php5-cgi_5.4.0~rc7-2_amd64.deb
 a94ce9a210eef57e7f46bd2fec38b5c8b3f45c08650893df26bc3c208293e917 2526898 php5-cli_5.4.0~rc7-2_amd64.deb
 1bd4e1269d43071b2a1e71f3f47215e16da31a79bacbcce59b9dc8567b912eb0 2558674 php5-fpm_5.4.0~rc7-2_amd64.deb
 5b02fa64fcd889d801b12072a45b455ac46db26afbcec996bc8f3ad96d879697 492984 php5-dev_5.4.0~rc7-2_amd64.deb
 942e56ad0dce4099979e3d821587718d9678b63f675475fa4054558c07a57337 14272952 php5-dbg_5.4.0~rc7-2_amd64.deb
 bb6dfa0bb6dd85fb811b8ba0a10a8ef909ddc9d5636442e35179b8d8a8a6a11b 28980 php5-curl_5.4.0~rc7-2_amd64.deb
 3716a2a62a379eadbbc91a579d6927be3f9fe0a8b37ab319618fdf003288300b 9764 php5-enchant_5.4.0~rc7-2_amd64.deb
 11fac16282280f9fb3456b81808370822b47c35737f8504d09e8489e3da0a4f3 35262 php5-gd_5.4.0~rc7-2_amd64.deb
 1cacf02b7738ec737986cffefc034840df7de6f992df66026ed4ec082cd68dab 17290 php5-gmp_5.4.0~rc7-2_amd64.deb
 f3ed7ee192a3ab6aaf726794dd77ec3140a64c2cc3b377e364c94d481682f0d6 35478 php5-imap_5.4.0~rc7-2_amd64.deb
 404c9a1ed1a3c32bac39516a8e26a30df002d0e17fa6296ff939156d57624afb 49770 php5-interbase_5.4.0~rc7-2_amd64.deb
 3685ff681d1fe07599e08246b2522dd45431f8eaf110298e6fec85cce8aeed09 71700 php5-intl_5.4.0~rc7-2_amd64.deb
 0ccee71f10533cf7f100eac3e3fc1c3f18864ed4310396ad46939a93c8733ba0 21710 php5-ldap_5.4.0~rc7-2_amd64.deb
 0950f81437a4e51ec0a02b0a4bdb860d700bfea4c592dd2cb1a60c05a8dedf41 15878 php5-mcrypt_5.4.0~rc7-2_amd64.deb
 afa2296c68c402cb56153c957fec2d3ceb023fc56c46c28bd08d5eb84e54d76e 80664 php5-mysql_5.4.0~rc7-2_amd64.deb
 b6267dc0da96fb11c8629800d7b2b9a019bac78e057a54ca40dcd3e737fb6b6e 162366 php5-mysqlnd_5.4.0~rc7-2_amd64.deb
 37facca27fa16d552649f1da5fe1bd848f6f5dc09fab6ad14489c19a51081806 36802 php5-odbc_5.4.0~rc7-2_amd64.deb
 454cba405637efa3c4a57fd3f61fc514eb266459d2a2e8814215652c5ff05f10 60534 php5-pgsql_5.4.0~rc7-2_amd64.deb
 31d2adbdb08e47c1151d8b6add03d870742e070e791da18fe614c91ae851bbfd 8792 php5-pspell_5.4.0~rc7-2_amd64.deb
 78953dbdf3dc5984fe6f796e60939730f82e77456bffe9effb5b1b0e837067e9 5050 php5-recode_5.4.0~rc7-2_amd64.deb
 ea1fd0b5e5e0a431fc86cd296f0906e2225cf0e72d4a7b72eb22b4dfa5e2c0dc 21666 php5-snmp_5.4.0~rc7-2_amd64.deb
 d97897ff278ffca346df7e8834be09c38ab1bcbe04c231fbcd4483e4f3e7f835 30196 php5-sqlite_5.4.0~rc7-2_amd64.deb
 47aaf7256eb87c9894ac78f55db75f8ed5a7b4d56850787d6fa1c9cbf11e25d8 28020 php5-sybase_5.4.0~rc7-2_amd64.deb
 90d8c702439a01ff06e9ff9d4586c9ae37ca5953334eff8af20c92dda2db5b0e 19474 php5-tidy_5.4.0~rc7-2_amd64.deb
 812808d9cf470d6f7064036075b708bc95e96dfe1ddb6933d4e2c89be17d3b02 36022 php5-xmlrpc_5.4.0~rc7-2_amd64.deb
 fe6a5790b159045b1d435f6ea5b04fad189b98748687078e04b7a4702d566edf 15276 php5-xsl_5.4.0~rc7-2_amd64.deb
 5c635599012982f9ab65aa2f0a4bb71d1129aa184919f8d8d4ca6884de82fc7d 1034 php5_5.4.0~rc7-2_all.deb
 91d207d3c0e543badf37860b453325858454aa072c817f10fc77bb4e315913f0 367354 php-pear_5.4.0~rc7-2_all.deb
Files: 
 a28ce3f562554207b5cbdff7a99fba9a 3644 php optional php5_5.4.0~rc7-2.dsc
 43550c5f264a309dc3b07e90ba9b3295 175151 php optional php5_5.4.0~rc7-2.diff.gz
 bdca3263e2b0ce94ce3f38c712cc14f7 587188 php optional php5-common_5.4.0~rc7-2_amd64.deb
 520ef59731fadb95e90c968c706b5cfc 2635614 httpd optional libapache2-mod-php5_5.4.0~rc7-2_amd64.deb
 4de2bba8d2f63f794712a5dfdd837ea9 2634378 httpd extra libapache2-mod-php5filter_5.4.0~rc7-2_amd64.deb
 22ea70ec310dd5c117ad32d65e21b326 5034334 php optional php5-cgi_5.4.0~rc7-2_amd64.deb
 fa868bd91e618acf5aeb6cf2c72444ef 2526898 php optional php5-cli_5.4.0~rc7-2_amd64.deb
 c1c8f13f16d41cf62afec5667bc7caa2 2558674 php optional php5-fpm_5.4.0~rc7-2_amd64.deb
 77760ed1e4560651d5c1f8b5818f0b0b 492984 php optional php5-dev_5.4.0~rc7-2_amd64.deb
 cef17d27a196e0c9b6f5e174f8867a6b 14272952 debug extra php5-dbg_5.4.0~rc7-2_amd64.deb
 50dd260df6baff95a5f76527ff42cbf9 28980 php optional php5-curl_5.4.0~rc7-2_amd64.deb
 6a9de454eafa32180ee3f96939d2e5a8 9764 php optional php5-enchant_5.4.0~rc7-2_amd64.deb
 7445a41a9222b9fd76308866c9c83766 35262 php optional php5-gd_5.4.0~rc7-2_amd64.deb
 7ae0b054b8a99e541f7d9464667f2fc1 17290 php optional php5-gmp_5.4.0~rc7-2_amd64.deb
 ee2effbf96e6c60e9491d7d1274114c7 35478 php optional php5-imap_5.4.0~rc7-2_amd64.deb
 cc2ffbc10b57de38b2403044e54b2df3 49770 php optional php5-interbase_5.4.0~rc7-2_amd64.deb
 630e0046c754038fd8a21c117a8b940f 71700 php optional php5-intl_5.4.0~rc7-2_amd64.deb
 ae32ac925f143613dde52cf3d0e317c2 21710 php optional php5-ldap_5.4.0~rc7-2_amd64.deb
 f001ffa0354b7e3636a27d757c2aadb6 15878 php optional php5-mcrypt_5.4.0~rc7-2_amd64.deb
 4a00ee7a383c6d47dff8285a74585e46 80664 php optional php5-mysql_5.4.0~rc7-2_amd64.deb
 03100038594a37a74a8efc06bfd7bcf5 162366 php optional php5-mysqlnd_5.4.0~rc7-2_amd64.deb
 dccb7ed07f9e4132f55939935503e08a 36802 php optional php5-odbc_5.4.0~rc7-2_amd64.deb
 795d38e7c5af14eab8d969fe63da87b9 60534 php optional php5-pgsql_5.4.0~rc7-2_amd64.deb
 47ec11d5e528b2c47d85f981d3c03fb5 8792 php optional php5-pspell_5.4.0~rc7-2_amd64.deb
 196c9692754a7c3e54fd4bdbe426cc75 5050 php optional php5-recode_5.4.0~rc7-2_amd64.deb
 f920f8c80839d5d490a1c7184cf399a1 21666 php optional php5-snmp_5.4.0~rc7-2_amd64.deb
 843242511d51642c68f6dc21f33deff3 30196 php optional php5-sqlite_5.4.0~rc7-2_amd64.deb
 524fb831269ca29e74206396757d0a7d 28020 php optional php5-sybase_5.4.0~rc7-2_amd64.deb
 d2a7f12656ff411d750c67599a89fd24 19474 php optional php5-tidy_5.4.0~rc7-2_amd64.deb
 e947c6c4398fad9d4eb4b7cc103e0f75 36022 php optional php5-xmlrpc_5.4.0~rc7-2_amd64.deb
 4d680404eb9fe7fd4b70880afa2898a0 15276 php optional php5-xsl_5.4.0~rc7-2_amd64.deb
 11ae4e784c174e8dca2bfcae722c3d77 1034 php optional php5_5.4.0~rc7-2_all.deb
 d04cdd81c5526d0096e10482191f4d43 367354 php optional php-pear_5.4.0~rc7-2_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk8zkocACgkQ9OZqfMIN8nNLcQCeI/tDRGAobMdmefMmuoU5Ovfi
fL0AoJIQNpFQdISav/MsXR4MzVJp9o7s
=0d/Y
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Tue, 03 Apr 2012 07:34:30 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 07:31:19 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.