Debian Bug report logs - #647940
nmu: upower_0.9.14-2

Package: release.debian.org; Maintainer for release.debian.org is Debian Release Team <debian-release@lists.debian.org>;

Reported by: Cyril Brulebois <kibi@debian.org>

Date: Mon, 7 Nov 2011 21:24:17 UTC

Severity: normal

Done: Mehdi Dogguy <mehdi@dogguy.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, pkg-utopia-maintainers@lists.alioth.debian.org, mpitt@debian.org, Debian Release Team <debian-release@lists.debian.org>:
Bug#647940; Package release.debian.org. (Mon, 07 Nov 2011 21:24:20 GMT) Full text and rfc822 format available.

Acknowledgement sent to Cyril Brulebois <kibi@debian.org>:
New Bug report received and forwarded. Copy sent to pkg-utopia-maintainers@lists.alioth.debian.org, mpitt@debian.org, Debian Release Team <debian-release@lists.debian.org>. (Mon, 07 Nov 2011 21:24:20 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Cyril Brulebois <kibi@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: nmu: upower_0.9.14-2
Date: Mon, 07 Nov 2011 22:24:04 +0100
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

Hi,

looks like a package built in the wrong environment, libglib2.0-0 2.30
can only be found in experimental for now, so I suggest:

nmu upower_0.9.14-2 . amd64 . -m "Rebuild against unstable to get a satisfiable dependency on libglib2.0-0"

Rationale, on an up-to-date sid:

kibi@bowmore:~$ apt-cache show upower|egrep '^(Version|Depends)'
Version: 0.9.14-2
Depends: libc6 (>= 2.3), libdbus-1-3 (>= 1.0.2), libdbus-glib-1-2 (>= 0.88), libglib2.0-0 (>= 2.30.0), libgudev-1.0-0 (>= 146), libimobiledevice2 (>= 0.9.7), libplist1 (>= 0.16), libpolkit-gobject-1-0 (>= 0.99), libupower-glib1 (>= 0.9.2), libusb-1.0-0 (>= 2:1.0.8), udev, dbus, pm-utils
Version: 0.9.14-1
Depends: libc6 (>= 2.3), libdbus-1-3 (>= 1.0.2), libdbus-glib-1-2 (>= 0.88), libglib2.0-0 (>= 2.26.0), libgudev-1.0-0 (>= 146), libimobiledevice2 (>= 0.9.7), libplist1 (>= 0.16), libpolkit-gobject-1-0 (>= 0.99), libupower-glib1 (>= 0.9.2), libusb-1.0-0 (>= 2:1.0.8), udev, dbus, pm-utils

kibi@bowmore:~$ apt-cache policy libglib2.0-0
libglib2.0-0:
  Installed: 2.28.8-1
  Candidate: 2.28.8-1
  Version table:
     2.30.1-2 0
          1 http://ftp.fr.debian.org/debian/ experimental/main amd64 Packages
 *** 2.28.8-1 0
        500 http://ftp.fr.debian.org/debian/ sid/main amd64 Packages
        100 /var/lib/dpkg/status

Mraw,
KiBi.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash




Reply sent to Mehdi Dogguy <mehdi@dogguy.org>:
You have taken responsibility. (Mon, 07 Nov 2011 21:36:07 GMT) Full text and rfc822 format available.

Notification sent to Cyril Brulebois <kibi@debian.org>:
Bug acknowledged by developer. (Mon, 07 Nov 2011 21:36:07 GMT) Full text and rfc822 format available.

Message #10 received at 647940-done@bugs.debian.org (full text, mbox):

From: Mehdi Dogguy <mehdi@dogguy.org>
To: Cyril Brulebois <kibi@debian.org>, 647940-done@bugs.debian.org
Subject: Re: Bug#647940: nmu: upower_0.9.14-2
Date: Mon, 07 Nov 2011 22:28:01 +0100
On 11/07/2011 10:24 PM, Cyril Brulebois wrote:
> Package: release.debian.org
> Severity: normal
> User: release.debian.org@packages.debian.org
> Usertags: binnmu
> 
> Hi,
> 
> looks like a package built in the wrong environment, libglib2.0-0 2.30
> can only be found in experimental for now, so I suggest:
> 
> nmu upower_0.9.14-2 . amd64 . -m "Rebuild against unstable to get a satisfiable dependency on libglib2.0-0"
> 

Le KiBi i devré fér ses binNMUs sans demander :)

Mraw,

-- 
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/




Information forwarded to debian-bugs-dist@lists.debian.org, Debian Release Team <debian-release@lists.debian.org>:
Bug#647940; Package release.debian.org. (Tue, 08 Nov 2011 07:24:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Martin Pitt <mpitt@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Release Team <debian-release@lists.debian.org>. (Tue, 08 Nov 2011 07:24:03 GMT) Full text and rfc822 format available.

Message #15 received at 647940@bugs.debian.org (full text, mbox):

From: Martin Pitt <mpitt@debian.org>
To: Cyril Brulebois <kibi@debian.org>, 647940@bugs.debian.org
Subject: Re: Bug#647940: nmu: upower_0.9.14-2
Date: Tue, 8 Nov 2011 08:20:25 +0100
Hello Cyril,

Cyril Brulebois [2011-11-07 22:24 +0100]:
> looks like a package built in the wrong environment, libglib2.0-0 2.30
> can only be found in experimental for now, so I suggest:

I'm sorry for this. Thanks for the binNMU! Will double-check next
time.

Martin
-- 
Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Wed, 07 Dec 2011 07:36:07 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 17 06:41:52 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.