Debian Bug report logs - #642243
[kdebindings] plasma-scriptengine-ruby is not installable

version graph

Package: kdebindings; Maintainer for kdebindings is Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>;

Reported by: bugs@sandroknauss.de

Date: Tue, 20 Sep 2011 17:57:04 UTC

Severity: grave

Fixed in version korundum/4:4.7.1-1

Done: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#642243; Package kdebindings. (Tue, 20 Sep 2011 17:57:07 GMT) Full text and rfc822 format available.

Acknowledgement sent to bugs@sandroknauss.de:
New Bug report received and forwarded. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>.

Your message had a Version: pseudo-header with an invalid package version:

kdebindings/4.6.5-3

please either use found or fixed to the control server with a correct version, or reply to this report indicating the correct version so the maintainer (or someone else) can correct it for you.

(Tue, 20 Sep 2011 17:57:07 GMT) Full text and rfc822 format available.


Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Sandro Knauß <bugs@sandroknauss.de>
To: submit@bugs.debian.org
Subject: [kdebindings] plasma-scriptengine-ruby is not installable
Date: Tue, 20 Sep 2011 19:54:32 +0200
[Message part 1 (text/plain, inline)]
Package: kdebindings
Version: kdebindings/4.6.5-3
Severity: grave

--- Please enter the report below this line. ---

 plasma-scriptengine-ruby 4:4.6.5-3/4:4.6.5-2 is not installable on testing 
and sid, because it libsmoke* is now on 4:4.7.0-1+b1. These versions does not 
match together.

$apt-get dist-upgrade -o"Debug::pkgProblemResolver=1"
[...]
Starting 2
Investigating (0) libkde4-ruby1.8 [ amd64 ] < 4:4.4.5-7 > ( ruby )
Broken libkde4-ruby1.8:amd64 Depends on libsmokekdecore4-3 [ amd64 ] < 
4:4.4.5-7 -> 4:4.7.0-1+b1 > ( libs ) (= 4:4.4.5-7)

Dear,

Sandro




--- System information. ---
Architecture: amd64
Kernel:       Linux 3.0-4.slh.3-aptosid-amd64

Debian Release: wheezy/sid
  500 unstable        cdn.debian.net 
  500 unstable        aptosid.com 
  500 testing         cdn.debian.net 
  500 stable          cdn.debian.net 
  400 unstable        linux.wuertz.org 
  400 unstable        debian-multimedia.org 
  400 unstable        deb.opera.com 
  400 sid             team.frickelplatz.de 
    1 experimental    cdn.debian.net 
[signature.asc (application/pgp-signature, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#642243; Package kdebindings. (Wed, 21 Sep 2011 17:27:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Markus Huber <hubi@aptosid.at>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Wed, 21 Sep 2011 17:27:03 GMT) Full text and rfc822 format available.

Message #10 received at 642243@bugs.debian.org (full text, mbox):

From: Markus Huber <hubi@aptosid.at>
To: 642243@bugs.debian.org
Subject: Re: [kdebindings] plasma-scriptengine-ruby is not installable
Date: Wed, 21 Sep 2011 19:16:15 +0200
It's installable here.

$ apt-get install plasma-scriptengine-ruby -s
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be upgraded:
  plasma-scriptengine-ruby
1 upgraded, 0 newly installed, 0 to remove and 385 not upgraded.
Inst plasma-scriptengine-ruby [4:4.6.5-2] (4:4.6.5-3 Debian:unstable [all])
Conf plasma-scriptengine-ruby (4:4.6.5-3 Debian:unstable [all])

Regards
Markus Huber




Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#642243; Package kdebindings. (Wed, 21 Sep 2011 19:30:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Die Gruppe MD <mailto@die-gruppe-md.de>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. (Wed, 21 Sep 2011 19:30:03 GMT) Full text and rfc822 format available.

Message #15 received at 642243@bugs.debian.org (full text, mbox):

From: Die Gruppe MD <mailto@die-gruppe-md.de>
To: 642243@bugs.debian.org
Subject: [kdebindings] plasma-scriptengine-ruby is not installable
Date: Wed, 21 Sep 2011 21:19:48 +0200
# apt-get install plasma-scriptengine-ruby libplasma-ruby libplasma-ruby1.8
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libplasma-ruby1.8 : Hängt ab von: libqtruby4shared2 (= 4:4.4.5-7) soll 
aber nicht installiert werden
                     Hängt ab von: libsmokeplasma3 (= 4:4.4.5-7) aber 
4:4.7.0-1+b1 soll installiert werden
                     Hängt ab von: libsmokeqtcore4-3 (= 4:4.4.5-7) aber 
4:4.7.0-1+b1 soll installiert werden
                     Hängt ab von: libkde4-ruby1.8 (= 4:4.4.5-7) soll 
aber nicht installiert werden
E: Beschädigte Pakete


mfg
reddark


-- 


()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments




Added tag(s) pending. Request was from Pino Toscano <pino@debian.org> to control@bugs.debian.org. (Sun, 02 Oct 2011 10:54:19 GMT) Full text and rfc822 format available.

Reply sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
You have taken responsibility. (Mon, 03 Oct 2011 21:51:11 GMT) Full text and rfc822 format available.

Notification sent to bugs@sandroknauss.de:
Bug acknowledged by developer. (Mon, 03 Oct 2011 21:51:11 GMT) Full text and rfc822 format available.

Message #22 received at 642243-close@bugs.debian.org (full text, mbox):

From: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
To: 642243-close@bugs.debian.org
Subject: Bug#642243: fixed in korundum 4:4.7.1-1
Date: Mon, 03 Oct 2011 21:47:53 +0000
Source: korundum
Source-Version: 4:4.7.1-1

We believe that the bug you reported is fixed in the latest version of
korundum, which is due to be installed in the Debian FTP archive:

korundum4_4.7.1-1_all.deb
  to main/k/korundum/korundum4_4.7.1-1_all.deb
korundum_4.7.1-1.debian.tar.gz
  to main/k/korundum/korundum_4.7.1-1.debian.tar.gz
korundum_4.7.1-1.dsc
  to main/k/korundum/korundum_4.7.1-1.dsc
korundum_4.7.1-1_all.deb
  to main/k/korundum/korundum_4.7.1-1_all.deb
korundum_4.7.1.orig.tar.bz2
  to main/k/korundum/korundum_4.7.1.orig.tar.bz2
libakonadi-ruby1.8_4.7.1-1_all.deb
  to main/k/korundum/libakonadi-ruby1.8_4.7.1-1_all.deb
libakonadi-ruby_4.7.1-1_all.deb
  to main/k/korundum/libakonadi-ruby_4.7.1-1_all.deb
libkde4-ruby1.8_4.7.1-1_all.deb
  to main/k/korundum/libkde4-ruby1.8_4.7.1-1_all.deb
libkde4-ruby_4.7.1-1_all.deb
  to main/k/korundum/libkde4-ruby_4.7.1-1_all.deb
libokular-ruby1.8_4.7.1-1_all.deb
  to main/k/korundum/libokular-ruby1.8_4.7.1-1_all.deb
libokular-ruby_4.7.1-1_all.deb
  to main/k/korundum/libokular-ruby_4.7.1-1_all.deb
libplasma-ruby1.8_4.7.1-1_all.deb
  to main/k/korundum/libplasma-ruby1.8_4.7.1-1_all.deb
libplasma-ruby_4.7.1-1_all.deb
  to main/k/korundum/libplasma-ruby_4.7.1-1_all.deb
libsoprano-ruby1.8_4.7.1-1_all.deb
  to main/k/korundum/libsoprano-ruby1.8_4.7.1-1_all.deb
libsoprano-ruby_4.7.1-1_all.deb
  to main/k/korundum/libsoprano-ruby_4.7.1-1_all.deb
ruby-akonadi_4.7.1-1_amd64.deb
  to main/k/korundum/ruby-akonadi_4.7.1-1_amd64.deb
ruby-kde4-dbg_4.7.1-1_amd64.deb
  to main/k/korundum/ruby-kde4-dbg_4.7.1-1_amd64.deb
ruby-kde4_4.7.1-1_amd64.deb
  to main/k/korundum/ruby-kde4_4.7.1-1_amd64.deb
ruby-okular_4.7.1-1_amd64.deb
  to main/k/korundum/ruby-okular_4.7.1-1_amd64.deb
ruby-plasma_4.7.1-1_amd64.deb
  to main/k/korundum/ruby-plasma_4.7.1-1_amd64.deb
ruby-soprano_4.7.1-1_amd64.deb
  to main/k/korundum/ruby-soprano_4.7.1-1_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 642243@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> (supplier of updated korundum package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 02 Oct 2011 17:50:02 +0200
Source: korundum
Binary: korundum ruby-kde4 ruby-kde4-dbg ruby-akonadi ruby-okular ruby-plasma ruby-soprano korundum4 libakonadi-ruby libakonadi-ruby1.8 libkde4-ruby libkde4-ruby1.8 libokular-ruby libokular-ruby1.8 libplasma-ruby libplasma-ruby1.8 libsoprano-ruby libsoprano-ruby1.8
Architecture: source all amd64
Version: 4:4.7.1-1
Distribution: unstable
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Description: 
 korundum   - Ruby bindings for the KDE Development Platform
 korundum4  - transitional package for korundum
 libakonadi-ruby - transitional package for ruby-akonadi
 libakonadi-ruby1.8 - transitional package for ruby-akonadi
 libkde4-ruby - transitional package for ruby-kde4
 libkde4-ruby1.8 - transitional package for ruby-kde4
 libokular-ruby - transitional package for ruby-okular
 libokular-ruby1.8 - transitional package for ruby-okular
 libplasma-ruby - transitional package for ruby-plasma
 libplasma-ruby1.8 - transitional package for ruby-plasma
 libsoprano-ruby - transitional package for ruby-soprano
 libsoprano-ruby1.8 - transitional package for ruby-soprano
 ruby-akonadi - Akonadi Ruby bindings
 ruby-kde4  - KDE bindings for the Ruby language
 ruby-kde4-dbg - Debug symbols for the KDE ruby bindings
 ruby-okular - Okular Ruby bindings
 ruby-plasma - Plasma Ruby bindings
 ruby-soprano - Soprano Ruby bindings
Closes: 640727 642243
Changes: 
 korundum (4:4.7.1-1) unstable; urgency=low
 .
   * Initial release, split from the kdebindings source:
     - fixes the uninstallability of the korundum components of kdebindings
       (Closes: #640727, #642243)
 .
   [ David Palacio ]
   * Follow package naming guidelines for Ruby.
   * Update control:
     - add ruby-kde4-dbg
     - update Uploaders
     - add inter-module dependencies
   * Switch to dh7:
     - clean rules
     - pass --list-missing to dh_install
   * Adapt watch file to the new source name.
   * Adapt Vcs fields.
   * Switch copyright to the DEP-5 format, revision 174.
   * Add do_not_install_examples.diff patch to make cmake not install the
     examples.
 .
   [ Pino Toscano ]
   * Update control:
     - ruby-kde4-dbg: make it break/replace kdebindings-dbg
     - add ${misc:Depends} to the packages lacking it
     - improve descriptions
     - require smoke-dev-tools, libsmokeqt4-dev, libsmokekde-dev, and
       libqtruby4shared-dev >= 4.7.1
     - tighten the dependencies of the kde ruby-* modules wrt ruby-kde4
     - manually export CXXFLAGS and LDFLAGS from dpkg-buildflags now,
       as dpkg-buildpackage does not do that anymore
   * Update the patches:
     - strip sequence numbers from the filenames
     - refresh
     - add DEP-3 headers for patches which didn't have them
   * Update rules:
     - do not compress .rb, .ui, and .rc files (found in the examples)
   * Install the examples for ruby-akonadi, ruby-plasma, and ruby-soprano.
   * Update copyright, adding myself to it.
 .
   [ Modestas Vainius ]
   * Remove myself from Uploaders.
 .
   [ Felix Geyer ]
   * Fix lintian warning nested-examples-directory.
   * Add license of tools/rbkconfig_compiler/kcfg.xsd to debian/copyright.
Checksums-Sha1: 
 12d27d57c3e38e0b899e4ee8f11d53c0448fd166 2493 korundum_4.7.1-1.dsc
 fdbcde4dd622f41faa7c22cbc96a8687612d099e 180136 korundum_4.7.1.orig.tar.bz2
 294eac6ff00ecbf204572ed98e7fc4c79a27ce30 7861 korundum_4.7.1-1.debian.tar.gz
 521aa0bba748e16dd506d9406095f2889d188360 18012 korundum_4.7.1-1_all.deb
 11611d53b2503361b004479232b60f805db3b90e 236996 ruby-kde4_4.7.1-1_amd64.deb
 42e3c3e4e2dbcd9bfb843951ef8f0dc0fd96a7e2 2118372 ruby-kde4-dbg_4.7.1-1_amd64.deb
 5223cf6fa3b0f3d426a0a960777831f316402c57 28728 ruby-akonadi_4.7.1-1_amd64.deb
 e2d4f2da6a32bf9ea1304bd90132103d17690665 30182 ruby-okular_4.7.1-1_amd64.deb
 6bf193b59926b96701518665a48a727e8eaaa783 41002 ruby-plasma_4.7.1-1_amd64.deb
 f92bfde528058840a4ef120b75914ffca62aaa05 30180 ruby-soprano_4.7.1-1_amd64.deb
 5f5e5f094d8611882ba68285824cdedc06a42c91 15272 korundum4_4.7.1-1_all.deb
 27f6d87e315c887406c2bc4afc871a235fd798b4 15296 libakonadi-ruby_4.7.1-1_all.deb
 7fdb9d22e1161602b8e1c262395876e1b2f9c291 15298 libakonadi-ruby1.8_4.7.1-1_all.deb
 96c11a0de5b9d1cc1db271ee08c6729791b654c4 15288 libkde4-ruby_4.7.1-1_all.deb
 4ba143e07a58ec2173f157c2c41cc9f5444f194a 15300 libkde4-ruby1.8_4.7.1-1_all.deb
 8ccbc2250f949e90feb0414ecdb40dc782502bcf 15296 libokular-ruby_4.7.1-1_all.deb
 aaee5dc2565af411f28c7bb24796b64f8a8d2223 15298 libokular-ruby1.8_4.7.1-1_all.deb
 2de9b7f9be989618cbb24e3f1e77329aea6a2934 15294 libplasma-ruby_4.7.1-1_all.deb
 89f52d7e66197bc1b6e62078979732d7088101f0 15294 libplasma-ruby1.8_4.7.1-1_all.deb
 75eb9d66535c7b93a40ae9c27577ec3596bb8355 15290 libsoprano-ruby_4.7.1-1_all.deb
 b7ff3dff4de88f360df869367c9c7c3447510057 15296 libsoprano-ruby1.8_4.7.1-1_all.deb
Checksums-Sha256: 
 0430c1c5a551c15eb2a57cec79b6cbfb9f5112e618a3187836b5b30be01d8135 2493 korundum_4.7.1-1.dsc
 5f87df69b7941929334d4d143828a5f5e47c756ccfb2dec30e4ba5dc441560c5 180136 korundum_4.7.1.orig.tar.bz2
 fe4ecca42d7c188d8b4e9adeff8c5aa81b6277bdefc0b8710de3ec040f1bd19e 7861 korundum_4.7.1-1.debian.tar.gz
 2962aa979bef13376e88630a178e07ccb7426645cef18b6181eae2e3862047f7 18012 korundum_4.7.1-1_all.deb
 5e7b16aedc6af3bc1e70cb06994c5641f01adf26e4a599a63e1f0b0e97fe42d2 236996 ruby-kde4_4.7.1-1_amd64.deb
 042191f6cec337bfe51a21b89e2d5f9a8768801954f78e776b8d962aaa1ef0e6 2118372 ruby-kde4-dbg_4.7.1-1_amd64.deb
 2a573139701a0b63a5e7dd8aa8b5974d01b4847bb4684b6cb7abf3317be0d6bb 28728 ruby-akonadi_4.7.1-1_amd64.deb
 086adfba3a9361a43ccfcb324611a7ff1b725b5b1f8a7f753bf1c9ca4f323b3e 30182 ruby-okular_4.7.1-1_amd64.deb
 919ccd55469ade998a7ea240cd9f85da29b1b1bfa5b234058cb3dc4f73de6dad 41002 ruby-plasma_4.7.1-1_amd64.deb
 e900da4c25d799207e6945844fb23d35e872ed543b91b8ebcd1a6fbd6e1af82c 30180 ruby-soprano_4.7.1-1_amd64.deb
 756b741d68761036eeaecaafc39eefb036c92d76155376cbccc60ecad14d4911 15272 korundum4_4.7.1-1_all.deb
 d605f77e10d115afd22a685e98f3b1167ccc47767b3e7dfccb04af07fd88f50a 15296 libakonadi-ruby_4.7.1-1_all.deb
 9ebc1d49670a56f61ec382962b5709cbf6a70f95de46e566bfcd15af92f817c8 15298 libakonadi-ruby1.8_4.7.1-1_all.deb
 01c23c50a630d5966b1cf06bab4768eeb3059558413693067d699a16c90aeeb4 15288 libkde4-ruby_4.7.1-1_all.deb
 e0dc700991101c4edbe442d0ae5d42246dc45543e5cf97005f9dfbeb0f017952 15300 libkde4-ruby1.8_4.7.1-1_all.deb
 5030250da2bec208f966ff98f5b420e28319efdc214301d1525f68835758656f 15296 libokular-ruby_4.7.1-1_all.deb
 e2747c44e7d16734ec1372e1f8f3d02c5c7d37b7ed2ab457c0bff0b73729d6c4 15298 libokular-ruby1.8_4.7.1-1_all.deb
 2e9396b12cff2b391d262639a5de5c22398bf7d1fa72b832d700902c549a3299 15294 libplasma-ruby_4.7.1-1_all.deb
 e047e6428680043efa596457c547e163fe46dc1c40dab5e4c519dbb403faf708 15294 libplasma-ruby1.8_4.7.1-1_all.deb
 d5b66eb890b3336cf909437fec26e3ab41848849963feea322a1192e35bfa487 15290 libsoprano-ruby_4.7.1-1_all.deb
 1f0dd47923600e975630efe109e287d413e149bf9a5d8442ba564cf9d3bf2cab 15296 libsoprano-ruby1.8_4.7.1-1_all.deb
Files: 
 e4d8324baf2a97950dc6b4fe16ec42f8 2493 ruby optional korundum_4.7.1-1.dsc
 3e175c5dc5f4ab803c111dfd55cebc2d 180136 ruby optional korundum_4.7.1.orig.tar.bz2
 0301a4aaf4c53865855af63236bb50f0 7861 ruby optional korundum_4.7.1-1.debian.tar.gz
 c6839c5b71be9268d24fc685b3e6b74d 18012 ruby optional korundum_4.7.1-1_all.deb
 86865a06411ad7c2ca81db2af5e53636 236996 ruby optional ruby-kde4_4.7.1-1_amd64.deb
 f4fc0e60cccc90eb1ae1aaea132fdcb9 2118372 debug extra ruby-kde4-dbg_4.7.1-1_amd64.deb
 e869d4dab421f92f6f31b141d19d718e 28728 ruby optional ruby-akonadi_4.7.1-1_amd64.deb
 0fe8170d5126850961eb53f8b5bb9e74 30182 ruby optional ruby-okular_4.7.1-1_amd64.deb
 97e92bab0785bba3bc11358397a1195c 41002 ruby optional ruby-plasma_4.7.1-1_amd64.deb
 8f2389b3f287a29a0b00a08b8d6c5cb5 30180 ruby optional ruby-soprano_4.7.1-1_amd64.deb
 414f35999ad735e1d524cfff6d8751a8 15272 ruby optional korundum4_4.7.1-1_all.deb
 84736ed1eb96b399660d0f60030ed3a6 15296 ruby optional libakonadi-ruby_4.7.1-1_all.deb
 0fbba99720062319f08e2b9cddd66010 15298 ruby optional libakonadi-ruby1.8_4.7.1-1_all.deb
 e86f4dbc894d5a71a0c4fc12d3ccbda4 15288 ruby optional libkde4-ruby_4.7.1-1_all.deb
 1bc2105a653a52bcc12e90587e7d18ea 15300 ruby optional libkde4-ruby1.8_4.7.1-1_all.deb
 55105a466748fdff70a765b9c7a11bdf 15296 ruby optional libokular-ruby_4.7.1-1_all.deb
 29f5099ad2aac562763673e7b4d5dec4 15298 ruby optional libokular-ruby1.8_4.7.1-1_all.deb
 6087fccc26c34f5f46ac499f32f5587e 15294 ruby optional libplasma-ruby_4.7.1-1_all.deb
 3627e70b1fe7320f9a9a8fd8688a31be 15294 ruby optional libplasma-ruby1.8_4.7.1-1_all.deb
 84ae499c41581b9afc9a6dd9b8362bbf 15290 ruby optional libsoprano-ruby_4.7.1-1_all.deb
 e37a1ba7ffc68385f0bfff36294dcdc4 15296 ruby optional libsoprano-ruby1.8_4.7.1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iD8DBQFOiIxJTNH2piB/L3oRAqgEAJ9w6A5h49lXcZkVMSSwN3GG9MTknQCfeCeS
/AVnzqyIPhZFRIMRuSiuX7A=
=HS40
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Tue, 01 Nov 2011 07:34:56 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 17 19:18:45 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.