Debian Bug report logs - #641621
missing support for xorg-video-abi-11, does not install with Xorg Xserver 1.11.0

version graph

Package: xserver-xorg-video-nvidia-legacy-173xx; Maintainer for xserver-xorg-video-nvidia-legacy-173xx is Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>; Source for xserver-xorg-video-nvidia-legacy-173xx is src:nvidia-graphics-drivers-legacy-173xx.

Reported by: Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>

Date: Wed, 14 Sep 2011 17:27:01 UTC

Severity: serious

Tags: upstream

Found in version nvidia-graphics-drivers-legacy-173xx/173.14.31-1

Fixed in version nvidia-graphics-drivers-legacy-173xx/173.14.34-1

Done: Andreas Beckmann <debian@abeckmann.de>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#641621; Package xserver-xorg-video-nvidia-legacy-173xx. (Wed, 14 Sep 2011 17:27:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>:
New Bug report received and forwarded. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Wed, 14 Sep 2011 17:27:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: xserver-xorg-video-nvidia-legacy-173xx: Dependency problem in sid
Date: Wed, 14 Sep 2011 20:12:55 +0300
Package: xserver-xorg-video-nvidia-legacy-173xx
Version: 173.14.31-1
Severity: normal

Dear Maintainer,

I have a Nvidia video card Geforce FX 5500. To make it work with Xorg I need
to install xserver-xorg-video-nvidia-legacy-173xx package, but it is in a broken state.

--------
root@braske:/home/nerijus# aptitude install xserver-xorg-video-nvidia-legacy-173xx
The following NEW packages will be installed:
  glx-alternative-mesa{a} glx-alternative-nvidia{a} glx-diversions{a}
  libgl1-nvidia-alternatives{a} libgl1-nvidia-legacy-173xx-glx{a}
  libglx-nvidia-alternatives{a} nvidia-alternative-legacy-173xx{a}
  nvidia-support{a} xserver-xorg-video-nvidia-legacy-173xx{b}
0 packages upgraded, 9 newly installed, 0 to remove and 0 not upgraded.
Need to get 8,437 kB/8,605 kB of archives. After unpacking 26.2 MB will be used.The following packages have unmet dependencies:
  xserver-xorg-video-nvidia-legacy-173xx: Depends: xorg-video-abi-10 which is a
virtual package. or
                                                   xorg-video-abi-8 which is a virtual package. or
                                                   xorg-video-abi-6.0 which is a virtual package.
                                          Depends: xserver-xorg-core (< 2:1.10.99) but 2:1.11.0-1 is installed.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     xserver-xorg-video-nvidia-legacy-173xx [Not Installed]



Accept this solution? [Y/n/q/?] Y
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.

root@braske:/home/nerijus#

---------
Please, fix this broken package. 

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.0.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash




Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#641621; Package xserver-xorg-video-nvidia-legacy-173xx. (Wed, 14 Sep 2011 18:09:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andreas Beckmann <debian@abeckmann.de>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Wed, 14 Sep 2011 18:09:05 GMT) Full text and rfc822 format available.

Message #10 received at 641621@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>, 641621@bugs.debian.org
Cc: control@bugs.debian.org
Subject: Re: Bug#641621: xserver-xorg-video-nvidia-legacy-173xx: Dependency problem in sid
Date: Wed, 14 Sep 2011 20:08:21 +0200
tag 641621 upstream
retitle 641621 missing support for xorg-video-abi-11, does not install with Xorg Xserver 1.11.0
thanks

On 2011-09-14 19:12, Nerijus Kislauskas wrote:
> I have a Nvidia video card Geforce FX 5500. To make it work with Xorg I need
> to install xserver-xorg-video-nvidia-legacy-173xx package, but it is in a broken state.

>   xserver-xorg-video-nvidia-legacy-173xx:
> Depends: xorg-video-abi-10 which is a virtual package. or
>   xorg-video-abi-8 which is a virtual package. or
>   xorg-video-abi-6.0 which is a virtual package.
> Depends: xserver-xorg-core (< 2:1.10.99) but 2:1.11.0-1 is installed.

NVIDIA has not yet updated the 173xx legacy driver to work with the new
Xorg Xserver 1.11.0 that is available in the xserver-xorg-core package
in unstable (and provides xorg-video-abi-11, only). (And the current
driver 275.xx that was updated for Xserver 1.11 is unusable with 1.11 ...)

Please use the Xorg packages from testing (1.10.x etc.) if you want to
continue using the non-free nvidia driver.

You should post in their forum that you would like to see the legacy
drivers updated for the new Xserver:
http://www.nvnews.net/vbulletin/showthread.php?t=46678
(If you do this. please post a link to a forum thread to this Debian bug
report, so that others may follow progress.)

Andreas




Added tag(s) upstream. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 14 Sep 2011 18:09:06 GMT) Full text and rfc822 format available.

Changed Bug title to 'missing support for xorg-video-abi-11, does not install with Xorg Xserver 1.11.0' from 'xserver-xorg-video-nvidia-legacy-173xx: Dependency problem in sid' Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 14 Sep 2011 18:09:07 GMT) Full text and rfc822 format available.

Severity set to 'serious' from 'normal' Request was from Julien Cristau <jcristau@debian.org> to control@bugs.debian.org. (Tue, 27 Sep 2011 20:24:13 GMT) Full text and rfc822 format available.

Bug 641621 cloned as bug 643584. Request was from Julien Cristau <jcristau@debian.org> to control@bugs.debian.org. (Tue, 27 Sep 2011 20:27:04 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#641621; Package xserver-xorg-video-nvidia-legacy-173xx. (Fri, 25 Nov 2011 14:09:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Fri, 25 Nov 2011 14:09:04 GMT) Full text and rfc822 format available.

Message #23 received at 641621@bugs.debian.org (full text, mbox):

From: Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>
To: 641621@bugs.debian.org
Subject: Re: Bug#641621: xserver-xorg-video-nvidia-legacy-173xx: Dependency problem in sid
Date: Fri, 25 Nov 2011 14:17:14 +0200
On 09/14/2011 09:08 PM, Andreas Beckmann wrote:
> You should post in their forum that you would like to see the legacy
> drivers updated for the new Xserver:
> http://www.nvnews.net/vbulletin/showthread.php?t=46678
> (If you do this. please post a link to a forum thread to this Debian bug
> report, so that others may follow progress.)

Hi,

	Sorry, but I will not. Since severity is serious, I think Maintainers
should take care. Bug #643584 is the same one for 96xx. I think
Maintainers would shoot two rabbits with one bullet, if they would like
to (let's say make a post by themselves).

For now, I am using one from testing.
-- 
Nerijus




Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#641621; Package xserver-xorg-video-nvidia-legacy-173xx. (Wed, 30 Nov 2011 14:54:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Darryl Green <darryl.green@gmail.com>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Wed, 30 Nov 2011 14:54:03 GMT) Full text and rfc822 format available.

Message #28 received at 641621@bugs.debian.org (full text, mbox):

From: Darryl Green <darryl.green@gmail.com>
To: 641621@bugs.debian.org
Subject: What / how to report upstream and unable to work around?
Date: Thu, 01 Dec 2011 00:50:41 +1000
I have the same problem, but I can't seem to find a way to resolve
dependencies using testing (probably my own incompetence) so was
prepared to raise issue upstream in desperation. However, from a dumb
users perspective, I can't see what to report as I get debian dependency
messages, not anything I can say breaks when I actually try to use the
nvidia software? Do I need to try to build from sources and see what
breaks? Surely maintainer knows this already and can file a better
upstream report than I can?
Any hints on how to work around the dependency issue appreciated. I'm
stuck with:

# apt-cache showpkg xserver-xorg-core
....
Provides: 
2:1.11.2.901-1 - xorg-video-abi-11 xorg-input-abi-13 
2:1.11.1.902-1 - xorg-video-abi-11 xorg-input-abi-13 
2:1.7.7-13 - xserver xorg-video-abi-6.0 xorg-input-abi-7.0 

# apt-get install xserver-xorg-core=2:1.7.7-13
...
Selected version '2:1.7.7-13' (Debian:6.0.3/stable [i386]) for
'xserver-xorg-core'
...
 xserver-xorg-core : Depends: xserver-xorg but it is not going to be
installed






Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#641621; Package xserver-xorg-video-nvidia-legacy-173xx. (Thu, 15 Dec 2011 16:51:10 GMT) Full text and rfc822 format available.

Acknowledgement sent to colliar <colliar4ever@aol.de>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Thu, 15 Dec 2011 16:51:10 GMT) Full text and rfc822 format available.

Message #33 received at 641621@bugs.debian.org (full text, mbox):

From: colliar <colliar4ever@aol.de>
To: 641621@bugs.debian.org
Subject: Re: Bug#641621: xserver-xorg-video-nvidia-legacy-173xx: Dependency
Date: Thu, 15 Dec 2011 11:49:49 -0500 (EST)
As the Xorg packages from testing is now 1.11, there is no possibility 
to install the package with testing nor with unstable.

Please, make a working 3D driver available !

Thanks Colliar





Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#641621; Package xserver-xorg-video-nvidia-legacy-173xx. (Thu, 15 Dec 2011 17:12:28 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andreas Beckmann <debian@abeckmann.de>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Thu, 15 Dec 2011 17:12:28 GMT) Full text and rfc822 format available.

Message #38 received at 641621@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: colliar <colliar4ever@aol.de>, 641621@bugs.debian.org
Subject: Re: Bug#641621: xserver-xorg-video-nvidia-legacy-173xx: Dependency
Date: Thu, 15 Dec 2011 18:08:14 +0100
On 2011-12-15 17:49, colliar wrote:
> As the Xorg packages from testing is now 1.11, there is no possibility
> to install the package with testing nor with unstable.
> 
> Please, make a working 3D driver available !

There is nothing we can do about this. NVIDIA hasn't released an updated
driver (and they don't give any information whether (and when) this
might happen).

squeeze-backports still has Xorg Xserver 1.10

Andreas




Reply sent to Andreas Beckmann <debian@abeckmann.de>:
You have taken responsibility. (Tue, 22 May 2012 10:03:10 GMT) Full text and rfc822 format available.

Notification sent to Nerijus Kislauskas <nerijus.kislauskas@ktu.lt>:
Bug acknowledged by developer. (Tue, 22 May 2012 10:03:14 GMT) Full text and rfc822 format available.

Message #43 received at 641621-close@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: 641621-close@bugs.debian.org
Subject: Bug#641621: fixed in nvidia-graphics-drivers-legacy-173xx 173.14.34-1
Date: Tue, 22 May 2012 10:01:07 +0000
Source: nvidia-graphics-drivers-legacy-173xx
Source-Version: 173.14.34-1

We believe that the bug you reported is fixed in the latest version of
nvidia-graphics-drivers-legacy-173xx, which is due to be installed in the Debian FTP archive:

libgl1-nvidia-legacy-173xx-glx-ia32_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/libgl1-nvidia-legacy-173xx-glx-ia32_173.14.34-1_amd64.deb
libgl1-nvidia-legacy-173xx-glx_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/libgl1-nvidia-legacy-173xx-glx_173.14.34-1_amd64.deb
libgl1-nvidia-legacy-173xx-glx_173.14.34-1_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/libgl1-nvidia-legacy-173xx-glx_173.14.34-1_i386.deb
nvidia-alternative-legacy-173xx_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-alternative-legacy-173xx_173.14.34-1_amd64.deb
nvidia-alternative-legacy-173xx_173.14.34-1_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-alternative-legacy-173xx_173.14.34-1_i386.deb
nvidia-glx-legacy-173xx-ia32_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-glx-legacy-173xx-ia32_173.14.34-1_amd64.deb
nvidia-glx-legacy-173xx_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-glx-legacy-173xx_173.14.34-1_amd64.deb
nvidia-glx-legacy-173xx_173.14.34-1_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-glx-legacy-173xx_173.14.34-1_i386.deb
nvidia-graphics-drivers-legacy-173xx_173.14.34-1.debian.tar.gz
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-graphics-drivers-legacy-173xx_173.14.34-1.debian.tar.gz
nvidia-graphics-drivers-legacy-173xx_173.14.34-1.dsc
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-graphics-drivers-legacy-173xx_173.14.34-1.dsc
nvidia-graphics-drivers-legacy-173xx_173.14.34.orig.tar.gz
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-graphics-drivers-legacy-173xx_173.14.34.orig.tar.gz
nvidia-kernel-legacy-173xx-dkms_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-kernel-legacy-173xx-dkms_173.14.34-1_amd64.deb
nvidia-kernel-legacy-173xx-dkms_173.14.34-1_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-kernel-legacy-173xx-dkms_173.14.34-1_i386.deb
nvidia-kernel-legacy-173xx-source_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-kernel-legacy-173xx-source_173.14.34-1_amd64.deb
nvidia-kernel-legacy-173xx-source_173.14.34-1_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/nvidia-kernel-legacy-173xx-source_173.14.34-1_i386.deb
xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_amd64.deb
xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-173xx/xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 641621@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Andreas Beckmann <debian@abeckmann.de> (supplier of updated nvidia-graphics-drivers-legacy-173xx package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 22 May 2012 10:49:31 +0200
Source: nvidia-graphics-drivers-legacy-173xx
Binary: nvidia-glx-legacy-173xx xserver-xorg-video-nvidia-legacy-173xx nvidia-glx-legacy-173xx-ia32 libgl1-nvidia-legacy-173xx-glx libgl1-nvidia-legacy-173xx-glx-ia32 nvidia-alternative-legacy-173xx nvidia-kernel-legacy-173xx-dkms nvidia-kernel-legacy-173xx-source
Architecture: amd64 i386 source
Version: 173.14.34-1
Distribution: unstable
Urgency: low
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Changed-By: Andreas Beckmann <debian@abeckmann.de>
Closes: 641621
Description: 
 libgl1-nvidia-legacy-173xx-glx - NVIDIA binary OpenGL libraries${nvidia:LegacyDesc}
 libgl1-nvidia-legacy-173xx-glx-ia32 - NVIDIA binary OpenGL 32-bit libraries${nvidia:LegacyDesc}
 nvidia-alternative-legacy-173xx - allows the selection of NVIDIA as GLX provider
 nvidia-glx-legacy-173xx - NVIDIA metapackage${nvidia:LegacyDesc}
 nvidia-glx-legacy-173xx-ia32 - NVIDIA 32-bit libraries${nvidia:LegacyDesc} (transitional package
 nvidia-kernel-legacy-173xx-dkms - NVIDIA binary kernel module DKMS source${nvidia:LegacyDesc}
 nvidia-kernel-legacy-173xx-source - NVIDIA binary kernel module source${nvidia:LegacyDesc}
 xserver-xorg-video-nvidia-legacy-173xx - NVIDIA binary Xorg driver${nvidia:LegacyDesc}
Changes: 
 nvidia-graphics-drivers-legacy-173xx (173.14.34-1) unstable; urgency=low
 .
   * New upstream prerelease 173.14.34 (2012-05-18).
     - Added support for xserver 1.11.99.901 (also known as 1.12 RC1).
     - Added support for X.Org xserver 1.11.  (Closes: #641621)
     - Improved compatibility with recent Linux kernels.
     * Closed a security vulnerability which made it possible for attackers to
       reconfigure GPUs to gain access to arbitrary system memory. For further
       details, see: http://nvidia.custhelp.com/app/answers/detail/a_id/3109
       CVE-2012-0946
   * Synchronize packaging with nvidia-graphics-drivers 280.13.really.275.28-1:
     - Add xorg-video-abi-11 as alternative dependency and bump
       xserver-xorg-core dependency.
   * Synchronize packaging with nvidia-graphics-drivers 295.33-1:
     - Add xorg-video-abi-12 as alternative dependency and bump xserver-xorg-
       core dependency accordingly to be usable with Xorg Xserver 1.12.
     - Update to Standards-Version: 3.9.3.
     - Use the final copyright-format/1.0 URL.
     - Reorder debian/copyright and use the Comment: field for extra
       information.
   * Synchronize packaging with nvidia-graphics-drivers 295.33-2:
     - New patch patch-3.0-rt-nvidia.patch taken from Arch Linux: support
       building the kernel module for RT kernels.
   * Synchronize packaging with nvidia-graphics-drivers 295.40-1:
     - conftest.h:
       + Implement new conftest.sh function pci_get_domain_bus_and_slot
         (290.06).
       + Implement new conftest.sh function set_memory_uc and simplify
         functions set_pages_uc, change_page_attr (295.09).
   * Synchronize packaging with nvidia-graphics-drivers 295.53-1:
     - Add lintian overrides for hardening-*.
     - bug-script: report traces of Ubuntu ld.so.conf.d GL configuration.
     - conftest.h: implement check for asm/system.h (295.53).
   * Update lintian overrides.
Checksums-Sha1: 
 91c88758d5c250f6aa4cebb5affa6498c22fe5f1 3065 nvidia-graphics-drivers-legacy-173xx_173.14.34-1.dsc
 a9cba8f6ffa058ab34a282e58eadd506276bf239 32565107 nvidia-graphics-drivers-legacy-173xx_173.14.34.orig.tar.gz
 2346dd8e2b1f5d85336e5d3effe70f36be21aacd 62678 nvidia-graphics-drivers-legacy-173xx_173.14.34-1.debian.tar.gz
 e763c0ccd6763445ebbbbd100d999239233a8ab6 249578 nvidia-glx-legacy-173xx_173.14.34-1_amd64.deb
 78751e5415d08084ae5ed5fd33bfaf26cc26c384 5203898 xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_amd64.deb
 80c6c3e1ff86b93961396722db08cf9d922bf235 37652 nvidia-glx-legacy-173xx-ia32_173.14.34-1_amd64.deb
 81e7c85d4c7e3b78df87044f4bf2df0f5fe0316c 4915740 libgl1-nvidia-legacy-173xx-glx_173.14.34-1_amd64.deb
 5e8c360e368c2d4b4b38b874cde98f89044b4e97 4481304 libgl1-nvidia-legacy-173xx-glx-ia32_173.14.34-1_amd64.deb
 7b1fb7fd9d61b1234b79cc2ba5a12103a73c3677 38496 nvidia-alternative-legacy-173xx_173.14.34-1_amd64.deb
 2edcc50147a1d91f609398a36db47bf1cce4460c 5411572 nvidia-kernel-legacy-173xx-dkms_173.14.34-1_amd64.deb
 cf6d7fbac5fad3e80767bb2c62800b3f64c94709 5013864 nvidia-kernel-legacy-173xx-source_173.14.34-1_amd64.deb
 46aa258d4c5a0c376493c26aaee1f16f192598a8 247874 nvidia-glx-legacy-173xx_173.14.34-1_i386.deb
 9b0cc3f3017e16011632a7b4ea9ac3b060fcf467 4399054 xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_i386.deb
 c913afdec68568672edd5d0db543c85c6652a8c0 4662132 libgl1-nvidia-legacy-173xx-glx_173.14.34-1_i386.deb
 d8aec2a53ecbf7658571e1021d1bf9f2bd3362ab 38496 nvidia-alternative-legacy-173xx_173.14.34-1_i386.deb
 fa6e984b079db1967420247784aebd55ab1404e6 5411488 nvidia-kernel-legacy-173xx-dkms_173.14.34-1_i386.deb
 9449ae24740d2eaf56b59335e600a0564c65a3ff 5013846 nvidia-kernel-legacy-173xx-source_173.14.34-1_i386.deb
Checksums-Sha256: 
 ac27931579a607c960a434d00ff960b35284dfd55467e9c1eea2c1d1730658c7 3065 nvidia-graphics-drivers-legacy-173xx_173.14.34-1.dsc
 546107809960d86a372907c98908d40b97126a0f653ce4174dc47a5c3f2ebae4 32565107 nvidia-graphics-drivers-legacy-173xx_173.14.34.orig.tar.gz
 9148cb1a1dbf5401582d883d27337d0d7e4bca9ac0fd721df8ff53be464dc6b4 62678 nvidia-graphics-drivers-legacy-173xx_173.14.34-1.debian.tar.gz
 06df2b9497e25b4bcf5f51035c0161163906fe1ea7512808f1f4559562a2f246 249578 nvidia-glx-legacy-173xx_173.14.34-1_amd64.deb
 184f5ee8da68248e8006c667de89a1246fbef15bfee942502e0c713f9c7f81f7 5203898 xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_amd64.deb
 306ef1d65e98b4d7dca271d0836cfd5e589c72b23fe84c8d24d4b36590a416cc 37652 nvidia-glx-legacy-173xx-ia32_173.14.34-1_amd64.deb
 cb519c0f1550c1cdab8eb89d58afaf19377e3a6272fb6f0f1eb06d91f4092052 4915740 libgl1-nvidia-legacy-173xx-glx_173.14.34-1_amd64.deb
 f201e304f4d5a76536bc33c50f7b5bc74cc82652b1fc34b835cc14dcec2de519 4481304 libgl1-nvidia-legacy-173xx-glx-ia32_173.14.34-1_amd64.deb
 71cabefc52efb6a5c899bdae2168adcd883c3b34b7d965ff875026394ccf903f 38496 nvidia-alternative-legacy-173xx_173.14.34-1_amd64.deb
 a67f24828b03d85897b2e955f13561d8ecc164f4b1a98bf37523c919692cd723 5411572 nvidia-kernel-legacy-173xx-dkms_173.14.34-1_amd64.deb
 598428b6475a740bcb003d2f58b3a94b23daac9e860300382f2c56eb536001c9 5013864 nvidia-kernel-legacy-173xx-source_173.14.34-1_amd64.deb
 aa3784041a51716102d9bda20b836166108d9b9c6c56f759d3088c3f8b0ba01c 247874 nvidia-glx-legacy-173xx_173.14.34-1_i386.deb
 3e45125ff0231460442fe1e489ed126ebc82c49519d3ab3bf971b888a71d8a82 4399054 xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_i386.deb
 c4d68cc6eb18255f2cfb9a7d5349b3f9598ced1117a04d66d6aa6f85323491d2 4662132 libgl1-nvidia-legacy-173xx-glx_173.14.34-1_i386.deb
 36d96557f47407a2c6be9218f9dea6e04609ffc340fc8d541c60e4c085dfb5f4 38496 nvidia-alternative-legacy-173xx_173.14.34-1_i386.deb
 b1b8d9cf44b8f18fa6581f66ddeeec88323cd658aa404ed2074c02cda2d3f6f8 5411488 nvidia-kernel-legacy-173xx-dkms_173.14.34-1_i386.deb
 f662befa3f0193f6004a1b243c54171304aeb33bfbfa03976b236bf40bdbfebf 5013846 nvidia-kernel-legacy-173xx-source_173.14.34-1_i386.deb
Files: 
 bc6a6f2b606e97cad0357e6b5c401b3f 3065 non-free/libs optional nvidia-graphics-drivers-legacy-173xx_173.14.34-1.dsc
 208bec7666cda4e90a7f5d64dbe9552f 32565107 non-free/libs optional nvidia-graphics-drivers-legacy-173xx_173.14.34.orig.tar.gz
 92436b36b7f7c6b0243df5eb2ee5fc35 62678 non-free/libs optional nvidia-graphics-drivers-legacy-173xx_173.14.34-1.debian.tar.gz
 d89a6489c40fc96da2273271c9469dca 249578 non-free/x11 optional nvidia-glx-legacy-173xx_173.14.34-1_amd64.deb
 80c32fbc5ba39aa1f60d4a39aa163264 5203898 non-free/x11 optional xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_amd64.deb
 efb456c66ed17171f8bc12542f4d5aea 37652 non-free/oldlibs extra nvidia-glx-legacy-173xx-ia32_173.14.34-1_amd64.deb
 dda55cf6b59065d4bde6a3ae10c97b8e 4915740 non-free/libs optional libgl1-nvidia-legacy-173xx-glx_173.14.34-1_amd64.deb
 eb277494af6460605138effa9fc60789 4481304 non-free/libs extra libgl1-nvidia-legacy-173xx-glx-ia32_173.14.34-1_amd64.deb
 34cd00f2ed6745d03e0ccbe383a8d4e0 38496 non-free/libs optional nvidia-alternative-legacy-173xx_173.14.34-1_amd64.deb
 36df52024fd988f96bd57bfa23eb3564 5411572 non-free/kernel optional nvidia-kernel-legacy-173xx-dkms_173.14.34-1_amd64.deb
 c75477fc3cd7635c403fc5675c6c15b9 5013864 non-free/kernel optional nvidia-kernel-legacy-173xx-source_173.14.34-1_amd64.deb
 525d53a655f022e3648d4fe139db9787 247874 non-free/x11 optional nvidia-glx-legacy-173xx_173.14.34-1_i386.deb
 861f0cd6e2fa793a0bb40fa7063c8b56 4399054 non-free/x11 optional xserver-xorg-video-nvidia-legacy-173xx_173.14.34-1_i386.deb
 01dbe800623d42b6ed142106883cb33c 4662132 non-free/libs optional libgl1-nvidia-legacy-173xx-glx_173.14.34-1_i386.deb
 f1c03b520c17691261b2d41896f5afe1 38496 non-free/libs optional nvidia-alternative-legacy-173xx_173.14.34-1_i386.deb
 f0eefa9b4aca790c1bd85f481fe692eb 5411488 non-free/kernel optional nvidia-kernel-legacy-173xx-dkms_173.14.34-1_i386.deb
 f642fe4997b3803cd26e1b85d668c312 5013846 non-free/kernel optional nvidia-kernel-legacy-173xx-source_173.14.34-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIbBAEBCAAGBQJPu1ZHAAoJEF+zP5NZ6e0IxBMP+MX6aVEBuYIUSUMakMiBBazp
MsfedhH3EJfyv5rMuq/BYwfPD8Hnf+dqZK2a+90dVY4DX0Hd7HawP0Z6imjd7iwd
2M8sgwDfQy4HyA4w4Sh5snZnAk+1y9912qdUNG5wGocctS1zz6745uiGZlqU/jYy
NzX49pjg6efAlcyvUBKBC8/9ynpc5tZwyW2wet+EqyfiAcO0/xG8mrvg5LhSOZqC
4m0O6y2IZdJpMW0eGQ1pJrVpyHA+D4X1tbO1RzavDgtUzPxyvd5h4LN2hhnKTRo8
p48EXd2L6NrCMaEkSf9PoFllGFYTimLjrJkBJ/3SLuoiH+Vid+uzDFVyWT2hyB4X
9eBTLYMctCfUo9gxjaGy5ix2AX/mXCaNKDltc2qCIWUg3ijiQNaN4e01t0DHlLfj
Nilw2NuGUH39KOUUuGKFvuO0o3WY0bafee6eKzQplWYTiDqNRSZc5hnNGJCMNLg1
pe86ntmrsug4MgvyFIkcd1iInDJr0TxHG7JwRoSBRQP81I5hDDaReG/69xMbSeko
G71UvHsqPobjFzopOArWBzzjm4M++w2/U5kPzcLbNeYgomaA+rmsEasrIvygPJqi
3dro/jIoie3lzs0H5TSgvQat5F6rmDbTpSlEXuSsnh/vN0VVsdn479PPB33NKUPx
qF+hTRv6aVznSn+hjwM=
=XPoX
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sat, 30 Jun 2012 07:37:28 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 17 21:43:04 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.