Debian Bug report logs - #627124
nmu: vlc_1.1.9-1

Package: release.debian.org; Maintainer for release.debian.org is Debian Release Team <debian-release@lists.debian.org>;

Reported by: Christophe Mutricy <xtophe@chewa.net>

Date: Tue, 17 May 2011 20:51:02 UTC

Severity: normal

Done: "Adam D. Barratt" <adam@adam-barratt.org.uk>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, pkg-multimedia-maintainers@lists.alioth.debian.org, Debian Release Team <debian-release@lists.debian.org>:
Bug#627124; Package release.debian.org. (Tue, 17 May 2011 20:51:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Christophe Mutricy <xtophe@chewa.net>:
New Bug report received and forwarded. Copy sent to pkg-multimedia-maintainers@lists.alioth.debian.org, Debian Release Team <debian-release@lists.debian.org>. (Tue, 17 May 2011 20:51:05 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Christophe Mutricy <xtophe@chewa.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: nmu: vlc_1.1.9-1
Date: Tue, 17 May 2011 21:50:21 +0100
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

Hello,

We failed to follow proper protocol for the (micro-)transition for libdvbpsi. Sorry.
The only affected packe is vlc.

On sparc the vlc-nox already depends of libdvbpsi7 because vlc on sparc was built much later than other arches.
On all other arches, vlc-nox depends on libdvbpsi6 and so needs to be rebuilt.

nmu vlc_1.1.9-1 . amd64 armel i386 ia64 kfreebsd-amd64 kfreebsd-i386 mips mipsel powerpc s390 . -m "Rebuild to pick libdvbpsi SONAME bump"

Thanks
-- 
Xtophe

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.37-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash




Reply sent to "Adam D. Barratt" <adam@adam-barratt.org.uk>:
You have taken responsibility. (Wed, 18 May 2011 20:33:15 GMT) Full text and rfc822 format available.

Notification sent to Christophe Mutricy <xtophe@chewa.net>:
Bug acknowledged by developer. (Wed, 18 May 2011 20:33:15 GMT) Full text and rfc822 format available.

Message #10 received at 627124-done@bugs.debian.org (full text, mbox):

From: "Adam D. Barratt" <adam@adam-barratt.org.uk>
To: Christophe Mutricy <xtophe@chewa.net>, 627124-done@bugs.debian.org
Subject: Re: Bug#627124: nmu: vlc_1.1.9-1
Date: Wed, 18 May 2011 21:29:32 +0100
On Tue, 2011-05-17 at 21:50 +0100, Christophe Mutricy wrote:
> On sparc the vlc-nox already depends of libdvbpsi7 because vlc on
> sparc was built much later than other arches.
> On all other arches, vlc-nox depends on libdvbpsi6 and so needs to be rebuilt.
> 
> nmu vlc_1.1.9-1 . amd64 armel i386 ia64 kfreebsd-amd64 kfreebsd-i386
> mips mipsel powerpc s390 . -m "Rebuild to pick libdvbpsi SONAME bump"

Scheduled.

Regards,

Adam





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Thu, 16 Jun 2011 07:33:22 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Mon Apr 21 06:18:13 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.