Debian Bug report logs - #625697
postgrey: Update to new upstream version and drop dependency on libdigest-sha1-perl

version graph

Package: src:postgrey; Maintainer for src:postgrey is Antonio Radici <antonio@dyne.org>;

Reported by: Salvatore Bonaccorso <carnil@debian.org>

Date: Thu, 5 May 2011 07:09:05 UTC

Severity: wishlist

Tags: confirmed

Found in version postgrey/1.33-3

Fixed in version postgrey/1.34-1

Done: Antonio Radici <antonio@dyne.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, carnil@debian.org, Antonio Radici <antonio@dyne.org>:
Bug#625697; Package src:postgrey. (Thu, 05 May 2011 07:09:08 GMT) Full text and rfc822 format available.

Acknowledgement sent to Salvatore Bonaccorso <carnil@debian.org>:
New Bug report received and forwarded. Copy sent to carnil@debian.org, Antonio Radici <antonio@dyne.org>. (Thu, 05 May 2011 07:09:08 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Salvatore Bonaccorso <carnil@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: postgrey: Update to new upstream version and drop dependency on libdigest-sha1-perl
Date: Thu, 05 May 2011 09:08:06 +0200
Source: postgrey
Version: 1.33-3
Severity: wishlist
User: debian-perl@lists.debian.org
Usertags: digest-sha-perl-transition 

Hi

There is a new upstream version of postgrey available. It would be
great if you could update it. It too solves one goal of the Debian
Perl Group to drop the libdigest-sha1-perl package, see [1] for more
informations.

 [1] http://deb.li/digestsha

Thanks for your work!
Bests
Salvatore

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/8 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash




Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#625697; Package src:postgrey. (Thu, 05 May 2011 09:15:25 GMT) Full text and rfc822 format available.

Acknowledgement sent to Antonio Radici <antonio@dyne.org>:
Extra info received and forwarded to list. (Thu, 05 May 2011 09:15:27 GMT) Full text and rfc822 format available.

Message #10 received at 625697@bugs.debian.org (full text, mbox):

From: Antonio Radici <antonio@dyne.org>
To: Salvatore Bonaccorso <carnil@debian.org>, 625697@bugs.debian.org
Subject: Re: Bug#625697: postgrey: Update to new upstream version and drop dependency on libdigest-sha1-perl
Date: Thu, 5 May 2011 09:14:52 +0000
tag 625697 +confirmed pending
thanks

On Thu, May 05, 2011 at 09:08:06AM +0200, Salvatore Bonaccorso wrote:
> Hi
> 
> There is a new upstream version of postgrey available. It would be
> great if you could update it. It too solves one goal of the Debian
> Perl Group to drop the libdigest-sha1-perl package, see [1] for more
> informations.
> 
>  [1] http://deb.li/digestsha
> 

Ciao Salvatore,
I will upload the new upstream version on Friday or Saturday this week, 
thanks for your report!

Cheers
Antonio




Added tag(s) confirmed and pending. Request was from Antonio Radici <antonio@dyne.org> to control@bugs.debian.org. (Thu, 05 May 2011 09:15:40 GMT) Full text and rfc822 format available.

Reply sent to Antonio Radici <antonio@dyne.org>:
You have taken responsibility. (Sat, 07 May 2011 14:57:13 GMT) Full text and rfc822 format available.

Notification sent to Salvatore Bonaccorso <carnil@debian.org>:
Bug acknowledged by developer. (Sat, 07 May 2011 14:57:14 GMT) Full text and rfc822 format available.

Message #17 received at 625697-close@bugs.debian.org (full text, mbox):

From: Antonio Radici <antonio@dyne.org>
To: 625697-close@bugs.debian.org
Subject: Bug#625697: fixed in postgrey 1.34-1
Date: Sat, 07 May 2011 14:54:26 +0000
Source: postgrey
Source-Version: 1.34-1

We believe that the bug you reported is fixed in the latest version of
postgrey, which is due to be installed in the Debian FTP archive:

postgrey_1.34-1.diff.gz
  to main/p/postgrey/postgrey_1.34-1.diff.gz
postgrey_1.34-1.dsc
  to main/p/postgrey/postgrey_1.34-1.dsc
postgrey_1.34-1_all.deb
  to main/p/postgrey/postgrey_1.34-1_all.deb
postgrey_1.34.orig.tar.gz
  to main/p/postgrey/postgrey_1.34.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 625697@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Antonio Radici <antonio@dyne.org> (supplier of updated postgrey package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 06 May 2011 15:25:23 +0000
Source: postgrey
Binary: postgrey
Architecture: source all
Version: 1.34-1
Distribution: unstable
Urgency: low
Maintainer: Antonio Radici <antonio@dyne.org>
Changed-By: Antonio Radici <antonio@dyne.org>
Description: 
 postgrey   - greylisting implementation for Postfix
Closes: 625697
Changes: 
 postgrey (1.34-1) unstable; urgency=low
 .
   * New upstream release
   * debian/control:
     + drop libdigest-sha1-perl dependency (Closes: 625697)
     + Standards-Version bumped to 3.9.2, no change required
   * debian/patches/imported-upstream-diff refreshed
Checksums-Sha1: 
 2799408f7a4dd4a0a2768362e8d419b8b9bbd79c 1226 postgrey_1.34-1.dsc
 62529cd6232dc68c724548b476b89cda863b75ea 36399 postgrey_1.34.orig.tar.gz
 cd4a9a6860f351c3a4989428d773c71f33426108 21605 postgrey_1.34-1.diff.gz
 29c9c3c34b9b1b10aa313e8536a90d5d578f6972 61162 postgrey_1.34-1_all.deb
Checksums-Sha256: 
 8c50b396b4052a5ef29ea74bd86fd04719620119dc19aab392c7b6835b9a1d35 1226 postgrey_1.34-1.dsc
 9a9ee2f4e3cbbf15642e47802407c810ac5c54f0ad1572ebec3f0f645eb35707 36399 postgrey_1.34.orig.tar.gz
 63b1089f1f3744559a76e3f6a6b6fa8ee6809e7e6f759237d8e91e1cb8ef9b12 21605 postgrey_1.34-1.diff.gz
 b873693a981c2dea4f2f4a4290ec751f479f0a5d06958e40fedb0e4665bd25d4 61162 postgrey_1.34-1_all.deb
Files: 
 59daaf2b7f94c0064b7957c0e406dde8 1226 mail optional postgrey_1.34-1.dsc
 f736a7be1094593f1a66cd13f32b39ef 36399 mail optional postgrey_1.34.orig.tar.gz
 f7d0229e35a5dd10f92b31ec94b413e5 21605 mail optional postgrey_1.34-1.diff.gz
 556af381e8ded00bb40751f2d7ada0dc 61162 mail optional postgrey_1.34-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk3FVEsACgkQ6Tq8aae+WrC8vQCfUhwzk0Fyrka1xMb8slWqcD0B
SoIAnjHSg2ZJbTXFjfuYJCdPcWmkcnG/
=rw2i
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Fri, 17 Jun 2011 07:48:29 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Wed Apr 23 17:39:31 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.