Debian Bug report logs - #622911
gnome-panel 3.0.0-1 (experimental) has obsolete dependency (libebook1.2-9)

version graph

Package: gnome-panel; Maintainer for gnome-panel is Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>; Source for gnome-panel is src:gnome-panel.

Reported by: Dave Lentz <dtl131@gmail.com>

Date: Fri, 15 Apr 2011 19:39:02 UTC

Severity: important

Found in version gnome-panel/2.91.93-1

Fixed in version 3.0.0.1-2

Done: Josselin Mouette <joss@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, dtl131@gmail.com, Guilherme de S. Pastore <gpastore@debian.org>:
Bug#622911; Package gnome-panel. (Fri, 15 Apr 2011 19:39:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Dave Lentz <dtl131@gmail.com>:
New Bug report received and forwarded. Copy sent to dtl131@gmail.com, Guilherme de S. Pastore <gpastore@debian.org>. (Fri, 15 Apr 2011 19:39:05 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Dave Lentz <dtl131@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: gnome-panel 3.0.0-1 (experimental) has obsolete dependency (libebook1.2-9)
Date: Fri, 15 Apr 2011 15:37:00 -0400
Package: gnome-panel
Version: 2.91.93-1
Severity: important

gnome-panel 3.0.0-1 (experimental) has obsolete dependency (libebook1.2-9)
The dependency for gnome-panel 3.0.0-1 should be libebook1.2-10, not
libebook1.2-9.



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2.slh.7-aptosid-amd64 (SMP w/3 CPU cores; PREEMPT)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-panel depends on:
ii  gnome-menus      2.30.3-2                an implementation of the freedeskt
ii  gnome-panel-data 2.91.93-1               common files for the GNOME Panel
ii  libatk1.0-0      2.0.0-1                 The ATK accessibility toolkit
ii  libc6            2.11.2-13               Embedded GNU C Library: Shared lib
ii  libcairo-gobject 1.10.2-6                The Cairo 2D vector graphics libra
ii  libcairo2        1.10.2-6                The Cairo 2D vector graphics libra
ii  libcamel-1.2-23  3.0.0-1                 Evolution MIME message handling li
ii  libdbus-1-3      1.4.6-1                 simple interprocess messaging syst
ii  libdbus-glib-1-2 0.92-1                  simple interprocess messaging syst
ii  libdconf0        0.7.3-4                 Simple key-based configuration sys
ii  libebook1.2-10   3.0.0-1                 Client library for evolution addre
ii  libecal1.2-8     3.0.0-1                 Client library for evolution calen
ii  libedataserver1. 3.0.0-1                 Utility library for evolution data
ii  libedataserverui 3.0.0-1                 GUI utility library for evolution 
ii  libfontconfig1   2.8.0-2.1               generic font configuration library
ii  libfreetype6     2.4.4-1                 FreeType 2 font engine, shared lib
ii  libgconf2-4      2.32.1-2                GNOME configuration database syste
ii  libgdk-pixbuf2.0 2.23.3-3                GDK Pixbuf library
ii  libglib2.0-0     2.28.6-1                The GLib library of C routines
ii  libgnome-desktop 3.0.0-1                 Utility library for loading .deskt
ii  libgnome-menu2   2.30.3-2                an implementation of the freedeskt
ii  libgtk-3-0       3.0.8-1                 The GTK+ graphical user interface 
ii  libgweather-3-0  2.91.6-1                GWeather shared library
ii  libical0         0.44-3                  iCalendar library implementation i
ii  libice6          2:1.0.7-1               X11 Inter-Client Exchange library
ii  libnspr4-0d      4.8.7-2                 NetScape Portable Runtime Library
ii  libnss3-1d       3.12.9.with.ckbi.1.82-1 Network Security Service libraries
ii  libpanel-applet- 2.91.93-1               library for GNOME Panel applets
ii  libpango1.0-0    1.28.3-6                Layout and rendering of internatio
ii  librsvg2-2       2.32.1-1                SAX-based renderer library for SVG
ii  libsm6           2:1.2.0-1               X11 Session Management library
ii  libsoup2.4-1     2.34.0-1                HTTP library implementation in C -
ii  libsqlite3-0     3.7.5-1                 SQLite 3 shared library
ii  libstartup-notif 0.10-1                  library for program launch feedbac
ii  libwnck-3-0      3.0.0-1                 Window Navigator Construction Kit 
ii  libx11-6         2:1.4.3-1               X11 client-side library
ii  libxau6          1:1.0.6-1               X11 authorisation library
ii  libxml2          2.7.8.dfsg-2            GNOME XML library
ii  libxrandr2       2:1.3.1-1               X11 RandR extension library
ii  python           2.6.6-12                interactive high-level object-orie
ii  python-gconf     2.28.1-1                Python bindings for the GConf conf

Versions of packages gnome-panel recommends:
pn  alacarte               <none>            (no description available)
pn  evolution-data-server  <none>            (no description available)
ii  gnome-applets          2.91.4~20110321-1 Various applets for the GNOME pane
ii  gnome-control-center   1:3.0.0.1-1       utilities to configure the GNOME d
ii  gnome-icon-theme       3.0.0-1           GNOME Desktop icon theme
ii  gnome-session          2.91.93-1         The GNOME Session Manager - GNOME 
ii  gvfs                   1.6.4-3           userspace virtual filesystem - ser

Versions of packages gnome-panel suggests:
pn  epiphany-browser             <none>      (no description available)
pn  evolution                    <none>      (no description available)
pn  gnome2-user-guide            <none>      (no description available)
ii  konsole [x-terminal-emulator 4:4.6.1-0r5 X terminal emulator
ii  nautilus                     2.91.94-1   file manager and graphical shell f
ii  xfce4-terminal [x-terminal-e 0.4.5-1     Xfce terminal emulator
ii  xterm [x-terminal-emulator]  269-1       X terminal emulator
pn  yelp                         <none>      (no description available)

-- no debconf information




Reply sent to Josselin Mouette <joss@debian.org>:
You have taken responsibility. (Sun, 17 Apr 2011 09:24:23 GMT) Full text and rfc822 format available.

Notification sent to Dave Lentz <dtl131@gmail.com>:
Bug acknowledged by developer. (Sun, 17 Apr 2011 09:24:24 GMT) Full text and rfc822 format available.

Message #10 received at 622911-done@bugs.debian.org (full text, mbox):

From: Josselin Mouette <joss@debian.org>
To: Dave Lentz <dtl131@gmail.com>, 622911-done@bugs.debian.org
Subject: Re: Bug#622911: gnome-panel 3.0.0-1 (experimental) has obsolete dependency (libebook1.2-9)
Date: Sun, 17 Apr 2011 11:20:43 +0200
[Message part 1 (text/plain, inline)]
Version: 3.0.0.1-2

Le vendredi 15 avril 2011 à 15:37 -0400, Dave Lentz a écrit : 
> gnome-panel 3.0.0-1 (experimental) has obsolete dependency (libebook1.2-9)
> The dependency for gnome-panel 3.0.0-1 should be libebook1.2-10, not
> libebook1.2-9.

Fixed in the latest upload.

Cheers,
-- 
 .''`.      Josselin Mouette
: :' :
`. `'  “If you behave this way because you are blackmailed by someone,
  `-    […] I will see what I can do for you.”  -- Jörg Schilling

[signature.asc (application/pgp-signature, inline)]

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 16 May 2011 07:29:48 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 05:52:09 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.