Debian Bug report logs - #620526
src:nvidia-graphics-drivers-legacy-71xx: should this package be removed?

version graph

Package: src:nvidia-graphics-drivers-legacy-71xx; Maintainer for src:nvidia-graphics-drivers-legacy-71xx is Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>;

Reported by: Julien Cristau <jcristau@debian.org>

Date: Sat, 2 Apr 2011 13:06:17 UTC

Severity: serious

Found in versions nvidia-graphics-drivers-legacy-71xx/71.86.15-1, nvidia-graphics-drivers-legacy-71xx/71.86.15-2, nvidia-graphics-drivers-legacy-71xx/71.86.14-2

Fixed in version 71.86.15-3

Done: Andreas Beckmann <debian@abeckmann.de>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#620526; Package src:nvidia-graphics-drivers-legacy-71xx. (Sat, 02 Apr 2011 13:06:20 GMT) Full text and rfc822 format available.

Acknowledgement sent to Julien Cristau <jcristau@debian.org>:
New Bug report received and forwarded. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Sat, 02 Apr 2011 13:06:20 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Julien Cristau <jcristau@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: src:nvidia-graphics-drivers-legacy-71xx: should this package be removed?
Date: Sat, 2 Apr 2011 15:05:04 +0200
Source: nvidia-graphics-drivers-legacy-71xx
Version: 71.86.14-2
Severity: serious

The 71xx drivers haven't been updated in quite a while, aren't in
squeeze because they want an even older Xorg server, so haven't been
installable in sid in years.  Presumably this package could be removed?

Cheers,
Julien




Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#620526; Package src:nvidia-graphics-drivers-legacy-71xx. (Fri, 08 Apr 2011 23:18:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Russ Allbery <rra@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Fri, 08 Apr 2011 23:18:04 GMT) Full text and rfc822 format available.

Message #10 received at 620526@bugs.debian.org (full text, mbox):

From: Russ Allbery <rra@debian.org>
To: 620526@bugs.debian.org
Subject: Re: Bug#620526: src:nvidia-graphics-drivers-legacy-71xx: should this package be removed?
Date: Fri, 08 Apr 2011 16:15:44 -0700
Julien Cristau <jcristau@debian.org> writes:

> The 71xx drivers haven't been updated in quite a while, aren't in
> squeeze because they want an even older Xorg server, so haven't been
> installable in sid in years.  Presumably this package could be removed?

I'm inclined to agree.  We were hanging on to them in the hope that they
might be useful for lenny users or that NVIDIA might produce a new version
that supports newer X servers, but I think at this point neither of those
things are likely to happen.

-- 
Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>




Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#620526; Package src:nvidia-graphics-drivers-legacy-71xx. (Tue, 17 May 2011 10:51:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andreas Beckmann <debian@abeckmann.de>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Tue, 17 May 2011 10:51:11 GMT) Full text and rfc822 format available.

Message #15 received at 620526@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: 620526@bugs.debian.org
Subject: Re: Removal of nvidia-graphics-drivers-legacy-71xx
Date: Tue, 17 May 2011 12:48:36 +0200
On 2011-05-16 19:22, Russ Allbery wrote:
> Andreas Beckmann <debian@abeckmann.de> writes:
> 
>> I would prefer to replace it with some transitional packages that, well,
>> transition to ... a debconf note describing the situation.
> 
>> The current packages are not installable due to the Xorg conflict and so
>> eventually were ignored by some people. That way they never got the
>> cleanup process ran ... having some ancient files (buggy init scripts)
>> remaining on their systems that could cause trouble in the future.
> 
> That's an even better idea.  Okay, I'll not do anything for the time being
> until we get a chance to do that.
...




Added indication that 620526 affects xserver-xorg-video-nvidia-legacy-71xx Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 18 Jan 2012 14:33:11 GMT) Full text and rfc822 format available.

Bug Marked as found in versions nvidia-graphics-drivers-legacy-71xx/71.86.15-1. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 18 Jan 2012 14:33:11 GMT) Full text and rfc822 format available.

Bug Marked as found in versions nvidia-graphics-drivers-legacy-71xx/71.86.15-2. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 22 Feb 2012 11:15:36 GMT) Full text and rfc822 format available.

Reply sent to Andreas Beckmann <debian@abeckmann.de>:
You have taken responsibility. (Sat, 30 Jun 2012 13:39:15 GMT) Full text and rfc822 format available.

Notification sent to Julien Cristau <jcristau@debian.org>:
Bug acknowledged by developer. (Sat, 30 Jun 2012 13:39:15 GMT) Full text and rfc822 format available.

Message #26 received at 620526-close@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: 620526-close@bugs.debian.org
Subject: Bug#620526: fixed in nvidia-graphics-drivers-legacy-71xx 71.86.15-3
Date: Sat, 30 Jun 2012 13:34:08 +0000
Source: nvidia-graphics-drivers-legacy-71xx
Source-Version: 71.86.15-3

We believe that the bug you reported is fixed in the latest version of
nvidia-graphics-drivers-legacy-71xx, which is due to be installed in the Debian FTP archive:

libgl1-nvidia-legacy-71xx-glx-ia32_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/libgl1-nvidia-legacy-71xx-glx-ia32_71.86.15-3_amd64.deb
libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb
libgl1-nvidia-legacy-71xx-glx_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/libgl1-nvidia-legacy-71xx-glx_71.86.15-3_i386.deb
nvidia-alternative-legacy-71xx_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-alternative-legacy-71xx_71.86.15-3_amd64.deb
nvidia-alternative-legacy-71xx_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-alternative-legacy-71xx_71.86.15-3_i386.deb
nvidia-glx-legacy-71xx-dev_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx-dev_71.86.15-3_amd64.deb
nvidia-glx-legacy-71xx-dev_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx-dev_71.86.15-3_i386.deb
nvidia-glx-legacy-71xx-ia32_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx-ia32_71.86.15-3_amd64.deb
nvidia-glx-legacy-71xx-unsupported_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx-unsupported_71.86.15-3_amd64.deb
nvidia-glx-legacy-71xx-unsupported_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx-unsupported_71.86.15-3_i386.deb
nvidia-glx-legacy-71xx_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx_71.86.15-3_amd64.deb
nvidia-glx-legacy-71xx_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-71xx_71.86.15-3_i386.deb
nvidia-glx-legacy-dev_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-dev_71.86.15-3_amd64.deb
nvidia-glx-legacy-dev_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-dev_71.86.15-3_i386.deb
nvidia-glx-legacy-ia32_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy-ia32_71.86.15-3_amd64.deb
nvidia-glx-legacy_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy_71.86.15-3_amd64.deb
nvidia-glx-legacy_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-glx-legacy_71.86.15-3_i386.deb
nvidia-graphics-drivers-legacy-71xx_71.86.15-3.debian.tar.gz
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-graphics-drivers-legacy-71xx_71.86.15-3.debian.tar.gz
nvidia-graphics-drivers-legacy-71xx_71.86.15-3.dsc
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-graphics-drivers-legacy-71xx_71.86.15-3.dsc
nvidia-kernel-legacy-71xx-dkms_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-kernel-legacy-71xx-dkms_71.86.15-3_amd64.deb
nvidia-kernel-legacy-71xx-dkms_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-kernel-legacy-71xx-dkms_71.86.15-3_i386.deb
nvidia-kernel-legacy-71xx-source_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-kernel-legacy-71xx-source_71.86.15-3_amd64.deb
nvidia-kernel-legacy-71xx-source_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-kernel-legacy-71xx-source_71.86.15-3_i386.deb
nvidia-kernel-legacy-source_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-kernel-legacy-source_71.86.15-3_amd64.deb
nvidia-kernel-legacy-source_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/nvidia-kernel-legacy-source_71.86.15-3_i386.deb
xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_amd64.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_amd64.deb
xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_i386.deb
  to non-free/n/nvidia-graphics-drivers-legacy-71xx/xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 620526@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Andreas Beckmann <debian@abeckmann.de> (supplier of updated nvidia-graphics-drivers-legacy-71xx package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 30 Jun 2012 14:46:34 +0200
Source: nvidia-graphics-drivers-legacy-71xx
Binary: nvidia-glx-legacy-71xx-unsupported nvidia-glx-legacy-71xx xserver-xorg-video-nvidia-legacy-71xx nvidia-glx-legacy-71xx-ia32 nvidia-glx-legacy-71xx-dev libgl1-nvidia-legacy-71xx-glx libgl1-nvidia-legacy-71xx-glx-ia32 nvidia-alternative-legacy-71xx nvidia-kernel-legacy-71xx-dkms nvidia-kernel-legacy-71xx-source nvidia-glx-legacy nvidia-glx-legacy-ia32 nvidia-glx-legacy-dev nvidia-kernel-legacy-source
Architecture: amd64 i386 source
Version: 71.86.15-3
Distribution: unstable
Urgency: low
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Changed-By: Andreas Beckmann <debian@abeckmann.de>
Closes: 620526
Description: 
 libgl1-nvidia-legacy-71xx-glx - OBSOLETE NVIDIA binary OpenGL libraries${nvidia:LegacyDesc}
 libgl1-nvidia-legacy-71xx-glx-ia32 - OBSOLETE NVIDIA binary OpenGL 32-bit libraries${nvidia:LegacyDesc
 nvidia-alternative-legacy-71xx - OBSOLETE allows the selection of NVIDIA as GLX provider
 nvidia-glx-legacy - NVIDIA binary Xorg driver (transitional, 71xx legacy)
 nvidia-glx-legacy-71xx - OBSOLETE NVIDIA metapackage${nvidia:LegacyDesc}
 nvidia-glx-legacy-71xx-dev - NVIDIA OpenGL development files (transitional package)${nvidia:Le
 nvidia-glx-legacy-71xx-ia32 - NVIDIA 32-bit libraries${nvidia:LegacyDesc} (transitional package
 nvidia-glx-legacy-71xx-unsupported - NVIDIA unsupported legacy 71xx driver cleanup
 nvidia-glx-legacy-dev - NVIDIA binary Xorg devel (transitional, 71xx legacy)
 nvidia-glx-legacy-ia32 - NVIDIA binary Xorg driver (32-bit, transitional, 71xx legacy)
 nvidia-kernel-legacy-71xx-dkms - NVIDIA binary kernel module DKMS source${nvidia:LegacyDesc}
 nvidia-kernel-legacy-71xx-source - NVIDIA binary kernel module source${nvidia:LegacyDesc}
 nvidia-kernel-legacy-source - NVIDIA binary kernel module source (transitional, 71xx legacy)
 xserver-xorg-video-nvidia-legacy-71xx - OBSOLETE NVIDIA binary Xorg driver${nvidia:LegacyDesc}
Changes: 
 nvidia-graphics-drivers-legacy-71xx (71.86.15-3) unstable; urgency=low
 .
   * Turn packages into empty dummy packages that properly clean up after
     ancient installations. The Nvidia 71xx legacy driver has not been
     supported for a long time since it lacks support for current Xservers.
     (Closes: #620526)
   * Do not install any files.
   * Do not register alternatives.
   * Reduce Build-Depends, Provides, Suggests.
   * Move packages to Section: oldlibs, Priority: extra.
   * Synchronize packaging with nvidia-graphics-drivers 295.33-1:
     - Update to Standards-Version: 3.9.3.
     - Use the final copyright-format/1.0 URL.
     - Reorder debian/copyright and use the Comment: field for extra
       information.
   * Synchronize packaging with nvidia-graphics-drivers 295.33-2:
     - New patch patch-3.0-rt-nvidia.patch taken from Arch Linux: support
       building the kernel module for RT kernels.
   * Synchronize packaging with nvidia-graphics-drivers 295.40-1:
     - conftest.h:
       + Implement new conftest.sh function pci_get_domain_bus_and_slot
         (290.06).
       + Implement new conftest.sh function set_memory_uc and simplify
         functions set_pages_uc, change_page_attr (295.09).
     - New patch kernel-3.4.patch to fix the module build with kernel 3.4 which
       has split and removed asm/system.h.  Based on patch from Antonio Ospite.
   * Synchronize packaging with nvidia-graphics-drivers 295.53-1:
     - Add lintian overrides for hardening-*.
     - bug-script: report traces of Ubuntu ld.so.conf.d GL configuration.
     - conftest.h: implement check for asm/system.h (295.53).
   * Synchronize packaging with nvidia-graphics-drivers 295.59-1:
     - bug-script: report all /lib/modules/.../nvidia.ko and their version.
   * Synchronize packaging with nvidia-graphics-drivers-legacy-96xx 96.43.20-4:
     - drop24support.patch: New patch, disable kernel 2.4 support to avoid
       mistakes when building for 3.4.
Checksums-Sha1: 
 c0c38b1ece05900fe247ed65b066ab39b49c8023 3469 nvidia-graphics-drivers-legacy-71xx_71.86.15-3.dsc
 bd3ac16f7b80ec8f724754c99e2fce81f3bfc383 49842 nvidia-graphics-drivers-legacy-71xx_71.86.15-3.debian.tar.gz
 f3f21048b00f148a3f13e024bf7aed30c9918c86 29478 nvidia-glx-legacy-71xx-unsupported_71.86.15-3_amd64.deb
 6ee75450b77d0be2ea64e0be2a507d662c06edb1 87704 nvidia-glx-legacy-71xx_71.86.15-3_amd64.deb
 bad198b416b1868b149f77db702059a86550a9e5 82012 xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_amd64.deb
 344c2e97f0f6bc1283937eabc59fe7d9d9907757 29522 nvidia-glx-legacy-71xx-ia32_71.86.15-3_amd64.deb
 56d524009763b2bfb8967f8f8b5246e0b7ce4cd5 28944 nvidia-glx-legacy-71xx-dev_71.86.15-3_amd64.deb
 82449a4a1b02bdb988e7f4cb648e00c3419d5cdf 82484 libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb
 1f932af1f1c3f1623160a205595a528d025a0704 30964 libgl1-nvidia-legacy-71xx-glx-ia32_71.86.15-3_amd64.deb
 fa229381bf06dfb0651e04714a264f61cce4b79d 30076 nvidia-alternative-legacy-71xx_71.86.15-3_amd64.deb
 c04c28108756dc10446e87785ca76695a81e2dcc 2753156 nvidia-kernel-legacy-71xx-dkms_71.86.15-3_amd64.deb
 b09b4fddd583c1e9de18643de49b6f39b4e6d448 2544698 nvidia-kernel-legacy-71xx-source_71.86.15-3_amd64.deb
 3a5aa2722c86c25145d311684dc2e812d9aeaac7 28854 nvidia-glx-legacy_71.86.15-3_amd64.deb
 248dfb4b143f8f42098ff0ba3bd7fdc0e3bcb29b 28876 nvidia-glx-legacy-ia32_71.86.15-3_amd64.deb
 0eee1ffd7e4083bd7662316a9693440c39938f9c 28864 nvidia-glx-legacy-dev_71.86.15-3_amd64.deb
 89bff63358fd0c260a7ee0e1965b84bcbe83605e 28882 nvidia-kernel-legacy-source_71.86.15-3_amd64.deb
 ae98a5744b334e56f460623fcb3dc1105964f377 29472 nvidia-glx-legacy-71xx-unsupported_71.86.15-3_i386.deb
 2d4819a5deea808db8af6c7360ed6e9ec9516c70 87690 nvidia-glx-legacy-71xx_71.86.15-3_i386.deb
 2f42008e2106554272a4eb9136d9e9cf04b1459d 81996 xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_i386.deb
 550e3ae9d191c4ee97ba561283911ac8520e76e2 28944 nvidia-glx-legacy-71xx-dev_71.86.15-3_i386.deb
 dbc45b4a11119c26f5abf1b38d74d22b35bc8f46 82474 libgl1-nvidia-legacy-71xx-glx_71.86.15-3_i386.deb
 eb5d1c99d554e369a8ad8799f0fec75918248105 30066 nvidia-alternative-legacy-71xx_71.86.15-3_i386.deb
 711e3fe0fbe6b33dcd4b705ae291867dea5491e6 2753110 nvidia-kernel-legacy-71xx-dkms_71.86.15-3_i386.deb
 5c1fef9e69a41ba2874822c892425eb059a1b04b 2544830 nvidia-kernel-legacy-71xx-source_71.86.15-3_i386.deb
 e6ee894458e5adb3be32940afcc1d9ea13511ee6 28856 nvidia-glx-legacy_71.86.15-3_i386.deb
 6c95c8f6a9dc51a52b5b45d25bc13e3eabb3b0f9 28862 nvidia-glx-legacy-dev_71.86.15-3_i386.deb
 9db853bb686c012f1e36e0f710ab7bdd41052edd 28876 nvidia-kernel-legacy-source_71.86.15-3_i386.deb
Checksums-Sha256: 
 d2ecf5d48263e624f85f285314fe91f1346953fd5041ead5ba3690ddd1a45749 3469 nvidia-graphics-drivers-legacy-71xx_71.86.15-3.dsc
 fd4f7b22ca97fcc72f46775179e21e7f35d98ec406857a505f7e94690d11a2db 49842 nvidia-graphics-drivers-legacy-71xx_71.86.15-3.debian.tar.gz
 242b89e5d5ee511ea1dad8c33fde416408c04bbd35c3b95ad90d265cf50ad73c 29478 nvidia-glx-legacy-71xx-unsupported_71.86.15-3_amd64.deb
 e2858bd6d01e7ddfe26360a5ace84e8089b917db18f27ef61fec51a210753128 87704 nvidia-glx-legacy-71xx_71.86.15-3_amd64.deb
 e882298084c29006d0d8441d71602057a8199b30a8f2ec9a55a380c6649aa1a2 82012 xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_amd64.deb
 8c5bee9e782c6942e4b25f088281217262a3a7b7f082360340d69e29d24a729d 29522 nvidia-glx-legacy-71xx-ia32_71.86.15-3_amd64.deb
 7eac99d04dd7f9f1241b9c73f7e6261d628d16ab70c705cc02de56ba179ae0c8 28944 nvidia-glx-legacy-71xx-dev_71.86.15-3_amd64.deb
 9435aefe9607b7d74d0aa119684b7cdbbbb609e11fd1820e8239a2eaa0e2e80c 82484 libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb
 93988fa831045a9d32df090569e3e43e6a7181b5bcf2f6702138f9231dbcfc17 30964 libgl1-nvidia-legacy-71xx-glx-ia32_71.86.15-3_amd64.deb
 948a79906edda71c27d4fa9095289c3c12109ea791955afcc225cdce2484c9d3 30076 nvidia-alternative-legacy-71xx_71.86.15-3_amd64.deb
 e4a06e118869bc8249c00955e495b58d57818b8afb64d1b7ca72ef800e3fcfb8 2753156 nvidia-kernel-legacy-71xx-dkms_71.86.15-3_amd64.deb
 6180374bba961bb6091dd46dc8d1e706291dad58b7ce4feb9e5a5c1865ec4b9c 2544698 nvidia-kernel-legacy-71xx-source_71.86.15-3_amd64.deb
 ce3e170769b0f5bdc7e3546eb7f3b085f16b61736c8c4e41556df7e33dd11c7d 28854 nvidia-glx-legacy_71.86.15-3_amd64.deb
 7f1af2a1f4106b86a34b7b8e8e5c00f2e9d172d8b30216e0def02da5b0f7f197 28876 nvidia-glx-legacy-ia32_71.86.15-3_amd64.deb
 1a0c72fab635db0dac5bf4b6c4544f97926235ebbd75cc21ada0ed90ae49de94 28864 nvidia-glx-legacy-dev_71.86.15-3_amd64.deb
 85ed4c9683b85f2aee9aeee1f8aecb09c39d4cad13c7c25d6ee1096ab02d40b2 28882 nvidia-kernel-legacy-source_71.86.15-3_amd64.deb
 e4ff813640cf804d20b2db62946340bda72ce6ab7bc9b009840edb86bf3dbc4a 29472 nvidia-glx-legacy-71xx-unsupported_71.86.15-3_i386.deb
 55c5aebddeb18b88e84883077b72844865b4ae84a8d05f882e9068c4c847ac78 87690 nvidia-glx-legacy-71xx_71.86.15-3_i386.deb
 53539a1fd403536780fad5cf6a760eb10a404eaf5b00ccb193516932b26eec4e 81996 xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_i386.deb
 a488024a60495d5e36d2d9abf47bd26c1fb3c6302d51db01c673ff773a66c38e 28944 nvidia-glx-legacy-71xx-dev_71.86.15-3_i386.deb
 48a47aeb3f346065855299f80b4d3f03045f8ea0cf233cf2c143f33a812417ad 82474 libgl1-nvidia-legacy-71xx-glx_71.86.15-3_i386.deb
 a0ca5031dbedb12834dcb11477cc7528645d32bf847e74b301a6dea9cf04af28 30066 nvidia-alternative-legacy-71xx_71.86.15-3_i386.deb
 b0db5625b657daa96236eb903b3cfc232d12b2aa979192fc8e9fef1428a98d06 2753110 nvidia-kernel-legacy-71xx-dkms_71.86.15-3_i386.deb
 2f84c110f21ec97073f8e4a60c7e00320953728bc92e8c58b6b9e394b646275a 2544830 nvidia-kernel-legacy-71xx-source_71.86.15-3_i386.deb
 a0e07ec90f2825c8f4a20f7c0512d7d0e948ef55d8d77204075fa88a9aba1a83 28856 nvidia-glx-legacy_71.86.15-3_i386.deb
 1123b49fe2ee58e57eec1ff2cded0140e1d0e3cbd5f711cf106f1e217f1fcec1 28862 nvidia-glx-legacy-dev_71.86.15-3_i386.deb
 7d22ff5e8082e568d5bb5ebe53c2da150ffaafe2deb0ada196a2135393e191b3 28876 nvidia-kernel-legacy-source_71.86.15-3_i386.deb
Files: 
 78fd266a1326256390a642c0c1ddaa22 3469 non-free/oldlibs extra nvidia-graphics-drivers-legacy-71xx_71.86.15-3.dsc
 a5bcd7588cd66c0e7a5d15155da6c714 49842 non-free/oldlibs extra nvidia-graphics-drivers-legacy-71xx_71.86.15-3.debian.tar.gz
 cc26cfe31ef878be97a29fc9c2781a79 29478 non-free/oldlibs extra nvidia-glx-legacy-71xx-unsupported_71.86.15-3_amd64.deb
 82eb0b50f12aafce8944752b99dbc054 87704 non-free/oldlibs extra nvidia-glx-legacy-71xx_71.86.15-3_amd64.deb
 ac747d7d168562a1a71c2b597539edab 82012 non-free/oldlibs extra xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_amd64.deb
 6677ca2f5d8af8421e1050916f348e47 29522 non-free/oldlibs extra nvidia-glx-legacy-71xx-ia32_71.86.15-3_amd64.deb
 7d5fe5cc417a9c02fcfec021ff803d50 28944 non-free/oldlibs extra nvidia-glx-legacy-71xx-dev_71.86.15-3_amd64.deb
 4f46164459946bcd9b4a8cf4e2528802 82484 non-free/oldlibs extra libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb
 3ce8688fe700e2a2562f830f78cc7a2a 30964 non-free/oldlibs extra libgl1-nvidia-legacy-71xx-glx-ia32_71.86.15-3_amd64.deb
 650815eba5fdf8c11fccfb5a062dc5c8 30076 non-free/oldlibs extra nvidia-alternative-legacy-71xx_71.86.15-3_amd64.deb
 93ac012d17b0df84f187dd329f31c006 2753156 non-free/kernel extra nvidia-kernel-legacy-71xx-dkms_71.86.15-3_amd64.deb
 17f932fb57545cd1890df6fb37f00b4a 2544698 non-free/kernel extra nvidia-kernel-legacy-71xx-source_71.86.15-3_amd64.deb
 69dbddddcc0f0bf83380c22234288292 28854 non-free/oldlibs extra nvidia-glx-legacy_71.86.15-3_amd64.deb
 615036b54ae7275f49c9e175570f0cc6 28876 non-free/oldlibs extra nvidia-glx-legacy-ia32_71.86.15-3_amd64.deb
 54ef2d8d446af864ef0c5c7cd1d641bd 28864 non-free/oldlibs extra nvidia-glx-legacy-dev_71.86.15-3_amd64.deb
 031807f4cfc0eb444b5498ca61eb7993 28882 non-free/oldlibs extra nvidia-kernel-legacy-source_71.86.15-3_amd64.deb
 e6622050b0fe41055f1472260c680fde 29472 non-free/oldlibs extra nvidia-glx-legacy-71xx-unsupported_71.86.15-3_i386.deb
 adbc9fedfeaf9fc7010f97d87407d3ff 87690 non-free/oldlibs extra nvidia-glx-legacy-71xx_71.86.15-3_i386.deb
 1c89a8cc233b48b225467b9ad23b972e 81996 non-free/oldlibs extra xserver-xorg-video-nvidia-legacy-71xx_71.86.15-3_i386.deb
 16f8a4fa46a604fa2b275078304893e2 28944 non-free/oldlibs extra nvidia-glx-legacy-71xx-dev_71.86.15-3_i386.deb
 e66679fda95399572640be8863c011ce 82474 non-free/oldlibs extra libgl1-nvidia-legacy-71xx-glx_71.86.15-3_i386.deb
 598b4a0779bf5fb07e58f5959347186d 30066 non-free/oldlibs extra nvidia-alternative-legacy-71xx_71.86.15-3_i386.deb
 b61dce88c2c2ca117972b2022672d1c0 2753110 non-free/kernel extra nvidia-kernel-legacy-71xx-dkms_71.86.15-3_i386.deb
 d53dc9cfd5c8b5258132ea48f041775d 2544830 non-free/kernel extra nvidia-kernel-legacy-71xx-source_71.86.15-3_i386.deb
 9ada9ed689929c1af81714c733e7871f 28856 non-free/oldlibs extra nvidia-glx-legacy_71.86.15-3_i386.deb
 3f1eea2bcf12ca4a0c251b8358c1321b 28862 non-free/oldlibs extra nvidia-glx-legacy-dev_71.86.15-3_i386.deb
 8e055a0d167166ad780ad908282ae8f5 28876 non-free/oldlibs extra nvidia-kernel-legacy-source_71.86.15-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCAAGBQJP7vxcAAoJEF+zP5NZ6e0IJmAQAIVHLNL8qqSIDliwWMTG92wF
+bZXpn7DUlO86B74DtZzLK3c4D6Ap0gHcdGN/2NkxhORgsSBG2NZE2L9U7UAuhqz
xHb7gqoNBBAtVc5zvfwxZ7xAPoIphkOho5TGKw6nGrqVZ+v3ccs3xx8Up3YkCkmu
2sWssad+ATv7Azvvg1LJcp0OVDsyLIgWFgn4hLSq5ZZDvJKV1tUEYVc8SwUkdXPR
yefHae/YyRIYOOuEcMjHHd2zDWjI8XGA4j1/Iud1N5ILgzJjJqVdF4MyAzbsol5K
RY0TRX4WjD15vKMarnfoKwj27HX9ivKyxunvZJhWj4+9/cd8Z5BdgtMhm0z6T9gS
thxhUwkuXPlYCae4Wu3j2sJwSvcWQEjMtvJr9VmEbOPTDkxmnJsvwM5ngKih1oYL
FfX3za2fLJ5dq6JIzyk7Dza2vHsctE8BE4EpCKfi6zdVCPY8y9S7ZF4tW59prW7g
bfyDC1PRCSQgiJYB89EXepRuoRsuX0gS7pgfk5OErd/ziBm4xLTwwTnWWRVV0PEo
A0DiWeae27YXKIU/es9nw6TLT++kAnEJ886oFrxAtV/3Bfe3zcHjUQ75v9JuTAmR
kLTA9MQn1nHR+aW4K0zXZNWvTuqQgLxa5msInRIJNr3s78mPFizNvO6zQRcFG/Ml
TZGAp1NPPl4KF9ysFRlE
=j4hN
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Wed, 08 Aug 2012 07:28:07 GMT) Full text and rfc822 format available.

Bug unarchived. Request was from Ben Hutchings <ben@decadent.org.uk> to control@bugs.debian.org. (Sun, 18 Nov 2012 21:57:22 GMT) Full text and rfc822 format available.

Bug reopened Request was from Ben Hutchings <ben@decadent.org.uk> to control@bugs.debian.org. (Sun, 18 Nov 2012 21:57:22 GMT) Full text and rfc822 format available.

No longer marked as fixed in versions nvidia-graphics-drivers-legacy-71xx/71.86.15-3. Request was from Ben Hutchings <ben@decadent.org.uk> to control@bugs.debian.org. (Sun, 18 Nov 2012 21:57:22 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>:
Bug#620526; Package src:nvidia-graphics-drivers-legacy-71xx. (Sun, 18 Nov 2012 22:21:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ben Hutchings <ben@decadent.org.uk>:
Extra info received and forwarded to list. Copy sent to Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>. (Sun, 18 Nov 2012 22:21:04 GMT) Full text and rfc822 format available.

Message #39 received at 620526@bugs.debian.org (full text, mbox):

From: Ben Hutchings <ben@decadent.org.uk>
To: 620526@bugs.debian.org
Subject: Re: src:nvidia-graphics-drivers-legacy-71xx: should this package be removed?
Date: Sun, 18 Nov 2012 22:16:05 +0000
[Message part 1 (text/plain, inline)]
The nvidia-kernel-legacy-71xx-dkms package still exists and contains
driver source.  The changelog didn't say this was intentional, so I'm
assuming it's a mistake.  If not then sorry for the noise.

Ben.

-- 
Ben Hutchings
A free society is one where it is safe to be unpopular. - Adlai Stevenson
[signature.asc (application/pgp-signature, inline)]

Reply sent to Andreas Beckmann <debian@abeckmann.de>:
You have taken responsibility. (Fri, 23 Nov 2012 18:45:05 GMT) Full text and rfc822 format available.

Notification sent to Julien Cristau <jcristau@debian.org>:
Bug acknowledged by developer. (Fri, 23 Nov 2012 18:45:05 GMT) Full text and rfc822 format available.

Message #44 received at 620526-done@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: Ben Hutchings <ben@decadent.org.uk>, 620526-done@bugs.debian.org
Subject: Re: Bug#620526: src:nvidia-graphics-drivers-legacy-71xx: should this package be removed?
Date: Fri, 23 Nov 2012 19:40:37 +0100
Version: 71.86.15-3

On 2012-11-18 23:16, Ben Hutchings wrote:
> The nvidia-kernel-legacy-71xx-dkms package still exists and contains
> driver source.  The changelog didn't say this was intentional, so I'm
> assuming it's a mistake.  If not then sorry for the noise.

Right, I could have emptied these packages, too, but at that time
(freeze day) I primarily cared for getting rid of the libraries and
unavailable dependencies.
The kernel module can still be built successfully, but I know noone
still that has the hardware where it could be used ... and having these
packages non-empty around should not have a big potential to cause any
trouble.

The sole purpose of the 71xx packages is to clean up any
file/diversions/alternatives mess that could have been left by the ugly
history of these packages. That's why I wanted to have them in wheezy again.

I plan to ask for removal from sid right after wheezy is released.


Andreas



Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sat, 22 Dec 2012 07:25:47 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 17 19:38:20 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.