Debian Bug report logs - #604360
Preparations for the removal of the KDE3 and Qt3 libraries

version graph

Package: src:lsb; Maintainer for src:lsb is Debian LSB Team <debian-lsb@lists.debian.org>;

Reported by: Eckhart Wörner <ewoerner@kde.org>

Date: Sun, 21 Nov 2010 19:45:03 UTC

Severity: serious

Tags: sid, wheezy, wontfix

Fixed in version lsb/4.1+Debian7

Done: Didier Raboud <odyx@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to Chris Lawrence <lawrencc@debian.org>:
Bug#604360; Package src:lsb. (Sun, 21 Nov 2010 19:45:06 GMT) Full text and rfc822 format available.

Acknowledgement sent to Eckhart Wörner <ewoerner@kde.org>:
New Bug report received and forwarded. Copy sent to Chris Lawrence <lawrencc@debian.org>. (Sun, 21 Nov 2010 19:45:06 GMT) Full text and rfc822 format available.

Message #5 received at maintonly@bugs.debian.org (full text, mbox):

From: Eckhart Wörner <ewoerner@kde.org>
To: maintonly@bugs.debian.org
Subject: Preparations for the removal of the KDE3 and Qt3 libraries
Date: Sun, 21 Nov 2010 20:42:18 +0100
Source: lsb
Severity: wishlist
User: debian-qt-kde@lists.debian.org
Usertags: qt3libs-removal


Dear maintainer,

The Debian Qt/KDE team is planning to remove the KDE3 and Qt3 libraries from 
Debian shortly after the Squeeze release. The transition phase to KDE4 and Qt4 
will finish since both KDE and Nokia upstream don't maintain the old versions 
of those libraries anymore.

In order to make this move, all packages directly or indirectly depending on 
the KDE3/Qt3 libraries have to either get ported to KDE4/Qt4 or eventually get 
removed from the Debian repositories.

Therefore, please take the time and:
- contact your upstream (if existing) and ask about the state of a KDE4/Qt4 
port of your application
- if there are no activities regarding porting, investigate whether there are 
suitable alternatives for your users
- if there is a KDE4/Qt4 port that is not yet packaged, consider packaging it
- if both the KDE3/Qt3 and the KDE4/Qt4 version already coexist in the Debian 
archives, consider removing the KDE3/Qt3 version

Documentation on how to port to KDE4 can be found at:
http://techbase.kde.org/index.php?title=Development/Tutorials/KDE4_Porting_Guide

Documentation on how to port to Qt4 can be found at:
http://doc.qt.nokia.com/4.7/porting4.html

For any questions and issues, do not hesitate to contact the Debian Qt/KDE 
team at debian-qt-kde@lists.debian.org

Eckhart




Severity set to 'serious' from 'wishlist' Request was from Eckhart Wörner <ewoerner@kde.org> to control@bugs.debian.org. (Tue, 08 Feb 2011 11:28:03 GMT) Full text and rfc822 format available.

Added tag(s) sid and wheezy. Request was from Kurt Roeckx <kurt@roeckx.be> to control@bugs.debian.org. (Thu, 10 Feb 2011 19:34:02 GMT) Full text and rfc822 format available.

Severity set to 'important' from 'serious' Request was from Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> to control@bugs.debian.org. (Sat, 26 Feb 2011 18:36:16 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Chris Lawrence <lawrencc@debian.org>:
Bug#604360; Package src:lsb. (Thu, 23 Feb 2012 14:33:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Didier 'OdyX' Raboud" <odyx@debian.org>:
Extra info received and forwarded to list. Copy sent to Chris Lawrence <lawrencc@debian.org>. (Thu, 23 Feb 2012 14:33:03 GMT) Full text and rfc822 format available.

Message #16 received at 604360@bugs.debian.org (full text, mbox):

From: "Didier 'OdyX' Raboud" <odyx@debian.org>
To: Eckhart Wörner <ewoerner@kde.org>, 604360@bugs.debian.org
Cc: debian-lsb@lists.debian.org
Subject: Re: Bug#604360: Preparations for the removal of the KDE3 and Qt3 libraries
Date: Thu, 23 Feb 2012 15:31:49 +0100
[Message part 1 (text/plain, inline)]
tags 604360 +patch
thanks

Hi Eckhart, and thanks for your bugreport,

Le 21.11.2010 20:42, Eckhart Wörner a écrit :
> In order to make this move, all packages directly or indirectly depending on 
> the KDE3/Qt3 libraries have to either get ported to KDE4/Qt4 or eventually get 
> removed from the Debian repositories.
> 
> Therefore, please take the time and:
> - contact your upstream (if existing) and ask about the state of a KDE4/Qt4 
> port of your application
> - if there are no activities regarding porting, investigate whether there are 
> suitable alternatives for your users
> - if there is a KDE4/Qt4 port that is not yet packaged, consider packaging it
> - if both the KDE3/Qt3 and the KDE4/Qt4 version already coexist in the Debian 
> archives, consider removing the KDE3/Qt3 version

Given that LSB has deprecated the use of Qt3 libraries since its 3.2
version, I propose to demote the relationship on libqt3-mt from Depends
to Recommends.

This would mean that Qt3 would still be installed by lsb-desktop in
default installations (where apt recommends are enabled) but at the same
time make the LSB support in Debian future-proof and allow seamless
removal of Qt3 when its time will have come.

Opinions ?

Cheers,

OdyX
[fix_604360.patch (text/plain, attachment)]
[signature.asc (application/pgp-signature, attachment)]

Added tag(s) patch. Request was from "Didier 'OdyX' Raboud" <odyx@debian.org> to control@bugs.debian.org. (Thu, 23 Feb 2012 14:33:05 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Chris Lawrence <lawrencc@debian.org>:
Bug#604360; Package src:lsb. (Thu, 23 Feb 2012 18:06:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Jeff Licquia <licquia@debian.org>:
Extra info received and forwarded to list. Copy sent to Chris Lawrence <lawrencc@debian.org>. (Thu, 23 Feb 2012 18:06:03 GMT) Full text and rfc822 format available.

Message #23 received at 604360@bugs.debian.org (full text, mbox):

From: Jeff Licquia <licquia@debian.org>
To: Didier 'OdyX' Raboud <odyx@debian.org>
Cc: Eckhart Wörner <ewoerner@kde.org>, 604360@bugs.debian.org, debian-lsb@lists.debian.org
Subject: Re: Bug#604360: Preparations for the removal of the KDE3 and Qt3 libraries
Date: Thu, 23 Feb 2012 12:54:29 -0500
On 02/23/2012 09:31 AM, Didier 'OdyX' Raboud wrote:
> Given that LSB has deprecated the use of Qt3 libraries since its 3.2
> version, I propose to demote the relationship on libqt3-mt from Depends
> to Recommends.
> 
> This would mean that Qt3 would still be installed by lsb-desktop in
> default installations (where apt recommends are enabled) but at the same
> time make the LSB support in Debian future-proof and allow seamless
> removal of Qt3 when its time will have come.
> 
> Opinions ?

I would definitely not go that far, at least not yet.  Qt 3 is
deprecated, yes, but definitely still required for full LSB support.

LSB 5.0 (currently in development) will drop Qt 3.  At that point, the
dependency can be dropped entirely.




Information forwarded to debian-bugs-dist@lists.debian.org, Debian LSB Team <debian-lsb@lists.debian.org>:
Bug#604360; Package src:lsb. (Fri, 02 Mar 2012 09:06:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Didier 'OdyX' Raboud" <odyx@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian LSB Team <debian-lsb@lists.debian.org>. (Fri, 02 Mar 2012 09:06:04 GMT) Full text and rfc822 format available.

Message #28 received at 604360@bugs.debian.org (full text, mbox):

From: "Didier 'OdyX' Raboud" <odyx@debian.org>
To: Jeff Licquia <licquia@debian.org>, Eckhart Wörner <ewoerner@kde.org>
Cc: 604360@bugs.debian.org
Subject: Re: Re: Bug#604360: Preparations for the removal of the KDE3 and Qt3 libraries
Date: Fri, 02 Mar 2012 10:02:52 +0100
[Message part 1 (text/plain, inline)]
tags 604360 -patch +wontfix
thanks

Le 23.02.2012 18:54, Jeff Licquia a écrit :
> On 02/23/2012 09:31 AM, Didier 'OdyX' Raboud wrote:
>> Given that LSB has deprecated the use of Qt3 libraries since its 3.2
>> version, I propose to demote the relationship on libqt3-mt from Depends
>> to Recommends.
>>
>> (...)
>>
>> Opinions ?
> 
> I would definitely not go that far, at least not yet.  Qt 3 is
> deprecated, yes, but definitely still required for full LSB support.
> 
> LSB 5.0 (currently in development) will drop Qt 3.  At that point, the
> dependency can be dropped entirely.

Agreed, hence tagging as wontfix (-patch as it's obvious) _for_now_.

I would definitely support dropping the dependency if Qt3 gets removed
before Wheezy though.

Cheers,

OdyX

[signature.asc (application/pgp-signature, attachment)]

Removed tag(s) patch. Request was from "Didier 'OdyX' Raboud" <odyx@debian.org> to control@bugs.debian.org. (Fri, 02 Mar 2012 09:06:07 GMT) Full text and rfc822 format available.

Added tag(s) wontfix. Request was from "Didier 'OdyX' Raboud" <odyx@debian.org> to control@bugs.debian.org. (Fri, 02 Mar 2012 09:06:08 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian LSB Team <debian-lsb@lists.debian.org>:
Bug#604360; Package src:lsb. (Mon, 28 May 2012 13:24:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Didier Raboud <odyx@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian LSB Team <debian-lsb@lists.debian.org>. (Mon, 28 May 2012 13:24:04 GMT) Full text and rfc822 format available.

Message #37 received at 604360@bugs.debian.org (full text, mbox):

From: Didier Raboud <odyx@debian.org>
To: 604360@bugs.debian.org
Cc: Jeff Licquia <licquia@debian.org>, Ana Guerrero <ana@debian.org>, 625502@bugs.debian.org
Subject: Re: Bug#604360: Re: Bug#604360: Preparations for the removal of the KDE3 and Qt3 libraries
Date: Mon, 28 May 2012 15:21:30 +0200
[Message part 1 (text/plain, inline)]
Hi people, 

answering to both the Qt3 orphaning bug (#625502) and the LSB drop-qt3-
dependency bug (#604360);

Le vendredi, 2 mars 2012 10.02:52, Didier 'OdyX' Raboud a écrit :
> Le 23.02.2012 18:54, Jeff Licquia a écrit :
> > On 02/23/2012 09:31 AM, Didier 'OdyX' Raboud wrote:
> >> Given that LSB has deprecated the use of Qt3 libraries since its 3.2
> >> version, I propose to demote the relationship on libqt3-mt from Depends
> >> to Recommends.
> > 
> > I would definitely not go that far, at least not yet.  Qt 3 is
> > deprecated, yes, but definitely still required for full LSB support.
> > 
> > LSB 5.0 (currently in development) will drop Qt 3.  At that point, the
> > dependency can be dropped entirely.

Le dimanche, 27 mai 2012 13.25:08, Ana Guerrero a écrit :
> I suggest we work on documenting how to get Qt3 from snapshots.debian.org
> If somebody wants to install Qt3 will have easy instructions to get it and
> they will be fully aware it is not supported anymore.

I have just prepared that (rather minimal) documentation on the "qt3_drop" 
branch on the LSB packaging repository:

http://anonscm.debian.org/gitweb/?p=collab-
maint/lsb.git;a=commitdiff;h=qt3_drop

Comments welcome. That said, I plan to have lsb 4.1+Debian5 out with some 
fixes (from the master branch); the dropping of Qt would happen in the next 
release, sometimes in June (in sync with the Qt3 drop, might it happen).

Cheers,

OdyX
[signature.asc (application/pgp-signature, inline)]

Severity set to 'serious' from 'important' Request was from Ana Guerrero <ana@debian.org> to control@bugs.debian.org. (Sun, 10 Jun 2012 16:30:05 GMT) Full text and rfc822 format available.

Reply sent to Didier Raboud <odyx@debian.org>:
You have taken responsibility. (Mon, 11 Jun 2012 08:03:52 GMT) Full text and rfc822 format available.

Notification sent to Eckhart Wörner <ewoerner@kde.org>:
Bug acknowledged by developer. (Mon, 11 Jun 2012 08:03:52 GMT) Full text and rfc822 format available.

Message #44 received at 604360-close@bugs.debian.org (full text, mbox):

From: Didier Raboud <odyx@debian.org>
To: 604360-close@bugs.debian.org
Subject: Bug#604360: fixed in lsb 4.1+Debian7
Date: Mon, 11 Jun 2012 07:33:57 +0000
Source: lsb
Source-Version: 4.1+Debian7

We believe that the bug you reported is fixed in the latest version of
lsb, which is due to be installed in the Debian FTP archive:

lsb-base_4.1+Debian7_all.deb
  to main/l/lsb/lsb-base_4.1+Debian7_all.deb
lsb-core_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-core_4.1+Debian7_amd64.deb
lsb-cxx_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-cxx_4.1+Debian7_amd64.deb
lsb-desktop_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-desktop_4.1+Debian7_amd64.deb
lsb-graphics_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-graphics_4.1+Debian7_amd64.deb
lsb-invalid-mta_4.1+Debian7_all.deb
  to main/l/lsb/lsb-invalid-mta_4.1+Debian7_all.deb
lsb-languages_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-languages_4.1+Debian7_amd64.deb
lsb-multimedia_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-multimedia_4.1+Debian7_amd64.deb
lsb-printing_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-printing_4.1+Debian7_amd64.deb
lsb-release_4.1+Debian7_all.deb
  to main/l/lsb/lsb-release_4.1+Debian7_all.deb
lsb-security_4.1+Debian7_amd64.deb
  to main/l/lsb/lsb-security_4.1+Debian7_amd64.deb
lsb_4.1+Debian7.dsc
  to main/l/lsb/lsb_4.1+Debian7.dsc
lsb_4.1+Debian7.tar.bz2
  to main/l/lsb/lsb_4.1+Debian7.tar.bz2
lsb_4.1+Debian7_all.deb
  to main/l/lsb/lsb_4.1+Debian7_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 604360@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Didier Raboud <odyx@debian.org> (supplier of updated lsb package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 10 Jun 2012 23:18:07 +0200
Source: lsb
Binary: lsb-core lsb-graphics lsb-cxx lsb-desktop lsb-languages lsb-multimedia lsb-printing lsb-security lsb lsb-base lsb-release lsb-invalid-mta
Architecture: source amd64 all
Version: 4.1+Debian7
Distribution: unstable
Urgency: low
Maintainer: Debian LSB Team <debian-lsb@lists.debian.org>
Changed-By: Didier Raboud <odyx@debian.org>
Description: 
 lsb        - Linux Standard Base 4.1 support package
 lsb-base   - Linux Standard Base 4.1 init script functionality
 lsb-core   - Linux Standard Base 4.1 core support package
 lsb-cxx    - Linux Standard Base 4.1 C++ support package
 lsb-desktop - Linux Standard Base 4.1 Desktop support package
 lsb-graphics - Linux Standard Base 4.1 graphics support package
 lsb-invalid-mta - Linux Standard Base sendmail dummy
 lsb-languages - Linux Standard Base 4.1 Runtime Languages package
 lsb-multimedia - Linux Standard Base 4.1 Multimedia package
 lsb-printing - Linux Standard Base 4.1 Printing package
 lsb-release - Linux Standard Base version reporting utility
 lsb-security - Linux Standard Base 4.1 Security package
Closes: 604360 675618
Changes: 
 lsb (4.1+Debian7) unstable; urgency=low
 .
   * lsb-desktop: Demote Qt3 dependency to a Recommends. Closes: #604360
     - Add a README.Debian to lsb-desktop to document the possibility to
       install Qt3 from snapshot.debian.org;
     - Add a NEWS.Debian to lsb-desktop to document the derogation to the
       LSB 4.1 specification.
 .
   * Accept utf-8 in `apt-cache policy` and `dpkg-query` outputs; add
     test-case. (Closes: #675618)
Checksums-Sha1: 
 74a72683b3bf5d9371b13eb73cfeb228097f04b6 2040 lsb_4.1+Debian7.dsc
 ed6d82ea8096ceed2aa5121879b22dacfab0bcd9 61149 lsb_4.1+Debian7.tar.bz2
 43f230f902ef47bbc7b6c74bb7ea1bd9f74f1942 43772 lsb-core_4.1+Debian7_amd64.deb
 5263d499c421d9c2be8568f3fc39c89eb25cf79b 18922 lsb-graphics_4.1+Debian7_amd64.deb
 7302e39f48945cff805755cde103b847de6b6e73 18898 lsb-cxx_4.1+Debian7_amd64.deb
 0efdde0d9d789ce234cab1eb7b3bf60bbaac11f2 20014 lsb-desktop_4.1+Debian7_amd64.deb
 82fb3b113c45dbbdcb7e3e99a432835b56dc0c0d 18928 lsb-languages_4.1+Debian7_amd64.deb
 d93286ee5f773fbf1973dd31e621c330d2b171fc 18898 lsb-multimedia_4.1+Debian7_amd64.deb
 9f66abe1c20db5c2526ab1ad08a28976f8bfaba1 18918 lsb-printing_4.1+Debian7_amd64.deb
 5b0ec06ef36ed9978ffe7179c7b5129052f0e9ff 18906 lsb-security_4.1+Debian7_amd64.deb
 520141d4bb58ddaefa0b52abeb785422af73ee81 18882 lsb_4.1+Debian7_all.deb
 5c43a34bd7fb4b6c5c73f25141d28808df5ac98c 26218 lsb-base_4.1+Debian7_all.deb
 2b69030518203e70c6c87758d9ce928c6d77a86a 25778 lsb-release_4.1+Debian7_all.deb
 3c329883fb33f4dcebadd5da6774cd88538569d6 19268 lsb-invalid-mta_4.1+Debian7_all.deb
Checksums-Sha256: 
 e6a632590212a58816986e9f0b058e52f77ab97136d326c05e9644d3e1a495ac 2040 lsb_4.1+Debian7.dsc
 c983badc8a686501d84d635278d181ac995aca996bab2e9dff67ae601df07ca5 61149 lsb_4.1+Debian7.tar.bz2
 08b8d7bbf06f1bd4e777fcbb2c49d50eae632bb6494fdd137c319a07f7714d67 43772 lsb-core_4.1+Debian7_amd64.deb
 f97511bd669d13c9cf16337a10dd9d236f1ee67ee37405b0d1f6fdd7573f1cda 18922 lsb-graphics_4.1+Debian7_amd64.deb
 0ea875004b8e9ef873702666f31f25b9ca4612abcf42c568a39e4a5f8db03a0c 18898 lsb-cxx_4.1+Debian7_amd64.deb
 804ee60fe227cdd791b819814e6f04ba0b0cef306fd367ab7ba0f09238cf9b54 20014 lsb-desktop_4.1+Debian7_amd64.deb
 710154b759125c83bf01eeba855e226088e33453cbc44b76e886ea4189931653 18928 lsb-languages_4.1+Debian7_amd64.deb
 d2f059d5a839117eba0c1993eb63823e8f7ac360e0a84f7c3c903099854afd06 18898 lsb-multimedia_4.1+Debian7_amd64.deb
 91f66e28d1eb3d3d579dbf057ef42eb0a67d6dde8484f151f569826ad4daee77 18918 lsb-printing_4.1+Debian7_amd64.deb
 a02be93323f94ab44d35169669c29b872e9abec64124419fc42652b63b3beed2 18906 lsb-security_4.1+Debian7_amd64.deb
 94db4ba10181d11f4219bbf52d266f0dce2df346fb6a97be9f0e6c25b43d2db1 18882 lsb_4.1+Debian7_all.deb
 5a5e74b8d5ef2824ade415cb1438b11d44fe77f5e6042bebfe5f9cbb7c75bdaf 26218 lsb-base_4.1+Debian7_all.deb
 816ac3917684443d9123788b73b1f82cb1b64155ce7200d2a61081dc602134f4 25778 lsb-release_4.1+Debian7_all.deb
 fd217d876888ecaeaa2045b90d1fb684b49891bf929bc4edf2ff2ba610ab3431 19268 lsb-invalid-mta_4.1+Debian7_all.deb
Files: 
 09ba528028ce6ea89055933a60898cb3 2040 misc extra lsb_4.1+Debian7.dsc
 246d18031b8eee9780b0925d365f9f82 61149 misc extra lsb_4.1+Debian7.tar.bz2
 1156df0f0060633f205493a53c118d45 43772 misc extra lsb-core_4.1+Debian7_amd64.deb
 b281a0307f793a94922bf910206331ad 18922 misc extra lsb-graphics_4.1+Debian7_amd64.deb
 87a45dac84b6a5f287dc3453becd9da8 18898 misc extra lsb-cxx_4.1+Debian7_amd64.deb
 2bedfe37183c7870337fa78cb290766d 20014 misc extra lsb-desktop_4.1+Debian7_amd64.deb
 da575af1c4dd32c710da1fb65fb320ef 18928 misc extra lsb-languages_4.1+Debian7_amd64.deb
 51e987e8ee05ca949c8e806928357f64 18898 misc extra lsb-multimedia_4.1+Debian7_amd64.deb
 db6b20a9148e5f01cd61272614fc8040 18918 misc extra lsb-printing_4.1+Debian7_amd64.deb
 e5a04a42c8c3b441f99b055330aac506 18906 misc extra lsb-security_4.1+Debian7_amd64.deb
 806f22f7575ffb4b8e54400842661c38 18882 misc extra lsb_4.1+Debian7_all.deb
 1754bfa58fd3aaaff88092151c7fa27d 26218 misc required lsb-base_4.1+Debian7_all.deb
 8296d00fdc4c281f859bf360b54db540 25778 misc optional lsb-release_4.1+Debian7_all.deb
 1fd8d8e2ec69f2273713e49e97556899 19268 misc extra lsb-invalid-mta_4.1+Debian7_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQGcBAEBCAAGBQJP1ZlUAAoJEIvPpx7KFjRVfWAMAJmZmRAyUIkESjK5NyS6e4aF
k7530xHSkZiHkE7uOMyzmCkphegKit2AlXQmnhoLnZjzUeG6fKAVscF2BYlrf5Yu
i+U7E/0cXKqNKvSiVMe3p9UQpix2qcsR4kIyb+nd15Bt2SBytGOJ7vY1+7Y22XAz
74CMKfIpdrogWbpubv9i+QJv4vIYNiO06HWEt2gJIVJipqxwlzDQJ8qsp2opYIGE
FdozMaNHRYJxIFOyGbzbGp9mj3+Ws2sKSZrm1/Anic7WfYOjQFYPddyRYwREcXLb
Y/WW2VxGk5fnja0k3P4Qws1h4jGin4nsbugMqyP9saNR99u7ANWw9NLRp//HU80i
KK+3AjFoZcanPf4yiYv33QS0cR8OIVc5tTPs0KExcv5Aklc0QL/oOxPcMn8cM/F3
VN0GKPs/w8tpmXTpFaMFVWzr6CkPaOdBG8ZfoYMrK3/5nBWRH7NhQorDD1BJYAGp
fKuLWJfoKQm/iehN7irTmNebSgff0iKRftCPBX0uJA==
=9P4R
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Tue, 24 Jul 2012 07:31:04 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 17 00:38:31 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.