Debian Bug report logs - #603268
live-build: Unable to locate package loop-aes-modules-2.6-486

version graph

Package: live-build; Maintainer for live-build is Live Systems Maintainers <debian-live@lists.debian.org>; Source for live-build is src:live-build.

Reported by: debian@rendek.org

Date: Fri, 12 Nov 2010 12:00:02 UTC

Severity: normal

Found in version live-build/2.0.5-1

Done: Daniel Baumann <daniel@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Live Project <debian-live@lists.debian.org>:
Bug#603268; Package live-build. (Fri, 12 Nov 2010 12:00:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to debian@rendek.org:
New Bug report received and forwarded. Copy sent to Debian Live Project <debian-live@lists.debian.org>. (Fri, 12 Nov 2010 12:00:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: "Lubos Rendek" <debian@rendek.org>
To: submit@bugs.debian.org
Subject: live-build: Unable to locate package loop-aes-modules-2.6-486
Date: Fri, 12 Nov 2010 05:44:22 -0600
Package: live-build
Version: 2.0.5-1
Severity: normal

lh build is unable to build encrypted image with -e aes256. It fails
during intial Building dependency tree stage with a message:
Reading state information... Done
E: Unable to locate package loop-aes-modules-2.6-486
E: Couldn't find any package by regex 'loop-aes-modules-2.6-486'
E: Unable to locate package loop-aes-modules-2.6-686
E: Couldn't find any package by regex 'loop-aes-modules-2.6-686'
P: Begin unmounting filesystems...

as there are no packages loop-aes-modules-2.6-486 and
loop-aes-modules-2.6-686 available for squeeze. Building package without
-e aes256 option is always successful.


-- Package-specific info:

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages live-build depends on:
ii  debootstrap                   1.0.25     Bootstrap a basic Debian system

Versions of packages live-build recommends:
ii  cpio                          2.11-4     GNU cpio -- a program to
manage ar
ii  gettext-base                  0.18.1.1-3 GNU Internationalization
utilities
ii  gnu-fdisk                     1.2.4-3    Linux fdisk replacement based
on l

Versions of packages live-build suggests:
pn  dosfstools                    <none>     (no description available)
ii  fakeroot                      1.14.4-1   Gives a fake root environment
ii  genisoimage                   9:1.1.11-1 Creates ISO-9660 CD-ROM
filesystem
pn  memtest86+ | memtest86        <none>     (no description available)
pn  mtools                        <none>     (no description available)
pn  parted                        <none>     (no description available)
pn  squashfs-tools | genext2fs |  <none>     (no description available)
ii  sudo                          1.7.4p4-2  Provide limited super user
privile
pn  syslinux | grub               <none>     (no description available)
pn  uuid-runtime                  <none>     (no description available)
pn  win32-loader                  <none>     (no description available)

-- no debconf information




Reply sent to daniel@debian.org:
You have taken responsibility. (Fri, 12 Nov 2010 12:09:03 GMT) Full text and rfc822 format available.

Notification sent to debian@rendek.org:
Bug acknowledged by developer. (Fri, 12 Nov 2010 12:09:03 GMT) Full text and rfc822 format available.

Message #10 received at 603268-done@bugs.debian.org (full text, mbox):

From: Daniel Baumann <daniel@debian.org>
To: debian@rendek.org, 603268-done@bugs.debian.org
Subject: Re: Bug#603268: live-build: Unable to locate package loop-aes-modules-2.6-486
Date: Fri, 12 Nov 2010 13:04:26 +0100
On 11/12/2010 12:44 PM, Lubos Rendek wrote:
> as there are no packages loop-aes-modules-2.6-486 and
> loop-aes-modules-2.6-686 available for squeeze. Building package without
> -e aes256 option is always successful.

squeeze doesn't have loopaes anymore due to upstream problems (conflict
with dm), nothing to do with live-build, closing.

if you need encryption, stick with lenny. for wheezy, we're working on
getting cryptsetup/luks support implemented, see todo linked on
live.debian.net/devel/live-build/.

-- 
Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sat, 11 Dec 2010 07:33:25 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 03:16:10 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.