Debian Bug report logs - #602147
Squeeze installation freezes on network interfaces detection

Package: installation-reports; Maintainer for installation-reports is Debian Install Team <debian-boot@lists.debian.org>;

Reported by: "Felipe FV" <killerma@terra.com.br>

Date: Tue, 2 Nov 2010 00:54:01 UTC

Severity: normal

Done: Holger Levsen <holger@layer-acht.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, unknown-package@qa.debian.org:
Bug#602147; Package installation. (Tue, 02 Nov 2010 00:54:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Felipe FV" <killerma@terra.com.br>:
New Bug report received and forwarded. Copy sent to unknown-package@qa.debian.org. (Tue, 02 Nov 2010 00:54:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: "Felipe FV" <killerma@terra.com.br>
To: <submit@bugs.debian.org>
Subject: Squeeze installation freezes on network interfaces detection
Date: Mon, 1 Nov 2010 22:51:02 -0200
[Message part 1 (text/plain, inline)]
Package: installation
Severity: normal

Hi,
I'm having some problems with Debian Squeeze installation.
It freezes for a long time when detecting network interfaces. The interest thing is that when I first installed Squeeze a few weeks ago, I didn't have this problem (just some suggestion from the installer about a firmware, called rtl8168d-2.fw), but the detection was really fast.

I downloaded a new ISO from Debian FTP, but the problem persisted.

Any suggestions about what to do? Why is it taking so long?

My hardware: Intel i3 530 2,93Ghz, 4GB RAM, ASUS P7H55M-BR, SAMSUNG HD 250GB, SEAGATE HD 80GB, LG DVDRW, C3 TECH 500W POWER SUPPLY.



-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=pt_BR.utf8, LC_CTYPE=pt_BR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
[Message part 2 (text/html, inline)]

Bug reassigned from package 'installation' to 'installation-reports'. Request was from Martin Michlmayr <tbm@cyrius.com> to control@bugs.debian.org. (Tue, 02 Nov 2010 09:30:03 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#602147; Package installation-reports. (Tue, 02 Nov 2010 19:15:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Christian PERRIER <bubulle@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Tue, 02 Nov 2010 19:15:05 GMT) Full text and rfc822 format available.

Message #12 received at 602147@bugs.debian.org (full text, mbox):

From: Christian PERRIER <bubulle@debian.org>
To: Felipe FV <killerma@terra.com.br>, 602147@bugs.debian.org
Subject: Re: Bug#602147: Squeeze installation freezes on network interfaces detection
Date: Tue, 2 Nov 2010 17:42:13 +0100
[Message part 1 (text/plain, inline)]
Quoting Felipe FV (killerma@terra.com.br):
> Package: installation
> Severity: normal
> 
> Hi,
> I'm having some problems with Debian Squeeze installation.
> It freezes for a long time when detecting network interfaces. The interest thing is that when I first installed Squeeze a few weeks ago, I didn't have this problem (just some suggestion from the installer about a firmware, called rtl8168d-2.fw), but the detection was really fast.
> 
> I downloaded a new ISO from Debian FTP, but the problem persisted.

We need to know whether what you downloaded is an ISO image of the
"beta1" release (see http://www.debian.org/devel/debian-installer).

If unsure, please retry with one of these images.


> 
> Any suggestions about what to do? Why is it taking so long?


When it "freezes", go to console 4 (Alt+F4) then check what's being
logged there


[signature.asc (application/pgp-signature, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#602147; Package installation-reports. (Wed, 03 Nov 2010 10:57:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Felipe FV" <killerma@terra.com.br>:
Extra info received and forwarded to list. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Wed, 03 Nov 2010 10:57:02 GMT) Full text and rfc822 format available.

Message #17 received at 602147@bugs.debian.org (full text, mbox):

From: "Felipe FV" <killerma@terra.com.br>
To: <602147@bugs.debian.org>, <bubulle@debian.org>
Subject: Fw: Squeeze installation freezes on network interfaces detection
Date: Wed, 3 Nov 2010 08:52:21 -0200
[Message part 1 (text/plain, inline)]
Chirstian,

I'm trying to reply direct to the bug report, but it does not work (does not update).
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=602147
This is why I'm sending the e-mail to you.

When I disabled the floppy in the BIOS setup the installation seemed to find (detect) the network card faster.
Is there any chance of the floppy conflicting (or something like that) with the network card, causing the long time to detect it?

Other things:

- I downloaded the install: http://cdimage.debian.org/cdimage/weekly-builds/amd64/iso-cd/debian-testing-amd64-CD-1.iso

- I tested the installation (with floppy enabled) to see the log (Alt+F4). I saw lots and lots of FAT errors:
"kernel: [number] FAT: utf8 is not a recommended IO charset for FAT filesystem, filesystems will be case sensitive!".

- My USB mouse is turned off every certain period and then back on again (detected) - saw it at the log too.

Felipe
[Message part 2 (text/html, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#602147; Package installation-reports. (Thu, 04 Nov 2010 07:18:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Christian PERRIER <bubulle@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Thu, 04 Nov 2010 07:18:03 GMT) Full text and rfc822 format available.

Message #22 received at 602147@bugs.debian.org (full text, mbox):

From: Christian PERRIER <bubulle@debian.org>
To: Felipe FV <killerma@terra.com.br>, 602147@bugs.debian.org
Subject: Re: Bug#602147: Fw: Squeeze installation freezes on network interfaces detection
Date: Thu, 4 Nov 2010 06:58:04 +0100
[Message part 1 (text/plain, inline)]
Quoting Felipe FV (killerma@terra.com.br):
> Chirstian,
> 
> I'm trying to reply direct to the bug report, but it does not work (does not update).
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=602147
> This is why I'm sending the e-mail to you.
> 
> When I disabled the floppy in the BIOS setup the installation seemed to find (detect) the network card faster.
> Is there any chance of the floppy conflicting (or something like that) with the network card, causing the long time to detect it?

Maybe. Hardware issues can be weird sometimes..:)


> 
> Other things:
> 
> - I downloaded the install: http://cdimage.debian.org/cdimage/weekly-builds/amd64/iso-cd/debian-testing-amd64-CD-1.iso
> 
> - I tested the installation (with floppy enabled) to see the log (Alt+F4). I saw lots and lots of FAT errors:
> "kernel: [number] FAT: utf8 is not a recommended IO charset for FAT filesystem, filesystems will be case sensitive!".

These sound like warnings which could be ignored.


> 
> - My USB mouse is turned off every certain period and then back on again (detected) - saw it at the log too.


Nothing I can really tell here, I'm afraid.


[signature.asc (application/pgp-signature, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#602147; Package installation-reports. (Thu, 04 Nov 2010 19:06:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Miguel Figueiredo <elmig@debianpt.org>:
Extra info received and forwarded to list. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Thu, 04 Nov 2010 19:06:03 GMT) Full text and rfc822 format available.

Message #27 received at 602147@bugs.debian.org (full text, mbox):

From: Miguel Figueiredo <elmig@debianpt.org>
To: "Felipe FV" <killerma@terra.com.br>, 602147@bugs.debian.org
Subject: Re: Bug#602147: Fw: Squeeze installation freezes on network interfaces detection
Date: Thu, 4 Nov 2010 19:03:54 +0000
Hi,

do you find an explanation for what happened on the installation log [1] ?

1 - /var/log/installer/syslog

A Quarta 03 Novembro 2010 10:52:21 Felipe FV vocĂȘ escreveu:
> Chirstian,
> 
> I'm trying to reply direct to the bug report, but it does not work (does
> not update). http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=602147
> This is why I'm sending the e-mail to you.
> 
> When I disabled the floppy in the BIOS setup the installation seemed to
> find (detect) the network card faster. Is there any chance of the floppy
> conflicting (or something like that) with the network card, causing the
> long time to detect it?
> 
> Other things:
> 
> - I downloaded the install:
> http://cdimage.debian.org/cdimage/weekly-builds/amd64/iso-cd/debian-testin
> g-amd64-CD-1.iso
> 
> - I tested the installation (with floppy enabled) to see the log (Alt+F4).
> I saw lots and lots of FAT errors: "kernel: [number] FAT: utf8 is not a
> recommended IO charset for FAT filesystem, filesystems will be case
> sensitive!".
> 
> - My USB mouse is turned off every certain period and then back on again
> (detected) - saw it at the log too.
> 
> Felipe

-- 
Melhores cumprimentos/Best regards,

Miguel Figueiredo
http://www.DebianPT.org





Information forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#602147; Package installation-reports. (Fri, 21 Oct 2011 17:42:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to "manaios@vivodinet.gr" <manaios@vivodinet.gr>:
Extra info received and forwarded to list. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Fri, 21 Oct 2011 17:42:03 GMT) Full text and rfc822 format available.

Message #32 received at 602147@bugs.debian.org (full text, mbox):

From: "manaios@vivodinet.gr" <manaios@vivodinet.gr>
To: 602147@bugs.debian.org
Subject: #602147
Date: Fri, 21 Oct 2011 20:05:15 +0300
it is my fault and a silly one but in motherboards with dual lan if the 
lan cable is pluged in second lan the auto detection freezes. you have 
to choose the right lan .
maybe this helps
sorry for my bad english




Reply sent to Holger Levsen <holger@layer-acht.org>:
You have taken responsibility. (Sat, 20 Jul 2013 11:09:04 GMT) Full text and rfc822 format available.

Notification sent to "Felipe FV" <killerma@terra.com.br>:
Bug acknowledged by developer. (Sat, 20 Jul 2013 11:09:04 GMT) Full text and rfc822 format available.

Message #37 received at 602147-done@bugs.debian.org (full text, mbox):

From: Holger Levsen <holger@layer-acht.org>
To: 611997-done@bugs.debian.org, 610957-done@bugs.debian.org, 609953-done@bugs.debian.org, 609716-done@bugs.debian.org, 609693-done@bugs.debian.org, 612293-done@bugs.debian.org, 606396-done@bugs.debian.org, 606242-done@bugs.debian.org, 604994-done@bugs.debian.org, 604080-done@bugs.debian.org, 602380-done@bugs.debian.org, 602147-done@bugs.debian.org, 601492-done@bugs.debian.org
Subject: dealing with old installation-reports
Date: Sat, 20 Jul 2013 12:54:21 +0200
[Message part 1 (text/plain, inline)]
Hi,

thank you for submitting installation reports, much appreciated.

I read through all the bugs mentioned here (and I'm sure they were read by 
several people at the time they were submitted) and am closing them now as/if
- they (finally) indicated success and/or
- I know from first hand experience that the functionality is working in 
Wheezy and/or
- they only contained very little information and/or
- they contained user errors and/or
- they have been from a development phase where things were not stable and/or
- they are very old, more than 2.3 years.

If I've closed a bug incorrectly please do reply (it's easy to reopen and I'll 
do if requested) or just file a new one - thats often better, as the bug log 
will be clearer and shorter and not contain cruft.


cheers,
        Holger
[signature.asc (application/pgp-signature, inline)]

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sun, 18 Aug 2013 07:35:15 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Mon Apr 21 16:47:29 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.