Debian Bug report logs - #593414
libibumad-dev: should depends on libibcommon-dev

version graph

Package: libibumad-dev; Maintainer for libibumad-dev is OFED and Debian Developement and Discussion <pkg-ofed-devel@lists.alioth.debian.org>; Source for libibumad-dev is src:libibumad.

Reported by: Denis <denismpa@gmail.com>

Date: Tue, 17 Aug 2010 23:39:05 UTC

Severity: grave

Found in version libibumad/1.2.3-20090314-1

Fixed in version libibumad/1.2.3-20090314-1.1

Done: Alexander Reichle-Schmehl <tolimar@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, OFED and Debian Developement and Discussion <pkg-ofed-devel@lists.alioth.debian.org>:
Bug#593414; Package libibumad-dev. (Tue, 17 Aug 2010 23:39:08 GMT) Full text and rfc822 format available.

Acknowledgement sent to Denis <denismpa@gmail.com>:
New Bug report received and forwarded. Copy sent to OFED and Debian Developement and Discussion <pkg-ofed-devel@lists.alioth.debian.org>. (Tue, 17 Aug 2010 23:39:08 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Denis <denismpa@gmail.com>
To: submit@bugs.debian.org
Subject: libibumad-dev: should depends on libibcommon-dev
Date: Tue, 17 Aug 2010 20:37:38 -0300
[Message part 1 (text/plain, inline)]
Subject: libibumad-dev: should depends on libibcommon-dev
Package: libibumad-dev
Version: 1.2.3-20090314-1
Justification: renders package unusable
Severity: grave

The header file umad.h provided by libibumad-dev includes the file common.h
provided by the package libibcommon-dev and should have a dependency on it
then.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/8 CPU cores)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8) (ignored:
LC_ALL set to pt_BR.UTF-8)
Shell: /bin/sh linked to /bin/dash


Versions of packages libibumad-dev depends on:
ii  libibumad1              1.2.3-20090314-1 InfiniBand Userspace Management
Da

libibumad-dev recommends no packages.

libibumad-dev suggests no packages.

-- no debconf information

-- 
Denis Anjos,
www.versatushpc.com.br
[Message part 2 (text/html, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org, OFED and Debian Developement and Discussion <pkg-ofed-devel@lists.alioth.debian.org>:
Bug#593414; Package libibumad-dev. (Tue, 07 Sep 2010 12:48:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Alexander Reichle-Schmehl <tolimar@debian.org>:
Extra info received and forwarded to list. Copy sent to OFED and Debian Developement and Discussion <pkg-ofed-devel@lists.alioth.debian.org>. (Tue, 07 Sep 2010 12:48:03 GMT) Full text and rfc822 format available.

Message #10 received at 593414@bugs.debian.org (full text, mbox):

From: Alexander Reichle-Schmehl <tolimar@debian.org>
To: 593414@bugs.debian.org
Subject: libibumad: diff for NMU version 1.2.3-20090314-1.1
Date: Tue, 7 Sep 2010 14:46:16 +0200
[Message part 1 (text/plain, inline)]
tags 593414 + patch
thanks

Dear maintainer,

I've prepared an NMU for libibumad (versioned as 1.2.3-20090314-1.1).
The diff is attached to this message.

Regards.

[libibumad-1.2.3-20090314-1.1-nmu.diff (text/x-diff, attachment)]

Reply sent to Alexander Reichle-Schmehl <tolimar@debian.org>:
You have taken responsibility. (Tue, 07 Sep 2010 13:06:03 GMT) Full text and rfc822 format available.

Notification sent to Denis <denismpa@gmail.com>:
Bug acknowledged by developer. (Tue, 07 Sep 2010 13:06:03 GMT) Full text and rfc822 format available.

Message #15 received at 593414-close@bugs.debian.org (full text, mbox):

From: Alexander Reichle-Schmehl <tolimar@debian.org>
To: 593414-close@bugs.debian.org
Subject: Bug#593414: fixed in libibumad 1.2.3-20090314-1.1
Date: Tue, 07 Sep 2010 13:03:03 +0000
Source: libibumad
Source-Version: 1.2.3-20090314-1.1

We believe that the bug you reported is fixed in the latest version of
libibumad, which is due to be installed in the Debian FTP archive:

libibumad-dev_1.2.3-20090314-1.1_amd64.deb
  to main/libi/libibumad/libibumad-dev_1.2.3-20090314-1.1_amd64.deb
libibumad1_1.2.3-20090314-1.1_amd64.deb
  to main/libi/libibumad/libibumad1_1.2.3-20090314-1.1_amd64.deb
libibumad_1.2.3-20090314-1.1.diff.gz
  to main/libi/libibumad/libibumad_1.2.3-20090314-1.1.diff.gz
libibumad_1.2.3-20090314-1.1.dsc
  to main/libi/libibumad/libibumad_1.2.3-20090314-1.1.dsc



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 593414@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl <tolimar@debian.org> (supplier of updated libibumad package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 07 Sep 2010 14:37:43 +0200
Source: libibumad
Binary: libibumad-dev libibumad1
Architecture: source amd64
Version: 1.2.3-20090314-1.1
Distribution: unstable
Urgency: high
Maintainer: OFED and Debian Developement and Discussion <pkg-ofed-devel@lists.alioth.debian.org>
Changed-By: Alexander Reichle-Schmehl <tolimar@debian.org>
Description: 
 libibumad-dev - Development files for libibumad
 libibumad1 - InfiniBand Userspace Management Datagram (uMAD) library
Closes: 593414
Changes: 
 libibumad (1.2.3-20090314-1.1) unstable; urgency=high
 .
   * Non-maintainer upload.
   * Add depenency on libibcommon-dev to libibumad-dev (Closes: #593414)
   * Urgency high due to RC bug fix
Checksums-Sha1: 
 939dc05fb2d8eabf494578bc93b4edef6c60059e 1308 libibumad_1.2.3-20090314-1.1.dsc
 782412f48859897e6f0e1fb4d035587207319cca 3564 libibumad_1.2.3-20090314-1.1.diff.gz
 666388901e5438eb5672539cea2d68cbf723e056 42090 libibumad-dev_1.2.3-20090314-1.1_amd64.deb
 6b55d07600fc045783cb688c487b0063d8cfb6f8 22914 libibumad1_1.2.3-20090314-1.1_amd64.deb
Checksums-Sha256: 
 bf5185e2d6cbbcbfa98ed216850b02e8026612ae151be5ab85aadbf39ea0539a 1308 libibumad_1.2.3-20090314-1.1.dsc
 654240b2aeadc01d1107a82a6d3cce1c6e61333cc6632cdf91b47a4fb9052e39 3564 libibumad_1.2.3-20090314-1.1.diff.gz
 4f29d7291f3a8ce8fa373c14c2d70299f1c57e088326148cf8d617437eda98f3 42090 libibumad-dev_1.2.3-20090314-1.1_amd64.deb
 424e84e07a7c2b8f31b27f7a1dfbbd9014e021507039c3328b87ff41f218d747 22914 libibumad1_1.2.3-20090314-1.1_amd64.deb
Files: 
 478f9c9e712c424cda88e9e05658cda1 1308 libs extra libibumad_1.2.3-20090314-1.1.dsc
 b30298906bd8e4c1759b16902dc42f48 3564 libs extra libibumad_1.2.3-20090314-1.1.diff.gz
 c30ff52fe2fa317fc10103e4419b19eb 42090 libdevel extra libibumad-dev_1.2.3-20090314-1.1_amd64.deb
 edac16f4d566191578b8af63f74a235d 22914 libs extra libibumad1_1.2.3-20090314-1.1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyGNEkACgkQBxd04ADYzRYp8gCeK4qKX1lJ0JLu8rnwaSTx4qXw
iHoAoJ30Jv2MTVJZ7nrlltT/gfAdjcNv
=VXO6
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Fri, 17 Dec 2010 07:31:03 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 25 06:44:38 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.