Debian Bug report logs - #578430
pu: package apache2/2.2.9-10+lenny8

Package: release.debian.org; Maintainer for release.debian.org is Debian Release Team <debian-release@lists.debian.org>;

Reported by: Stefan Fritsch <sf@sfritsch.de>

Date: Mon, 19 Apr 2010 20:09:02 UTC

Severity: normal

Done: "Adam D. Barratt" <adam@adam-barratt.org.uk>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Release Team <debian-release@lists.debian.org>:
Bug#578430; Package release.debian.org. (Mon, 19 Apr 2010 20:09:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to Stefan Fritsch <sf@sfritsch.de>:
New Bug report received and forwarded. Copy sent to Debian Release Team <debian-release@lists.debian.org>. (Mon, 19 Apr 2010 20:09:05 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Stefan Fritsch <sf@sfritsch.de>
To: submit@bugs.debian.org
Subject: pu: package apache2/2.2.9-10+lenny8
Date: Mon, 19 Apr 2010 22:07:21 +0200
Package: release.debian.org
User: release.debian.org@packages.debian.org
Usertags: pu
Severity: normal

Please review apache2/2.2.9-10+lenny8 for inclusion in 5.0.5. Here
is the changelog:

apache2 (2.2.9-10+lenny8) stable-security; urgency=low

  * Add missing psmisc dependency for killall used in the init script.
    Closes: #568542
  * Fix potential memory leaks related to the usage of apr_brigade_destroy().

The memory leak patch has been included in 2.2.15 (released 6 weeks
ago), without problems.

The full debdiff is at
http://people.debian.org/~sf/apache2_2.2.9-10+lenny8.debdiff

After the package is accepted, remember to binNMU apache2-mpm-itk to
build against the new apache2-src.

TIA.

Stefan




Reply sent to "Adam D. Barratt" <adam@adam-barratt.org.uk>:
You have taken responsibility. (Tue, 20 Apr 2010 18:18:03 GMT) Full text and rfc822 format available.

Notification sent to Stefan Fritsch <sf@sfritsch.de>:
Bug acknowledged by developer. (Tue, 20 Apr 2010 18:18:03 GMT) Full text and rfc822 format available.

Message #10 received at 578430-done@bugs.debian.org (full text, mbox):

From: "Adam D. Barratt" <adam@adam-barratt.org.uk>
To: Stefan Fritsch <sf@sfritsch.de>, 578430-done@bugs.debian.org
Subject: Re: Bug#578430: pu: package apache2/2.2.9-10+lenny8
Date: Tue, 20 Apr 2010 19:15:40 +0100
On Mon, 2010-04-19 at 22:07 +0200, Stefan Fritsch wrote:
> Please review apache2/2.2.9-10+lenny8 for inclusion in 5.0.5. Here
> is the changelog:
> 
> apache2 (2.2.9-10+lenny8) stable-security; urgency=low
> 
>   * Add missing psmisc dependency for killall used in the init script.
>     Closes: #568542
>   * Fix potential memory leaks related to the usage of apr_brigade_destroy().

Accepted.

> After the package is accepted, remember to binNMU apache2-mpm-itk to
> build against the new apache2-src.

Scheduled, with appropriate dep-waits.

Regards,

Adam




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Wed, 19 May 2010 07:33:45 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 21:07:27 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.