Debian Bug report logs - #576196
RM: phpgroupware/1:0.9.16.012+dfsg-10

Package: release.debian.org; Maintainer for release.debian.org is Debian Release Team <debian-release@lists.debian.org>;

Reported by: Olivier Berger <olivier.berger@it-sudparis.eu>

Date: Thu, 1 Apr 2010 12:42:01 UTC

Severity: normal

Done: "Adam D. Barratt" <adam@adam-barratt.org.uk>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Release Team <debian-release@lists.debian.org>:
Bug#576196; Package release.debian.org. (Thu, 01 Apr 2010 12:42:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Olivier Berger <olivier.berger@it-sudparis.eu>:
New Bug report received and forwarded. Copy sent to Debian Release Team <debian-release@lists.debian.org>. (Thu, 01 Apr 2010 12:42:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Olivier Berger <olivier.berger@it-sudparis.eu>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: RM: phpgroupware/1:0.9.16.012+dfsg-10
Date: Thu, 01 Apr 2010 14:37:06 +0200
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: rm

Hi.

phpgroupware 0.9.16 is not compatible with PHP 5.3, and upstream seems to have been unable to fix this (see #575247).

As a consequence, I think it is wiser to ask for its removal from testing/squeeze.

Should a new version of patches be provided by upstream or anyone else, we may still be able to provide unofficial packages starting from the latest svn-buildpackage state.

Thanks in advance.

Best regards,


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-3-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash




Reply sent to "Adam D. Barratt" <adam@adam-barratt.org.uk>:
You have taken responsibility. (Sat, 03 Apr 2010 15:48:07 GMT) Full text and rfc822 format available.

Notification sent to Olivier Berger <olivier.berger@it-sudparis.eu>:
Bug acknowledged by developer. (Sat, 03 Apr 2010 15:48:07 GMT) Full text and rfc822 format available.

Message #10 received at 576196-done@bugs.debian.org (full text, mbox):

From: "Adam D. Barratt" <adam@adam-barratt.org.uk>
To: "Olivier Berger" <olivier.berger@it-sudparis.eu>, 576196-done@bugs.debian.org
Subject: Re: Bug#576196: RM: phpgroupware/1:0.9.16.012+dfsg-10
Date: Sat, 3 Apr 2010 16:17:50 +0100
On Thu, April 1, 2010 13:37, Olivier Berger wrote:
> phpgroupware 0.9.16 is not compatible with PHP 5.3, and upstream seems to
> have been unable to fix this (see #575247).
>
> As a consequence, I think it is wiser to ask for its removal from
> testing/squeeze.

Removal hint added.

Regards,

Adam





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sun, 02 May 2010 07:37:13 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Mon Apr 21 16:04:14 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.