Debian Bug report logs - #564095
Installation Report - LENNY on HP OmniBook 5700

Package: installation-reports; Maintainer for installation-reports is Debian Install Team <debian-boot@lists.debian.org>;

Reported by: Dave <bugreport-07jan2009@wsfd.ath.cx>

Date: Thu, 7 Jan 2010 17:30:04 UTC

Severity: normal

Done: Holger Levsen <holger@layer-acht.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Install Team <debian-boot@lists.debian.org>:
Bug#564095; Package installation-reports. (Thu, 07 Jan 2010 17:30:07 GMT) Full text and rfc822 format available.

Acknowledgement sent to Dave <bugreport-07jan2009@wsfd.ath.cx>:
New Bug report received and forwarded. Copy sent to Debian Install Team <debian-boot@lists.debian.org>. (Thu, 07 Jan 2010 17:30:07 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Dave <bugreport-07jan2009@wsfd.ath.cx>
To: submit@bugs.debian.org
Subject: Installation Report - LENNY on HP OmniBook 5700
Date: Thu, 07 Jan 2010 12:20:55 -0500
Package: installation-reports

Boot method: Network install via GRUB boot of HD-Media
Image version:
http://http.us.debian.org/debian/dists/lenny/main/installer-i386/current/images/hd-media/
debian-503-i386-netinst.iso

Machine: HP OmniBook-5700CT
Processor: Pentium MMX 166 MHz
Memory: 128Mb for install, 32Mb for operation. ( Yes, 32 Meg )

Partitions: <df -Tl will do; the raw partition table is preferred>
$ fdisk -l
Disk /dev/hda: 1358 MB, 1358991360 bytes
255 heads, 63 sectors/track, 165 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x00000f1b
   Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1          97      779121   83  Linux
/dev/hda2              98         106       72292+  82  Linux swap / Solaris
/dev/hda3             107         165      473917+  83  Linux
$ df -Tl
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/hda1     ext3      766848    579448    148444  80% /
/dev/shm     tmpfs       14612         0     14612   0% /lib/init/rw
udev         tmpfs       10240       552      9688   6% /dev
/dev/shm     tmpfs       14612        20     14592   1% /dev/shm
/dev/hda3     ext3      458925     22615    412615   6% /home

Output of lspci -knn (or lspci -nn):
[ Didja know: The 'lspci' function does not appear to exist in a base
install.  :-( ]
$ lspci -nn
00:00.0 Host bridge [0600]: OPTi Inc. 82C557 [Viper-M] [1045:c557] (rev 14)
00:01.0 ISA bridge [0601]: OPTi Inc. 82C558 [Viper-M ISA+IDE]
[1045:c558] (rev 02)
00:02.0 VGA compatible controller [0300]: Chips and Technologies F65554
[102c:00e4] (rev c2)
00:03.0 CardBus bridge [0607]: Texas Instruments PCI1131 [104c:ac15]
(rev 01)
00:03.1 CardBus bridge [0607]: Texas Instruments PCI1131 [104c:ac15]
(rev 01)
00:14.0 IDE interface [0101]: OPTi Inc. 82C621 [Viper-M/N+] [1045:c621]
(rev 12)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Initial boot:           [E]
Detect network card:    [E]
Configure network:      [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [E]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [E]

Comments/Problems:

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Initial boot went into "Low Memory" mode, but after the initial
questions were answered, hung at the "Detecting Network Cards" stage
with "0%" completion.

Restarted after installing additional memory to provide 128Mb.

Install again hung at the "Detecting Network Cards" stage with "0%"
completion.  Network card was an "SMC 8034TX-56K [PN:99-012014-000]"
multifunction Ethernet/TelephoneModem unit.
pccardctl ident Socket 1:
  product info: "PCMCIAs", "Fast Ethernet+56K ComboCard", "", ""
  manfid: 0x0143, 0xc0ab
  function: 0 (multifunction)
(Why is 'cardctl' now called 'pccardctl' ??)

Again restarted the install after replacing the network card with an
"SMC8041TX V.2" card.

The install proceeded to the Disk Partitioning step, at which point I
hit a wall, as a network install using hd-media does not seem to like
doing a repartition and sizing operation on the disk it is installing
from.  My work around was to kill the install, do a manual
repartitioning, sizing, and formatting of the disk using a 'tomsrtbt'
LOAF utility disk. (http://www.toms.net/rb/)  I recopied the
installation hd-media to hda3, and restarted the installation process
using a GRUB loader disk.

From this point onward, a 'base system' installation proceeded normally
with the exception of skipping the partitioning and reformatting steps. 
 I used the previously prepared partitions, manually assigning hda1 to
root ("/") and hda3 to "/home".  After the installation was completed,
the boot and hd-media files on hda3 were deleted.

After completing the installation, I found that there was a significant
delay in reboots.  Setting edd=off fixed somewhat, but I'm still stuck
with delays at the 30 second mark:
 [   23.039338] EXT3-fs: mounted filesystem with ordered data mode.
 [   30.958299] udevd version 125 started
 [   45.775753] input: PC Speaker as /class/input/input1
 [   50.380868] Yenta: CardBus bridge found at 0000:00:03.0 [0000:0000]
And a significant 2.5 minute delay at the 70 second mark:
 [   67.553521] pcmcia: registering new device pcmcia1.1
 [   68.341328] udev: renamed network interface eth0 to eth1
 [  222.856521] Adding 72284k swap...

It is also interesting to note that after the Base System install,
subsequent reboots using the original networking card (which hung during
the initial install) are automagically discovered and configured during
the boot process.


Further details available upon request...

Thank you,

/dave




Reply sent to Holger Levsen <holger@layer-acht.org>:
You have taken responsibility. (Fri, 19 Jul 2013 10:51:13 GMT) Full text and rfc822 format available.

Notification sent to Dave <bugreport-07jan2009@wsfd.ath.cx>:
Bug acknowledged by developer. (Fri, 19 Jul 2013 10:51:13 GMT) Full text and rfc822 format available.

Message #10 received at 564095-done@bugs.debian.org (full text, mbox):

From: Holger Levsen <holger@layer-acht.org>
To: 561313-done@bugs.debian.org, 555651-done@bugs.debian.org, 564095-done@bugs.debian.org, 577694-done@bugs.debian.org, 581059-done@bugs.debian.org, 586382-done@bugs.debian.org
Subject: dealing with old installation-reports and d-i related bugs
Date: Fri, 19 Jul 2013 12:46:25 +0200
[Message part 1 (text/plain, inline)]
Hi,

thank you for submitting installation reports, much appreciated.

I read through all the bugs mentioned here (and I'm sure they were read by 
several people at the time they were submitted) and am closing them now as/if
- they (finally) indicated success and/or
- I know from first hand experience that the functionality is working in 
Wheezy and/or
- they only contained very little information and/or
- they contained user errors and/or
- they have been from a development phase where things were not stable and/or
- they are (very) old, between 2.5 and >4 years (so thats 2 releases ago).

If I've closed a bug incorrectly please do reply (it's easy to reopen and I'll 
do if requested) or just file a new one - thats often better, as the bug log 
will be clearer and shorter and not contain cruft.


cheers,
        Holger
[signature.asc (application/pgp-signature, inline)]

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sat, 17 Aug 2013 07:41:12 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 13:27:44 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.