Debian Bug report logs - #557157
haskell binNMUs

Package: release.debian.org; Maintainer for release.debian.org is Debian Release Team <debian-release@lists.debian.org>;

Reported by: Joachim Breitner <nomeata@debian.org>

Date: Thu, 19 Nov 2009 23:12:01 UTC

Severity: normal

Done: Luk Claes <luk@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, debian-haskell@lists.debian.org, Debian Release Team <debian-release@lists.debian.org>:
Bug#557157; Package release.debian.org. (Thu, 19 Nov 2009 23:12:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Joachim Breitner <nomeata@debian.org>:
New Bug report received and forwarded. Copy sent to debian-haskell@lists.debian.org, Debian Release Team <debian-release@lists.debian.org>. (Thu, 19 Nov 2009 23:12:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Joachim Breitner <nomeata@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: haskell binNMUs
Date: Fri, 20 Nov 2009 00:08:39 +0100
Package: release.debian.org
Severity: normal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi, 

when uploading haskell-regex-posix to unstable to fix FTBFS errors, I
by accident updated the version in experimental, but uploaded to
unstable. I hope that there are not ABI breaks, but based on the
upstream version number, I do not assume so. So these binNMUs should
clean it up nicely: 

nmu haskell-hsh_2.0.3-1 . amd64 i386 powerpc kfreebsd-i386  . -m 'Updated dependencies: libghc6-regex-posix-dev (0.93.2-4 available, but dependency << 0.93.1+)'
dw haskell-hsh_2.0.3-1 . amd64 i386 powerpc kfreebsd-i386  . -m 'libghc6-regex-posix-dev (>= 0.93.2-4)'
nmu haskell-regex-base_0.93.1-5 . hppa  . -m 'Updated dependencies: libghc6-regex-base-dev (0.93.1-5 available, but dependency = 0.93.1-3.1+b1)'
nmu haskell-regex-base_0.93.1-5 . armel powerpc  . -m 'Updated dependencies: libghc6-regex-base-dev (0.93.1-5 available, but dependency = 0.93.1-3.1+b2)'
dw haskell-regex-base_0.93.1-5 . armel hppa powerpc  . -m 'libghc6-regex-base-dev (>= 0.93.1-5)'
nmu haskell-regex-compat_0.92-3 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'Updated dependencies: libghc6-regex-posix-dev (0.93.2-4 available, but dependency << 0.93.1+), libghc6-regex-posix-prof (0.93.2-4 available, but dependency << 0.93.1+)'
dw haskell-regex-compat_0.92-3 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'libghc6-regex-posix-dev (>= 0.93.2-4), libghc6-regex-posix-prof (>= 0.93.2-4)'
nmu haskell-regex-posix_0.93.2-4 . powerpc  . -m 'Updated dependencies: libghc6-regex-posix-dev (0.93.2-4 available, but dependency = 0.93.1-1.1+b2)'
dw haskell-regex-posix_0.93.2-4 . powerpc  . -m 'libghc6-regex-posix-dev (>= 0.93.2-4)'

The script also noticed some other outstanding binNMU requests, related to hdbc:

nmu haskelldb-hdbc_0.12-1 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'Updated dependencies: libghc6-convertible-dev (1.0.6-1 available, but dependency << 1.0.2+), libghc6-convertible-prof (1.0.6-1 available, but dependency << 1.0.2+), libghc6-hdbc-dev (2.2.0-1 available, but dependency << 2.1.0+), libghc6-hdbc-prof (2.2.0-1 available, but dependency << 2.1.0+)'
dw haskelldb-hdbc_0.12-1 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'libghc6-convertible-dev (>= 1.0.6-1), libghc6-convertible-prof (>= 1.0.6-1), libghc6-hdbc-dev (>= 2.2.0-1), libghc6-hdbc-prof (>= 2.2.0-1)'
nmu haskelldb-hdbc-odbc_0.12-1 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'Updated dependencies: libghc6-hdbc-dev (2.2.0-1 available, but dependency << 2.1.0+), libghc6-hdbc-odbc-dev (2.2.0.0-1 available, but dependency << 2.1.0.0+)'
dw haskelldb-hdbc-odbc_0.12-1 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'libghc6-hdbc-dev (>= 2.2.0-1), libghc6-hdbc-odbc-dev (>= 2.2.0.0-1)'
nmu haskelldb-hdbc-postgresql_0.12-2 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'Updated dependencies: libghc6-hdbc-dev (2.2.0-1 available, but dependency << 2.1.0+), libghc6-hdbc-postgresql-dev (2.2.0.0-1 available, but dependency << 2.1.0.1+)'
dw haskelldb-hdbc-postgresql_0.12-2 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'libghc6-hdbc-dev (>= 2.2.0-1), libghc6-hdbc-postgresql-dev (>= 2.2.0.0-1)'
nmu haskelldb-hdbc-sqlite3_0.12-1 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'Updated dependencies: libghc6-hdbc-dev (2.2.0-1 available, but dependency << 2.1.0+), libghc6-hdbc-sqlite3-dev (2.2.0.0-1 available, but dependency << 2.1.0.2+)'
dw haskelldb-hdbc-sqlite3_0.12-1 . amd64 armel hppa i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'libghc6-hdbc-dev (>= 2.2.0-1), libghc6-hdbc-sqlite3-dev (>= 2.2.0.0-1)'
nmu hdbc_2.2.0-1 . amd64 armel i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'Updated dependencies: libghc6-convertible-dev (1.0.6-1 available, but dependency << 1.0.2+)'
dw hdbc_2.2.0-1 . amd64 armel i386 mips mipsel powerpc s390 sparc kfreebsd-i386  . -m 'libghc6-convertible-dev (>= 1.0.6-1)'
nmu hdbc-odbc_2.2.0.0-1 . amd64 mips powerpc s390  . -m 'Updated dependencies: libghc6-hdbc-dev (2.2.0-1 available, but dependency << 2.1.0+)'
dw hdbc-odbc_2.2.0.0-1 . amd64 mips powerpc s390  . -m 'libghc6-hdbc-dev (>= 2.2.0-1)'
nmu hdbc-postgresql_2.2.0.0-1 . armel i386  . -m 'Updated dependencies: libghc6-convertible-dev (1.0.6-1 available, but dependency << 1.0.2+)'
dw hdbc-postgresql_2.2.0.0-1 . armel i386  . -m 'libghc6-convertible-dev (>= 1.0.6-1)'


Greetings and thanks,
Joachim


- -- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksFz/YACgkQ9ijrk0dDIGx+wgCghYfjPg/gesg7yd2at8VUYESg
DPUAoJ/z8DUgthyvmiG0pyEyCSF7x364
=liyI
-----END PGP SIGNATURE-----




Added indication that bug 557157 blocks 558230 Request was from Joachim Breitner <nomeata@debian.org> to control@bugs.debian.org. (Fri, 27 Nov 2009 10:57:08 GMT) Full text and rfc822 format available.

Added indication that 557157 affects haskell-hsh, haskell-regex-base, and haskell-regex-compat Request was from Joachim Breitner <nomeata@debian.org> to control@bugs.debian.org. (Fri, 27 Nov 2009 10:57:09 GMT) Full text and rfc822 format available.

Added indication that 557157 affects haskell-regex-posix, haskelldb-hdbc, and haskelldb-hdbc-odbc Request was from Joachim Breitner <nomeata@debian.org> to control@bugs.debian.org. (Fri, 27 Nov 2009 10:57:10 GMT) Full text and rfc822 format available.

Added indication that 557157 affects haskelldb-hdbc-postgresql and haskelldb-hdbc-sqlite3 Request was from Joachim Breitner <nomeata@debian.org> to control@bugs.debian.org. (Fri, 27 Nov 2009 10:57:11 GMT) Full text and rfc822 format available.

Added indication that 557157 affects hdbc, hdbc-odbc, and hdbc-postgresql Request was from Joachim Breitner <nomeata@debian.org> to control@bugs.debian.org. (Fri, 27 Nov 2009 10:57:12 GMT) Full text and rfc822 format available.

Reply sent to Luk Claes <luk@debian.org>:
You have taken responsibility. (Sun, 29 Nov 2009 16:12:16 GMT) Full text and rfc822 format available.

Notification sent to Joachim Breitner <nomeata@debian.org>:
Bug acknowledged by developer. (Sun, 29 Nov 2009 16:12:16 GMT) Full text and rfc822 format available.

Message #20 received at 557157-done@bugs.debian.org (full text, mbox):

From: Luk Claes <luk@debian.org>
To: 557157-done@bugs.debian.org
Subject: Re: haskell binNMUs
Date: Sun, 29 Nov 2009 17:13:06 +0100
On Fri, Nov 20, 2009 at 12:08:39AM +0100, Joachim Breitner wrote:
> Hi, 

Hi

> when uploading haskell-regex-posix to unstable to fix FTBFS errors, I
> by accident updated the version in experimental, but uploaded to
> unstable. I hope that there are not ABI breaks, but based on the
> upstream version number, I do not assume so. So these binNMUs should
> clean it up nicely: 

> The script also noticed some other outstanding binNMU requests, related to hdbc:

All of them scheduled, so closing this bug.

Cheers

Luk




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 28 Dec 2009 07:33:32 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 09:44:25 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.