Debian Bug report logs - #532421
live-magic: unresolvable dependency with python-support

version graph

Package: live-magic; Maintainer for live-magic is Debian Live Project <debian-live@lists.debian.org>;

Reported by: Kenshi Muto <kmuto@debian.org>

Date: Tue, 9 Jun 2009 09:36:02 UTC

Severity: serious

Found in version live-magic/1.5+lenny1

Fixed in version live-magic/1.5+lenny2

Done: Chris Lamb <lamby@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Kenshi Muto <kmuto@debian.org>, Debian Live <debian-live@lists.debian.org>:
Bug#532421; Package live-magic. (Tue, 09 Jun 2009 09:36:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Kenshi Muto <kmuto@debian.org>:
New Bug report received and forwarded. Copy sent to Kenshi Muto <kmuto@debian.org>, Debian Live <debian-live@lists.debian.org>. (Tue, 09 Jun 2009 09:36:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Kenshi Muto <kmuto@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: live-magic: unresolvable dependency with python-support
Date: Tue, 09 Jun 2009 18:33:56 +0900
-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Package: live-magic
Severity: serious
Version: 1.5+lenny1

live-magic 1.5+lenny1 you uploaded to proposed-updates depends
python-support (>= 0.90.0), but Lenny's is 0.8.4. 
Rebuilding on pure Lenny environment will solve this, I believe.

Thanks,
- -- 
Kenshi Muto
kmuto@debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Processed by Mailcrypt 3.5.8+ <http://mailcrypt.sourceforge.net/>

iEYEAREDAAYFAkouLGoACgkQQKW+7XLQPLHhbwCfdk0AlTNMiLYVQYztaH4A4Yun
K98AoNWuVrPyuL/Uoin0yI123oTbdj4Z
=u3Ek
-----END PGP SIGNATURE-----




Information forwarded to debian-bugs-dist@lists.debian.org, Debian Live <debian-live@lists.debian.org>:
Bug#532421; Package live-magic. (Wed, 17 Jun 2009 11:39:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Chris Lamb <lamby@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Live <debian-live@lists.debian.org>. (Wed, 17 Jun 2009 11:39:03 GMT) Full text and rfc822 format available.

Message #10 received at 532421@bugs.debian.org (full text, mbox):

From: Chris Lamb <lamby@debian.org>
To: Kenshi Muto <kmuto@debian.org>, 532421@bugs.debian.org
Cc: debian-release@bugs.debian.org
Subject: Re: Bug#532421: live-magic: unresolvable dependency with python-support
Date: Wed, 17 Jun 2009 12:35:38 +0100
[Message part 1 (text/plain, inline)]
tags 532421 + pending
kthxbye

Kenshi Muto wrote:

> live-magic 1.5+lenny1 you uploaded to proposed-updates depends
> python-support (>= 0.90.0), but Lenny's is 0.8.4. 

Tainted build environment; apologies.

I've re-uploaded to proposed-updates. Assuming it was needed, I bumped
the version to 1.5+lenny2 - please let me know if that was not required.

-release, please accept this version instead (previous thread was
"live-magic 1.5+lenny1 for stable").


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      lamby@debian.org
       `-
[signature.asc (application/pgp-signature, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Live <debian-live@lists.debian.org>:
Bug#532421; Package live-magic. (Wed, 17 Jun 2009 11:39:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Chris Lamb <lamby@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Live <debian-live@lists.debian.org>. (Wed, 17 Jun 2009 11:39:04 GMT) Full text and rfc822 format available.

Message #15 received at 532421@bugs.debian.org (full text, mbox):

From: Chris Lamb <lamby@debian.org>
To: 532421@bugs.debian.org
Cc: debian-release@lists.debian.org
Subject: Re: Bug#532421: live-magic: unresolvable dependency with python-support
Date: Wed, 17 Jun 2009 12:36:55 +0100
[Message part 1 (text/plain, inline)]
[Re-sending to correct -release address]

Kenshi Muto wrote:

> live-magic 1.5+lenny1 you uploaded to proposed-updates depends
> python-support (>= 0.90.0), but Lenny's is 0.8.4. 

Tainted build environment; apologies.

I've re-uploaded to proposed-updates. Assuming it was needed, I bumped
the version to 1.5+lenny2 - please let me know if that was not required.

-release, please accept this version instead (previous thread was
"live-magic 1.5+lenny1 for stable").


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      lamby@debian.org
       `-
[signature.asc (application/pgp-signature, attachment)]

Tags added: pending Request was from Chris Lamb <lamby@debian.org> to control@bugs.debian.org. (Wed, 17 Jun 2009 11:39:06 GMT) Full text and rfc822 format available.

Reply sent to Chris Lamb <lamby@debian.org>:
You have taken responsibility. (Sat, 20 Jun 2009 08:12:11 GMT) Full text and rfc822 format available.

Notification sent to Kenshi Muto <kmuto@debian.org>:
Bug acknowledged by developer. (Sat, 20 Jun 2009 08:12:12 GMT) Full text and rfc822 format available.

Message #22 received at 532421-close@bugs.debian.org (full text, mbox):

From: Chris Lamb <lamby@debian.org>
To: 532421-close@bugs.debian.org
Subject: Bug#532421: fixed in live-magic 1.5+lenny2
Date: Sat, 20 Jun 2009 07:53:53 +0000
Source: live-magic
Source-Version: 1.5+lenny2

We believe that the bug you reported is fixed in the latest version of
live-magic, which is due to be installed in the Debian FTP archive:

live-magic_1.5+lenny2.dsc
  to pool/main/l/live-magic/live-magic_1.5+lenny2.dsc
live-magic_1.5+lenny2.tar.gz
  to pool/main/l/live-magic/live-magic_1.5+lenny2.tar.gz
live-magic_1.5+lenny2_all.deb
  to pool/main/l/live-magic/live-magic_1.5+lenny2_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 532421@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Chris Lamb <lamby@debian.org> (supplier of updated live-magic package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 17 Jun 2009 12:21:55 +0100
Source: live-magic
Binary: live-magic
Architecture: source all
Version: 1.5+lenny2
Distribution: stable
Urgency: low
Maintainer: Debian Live <debian-live@lists.debian.org>
Changed-By: Chris Lamb <lamby@debian.org>
Description: 
 live-magic - GUI frontend to create Debian LiveCDs, netboot images, etc.
Closes: 532421
Changes: 
 live-magic (1.5+lenny2) stable; urgency=low
 .
   * Rebuild in non-tainted environment. (Closes: #532421)
Checksums-Sha1: 
 26b75b991506e3ce7cb9a58074cf60bfef1b46ac 1044 live-magic_1.5+lenny2.dsc
 960746efb15238f3f67976923a64c67a9a5a5478 79298 live-magic_1.5+lenny2.tar.gz
 71b3950561705b80bbd32497d389a1801bee0d6f 61952 live-magic_1.5+lenny2_all.deb
Checksums-Sha256: 
 9fc3fc4011c4411d09e3dce2bc107443328c2f667b28d2e54884930129d8c8c8 1044 live-magic_1.5+lenny2.dsc
 5f5eb0e5260e13967b83415e650ac022ca941ae7a28ccaa72d1accbe740cc64a 79298 live-magic_1.5+lenny2.tar.gz
 3d1fab994121d85d74c8bef602e6110f9cf07464c56803dec8e1de180ebebf12 61952 live-magic_1.5+lenny2_all.deb
Files: 
 078b7569bac48ad374d10ef87e26e4cc 1044 misc optional live-magic_1.5+lenny2.dsc
 289f070815aea6542031df7064fa28f5 79298 misc optional live-magic_1.5+lenny2.tar.gz
 fbf2cb1c0f0306a76fe5d4500114d100 61952 misc optional live-magic_1.5+lenny2_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAko404oACgkQ5/8uW2NPmiABRgCdEOW2Hr+qyfpyF9dveLTpHX+L
oVkAn3oLRysvI5h6knPeo64F6D/Ugzz3
=GnIE
-----END PGP SIGNATURE-----





Information forwarded to debian-bugs-dist@lists.debian.org, Debian Live <debian-live@lists.debian.org>:
Bug#532421; Package live-magic. (Wed, 24 Jun 2009 10:12:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Luk Claes <luk@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Live <debian-live@lists.debian.org>. (Wed, 24 Jun 2009 10:12:03 GMT) Full text and rfc822 format available.

Message #27 received at 532421@bugs.debian.org (full text, mbox):

From: Luk Claes <luk@debian.org>
To: Chris Lamb <lamby@debian.org>
Cc: 532421@bugs.debian.org, debian-release@lists.debian.org
Subject: Re: Bug#532421: live-magic: unresolvable dependency with python-support
Date: Wed, 24 Jun 2009 12:02:36 +0200
Chris Lamb wrote:
> [Re-sending to correct -release address]
> 
> Kenshi Muto wrote:
> 
>> live-magic 1.5+lenny1 you uploaded to proposed-updates depends
>> python-support (>= 0.90.0), but Lenny's is 0.8.4. 
> 
> Tainted build environment; apologies.
> 
> I've re-uploaded to proposed-updates. Assuming it was needed, I bumped
> the version to 1.5+lenny2 - please let me know if that was not required.
> 
> -release, please accept this version instead (previous thread was
> "live-magic 1.5+lenny1 for stable").

Accepted in the mean time.

Cheers

Luk




Reply sent to Chris Lamb <lamby@debian.org>:
You have taken responsibility. (Sat, 27 Jun 2009 16:33:09 GMT) Full text and rfc822 format available.

Notification sent to Kenshi Muto <kmuto@debian.org>:
Bug acknowledged by developer. (Sat, 27 Jun 2009 16:33:09 GMT) Full text and rfc822 format available.

Message #32 received at 532421-close@bugs.debian.org (full text, mbox):

From: Chris Lamb <lamby@debian.org>
To: 532421-close@bugs.debian.org
Subject: Bug#532421: fixed in live-magic 1.5+lenny2
Date: Sat, 27 Jun 2009 16:04:39 +0000
Source: live-magic
Source-Version: 1.5+lenny2

We believe that the bug you reported is fixed in the latest version of
live-magic, which is due to be installed in the Debian FTP archive:

live-magic_1.5+lenny2.dsc
  to pool/main/l/live-magic/live-magic_1.5+lenny2.dsc
live-magic_1.5+lenny2.tar.gz
  to pool/main/l/live-magic/live-magic_1.5+lenny2.tar.gz
live-magic_1.5+lenny2_all.deb
  to pool/main/l/live-magic/live-magic_1.5+lenny2_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 532421@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Chris Lamb <lamby@debian.org> (supplier of updated live-magic package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 17 Jun 2009 12:21:55 +0100
Source: live-magic
Binary: live-magic
Architecture: source all
Version: 1.5+lenny2
Distribution: stable
Urgency: low
Maintainer: Debian Live <debian-live@lists.debian.org>
Changed-By: Chris Lamb <lamby@debian.org>
Description: 
 live-magic - GUI frontend to create Debian LiveCDs, netboot images, etc.
Closes: 532421
Changes: 
 live-magic (1.5+lenny2) stable; urgency=low
 .
   * Rebuild in non-tainted environment. (Closes: #532421)
Checksums-Sha1: 
 26b75b991506e3ce7cb9a58074cf60bfef1b46ac 1044 live-magic_1.5+lenny2.dsc
 960746efb15238f3f67976923a64c67a9a5a5478 79298 live-magic_1.5+lenny2.tar.gz
 71b3950561705b80bbd32497d389a1801bee0d6f 61952 live-magic_1.5+lenny2_all.deb
Checksums-Sha256: 
 9fc3fc4011c4411d09e3dce2bc107443328c2f667b28d2e54884930129d8c8c8 1044 live-magic_1.5+lenny2.dsc
 5f5eb0e5260e13967b83415e650ac022ca941ae7a28ccaa72d1accbe740cc64a 79298 live-magic_1.5+lenny2.tar.gz
 3d1fab994121d85d74c8bef602e6110f9cf07464c56803dec8e1de180ebebf12 61952 live-magic_1.5+lenny2_all.deb
Files: 
 078b7569bac48ad374d10ef87e26e4cc 1044 misc optional live-magic_1.5+lenny2.dsc
 289f070815aea6542031df7064fa28f5 79298 misc optional live-magic_1.5+lenny2.tar.gz
 fbf2cb1c0f0306a76fe5d4500114d100 61952 misc optional live-magic_1.5+lenny2_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAko404oACgkQ5/8uW2NPmiABRgCdEOW2Hr+qyfpyF9dveLTpHX+L
oVkAn3oLRysvI5h6knPeo64F6D/Ugzz3
=GnIE
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sun, 26 Jul 2009 07:30:14 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 10:41:46 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.