Debian Bug report logs - #516065
LXDE can't be installed if you don't uninstall KDE-DEVEL

version graph

Package: lxde; Maintainer for lxde is Debian LXDE Maintainers <lxde-debian@lists.lxde.org>; Source for lxde is src:lxde-metapackages.

Reported by: Maximi89 <maximi89@gmail.com>

Date: Thu, 19 Feb 2009 05:33:02 UTC

Severity: wishlist

Found in version 0.3.2.1-svn20080509-5

Done: Andrew Lee <ajqlee@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Andrew Lee <andrew@linux.org.tw>:
Bug#516065; Package lxde. (Thu, 19 Feb 2009 05:33:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to Maximi89 <maximi89@gmail.com>:
New Bug report received and forwarded. Copy sent to Andrew Lee <andrew@linux.org.tw>. (Thu, 19 Feb 2009 05:33:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Maximi89 <maximi89@gmail.com>
To: submit <submit@bugs.debian.org>
Subject: LXDE can't be installed if you don't uninstall KDE-DEVEL
Date: Thu, 19 Feb 2009 02:30:36 -0300
[Message part 1 (text/plain, inline)]
Package: LXDE
Version: 0.3.2.1-svn20080509-5

I have installed Gnome, KDE, XFCE and LXDE, but today i was compiling
kmobilephonetools, when this say it need KDE-DEVEL package for compiling.

But now for install KDE-Devel i need uninstall LXDE, LXDE-CORE, PCMANFM...
or dont compile never again with KDE-DEVEL.
I think pcmanfm replace fam of KDE, there are a way for make this
compatible?...

Saludos!
-- 
Maximiliano Augusto Castañón Araneda
Santiago, Chile
Linux user # 394821
[Message part 2 (text/html, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#516065; Package lxde. (Mon, 27 Apr 2009 15:54:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Andrew Lee <andrew@linux.org.tw>:
Extra info received and forwarded to list. (Mon, 27 Apr 2009 15:54:17 GMT) Full text and rfc822 format available.

Message #10 received at 516065@bugs.debian.org (full text, mbox):

From: Andrew Lee <andrew@linux.org.tw>
To: 516065@bugs.debian.org
Cc: control@bugs.debian.org
Subject: LXDE can't be installed if you don't uninstall KDE-DEVEL
Date: Mon, 27 Apr 2009 23:43:17 +0800
severity 516065 wishlist
thanks

Hi,

Since it's a dependency problem, not a real bug of the program.
Let's set it's severity to wishlist would be more suitable.

I will keep watch if upstream changed the dependency to solve this problem.

Thanks,

-Andrew




Severity set to `wishlist' from `normal' Request was from Andrew Lee <andrew@linux.org.tw> to control@bugs.debian.org. (Mon, 27 Apr 2009 15:55:17 GMT) Full text and rfc822 format available.

Reply sent to Andrew Lee <ajqlee@debian.org>:
You have taken responsibility. (Fri, 19 Mar 2010 03:51:08 GMT) Full text and rfc822 format available.

Notification sent to Maximi89 <maximi89@gmail.com>:
Bug acknowledged by developer. (Fri, 19 Mar 2010 03:51:10 GMT) Full text and rfc822 format available.

Message #17 received at 516065-done@bugs.debian.org (full text, mbox):

From: Andrew Lee <ajqlee@debian.org>
To: 516065-done@bugs.debian.org
Subject: Re: LXDE can't be installed if you don't uninstall KDE-DEVEL
Date: Fri, 19 Mar 2010 10:49:22 +0700
Hi,

I am closing this as kde-devel has gone from archive.

-Andrew





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Fri, 16 Apr 2010 07:37:44 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 09:43:58 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.