Debian Bug report logs - #512241
[crush] gpe applications fail due to missing gtk pixbuf loader confguration files

Package: buildd.emdebian.org; Maintainer for buildd.emdebian.org is Debian Embedded Team <debian-embedded@lists.debian.org>;

Reported by: "Martin Fuzzey" <mfuzzey@gmail.com>

Date: Sun, 18 Jan 2009 21:36:01 UTC

Severity: normal

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Embedded Team <debian-embedded@lists.debian.org>:
Bug#512241; Package buildd.emdebian.org. (Sun, 18 Jan 2009 21:36:04 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Martin Fuzzey" <mfuzzey@gmail.com>:
New Bug report received and forwarded. Copy sent to Debian Embedded Team <debian-embedded@lists.debian.org>. (Sun, 18 Jan 2009 21:36:04 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: "Martin Fuzzey" <mfuzzey@gmail.com>
To: submit@bugs.debian.org
Subject: [crush] gpe applications fail due to missing gtk pixbuf loader confguration files
Date: Sun, 18 Jan 2009 22:32:33 +0100
Package: buildd.emdebian.org
Severity: normal

 libgtk2.0-0 (version 2.12.11-4em1) is missing the following files:

/usr/lib/gtk-2.0/2.10.0/immodule-files.d/libgtk2.0-0.immodules
/usr/lib/gtk-2.0/2.10.0/loader-files.d/libgtk2.0-0.loaders

This causes all gpe applications to fail with GPE-ERROR: Couldn't
recognize the image file format for file...

workaround is to copy these files from the normal debian package (they
appear to be architecture independant - at least the i386 and arm
versions are the same)




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 16:32:27 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.