Debian Bug report logs - #503439
smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS

version graph

Package: smartmontools; Maintainer for smartmontools is Giuseppe Iuculano <iuculano@debian.org>; Source for smartmontools is src:smartmontools.

Reported by: Reid Priedhorsky <reid@reidster.net>

Date: Sun, 26 Oct 2008 02:33:01 UTC

Severity: normal

Tags: moreinfo

Found in version smartmontools/5.38-2

Done: Giuseppe Iuculano <giuseppe@iuculano.it>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Guido Guenther <agx@sigxcpu.org>:
Bug#503439; Package smartmontools. (Sun, 26 Oct 2008 02:33:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Reid Priedhorsky <reid@reidster.net>:
New Bug report received and forwarded. Copy sent to Guido Guenther <agx@sigxcpu.org>. (Sun, 26 Oct 2008 02:33:03 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Reid Priedhorsky <reid@reidster.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Sat, 25 Oct 2008 21:31:50 -0500
Package: smartmontools
Version: 5.38-2
Severity: normal


I have a Gigabyte GA-EP35-DS3L motherboard with two Seagate ST3320620AS disks
attached to the build-in SATA controller, bound together usind mdadm RAID.

If the BIOS option "SATA AHCI Mode" is set to "AHCI", then at least short
(haven't tried the others) self-tests get stuck, sitting at 90% remaining for
weeks. I think they complete eventually.

If option is set to "Disabled", then short self-tests complete in a minute or
two, as the drive predicts.

Interestingly, Seagate SeaTools (run off a bootable CDROM) does not see the
disks at all unless the setting is "Disabled".

Please let me know what additional information I can provide.

Thanks for your hard work on Debian.

Reid

-- Package-specific info:
Ouput of /usr/share/bug/smartmontools:
# CONFIG_IDE_TASK_IOCTL is not set

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages smartmontools depends on:
ii  debianutils                   2.30       Miscellaneous utilities specific t
ii  libc6                         2.7-14     GNU C Library: Shared libraries
ii  libgcc1                       1:4.3.2-1  GCC support library
ii  libstdc++6                    4.3.2-1    The GNU Standard C++ Library v3
ii  lsb-base                      3.2-20     Linux Standard Base 3.2 init scrip

Versions of packages smartmontools recommends:
ii  bsd-mailx [mailx]  8.1.2-0.20071201cvs-3 A simple mail user agent

smartmontools suggests no packages.

-- no debconf information




Information forwarded to debian-bugs-dist@lists.debian.org, Guido Guenther <agx@sigxcpu.org>:
Bug#503439; Package smartmontools. (Mon, 03 Nov 2008 07:54:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Guido Günther <agx@sigxcpu.org>:
Extra info received and forwarded to list. Copy sent to Guido Guenther <agx@sigxcpu.org>. (Mon, 03 Nov 2008 07:54:03 GMT) Full text and rfc822 format available.

Message #10 received at 503439@bugs.debian.org (full text, mbox):

From: Guido Günther <agx@sigxcpu.org>
To: Reid Priedhorsky <reid@reidster.net>, 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Mon, 3 Nov 2008 08:49:15 +0100
Hi Reid,
On Sat, Oct 25, 2008 at 09:31:50PM -0500, Reid Priedhorsky wrote:
> I have a Gigabyte GA-EP35-DS3L motherboard with two Seagate ST3320620AS disks
> attached to the build-in SATA controller, bound together usind mdadm RAID.
> 
> If the BIOS option "SATA AHCI Mode" is set to "AHCI", then at least short
> (haven't tried the others) self-tests get stuck, sitting at 90% remaining for
> weeks. I think they complete eventually.
> 
> If option is set to "Disabled", then short self-tests complete in a minute or
> two, as the drive predicts.
> 
> Interestingly, Seagate SeaTools (run off a bootable CDROM) does not see the
> disks at all unless the setting is "Disabled".
> 
> Please let me know what additional information I can provide.
Sorry for the late reply. I don't have an idea what could be causing
this problem but the output of "smartctl -a <disk>" (for both disks),
lspci and "uname -a" will probably help to pin down the problem.
Does the smartctl output differ in any way if you have ACHI turned on or
off?
Cheers,
 -- Guido




Information forwarded to debian-bugs-dist@lists.debian.org, Guido Guenther <agx@sigxcpu.org>:
Bug#503439; Package smartmontools. (Mon, 01 Dec 2008 02:18:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Reid Priedhorsky <reid@reidster.net>:
Extra info received and forwarded to list. Copy sent to Guido Guenther <agx@sigxcpu.org>. (Mon, 01 Dec 2008 02:18:03 GMT) Full text and rfc822 format available.

Message #15 received at 503439@bugs.debian.org (full text, mbox):

From: Reid Priedhorsky <reid@reidster.net>
To: 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Sun, 30 Nov 2008 20:11:52 -0600
[Message part 1 (text/plain, inline)]
Guido Günther wrote:
>
> Sorry for the late reply. I don't have an idea what could be causing
> this problem but the output of "smartctl -a <disk>" (for both disks),
> lspci and "uname -a" will probably help to pin down the problem.
> Does the smartctl output differ in any way if you have ACHI turned on or
> off?

Hi Guido,

uname -a is: "Linux hab 2.6.26-1-amd64 #1 SMP Sat Nov 8 20:31:23 UTC 
2008 x86_64 GNU/Linux"

But, note that it's an amd64 kernel running an i386 userland.

Output of the other commands is attached, all in the "achi off" state. 
When I get the chance to reboot, I'll take samples in the "achi on" 
state. I don't recall any differences, but I might easily have missed them.

The errors in the sda log appeared when I was doing hdparm -i and -t and 
various smartctl commands, right before the original bugreport. Oddly, 
even though I did more or less the same thing on both drives, only one 
produced errors.

Thanks!

Reid

-- 
http://blog.reidster.net
[lspci (text/plain, inline)]
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 02)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 02)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IB (ICH9) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801IB (ICH9) 2 port SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA IDE Controller (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8600 GT (rev a1)
03:00.0 IDE interface: JMicron Technologies, Inc. JMB368 IDE controller
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
[smartctl-a.achi-off.sda (application/vnd.stardivision.draw, inline)]
[smartctl-a.achi-off.sdb (text/plain, inline)]
smartctl version 5.38 [i686-pc-linux-gnu] Copyright (C) 2002-8 Bruce Allen
Home page is http://smartmontools.sourceforge.net/

=== START OF INFORMATION SECTION ===
Model Family:     Seagate Barracuda 7200.10 family
Device Model:     ST3320620AS
Serial Number:    6QF0HZE9
Firmware Version: 3.AAK
User Capacity:    320,072,933,376 bytes
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   7
ATA Standard is:  Exact ATA specification draft version not indicated
Local Time is:    Sun Nov 30 20:07:59 2008 CST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x82)	Offline data collection activity
					was completed without error.
					Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		 ( 430) seconds.
Offline data collection
capabilities: 			 (0x5b) SMART execute Offline immediate.
					Auto Offline data collection on/off support.
					Suspend Offline collection upon new
					command.
					Offline surface scan supported.
					Self-test supported.
					No Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   1) minutes.
Extended self-test routine
recommended polling time: 	 ( 115) minutes.

SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000f   118   100   006    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0003   097   096   000    Pre-fail  Always       -       0
  4 Start_Stop_Count        0x0032   100   100   020    Old_age   Always       -       54
  5 Reallocated_Sector_Ct   0x0033   100   100   036    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x000f   084   060   030    Pre-fail  Always       -       286017848
  9 Power_On_Hours          0x0032   085   085   000    Old_age   Always       -       13586
 10 Spin_Retry_Count        0x0013   100   100   097    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   020    Old_age   Always       -       53
187 Reported_Uncorrect      0x0032   100   100   000    Old_age   Always       -       0
189 High_Fly_Writes         0x003a   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0022   068   054   045    Old_age   Always       -       32 (Lifetime Min/Max 27/33)
194 Temperature_Celsius     0x0022   032   046   000    Old_age   Always       -       32 (0 23 0 0)
195 Hardware_ECC_Recovered  0x001a   061   056   000    Old_age   Always       -       237968649
197 Current_Pending_Sector  0x0012   100   100   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0010   100   100   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0000   100   253   000    Old_age   Offline      -       0
202 TA_Increase_Count       0x0032   100   253   000    Old_age   Always       -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Short offline       Completed without error       00%     13571         -
# 2  Extended offline    Completed without error       00%     13550         -
# 3  Short offline       Completed without error       00%     13547         -
# 4  Short offline       Completed without error       00%     13524         -
# 5  Short offline       Completed without error       00%     13500         -
# 6  Short offline       Completed without error       00%     13476         -
# 7  Short offline       Completed without error       00%     13452         -
# 8  Short offline       Completed without error       00%     13428         -
# 9  Short offline       Completed without error       00%     13404         -
#10  Extended offline    Completed without error       00%     13382         -
#11  Short offline       Completed without error       00%     13380         -
#12  Short offline       Completed without error       00%     13356         -
#13  Short offline       Completed without error       00%     13332         -
#14  Short offline       Completed without error       00%     13308         -
#15  Short offline       Completed without error       00%     13284         -
#16  Short offline       Completed without error       00%     13260         -
#17  Short offline       Completed without error       00%     13236         -
#18  Extended offline    Completed without error       00%     13215         -
#19  Short offline       Completed without error       00%     13212         -
#20  Short offline       Completed without error       00%     13189         -
#21  Short offline       Completed without error       00%     13165         -

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.


Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#503439; Package smartmontools. (Wed, 16 Sep 2009 09:48:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Giuseppe Iuculano <giuseppe@iuculano.it>:
Extra info received and forwarded to list. (Wed, 16 Sep 2009 09:48:03 GMT) Full text and rfc822 format available.

Message #20 received at 503439@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <giuseppe@iuculano.it>
To: Reid Priedhorsky <reid@reidster.net>, 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Wed, 16 Sep 2009 11:24:11 +0200
[Message part 1 (text/plain, inline)]
Hi,

Could you please check if the version in unstable/testing (5.38+svn2879-4) works?

Cheers,
Giuseppe.

[signature.asc (application/pgp-signature, attachment)]

Added tag(s) moreinfo. Request was from Giuseppe Iuculano <giuseppe@iuculano.it> to control@bugs.debian.org. (Sat, 19 Sep 2009 15:27:04 GMT) Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <giuseppe@iuculano.it>:
Bug#503439; Package smartmontools. (Sat, 19 Sep 2009 18:03:13 GMT) Full text and rfc822 format available.

Acknowledgement sent to Reid Priedhorsky <reid@reidster.net>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <giuseppe@iuculano.it>. (Sat, 19 Sep 2009 18:03:13 GMT) Full text and rfc822 format available.

Message #27 received at 503439@bugs.debian.org (full text, mbox):

From: Reid Priedhorsky <reid@reidster.net>
To: Giuseppe Iuculano <giuseppe@iuculano.it>, 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Sat, 19 Sep 2009 12:49:34 -0500
On 09/16/09 04:24, Giuseppe Iuculano wrote:
> Hi,
> 
> Could you please check if the version in unstable/testing (5.38+svn2879-4) works?

Yeah, I could look into that. Can you point me to some way to do so on Lenny 
that's not too disruptive? I don't want to do a full upgrade to testing.

Thanks,

Reid

-- 
http://blog.reidster.net




Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <giuseppe@iuculano.it>:
Bug#503439; Package smartmontools. (Tue, 22 Sep 2009 18:16:36 GMT) Full text and rfc822 format available.

Acknowledgement sent to Jean-Sébastien Trottier <jst@qualipsoft.com>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <giuseppe@iuculano.it>. (Tue, 22 Sep 2009 18:16:36 GMT) Full text and rfc822 format available.

Message #32 received at 503439@bugs.debian.org (full text, mbox):

From: Jean-Sébastien Trottier <jst@qualipsoft.com>
To: Giuseppe Iuculano <giuseppe@iuculano.it>
Cc: Reid Priedhorsky <reid@reidster.net>, 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Tue, 22 Sep 2009 14:01:15 -0400
[Message part 1 (text/plain, inline)]
On Wed, Sep 16, 2009 at 11:24:11AM +0200, Giuseppe Iuculano wrote:
> Hi,
> 
> Could you please check if the version in unstable/testing (5.38+svn2879-4) works?

I have the same issue (long test stuck at 90% forever) with one of my
drives as well. I am running smartmontools 5.38+svn2879-4

I've also added my 2 cents in this related redhat bug:
    https://bugzilla.redhat.com/show_bug.cgi?id=503344
where a previous poster had the same drive model+fw as me and did not
experience issues.


# smartctl -l selftest /dev/sda
smartctl 5.39 2009-08-29 r2879 [i686-pc-linux-gnu] (local build)
Copyright (C) 2002-9 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF READ SMART DATA SECTION ===
SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Extended offline    Aborted by host               90%     17680         -
# 2  Short offline       Completed without error       00%     17673         -
# 3  Extended offline    Interrupted (host reset)      90%     13961         -
# 4  Extended offline    Self-test routine in progress 90%     17684         -

# smartctl -i /dev/sda
smartctl 5.39 2009-08-29 r2879 [i686-pc-linux-gnu] (local build)
Copyright (C) 2002-9 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF INFORMATION SECTION ===
Model Family:     Seagate Barracuda 7200.9 family
Device Model:     ST3250624AS
Serial Number:    4ND2VHD0
Firmware Version: 3.AAE
User Capacity:    250,059,350,016 bytes
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   7
ATA Standard is:  Exact ATA specification draft version not indicated
Local Time is:    Tue Sep 22 13:56:29 2009 EDT
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

[signature.asc (application/pgp-signature, inline)]

Information forwarded to debian-bugs-dist@lists.debian.org:
Bug#503439; Package smartmontools. (Wed, 23 Sep 2009 16:06:17 GMT) Full text and rfc822 format available.

Acknowledgement sent to Giuseppe Iuculano <giuseppe@iuculano.it>:
Extra info received and forwarded to list. (Wed, 23 Sep 2009 16:06:17 GMT) Full text and rfc822 format available.

Message #37 received at 503439@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <giuseppe@iuculano.it>
To: Reid Priedhorsky <reid@reidster.net>, 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Wed, 23 Sep 2009 17:56:37 +0200
[Message part 1 (text/plain, inline)]
Reid Priedhorsky ha scritto:
> Yeah, I could look into that. Can you point me to some way to do so on
> Lenny that's not too disruptive? I don't want to do a full upgrade to
> testing.


Are you using i386 or amd64?

Cheers,
Giuseppe.

[signature.asc (application/pgp-signature, attachment)]

Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <giuseppe@iuculano.it>:
Bug#503439; Package smartmontools. (Tue, 29 Sep 2009 18:06:03 GMT) Full text and rfc822 format available.

Acknowledgement sent to Reid Priedhorsky <reid@reidster.net>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <giuseppe@iuculano.it>. (Tue, 29 Sep 2009 18:06:03 GMT) Full text and rfc822 format available.

Message #42 received at 503439@bugs.debian.org (full text, mbox):

From: Reid Priedhorsky <reid@reidster.net>
To: Giuseppe Iuculano <giuseppe@iuculano.it>
Cc: 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Tue, 29 Sep 2009 13:02:03 -0500
On 09/23/09 10:56, Giuseppe Iuculano wrote:
> Reid Priedhorsky ha scritto:
>>
>> Yeah, I could look into that. Can you point me to some way to do so on
>> Lenny that's not too disruptive? I don't want to do a full upgrade to
>> testing.
> 
> Are you using i386 or amd64?

I'm running an amd64 kernel and i386 userland.

Reid

-- 
http://blog.reidster.net




Information forwarded to debian-bugs-dist@lists.debian.org, Giuseppe Iuculano <iuculano@debian.org>:
Bug#503439; Package smartmontools. (Fri, 22 Jan 2010 18:30:15 GMT) Full text and rfc822 format available.

Acknowledgement sent to Giuseppe Iuculano <giuseppe@iuculano.it>:
Extra info received and forwarded to list. Copy sent to Giuseppe Iuculano <iuculano@debian.org>. (Fri, 22 Jan 2010 18:30:15 GMT) Full text and rfc822 format available.

Message #47 received at 503439@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <giuseppe@iuculano.it>
To: Reid Priedhorsky <reid@reidster.net>
Cc: 503439@bugs.debian.org
Subject: Re: Bug#503439: smartmontools: self-tests get stuck if "SATA AHCI Mode" set to "AHCI" in BIOS
Date: Fri, 22 Jan 2010 19:29:27 +0100
[Message part 1 (text/plain, inline)]
Hi,

sorry for late reply.

Il 29/09/2009 20:02, Reid Priedhorsky ha scritto:
>>> Yeah, I could look into that. Can you point me to some way to do so on
>>> Lenny that's not too disruptive? I don't want to do a full upgrade to
>>> testing.
>>
>> Are you using i386 or amd64?
> 
> I'm running an amd64 kernel and i386 userland.
> 
> Reid
> 


smartmontools is now in lenny-backports[1]

[1]http://backports.org/dokuwiki/doku.php?id=instructions


Cheers,
Giuseppe.

[signature.asc (application/pgp-signature, attachment)]

Reply sent to Giuseppe Iuculano <giuseppe@iuculano.it>:
You have taken responsibility. (Sun, 20 Mar 2011 17:27:09 GMT) Full text and rfc822 format available.

Notification sent to Reid Priedhorsky <reid@reidster.net>:
Bug acknowledged by developer. (Sun, 20 Mar 2011 17:27:09 GMT) Full text and rfc822 format available.

Message #52 received at 503439-done@bugs.debian.org (full text, mbox):

From: Giuseppe Iuculano <giuseppe@iuculano.it>
To: 503439-done@bugs.debian.org
Subject: Closing
Date: Sun, 20 Mar 2011 18:25:25 +0100
[Message part 1 (text/plain, inline)]
Hi,

no reply in 2 months, closing for now. Feel free to reopen it if necessary.

Cheers,
Giuseppe.

[signature.asc (application/pgp-signature, attachment)]

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 18 Apr 2011 07:33:35 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 20:50:33 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.