Debian Bug report logs - #474755
gramps: recommends packages not in main

version graph

Package: gramps; Maintainer for gramps is Ross Gammon <rossgammon@mail.dk>; Source for gramps is src:gramps.

Reported by: Amaya <amaya@debian.org>

Date: Mon, 7 Apr 2008 15:48:01 UTC

Severity: important

Tags: patch

Found in version gramps/3.0.0-4

Fixed in version gramps/3.0.0-5

Done: treacy@debian.org (James A. Treacy)

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, treacy@debian.org (James A. Treacy):
Bug#474755; Package gramps. Full text and rfc822 format available.

Acknowledgement sent to Amaya <amaya@debian.org>:
New Bug report received and forwarded. Copy sent to treacy@debian.org (James A. Treacy). Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Amaya <amaya@debian.org>
To: submit@bugs.debian.org
Subject: gramps: recommends packages not in main
Date: Mon, 7 Apr 2008 17:43:02 +0200
[Message part 1 (text/plain, inline)]
Package: gramps
Version: 3.0.0-4
Severity: important
User: debian-release@lists.debian.org
Usertags: goal-recommends
Tags: patch

Hi,

gramps recommends gtkspell, which is no longer available in unstable.

This bug is RC, hence the severity, according to the following Release Goal for
Lenny:

  # No unmet recommends relations inside main
  Advocate: Luk Claes
  Description: Packages in main should be able to satisfy all recommend
               relations in main.
  Bug-User: debian-release@lists.debian.org
  Bug-Tag: goal-recommends

Attached is the a patch with a suggestion on how to fix this bug, but of
course, as the package maintainer you might know better.

Thanks for your contribution to debian, and... Happy hacking!


-- 
  ยท''`.               Fuck your fascist beauty standards
 : :' :
 `. `' 
   `-        Proudly running (unstable) Debian GNU/Linux
[gramps-3.0.0-4.1.diff (text/x-diff, attachment)]

Reply sent to treacy@debian.org (James A. Treacy):
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Amaya <amaya@debian.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #10 received at 474755-close@bugs.debian.org (full text, mbox):

From: treacy@debian.org (James A. Treacy)
To: 474755-close@bugs.debian.org
Subject: Bug#474755: fixed in gramps 3.0.0-5
Date: Mon, 07 Apr 2008 23:32:05 +0000
Source: gramps
Source-Version: 3.0.0-5

We believe that the bug you reported is fixed in the latest version of
gramps, which is due to be installed in the Debian FTP archive:

gramps_3.0.0-5.diff.gz
  to pool/main/g/gramps/gramps_3.0.0-5.diff.gz
gramps_3.0.0-5.dsc
  to pool/main/g/gramps/gramps_3.0.0-5.dsc
gramps_3.0.0-5_all.deb
  to pool/main/g/gramps/gramps_3.0.0-5_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 474755@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
James A. Treacy <treacy@debian.org> (supplier of updated gramps package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 07 Apr 2008 17:25:18 -0400
Source: gramps
Binary: gramps
Architecture: source all
Version: 3.0.0-5
Distribution: unstable
Urgency: low
Maintainer: James A. Treacy <treacy@debian.org>
Changed-By: James A. Treacy <treacy@debian.org>
Description: 
 gramps     - Genealogical Research and Analysis Management Program
Closes: 474755
Changes: 
 gramps (3.0.0-5) unstable; urgency=low
 .
   * Remove gtkspell Recommends as it is now provided by python-gnome2-extras.
     Closes: Bug#474755
Files: 
 19ad6b11baaa020a52e92cb6c60a4765 920 gnome optional gramps_3.0.0-5.dsc
 4e5ca812feea472d2be9ac248e7dc775 25568 gnome optional gramps_3.0.0-5.diff.gz
 03053677a68139b1537f914acff15148 4651878 gnome optional gramps_3.0.0-5_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iQCVAwUBR/qrqw9y7Te6Cn61AQIKdwQAkNA0hrnMfXhTFSGKFeOqcW0NrELaZ1Qp
V6oV7BCpsmwC74cfthKhy7fMB5oEeHxrexecA2FersKnH8P6M1nW5+6B/EjF9JwX
9mp0W80DcbftgBfxcunADRya8uXE8IXiaPJCEY0gWJV8H3Eu0dNNh+yxb+Vz95J7
T8i290QYHs8=
=Q1D8
-----END PGP SIGNATURE-----





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Wed, 07 May 2008 07:42:00 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Wed Apr 23 11:19:40 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.