Debian Bug report logs - #466953
rss-glx: Cannot install due to missing dependencies - libglew1.4 and libmagick9

version graph

Package: rss-glx; Maintainer for rss-glx is Ari Pollak <ari@debian.org>; Source for rss-glx is src:rss-glx.

Reported by: Gonzalo Bermúdez <gonzalo.bermudez@gmail.com>

Date: Fri, 22 Feb 2008 02:57:01 UTC

Severity: grave

Found in version rss-glx/0.8.1-9

Fixed in versions 0.8.1-9+b1, 0.8.1-10

Done: Ari Pollak <ari@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Ari Pollak <ari@debian.org>:
Bug#466953; Package rss-glx. Full text and rfc822 format available.

Acknowledgement sent to Gonzalo Bermúdez <gonzalo.bermudez@gmail.com>:
New Bug report received and forwarded. Copy sent to Ari Pollak <ari@debian.org>. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Gonzalo Bermúdez <gonzalo.bermudez@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: rss-glx: Cannot install due to missing dependencies - libglew1.4 and libmagick9
Date: Fri, 22 Feb 2008 00:55:17 -0200
Package: rss-glx
Version: 0.8.1-9
Severity: grave
Justification: renders package unusable

libglew1.4 has been superseded by libglew1.5, as libmagick9 by 
libmagick10, and both have been removed from the repositories.
However, rss-glx was not updated to reflect these changes and so 
it cannot be installed.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages rss-glx depends on:
ii  libalut0               1.1.0-1           OpenAL Utility Toolkit
ii  libbz2-1.0             1.0.4-3           high-quality block-sorting file co
ii  libc6                  2.7-8             GNU C Library: Shared libraries
ii  libgcc1                1:4.3-20080219-1  GCC support library
ii  libgl1-mesa-glx [libgl 7.0.2-4           A free implementation of the OpenG
ii  libglew1.4             1.4.0dfsg-2       The OpenGL Extension Wrangler - ru
ii  libglu1-mesa [libglu1] 7.0.2-4           The OpenGL utility library (GLU)
ii  libmagick9             7:6.2.4.5.dfsg1-2 Image manipulation library
ii  libopenal0a            1:0.0.8-7         OpenAL is a portable library for 3
ii  libstdc++6             4.3-20080219-1    The GNU Standard C++ Library v3
ii  libx11-6               2:1.0.3-7         X11 client-side library

rss-glx recommends no packages.

-- no debconf information




Information forwarded to debian-bugs-dist@lists.debian.org, Ari Pollak <ari@debian.org>:
Bug#466953; Package rss-glx. Full text and rfc822 format available.

Acknowledgement sent to Gonzalo Bermúdez <gonzalob@gonz0.com.ar>:
Extra info received and forwarded to list. Copy sent to Ari Pollak <ari@debian.org>. Full text and rfc822 format available.

Message #10 received at 466953@bugs.debian.org (full text, mbox):

From: Gonzalo Bermúdez <gonzalob@gonz0.com.ar>
To: 466953@bugs.debian.org
Subject: It's working
Date: Tue, 26 Feb 2008 22:17:53 -0200
[Message part 1 (text/plain, inline)]
After today's package update, rss-glx is installable.
Thanks.
-- 
Gonzalo
[signature.asc (application/pgp-signature, inline)]

Reply sent to Ari Pollak <ari@debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Gonzalo Bermúdez <gonzalo.bermudez@gmail.com>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #15 received at 466953-done@bugs.debian.org (full text, mbox):

From: Ari Pollak <ari@debian.org>
To: 466953-done@bugs.debian.org
Subject: Re: Bug#466953: It's working
Date: Tue, 26 Feb 2008 19:30:43 -0500
Version: 0.8.1-9+b1

Gonzalo Bermúdez wrote:
> After today's package update, rss-glx is installable.
> Thanks.





Information forwarded to debian-bugs-dist@lists.debian.org, Ari Pollak <ari@debian.org>:
Bug#466953; Package rss-glx. Full text and rfc822 format available.

Acknowledgement sent to Andreas Beckmann <debian@abeckmann.de>:
Extra info received and forwarded to list. Copy sent to Ari Pollak <ari@debian.org>. Full text and rfc822 format available.

Message #20 received at 466953@bugs.debian.org (full text, mbox):

From: Andreas Beckmann <debian@abeckmann.de>
To: 466953@bugs.debian.org, control@bugs.debian.org
Subject: unsatisfiable libglew1.4 dependency is back [amd64]
Date: Wed, 02 Apr 2008 12:53:22 +0200
found 466953 0.8.1-10
reopen 466953
thanks.

Package: rss-glx
Version: 0.8.1-10

The unsatisfiable libglew1.4 dependency is back on amd64 (not on i386),
so another binary nmu will be needed.


Andreas




Bug marked as found in version 0.8.1-10 and reopened. Request was from Andreas Beckmann <debian@abeckmann.de> to control@bugs.debian.org. (Wed, 02 Apr 2008 10:54:02 GMT) Full text and rfc822 format available.

Reply sent to Ari Pollak <ari@debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Gonzalo Bermúdez <gonzalo.bermudez@gmail.com>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #27 received at 466953-done@bugs.debian.org (full text, mbox):

From: Ari Pollak <ari@debian.org>
To: 466953-done@bugs.debian.org
Subject: Re: Bug#466953: unsatisfiable libglew1.4 dependency is back [amd64]
Date: Wed, 02 Apr 2008 11:19:59 -0400
Version: 0.8.1-10

A rebuild has been scheduled for amd64.






Information forwarded to debian-bugs-dist@lists.debian.org, Ari Pollak <ari@debian.org>:
Bug#466953; Package rss-glx. Full text and rfc822 format available.

Acknowledgement sent to Gerfried Fuchs <rhonda@debian.at>:
Extra info received and forwarded to list. Copy sent to Ari Pollak <ari@debian.org>. Full text and rfc822 format available.

Message #32 received at 466953@bugs.debian.org (full text, mbox):

From: Gerfried Fuchs <rhonda@debian.at>
To: control@bugs.debian.org
Cc: 466953@bugs.debian.org
Subject: notfound 466953 in 0.8.1-10
Date: Wed, 16 Apr 2008 15:20:09 +0200
# Automatically generated email from bts, devscripts version 2.10.25
# hinders transition, and the source 0.8.1-10 doesn't have the problem
notfound 466953 0.8.1-10





Bug no longer marked as found in version 0.8.1-10. Request was from Gerfried Fuchs <rhonda@debian.at> to control@bugs.debian.org. (Wed, 16 Apr 2008 13:21:13 GMT) Full text and rfc822 format available.

Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Thu, 05 Jun 2008 07:36:22 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 18 08:26:48 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.