Debian Bug report logs - #457770
wacom-tools: please include wacomcpl

version graph

Package: wacom-tools; Maintainer for wacom-tools is (unknown);

Reported by: Anand Kumria <wildfire@progsoc.org>

Date: Tue, 25 Dec 2007 14:21:02 UTC

Severity: wishlist

Found in version wacom-tools/0.7.9.3-2

Done: Ron <ron@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Ron Lee <ron@debian.org>:
Bug#457770; Package wacom-tools. Full text and rfc822 format available.

Acknowledgement sent to Anand Kumria <wildfire@progsoc.org>:
New Bug report received and forwarded. Copy sent to Ron Lee <ron@debian.org>. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Anand Kumria <wildfire@progsoc.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: wacom-tools: please include wacomcpl
Date: Tue, 25 Dec 2007 11:29:30 +0000
Package: wacom-tools
Version: 0.7.9.3-2
Severity: wishlist

Hi,

It would be nice if the work that is underway on a GUI frontend (since
2005) did not preclude the include of wacomcpl.

Thanks,
Anand

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.23-1-686 (SMP w/1 CPU core)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages wacom-tools depends on:
ii  libc6                     2.7-5          GNU C Library: Shared libraries
ii  libncurses5               5.6+20071215-1 Shared libraries for terminal hand
ii  libx11-6                  2:1.0.3-7      X11 client-side library
ii  libxi6                    2:1.1.3-1      X11 Input extension library

Versions of packages wacom-tools recommends:
ii  xserver-xorg-input-wacom      0.7.9.3-2  X.Org X server -- Wacom input driv

-- no debconf information




Reply sent to Ron <ron@debian.org>:
You have taken responsibility. (Sun, 09 Nov 2008 20:00:11 GMT) Full text and rfc822 format available.

Notification sent to Anand Kumria <wildfire@progsoc.org>:
Bug acknowledged by developer. (Sun, 09 Nov 2008 20:00:12 GMT) Full text and rfc822 format available.

Message #10 received at 457770-done@bugs.debian.org (full text, mbox):

From: Ron <ron@debian.org>
To: 457770-done@bugs.debian.org
Subject: Re: Bug#457770: wacom-tools: please include wacomcpl
Date: Mon, 10 Nov 2008 06:27:58 +1030
It would be nice if people who should know better didn't clutter the BTS
willfully opening duplicate bugs too ...

Your interest is noted, but please let's keep the TODO list concise.
There is plenty of real work that needs to be done without adding
"clean up the BTS so people can find out what" to that.

Thanks!
Ron


On Tue, Dec 25, 2007 at 11:29:30AM +0000, Anand Kumria wrote:
> Package: wacom-tools
> Version: 0.7.9.3-2
> Severity: wishlist
> 
> Hi,
> 
> It would be nice if the work that is underway on a GUI frontend (since
> 2005) did not preclude the include of wacomcpl.
> 
> Thanks,
> Anand
> 
> -- System Information:
> Debian Release: lenny/sid
>   APT prefers testing
>   APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
> Architecture: i386 (i686)
> 
> Kernel: Linux 2.6.23-1-686 (SMP w/1 CPU core)
> Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/bash
> 
> Versions of packages wacom-tools depends on:
> ii  libc6                     2.7-5          GNU C Library: Shared libraries
> ii  libncurses5               5.6+20071215-1 Shared libraries for terminal hand
> ii  libx11-6                  2:1.0.3-7      X11 client-side library
> ii  libxi6                    2:1.1.3-1      X11 Input extension library
> 
> Versions of packages wacom-tools recommends:
> ii  xserver-xorg-input-wacom      0.7.9.3-2  X.Org X server -- Wacom input driv
> 
> -- no debconf information
> 
> 




Bug reopened, originator not changed. Request was from "Anand Kumria" <wildfire@progsoc.org> to control@bugs.debian.org. (Sun, 09 Nov 2008 22:57:02 GMT) Full text and rfc822 format available.

Information stored :
Bug#457770; Package wacom-tools. (Sun, 09 Nov 2008 22:57:05 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Anand Kumria" <wildfire@progsoc.org>:
Extra info received and filed, but not forwarded. (Sun, 09 Nov 2008 22:57:06 GMT) Full text and rfc822 format available.

Message #17 received at 457770-quiet@bugs.debian.org (full text, mbox):

From: "Anand Kumria" <wildfire@progsoc.org>
To: control@bugs.debian.org
Cc: 457770-quiet@bugs.debian.org
Subject: Re: Bug#457770 closed by Ron <ron@debian.org> (Re: Bug#457770: wacom-tools: please include wacomcpl)
Date: Sun, 9 Nov 2008 22:54:15 +0000
reopen 457770
thanks

If it is a duplicate, then someone who should know better would have
merged the bug.

If you have the time to work on the package, then perhaps addressing
an issue open for 3 years would be something you could do which is
constructive -- rather than complaining about people, you know, being
lulled into believing the package you have 'half done' (description:
"This package provides utilities to test and configure Wacom graphics
tablets.") being useful.

Anand

On Sun, Nov 9, 2008 at 8:00 PM, Debian Bug Tracking System
<owner@bugs.debian.org> wrote:
>
> This is an automatic notification regarding your Bug report
> which was filed against the wacom-tools package:
>
> #457770: wacom-tools: please include wacomcpl
>
> It has been closed by Ron <ron@debian.org>.
>
> Their explanation is attached below along with your original report.
> If this explanation is unsatisfactory and you have not received a
> better one in a separate message then please contact Ron <ron@debian.org> by
> replying to this email.
>
>
> --
> 457770: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=457770
> Debian Bug Tracking System
> Contact owner@bugs.debian.org with problems
>
>
> ---------- Forwarded message ----------
> From: Ron <ron@debian.org>
> To: 457770-done@bugs.debian.org
> Date: Mon, 10 Nov 2008 06:27:58 +1030
> Subject: Re: Bug#457770: wacom-tools: please include wacomcpl
>
> It would be nice if people who should know better didn't clutter the BTS
> willfully opening duplicate bugs too ...
>
> Your interest is noted, but please let's keep the TODO list concise.
> There is plenty of real work that needs to be done without adding
> "clean up the BTS so people can find out what" to that.
>
> Thanks!
> Ron
>
>
> On Tue, Dec 25, 2007 at 11:29:30AM +0000, Anand Kumria wrote:
>> Package: wacom-tools
>> Version: 0.7.9.3-2
>> Severity: wishlist
>>
>> Hi,
>>
>> It would be nice if the work that is underway on a GUI frontend (since
>> 2005) did not preclude the include of wacomcpl.
>>
>> Thanks,
>> Anand
>>
>> -- System Information:
>> Debian Release: lenny/sid
>>   APT prefers testing
>>   APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
>> Architecture: i386 (i686)
>>
>> Kernel: Linux 2.6.23-1-686 (SMP w/1 CPU core)
>> Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
>> Shell: /bin/sh linked to /bin/bash
>>
>> Versions of packages wacom-tools depends on:
>> ii  libc6                     2.7-5          GNU C Library: Shared libraries
>> ii  libncurses5               5.6+20071215-1 Shared libraries for terminal hand
>> ii  libx11-6                  2:1.0.3-7      X11 client-side library
>> ii  libxi6                    2:1.1.3-1      X11 Input extension library
>>
>> Versions of packages wacom-tools recommends:
>> ii  xserver-xorg-input-wacom      0.7.9.3-2  X.Org X server -- Wacom input driv
>>
>> -- no debconf information
>>
>>
>
>
>
> ---------- Forwarded message ----------
> From: Anand Kumria <wildfire@progsoc.org>
> To: Debian Bug Tracking System <submit@bugs.debian.org>
> Date: Tue, 25 Dec 2007 11:29:30 +0000
> Subject: wacom-tools: please include wacomcpl
> Package: wacom-tools
> Version: 0.7.9.3-2
> Severity: wishlist
>
> Hi,
>
> It would be nice if the work that is underway on a GUI frontend (since
> 2005) did not preclude the include of wacomcpl.
>
> Thanks,
> Anand
>
> -- System Information:
> Debian Release: lenny/sid
>  APT prefers testing
>  APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
> Architecture: i386 (i686)
>
> Kernel: Linux 2.6.23-1-686 (SMP w/1 CPU core)
> Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/bash
>
> Versions of packages wacom-tools depends on:
> ii  libc6                     2.7-5          GNU C Library: Shared libraries
> ii  libncurses5               5.6+20071215-1 Shared libraries for terminal hand
> ii  libx11-6                  2:1.0.3-7      X11 client-side library
> ii  libxi6                    2:1.1.3-1      X11 Input extension library
>
> Versions of packages wacom-tools recommends:
> ii  xserver-xorg-input-wacom      0.7.9.3-2  X.Org X server -- Wacom input driv
>
> -- no debconf information
>
>
>
>




Reply sent to Ron <ron@debian.org>:
You have taken responsibility. (Mon, 10 Nov 2008 05:36:04 GMT) Full text and rfc822 format available.

Notification sent to Anand Kumria <wildfire@progsoc.org>:
Bug acknowledged by developer. (Mon, 10 Nov 2008 05:36:05 GMT) Full text and rfc822 format available.

Message #22 received at 457770-done@bugs.debian.org (full text, mbox):

From: Ron <ron@debian.org>
To: 457770-done@bugs.debian.org
Subject: duplicate of #315142, provides no new or useful information
Date: Mon, 10 Nov 2008 16:04:14 +1030
> If it is a duplicate, then someone who should know better would have
> merged the bug.

Merging the reports would only be appropriate if this actually had
something constructive to add.  Since you clearly read the other
report before filing this one, and in the light of this response,
which feigns a different sort of ignorance to what I actually do
credit you with, I can only assume you want to play some odd game.

Please don't.  That won't help anyone get what they want.

> If you have the time to work on the package, then perhaps addressing
> an issue open for 3 years would be something you could do which is
> constructive

Which part of "this code has bigger problems that need to be sorted
out first" was unclear in either my initial response, the current
state according to the BTS, or my advice when I closed this report?

I'm not comfortable adding extra deps that no one is prepared or
able to maintain, so until that changes, three years is just a
milepost on the road to eternity ...

> rather than complaining about people, you know, being lulled
> into believing the package you have 'half done' being useful.

Where did I complain about that?  I just made the BTS easier
to browse for users that are having real problems, and shared
my vision of things that would also be nice in a perfect world.

> (description: "This package provides utilities to test and
>  configure Wacom graphics tablets.")

And how precisely is that description incorrect?  We can share
this love with the translators too if you'd like to suggest a
better one.

If you don't think this package is useful, I'm sorry for you,
but it seems to be doing ok for lots of other people.  Feel
free to either not use it, or point me at your git repo where
I can examine your proposed improvements.

But in the absence of anything useful to add, please don't
abuse the BTS or my time.  Neither is in the best interests
of Our Users.  If you feel I've done you wrong, and there is
great merit in keeping this open, please refer it to the
tech-ctte.  If you just want to snipe at me in public, please
address that to the other report.  The alternative is I ask
that you be blocked from turning this into a BTS war, and
that just seems dumb.

Doesn't it?






Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 08 Dec 2008 07:31:41 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 06:28:07 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.