Debian Bug report logs - #417395
[qji: Debian Installer (Etch RC2) creates bad partition table]

Package: grub-installer; Maintainer for grub-installer is Debian Install System Team <debian-boot@lists.debian.org>; Source for grub-installer is src:grub-installer.

Reported by: qji@csoma.elte.hu (Kulyassa Robert)

Date: Mon, 2 Apr 2007 14:42:02 UTC

Severity: normal

Done: Miguel Figueiredo <elmig@debianpt.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian CD-ROM Team <debian-cd@lists.debian.org>:
Bug#417395; Package cdrom. Full text and rfc822 format available.

Acknowledgement sent to qji@csoma.elte.hu (Kulyassa Robert):
New Bug report received and forwarded. Copy sent to Debian CD-ROM Team <debian-cd@lists.debian.org>. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: qji@csoma.elte.hu (Kulyassa Robert)
To: submit@bugs.debian.org
Subject: [qji: Debian Installer (Etch RC2) creates bad partition table]
Date: Mon, 2 Apr 2007 16:39:26 +0200
Package: cdrom
version: Debian Installer 4.0 "Etch" RC2 DVD (released 19.03.2007.)
arch: i386

At last weekend I installed Debian into 20 very similar machines. I
used "install" and "installgui" mode too. The machines discs have
Windows XP and other Linux partitions. I installed the Etch into 9th
partitions (/dev/sda9, because there are SATA discs).

After the install (which installed grub), the machines didn't boot from
HDD! Grub didn't loaded, like there isn't system disc (machine tried
the next boot device).

I used a DOS floppy and DOS fdisk command, and set "Active partition"
on NTFS partition (/dev/sda3) and this solveded the problem, now grub
can load.

THX
-- 
qji




Information forwarded to debian-bugs-dist@lists.debian.org, Debian CD-ROM Team <debian-cd@lists.debian.org>:
Bug#417395; Package cdrom. Full text and rfc822 format available.

Acknowledgement sent to Steve McIntyre <steve@einval.com>:
Extra info received and forwarded to list. Copy sent to Debian CD-ROM Team <debian-cd@lists.debian.org>. Full text and rfc822 format available.

Message #10 received at 417395@bugs.debian.org (full text, mbox):

From: Steve McIntyre <steve@einval.com>
To: Kulyassa Robert <qji@csoma.elte.hu>, 417395@bugs.debian.org
Cc: control@bugs.debian.org
Subject: Re: Bug#417395: [qji: Debian Installer (Etch RC2) creates bad partition table]
Date: Tue, 3 Apr 2007 16:18:36 +0100
reassign 417395 debian-installer
thanks

On Mon, Apr 02, 2007 at 04:39:26PM +0200, Kulyassa Robert wrote:
>
>Package: cdrom
>version: Debian Installer 4.0 "Etch" RC2 DVD (released 19.03.2007.)
>arch: i386
>
>At last weekend I installed Debian into 20 very similar machines. I
>used "install" and "installgui" mode too. The machines discs have
>Windows XP and other Linux partitions. I installed the Etch into 9th
>partitions (/dev/sda9, because there are SATA discs).
>
>After the install (which installed grub), the machines didn't boot from
>HDD! Grub didn't loaded, like there isn't system disc (machine tried
>the next boot device).
>
>I used a DOS floppy and DOS fdisk command, and set "Active partition"
>on NTFS partition (/dev/sda3) and this solveded the problem, now grub
>can load.
>
>THX
>-- 
>qji
>
>
>
>-- 
>To UNSUBSCRIBE, email to debian-cd-REQUEST@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>
>
>
-- 
Steve McIntyre, Cambridge, UK.                                steve@einval.com
  Armed with "Valor": "Centurion" represents quality of Discipline,
  Honor, Integrity and Loyalty. Now you don't have to be a Caesar to
  concord the digital world while feeling safe and proud.




Bug reassigned from package `cdrom' to `debian-installer'. Request was from Steve McIntyre <steve@einval.com> to control@bugs.debian.org. (Tue, 03 Apr 2007 15:36:24 GMT) Full text and rfc822 format available.

Bug reassigned from package `debian-installer' to `grub-installer'. Request was from Frans Pop <elendil@planet.nl> to control@bugs.debian.org. (Tue, 03 Apr 2007 18:06:01 GMT) Full text and rfc822 format available.

Reply sent to Miguel Figueiredo <elmig@debianpt.org>:
You have taken responsibility. (Sat, 08 Jan 2011 15:27:05 GMT) Full text and rfc822 format available.

Notification sent to qji@csoma.elte.hu (Kulyassa Robert):
Bug acknowledged by developer. (Sat, 08 Jan 2011 15:27:05 GMT) Full text and rfc822 format available.

Message #19 received at 417395-done@bugs.debian.org (full text, mbox):

From: Miguel Figueiredo <elmig@debianpt.org>
To: 417395-done@bugs.debian.org
Date: Sat, 08 Jan 2011 15:25:08 +0000
Debian Installer Etch RC2 is no longer supported.
Feel free to test and report against current debian installer release
(Squeeze Beta2).

-- 
Melhores cumprimentos/Best regards,

Miguel Figueiredo
http://www.DebianPT.org





Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sun, 06 Feb 2011 07:37:05 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 18:36:21 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.