Debian Bug report logs - #378111
RM: ruby1.6 -- RoM; obsolete

Package: ftp.debian.org; Maintainer for ftp.debian.org is Debian FTP Master <ftpmaster@ftp-master.debian.org>;

Reported by: akira yamada <akira@debian.org>

Date: Thu, 13 Jul 2006 12:03:02 UTC

Severity: normal

Tags: moreinfo

Done: Debian Archive Maintenance <ftpmaster@ftp-master.debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, debian-ruby@lists.debian.org, James Troup and others <ftpmaster@ftp-master.debian.org>:
Bug#378111; Package ftp.debian.org. Full text and rfc822 format available.

Acknowledgement sent to akira yamada <akira@debian.org>:
New Bug report received and forwarded. Copy sent to debian-ruby@lists.debian.org, James Troup and others <ftpmaster@ftp-master.debian.org>. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: akira yamada <akira@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: ftp.debian.org: remove ruby1.6 from testing and unstable
Date: Thu, 13 Jul 2006 20:34:43 +0900
Package: ftp.debian.org
Severity: normal

We're planning to remove ruby1.6 from etch release.  See
http://wiki.debian.org/RemoveRuby16 and recent discussion on debian-ruby
lists.

It is the time to remove ruby1.6 itself.  Please remove ruby1.6 from
testing and unstable.

Thanks,

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16.14
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8)



Changed Bug title. Request was from "Adam D. Barratt" <debian-bts@adam-barratt.org.uk> to control@bugs.debian.org. Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, James Troup and others <ftpmaster@ftp-master.debian.org>:
Bug#378111; Package ftp.debian.org. Full text and rfc822 format available.

Acknowledgement sent to Joerg Jaspert <joerg@ganneff.de>:
Extra info received and forwarded to list. Copy sent to James Troup and others <ftpmaster@ftp-master.debian.org>. Full text and rfc822 format available.

Message #12 received at 378111@bugs.debian.org (full text, mbox):

From: Joerg Jaspert <joerg@ganneff.de>
To: 378111@bugs.debian.org
Cc: control@bugs.debian.org, akira yamada <akira@debian.org>
Subject: ruby1.6 removal
Date: Wed, 19 Jul 2006 15:28:25 +0200
[Message part 1 (text/plain, inline)]
tags 378111 + moreinfo
thanks

Hi

At the moment im unable to remove ruby1.6, as still many packages
declare a dependeny on it. After thats fixed - fine, but not right now.

I paste the full output of the removal command below, so you can start
filing bugs on those packages that dont have them yet, to get the
maintainer to change to a newer ruby, or file removal requests if thats
more appropriate. If you want to have an updated list - login to merkel,
run melanie -Rn ruby1.6 to get the same output (if merkel has the newer
dak install run dak rm -Rn ruby1.6 instead).

Will remove the following packages from unstable:

    irb1.6 |   1.6.8-13 | all
libcurses-ruby1.6 | 1.6.8-12sarge1 | m68k
libcurses-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libdbm-ruby1.6 | 1.6.8-12sarge1 | m68k
libdbm-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libgdbm-ruby1.6 | 1.6.8-12sarge1 | m68k
libgdbm-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libpty-ruby1.6 | 1.6.8-12sarge1 | m68k
libpty-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libreadline-ruby1.6 | 1.6.8-12sarge1 | m68k
libreadline-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libruby1.6 | 1.6.8-12sarge1 | m68k
libruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libruby1.6-dbg | 1.6.8-12sarge1 | m68k
libruby1.6-dbg |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libsdbm-ruby1.6 | 1.6.8-12sarge1 | m68k
libsdbm-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libsyslog-ruby1.6 | 1.6.8-12sarge1 | m68k
libsyslog-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libtcltk-ruby1.6 | 1.6.8-12sarge1 | m68k
libtcltk-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libtk-ruby1.6 | 1.6.8-12sarge1 | m68k
libtk-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
   ruby1.6 | 1.6.8-12sarge1 | m68k
   ruby1.6 |   1.6.8-13 | source, alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
ruby1.6-dev | 1.6.8-12sarge1 | m68k
ruby1.6-dev |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
ruby1.6-elisp |   1.6.8-13 | all
ruby1.6-examples |   1.6.8-13 | all

Maintainer: akira yamada <akira@debian.org>


Checking reverse dependencies...
** libgnome-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on alpha: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-8)
** aswiki has an unsatisfied dependency on alpha: ruby1.6
** aswiki has an unsatisfied dependency on alpha: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-8)
** libgtk-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on alpha: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on alpha: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on amd64: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libstrscan-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libmp3tag-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libihelp-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** aswiki has an unsatisfied dependency on amd64: ruby1.6
** aswiki has an unsatisfied dependency on amd64: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libgtk-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libpgsql-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on amd64: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6 (>= 1.6.8-13)
** libimage-size-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on amd64: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on arm: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on arm: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on arm: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on arm: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on arm: ruby1.6
** aswiki has an unsatisfied dependency on arm: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-9)
** libgtk-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on arm: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on arm: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on arm: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on arm: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on hppa: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on hppa: ruby1.6
** aswiki has an unsatisfied dependency on hppa: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-10)
** libgtk-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on hppa: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on hppa: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on hurd-i386: ruby1.6
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** libvorbisfile-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-8)
** libstrscan-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-12)
** libmp3tag-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-12)
** libihelp-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6
** libglade-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** aswiki has an unsatisfied dependency on hurd-i386: ruby1.6
** aswiki has an unsatisfied dependency on hurd-i386: libdbm-ruby1.6
** libgtk-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** libfilesystem-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on hurd-i386: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6
** libiconv-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6 (>= 1.6.8-12)
** libamrita-ruby1.6 has an unsatisfied dependency on hurd-i386: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on i386: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on i386: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on i386: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on i386: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on i386: ruby1.6
** aswiki has an unsatisfied dependency on i386: libdbm-ruby1.6
** rsjog has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libfilesystem-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-8)
** libgtk-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on i386: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on i386: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on i386: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on i386: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on ia64: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-8)
** libstrscan-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-8)
** aswiki has an unsatisfied dependency on ia64: ruby1.6
** aswiki has an unsatisfied dependency on ia64: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-10)
** libgtk-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on ia64: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on ia64: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** ri1.6 has an unsatisfied dependency on m68k: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** libzlib-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** libglade-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** libiconv-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on m68k: ruby1.6
** aswiki has an unsatisfied dependency on m68k: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-9)
** libgtk-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** libexif-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12sarge1)
** libnora-ruby1.6 has an unsatisfied dependency on m68k: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on m68k: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on mips: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on mips: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on mips: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on mips: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on mips: ruby1.6
** aswiki has an unsatisfied dependency on mips: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-9)
** libgtk-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on mips: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on mips: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on mips: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on mips: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on mipsel: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on powerpc: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on powerpc: ruby1.6
** aswiki has an unsatisfied dependency on powerpc: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-10)
** libgtk-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on powerpc: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on powerpc: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on s390: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on s390: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on s390: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on s390: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on s390: ruby1.6
** aswiki has an unsatisfied dependency on s390: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-9)
** libgtk-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on s390: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on s390: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on s390: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on s390: libruby1.6
** libgnome-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** ri1.6 has an unsatisfied dependency on sparc: ruby1.6
** libvorbisfile-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-7)
** libstrscan-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-7)
** libmp3tag-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6
** libalgorithm-diff-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6
** libart-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** libzlib-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-8)
** libihelp-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6
** libgdk-pixbuf-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** libgdk-imlib-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** libglade-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** libiconv-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-7)
** aswiki has an unsatisfied dependency on sparc: ruby1.6
** aswiki has an unsatisfied dependency on sparc: libdbm-ruby1.6
** libfilesystem-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-10)
** libgtk-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** libexif-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-12)
** libpgsql-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-13)
** libnora-ruby1.6 has an unsatisfied dependency on sparc: ruby1.6
** libnora-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6 (>= 1.6.8-12)
** libimage-size-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6
** libamrita-ruby1.6 has an unsatisfied dependency on sparc: libruby1.6
** amrita has an unsatisfied build-dependency: ruby1.6
** gnome-ruby has an unsatisfied build-dependency: ruby1.6
** ** gnome-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libalgorithm-diff-ruby has an unsatisfied build-dependency: ruby1.6
** libexif-ruby has an unsatisfied build-dependency: ruby1.6-dev
** ** libexif-ruby has an unsatisfied build-dependency: ruby1.6
** libfilesystem-ruby has an unsatisfied build-dependency: ruby1.6
** ** libfilesystem-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libiconv-ruby has an unsatisfied build-dependency: ruby1.6
** ** libiconv-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libihelp-ruby has an unsatisfied build-dependency: ruby1.6
** libnora-ruby has an unsatisfied build-dependency: ruby1.6
** ** libnora-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libpgsql-ruby has an unsatisfied build-dependency: ruby1.6
** ** libpgsql-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libstrscan-ruby has an unsatisfied build-dependency: ruby1.6
** ** libstrscan-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libvorbisfile-ruby has an unsatisfied build-dependency: ruby1.6
** ** libvorbisfile-ruby has an unsatisfied build-dependency: ruby1.6-dev
** libzlib-ruby has an unsatisfied build-dependency: ruby1.6
** ** libzlib-ruby has an unsatisfied build-dependency: ruby1.6-dev
** ri has an unsatisfied build-dependency: ruby1.6
Dependency problem found.



-- 
bye Joerg
<Maulkin> ie: are we getting a nice connection? :)
* gwolf silently reads Maulkin's question
<stone-head> netinstall over 56kbps modem
<stockholm> Maulkin: yes, they hope to have drums installed at the hotel
            by then so they can communicate with them at 20bit/s
<gwolf> stockholm: Make them _fast_ drums!
<stockholm> ok, 40bit/s
<gwolf> I still have to meet a drummer who can slap at 40hz
[Message part 2 (application/pgp-signature, inline)]

Tags added: moreinfo Request was from Joerg Jaspert <joerg@ganneff.de> to control@bugs.debian.org. Full text and rfc822 format available.

Blocking bugs of 378111 added: 367006 Request was from Filipus Klutiero <chealer@vif.com> to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Debian Archive Maintenance <ftpmaster@ftp-master.debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to akira yamada <akira@debian.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #21 received at 378111-close@bugs.debian.org (full text, mbox):

From: Debian Archive Maintenance <ftpmaster@ftp-master.debian.org>
To: 378111-close@bugs.debian.org
Cc: ruby1.6@packages.debian.org, ruby1.6@packages.qa.debian.org
Subject: Bug#378111: fixed
Date: Sun, 13 Aug 2006 08:25:52 -0700
We believe that the bug you reported is now fixed; the following
package(s) have been removed from unstable:

    irb1.6 |   1.6.8-13 | all
libcurses-ruby1.6 | 1.6.8-12sarge1 | m68k
libcurses-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libdbm-ruby1.6 | 1.6.8-12sarge1 | m68k
libdbm-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libgdbm-ruby1.6 | 1.6.8-12sarge1 | m68k
libgdbm-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libpty-ruby1.6 | 1.6.8-12sarge1 | m68k
libpty-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libreadline-ruby1.6 | 1.6.8-12sarge1 | m68k
libreadline-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libruby1.6 | 1.6.8-12sarge1 | m68k
libruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libruby1.6-dbg | 1.6.8-12sarge1 | m68k
libruby1.6-dbg |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libsdbm-ruby1.6 | 1.6.8-12sarge1 | m68k
libsdbm-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libsyslog-ruby1.6 | 1.6.8-12sarge1 | m68k
libsyslog-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libtcltk-ruby1.6 | 1.6.8-12sarge1 | m68k
libtcltk-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
libtk-ruby1.6 | 1.6.8-12sarge1 | m68k
libtk-ruby1.6 |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
   ruby1.6 | 1.6.8-12sarge1 | m68k
   ruby1.6 |   1.6.8-13 | source, alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
ruby1.6-dev | 1.6.8-12sarge1 | m68k
ruby1.6-dev |   1.6.8-13 | alpha, amd64, arm, hppa, hurd-i386, i386, ia64, mips, mipsel, powerpc, s390, sparc
ruby1.6-elisp |   1.6.8-13 | all
ruby1.6-examples |   1.6.8-13 | all

Note that the package(s) have simply been removed from the tag
database and may (or may not) still be in the pool; this is not a bug.
The package(s) will be physically removed automatically when no suite
references them (and in the case of source, when no binary references
it).  Please also remember that the changes have been done on the
master archive (ftp-master.debian.org) and will not propagate to any
mirrors (ftp.debian.org included) until the next cron.daily run at the
earliest.

Packages are never removed from testing by hand.  Testing tracks
unstable and will automatically remove packages which were removed
from unstable when removing them from testing causes no dependency
problems.

Bugs which have been reported against this package are not automatically
removed from the Bug Tracking System.  Please check all open bugs and
close them or re-assign them to another package if the removed package
was superseded by another one.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 378111@bugs.debian.org.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Joerg Jaspert (the ftpmaster behind the curtain)



Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Sun, 17 Jun 2007 14:13:30 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 00:09:47 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.