Debian Bug report logs - #358894
ITA: libmodule-pluggable-perl -- Automatically provide your module the ability to accept plugins

version graph

Package: wnpp; Maintainer for wnpp is wnpp@debian.org;

Reported by: Christoph Berg <myon@debian.org>

Date: Sat, 25 Mar 2006 01:03:06 UTC

Owned by: Niko Tyni <ntyni@iki.fi>

Severity: normal

Fixed in version libmodule-pluggable-perl/2.97-1

Done: Niko Tyni <ntyni@iki.fi>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, S. Zachariah Sprackett <zacs@debian.org>, <wnpp@debian.org>:
Bug#358894; Package wnpp. Full text and rfc822 format available.

Message #3 received at submit@bugs.debian.org (full text, mbox):

From: Christoph Berg <myon@debian.org>
To: submit@bugs.debian.org
Subject: O: libmodule-pluggable-perl -- Automatically provide your module the ability to accept plugins
Date: Sat, 25 Mar 2006 01:51:24 +0100
[Message part 1 (text/plain, inline)]
Package: wnpp
Severity: normal

The current maintainer of libmodule-pluggable-perl, S. Zachariah Sprackett <zacs@debian.org>,
has orphaned this package.

If you want to be the new maintainer, please take it -- see
http://www.debian.org/devel/wnpp/index.html#howto-o for detailed
instructions how to adopt a package properly.

Some information about this package:

Package: libmodule-pluggable-perl
Binary: libmodule-pluggable-perl
Version: 2.6-1
Priority: optional
Section: perl
Maintainer: S. Zachariah Sprackett <zacs@debian.org>
Build-Depends-Indep: debhelper (>> 3.0.0), perl (>= 5.6.0-16), perl-modules
Architecture: all
Standards-Version: 3.6.1
Format: 1.0
Directory: pool/main/libm/libmodule-pluggable-perl
Files:
 1c18071761401da7d38f37134f4bf03d 668 libmodule-pluggable-perl_2.6-1.dsc
 7afe4dfb6756e1dc82f82c976d95ba38 9873 libmodule-pluggable-perl_2.6.orig.tar.gz
 d8b7346669ff860b7061a49e60a2c6c7 1831 libmodule-pluggable-perl_2.6-1.diff.gz

Package: libmodule-pluggable-perl
Priority: optional
Section: perl
Installed-Size: 72
Maintainer: S. Zachariah Sprackett <zacs@debian.org>
Architecture: all
Version: 2.6-1
Depends: perl (>= 5.6.0-16)
Filename: pool/main/libm/libmodule-pluggable-perl/libmodule-pluggable-perl_2.6-1_all.deb
Size: 13024
MD5sum: 7295de75f333f867304be69ad229f798
Description: Automatically provide your module the ability to accept plugins
 Provides a simple yet extensible way of supporting 'plugins' for your
 module.  It exports a method into your namespace that looks through a search
 path for .pm files and turns those into class names.
Tag: langdevel::perl, made-of::lang:perl


Christoph
-- 
cb@df7cb.de | http://www.df7cb.de/
[signature.asc (application/pgp-signature, inline)]

Changed Bug title. Request was from Niko Tyni <ntyni@iki.fi> to control@bugs.debian.org. Full text and rfc822 format available.

Owner recorded as Niko Tyni <ntyni@iki.fi>. Request was from Niko Tyni <ntyni@iki.fi> to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Niko Tyni <ntyni@iki.fi>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Christoph Berg <myon@debian.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #12 received at 358894-close@bugs.debian.org (full text, mbox):

From: Niko Tyni <ntyni@iki.fi>
To: 358894-close@bugs.debian.org
Subject: Bug#358894: fixed in libmodule-pluggable-perl 2.97-1
Date: Mon, 03 Apr 2006 03:47:07 -0700
Source: libmodule-pluggable-perl
Source-Version: 2.97-1

We believe that the bug you reported is fixed in the latest version of
libmodule-pluggable-perl, which is due to be installed in the Debian FTP archive:

libmodule-pluggable-perl_2.97-1.diff.gz
  to pool/main/libm/libmodule-pluggable-perl/libmodule-pluggable-perl_2.97-1.diff.gz
libmodule-pluggable-perl_2.97-1.dsc
  to pool/main/libm/libmodule-pluggable-perl/libmodule-pluggable-perl_2.97-1.dsc
libmodule-pluggable-perl_2.97-1_all.deb
  to pool/main/libm/libmodule-pluggable-perl/libmodule-pluggable-perl_2.97-1_all.deb
libmodule-pluggable-perl_2.97.orig.tar.gz
  to pool/main/libm/libmodule-pluggable-perl/libmodule-pluggable-perl_2.97.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 358894@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Niko Tyni <ntyni@iki.fi> (supplier of updated libmodule-pluggable-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 31 Mar 2006 21:48:21 +0300
Source: libmodule-pluggable-perl
Binary: libmodule-pluggable-perl
Architecture: source all
Version: 2.97-1
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Changed-By: Niko Tyni <ntyni@iki.fi>
Description: 
 libmodule-pluggable-perl - Automatically provide your module the ability to accept plugins
Closes: 329593 358894
Changes: 
 libmodule-pluggable-perl (2.97-1) unstable; urgency=low
 .
   * New upstream release (Closes: #329593)
   * Adopted for the Debian Perl Group. (Closes: #358894)
   * Upgrade to Standards-Version 3.6.2. No changes needed.
   * Upgrade to debhelper compatibility level 5.
   * Move debhelper from Build-Depends-Indep to Build-Depends, as
     it's required by the 'clean' target.
   * Don't ignore the result of 'make realclean'.
   * Add dependency on ${misc:Depends}, as recommended by debhelper.
   * Run 'make test' at build time.
   * Updated debian/copyright, since the license is nowadays
     'under the same terms as Perl itself'.
Files: 
 9d89c2113b3effac8659d5a93c15e64c 744 perl optional libmodule-pluggable-perl_2.97-1.dsc
 f118696802530ecb4fdaf91f9b904136 11681 perl optional libmodule-pluggable-perl_2.97.orig.tar.gz
 4acfe59bdfcc7dfdf5cb1c53e24bbf06 1998 perl optional libmodule-pluggable-perl_2.97-1.diff.gz
 8593b964d902e533db067346f6727906 15286 perl optional libmodule-pluggable-perl_2.97-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEMORg+NMfSd6w7DERAtZ1AJwPW0CgZSZ4oqaTcz93mGBXJFghOQCgoZy9
W51oe2XppqFQDY6mGZGde8w=
=YCnk
-----END PGP SIGNATURE-----




Bug archived. Request was from Debbugs Internal Request <owner@bugs.debian.org> to internal_control@bugs.debian.org. (Mon, 18 Jun 2007 22:59:24 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sat Apr 19 02:30:18 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.