Debian Bug report logs - #273788
konqueror: Impossible to go back

version graph

Package: konqueror; Maintainer for konqueror is Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>; Source for konqueror is src:kde-baseapps.

Reported by: Ian Eure <ieure@debian.org>

Date: Tue, 28 Sep 2004 07:18:01 UTC

Severity: important

Tags: moreinfo, unreproducible

Found in version 4:3.3.0a-1

Done: Adeodato Simó <asp16@alu.ua.es>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#273788; Package konqueror. Full text and rfc822 format available.

Acknowledgement sent to Ian Eure <ieure@debian.org>:
New Bug report received and forwarded. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Ian Eure <ieure@debian.org>
To: submit@bugs.debian.org
Subject: konqueror: Impossible to go back
Date: Tue, 28 Sep 2004 00:12:17 -0700
Package: konqueror
Version: 4:3.3.0a-1
Severity: important

*** Please type your report below this line ***

After upgrading my KDE packages to what's in sid, I noticed that the
back button in Konqueror doesn't work. Clicking it does nothing.
Clicking and holding shows the correct sites, but selecting any of them
does not go back to them. Using the 'Back' mouse gesture does nothing.
Selecting Go -> Back does nothing. Selecting one of the sites in the
history from the Go menu also does nothing.

The only way I've been able to go back is by opening the sidebar and
clicking the URL in the History tab.


-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages konqueror depends on:
ii  kcontrol               4:3.3.0a-1        KDE Control Center
ii  kdebase-kio-plugins    4:3.3.0a-1        KDE I/O Slaves
ii  kdelibs4               4:3.3.0-2         KDE core libraries
ii  kdesktop               4:3.3.0a-1        KDE Desktop
ii  kfind                  4:3.3.0a-1        KDE File Find Utility
ii  libart-2.0-2           2.3.16-6          Library of functions for 2D 
graphi
ii  libc6                  2.3.2.ds1-16      GNU C Library: Shared libraries 
an
ii  libfam0c102            2.7.0-5           client library to control the FAM 
ii  libgcc1                1:3.4.1-4sarge1   GCC support library
ii  libice6                4.3.0.dfsg.1-4    Inter-Client Exchange library
ii  libidn11               0.5.2-3           GNU libidn library, 
implementation
ii  libjpeg62              6b-9              The Independent JPEG Group's JPEG 
ii  libkonq4               4:3.3.0a-1        Core libraries for KDE's file 
mana
ii  libpcre3               4.5-1.1           Perl 5 Compatible Regular 
Expressi
ii  libpng12-0             1.2.5.0-7         PNG library - runtime
ii  libqt3c102-mt          3:3.3.3-4.1       Qt GUI Library (Threaded runtime 
v
ii  libsm6                 4.3.0.dfsg.1-4    X Window System Session 
Management
ii  libstdc++5             1:3.3.4-6sarge1.2 The GNU Standard C++ Library v3
ii  libx11-6               4.3.0.dfsg.1-4    X Window System protocol client 
li
ii  libxext6               4.3.0.dfsg.1-4    X Window System miscellaneous 
exte
ii  libxrender1            0.8.3-7           X Rendering Extension client 
libra
ii  xlibs                  4.3.0.dfsg.1-4    X Window System client libraries 
m
ii  zlib1g                 1:1.2.1.1-7       compression library - runtime

-- no debconf information



Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#273788; Package konqueror. Full text and rfc822 format available.

Acknowledgement sent to Adeodato Simó <asp16@alu.ua.es>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. Full text and rfc822 format available.

Message #10 received at 273788@bugs.debian.org (full text, mbox):

From: Adeodato Simó <asp16@alu.ua.es>
To: Ian Eure <ieure@debian.org>, 273788@bugs.debian.org
Cc: control@bugs.debian.org
Subject: Re: Bug#273788: konqueror: Impossible to go back
Date: Tue, 5 Oct 2004 05:14:25 +0200
tag 273788 unreproducible moreinfo
quit

* Ian Eure [Tue, 28 Sep 2004 00:12:17 -0700]:
> Package: konqueror
> Version: 4:3.3.0a-1
> Severity: important

> After upgrading my KDE packages to what's in sid, I noticed that the
> back button in Konqueror doesn't work. Clicking it does nothing.
> Clicking and holding shows the correct sites, but selecting any of them
> does not go back to them. Using the 'Back' mouse gesture does nothing.
> Selecting Go -> Back does nothing. Selecting one of the sites in the
> history from the Go menu also does nothing.

> The only way I've been able to go back is by opening the sidebar and
> clicking the URL in the History tab.

  does this happen all the time? or perhaps after you perform some
  action (e.g., viewing an image).

  goes without saying that we have no notice of other users having this
  problem. could you create a new system user and check if it happends
  for him?

  thanks,

-- 
Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
 
Don't worry about what anybody else is going to do. The best way to
predict the future is to invent it.
                -- Alan Kay




Tags added: unreproducible, moreinfo Request was from Adeodato Simó <asp16@alu.ua.es> to control@bugs.debian.org. Full text and rfc822 format available.

Information forwarded to debian-bugs-dist@lists.debian.org, Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>:
Bug#273788; Package konqueror. Full text and rfc822 format available.

Acknowledgement sent to Ian Eure <ieure@debian.org>:
Extra info received and forwarded to list. Copy sent to Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>. Full text and rfc822 format available.

Message #17 received at 273788@bugs.debian.org (full text, mbox):

From: Ian Eure <ieure@debian.org>
To: Adeodato Simó <asp16@alu.ua.es>
Cc: 273788@bugs.debian.org
Subject: Re: Bug#273788: konqueror: Impossible to go back
Date: Tue, 5 Oct 2004 19:47:19 -0700
On Monday 04 October 2004 08:14 pm, Adeodato Simó wrote:
> * Ian Eure [Tue, 28 Sep 2004 00:12:17 -0700]:
> > Package: konqueror
> > Version: 4:3.3.0a-1
> > Severity: important
> >
> > After upgrading my KDE packages to what's in sid, I noticed that the
> > back button in Konqueror doesn't work. Clicking it does nothing.
> > Clicking and holding shows the correct sites, but selecting any of them
> > does not go back to them. Using the 'Back' mouse gesture does nothing.
> > Selecting Go -> Back does nothing. Selecting one of the sites in the
> > history from the Go menu also does nothing.
> >
> > The only way I've been able to go back is by opening the sidebar and
> > clicking the URL in the History tab.
>
>   does this happen all the time? or perhaps after you perform some
>   action (e.g., viewing an image).
>
The problem has since vanished. I don't recall doing anything out of the 
ordinary to trigger it, i simply noticed that I wasn't able to go back. This 
happened the first time after I logged in after upgrading from 3.3.0-1 to 
3.3.0a-1. Newly opened Konq windows exhibited the same behavior.

Guess you can close it.



Reply sent to Adeodato Simó <asp16@alu.ua.es>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Ian Eure <ieure@debian.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #22 received at 273788-done@bugs.debian.org (full text, mbox):

From: Adeodato Simó <asp16@alu.ua.es>
To: 273788-done@bugs.debian.org
Subject: Re: Bug#273788: konqueror: Impossible to go back
Date: Wed, 6 Oct 2004 14:32:01 +0200
* Ian Eure [Tue, 05 Oct 2004 19:47:19 -0700]:
> On Monday 04 October 2004 08:14 pm, Adeodato Simó wrote:
> > * Ian Eure [Tue, 28 Sep 2004 00:12:17 -0700]:
> > > Package: konqueror
> > > Version: 4:3.3.0a-1
> > > Severity: important

> > > After upgrading my KDE packages to what's in sid, I noticed that the
> > > back button in Konqueror doesn't work. Clicking it does nothing.
> > > Clicking and holding shows the correct sites, but selecting any of them
> > > does not go back to them. Using the 'Back' mouse gesture does nothing.
> > > Selecting Go -> Back does nothing. Selecting one of the sites in the
> > > history from the Go menu also does nothing.

> > > The only way I've been able to go back is by opening the sidebar and
> > > clicking the URL in the History tab.

> >   does this happen all the time? or perhaps after you perform some
> >   action (e.g., viewing an image).

> The problem has since vanished. I don't recall doing anything out of the 
> ordinary to trigger it, i simply noticed that I wasn't able to go back. This 
> happened the first time after I logged in after upgrading from 3.3.0-1 to 
> 3.3.0a-1. Newly opened Konq windows exhibited the same behavior.

> Guess you can close it.

  doing so, since we heard of nobody else having the problem.

  thanks,

-- 
Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
 
In my opinion, the most fruitful and natural play of the mind is in
conversation. I find it sweeter than any other action in life; and if I
were forced to choose, I think I would rather lose my sight than my
hearing and voice.
                -- Michel de Montaigne




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 21:38:35 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.