Debian Bug report logs - #168365
O: gimp1.3 -- The GNU Image Manipulation Program, unstable version 1.3

version graph

Package: wnpp; Maintainer for wnpp is wnpp@debian.org;

Reported by: Jordi Mallach <jordi@debian.org>

Date: Fri, 8 Nov 2002 23:18:03 UTC

Severity: normal

Fixed in version gimp1.3/1.3.10-1

Done: Ari Pollak <ari@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, wnpp@debian.org, wnpp@packages.qa.debian.org:
Bug#168365; Package wnpp. Full text and rfc822 format available.

Acknowledgement sent to Jordi Mallach <jordi@debian.org>:
New Bug report received and forwarded. Copy sent to wnpp@debian.org, wnpp@packages.qa.debian.org. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Jordi Mallach <jordi@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: O: gimp1.3 -- The GNU Image Manipulation Program, unstable version 1.3
Date: Sat, 09 Nov 2002 00:17:18 +0100
Package: wnpp
Version: unavailable; reported 2002-11-09
Severity: normal

Bastien Nocera has orphaned gimp1.3, which is the current development
version of the GNU Image Manipulation Program.

It's currently a few versions behind, and has a few bugs that should be
fixed asap. If you want to take it, please consider taking
xfont-gimpers, as they are orphaned too and both packages are quite
related.

The package description is:
 The GIMP lets you draw, paint, edit images, and much more! GIMP
 includes the functionality and plug-ins of other famous image
 editing and processing programs.
 .
 This is the unstable 1.3 version of GIMP.
 .
 You ***MUST*** <--- (really!) have the xfonts-75dpi and xfonts-100dpi
 packages available on the X server, whether via files or via a font
 server like xfs. The gimp package only Recommends: these packages because
 it's possible to have them served remotely, but you really should
 install them. :)

Jordi




Reply sent to Ari Pollak <ari@debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Jordi Mallach <jordi@debian.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #10 received at 168365-close@bugs.debian.org (full text, mbox):

From: Ari Pollak <ari@debian.org>
To: 168365-close@bugs.debian.org
Subject: Bug#168365: fixed in gimp1.3 1.3.10-1
Date: Tue, 12 Nov 2002 17:49:00 -0500
We believe that the bug you reported is fixed in the latest version of
gimp1.3, which is due to be installed in the Debian FTP archive:

gimp1.3-nonfree_1.3.10-1_i386.deb
  to pool/non-free/g/gimp1.3/gimp1.3-nonfree_1.3.10-1_i386.deb
gimp1.3_1.3.10-1.diff.gz
  to pool/main/g/gimp1.3/gimp1.3_1.3.10-1.diff.gz
gimp1.3_1.3.10-1.dsc
  to pool/main/g/gimp1.3/gimp1.3_1.3.10-1.dsc
gimp1.3_1.3.10-1_i386.deb
  to pool/main/g/gimp1.3/gimp1.3_1.3.10-1_i386.deb
gimp1.3_1.3.10.orig.tar.gz
  to pool/main/g/gimp1.3/gimp1.3_1.3.10.orig.tar.gz
libgimp1.3-dev_1.3.10-1_i386.deb
  to pool/main/g/gimp1.3/libgimp1.3-dev_1.3.10-1_i386.deb
libgimp1.3_1.3.10-1_i386.deb
  to pool/main/g/gimp1.3/libgimp1.3_1.3.10-1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 168365@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Ari Pollak <ari@debian.org> (supplier of updated gimp1.3 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 11 Nov 2002 14:39:36 -0500
Source: gimp1.3
Binary: libgimp1.3 gimp1.3-nonfree gimp1.3 libgimp1.3-dev
Architecture: source i386
Version: 1.3.10-1
Distribution: unstable
Urgency: low
Maintainer: Ari Pollak <ari@debian.org>
Changed-By: Ari Pollak <ari@debian.org>
Description: 
 gimp1.3    - The GNU Image Manipulation Program, unstable version 1.3
 gimp1.3-nonfree - GIF support for the GNU Image Manipulation Program
 libgimp1.3 - Libraries necessary to run the GIMP, version 1.3
 libgimp1.3-dev - Headers and other files for compiling plugins for The GIMP
Closes: 160986 161781 163371 166410 167995 168365
Changes: 
 gimp1.3 (1.3.10-1) unstable; urgency=low
 .
   * New upstream release (Closes: #163371, #161781)
     - These bugs should be fixed now. If not, please reopen the bug.
 	  (Closes: #166410, #160986, #167995)
   * Adopted package (Closes: #168365)
Files: 
 87c24a13076b06f5559ccca4dbe655eb 847 graphics optional gimp1.3_1.3.10-1.dsc
 01e75b1be012a1a8e264e2b0a72aee1d 13660330 graphics optional gimp1.3_1.3.10.orig.tar.gz
 a178dc152bc94f6d28c52b002e550b6e 462313 graphics optional gimp1.3_1.3.10-1.diff.gz
 0fa440d1fafa71703e81666151ba4d7a 23974 non-free/graphics optional gimp1.3-nonfree_1.3.10-1_i386.deb
 c7582709f5869cbefc57fc6614bb7e64 7178684 graphics optional gimp1.3_1.3.10-1_i386.deb
 d5f4804f4365fa9c768a242c9ccdecec 433226 devel optional libgimp1.3-dev_1.3.10-1_i386.deb
 00ed4347984ff05520895b1a9f927b44 219950 libs optional libgimp1.3_1.3.10-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQE90WN/wO+u47cOQDsRAlb9AJ4wQsLg5vkE0TyUQNxioB8XuicwuACfcbj+
uqo8hyZuhb1FpgF7jEXQta8=
=ZOzL
-----END PGP SIGNATURE-----




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Wed Apr 23 14:44:16 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.