Debian Bug report logs - #158246
fenris: Some packages could not be installed

version graph

Package: fenris; Maintainer for fenris is (unknown);

Reported by: Ian Dichkosvky <ntokay@lviv.net>

Date: Sun, 25 Aug 2002 22:49:35 UTC

Severity: grave

Fixed in version fenris/0.07m-3

Done: Adam Byrtek <alpha@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Adam Byrtek <alpha@debian.org>, fenris@packages.qa.debian.org:
Bug#158246; Package fenris. Full text and rfc822 format available.

Acknowledgement sent to Ian Dichkosvky <ntokay@lviv.net>:
New Bug report received and forwarded. Copy sent to Adam Byrtek <alpha@debian.org>, fenris@packages.qa.debian.org. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Ian Dichkosvky <ntokay@lviv.net>
To: submit@bugs.debian.org
Subject: fenris: Some packages could not be installed
Date: Mon, 26 Aug 2002 01:48:29 +0300
Package: fenris
Version: N/A
Severity: normal


*** bugs/bug30.txt
troll-systems:~# apt-get --print-uris install fenris
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  fenris: Depends: binutils (= 2.12.90.0.1-4) but 2.12.90.0.15-2 is to be installed
E: Sorry, broken packages


-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux troll-systems 2.4.18-k6 #1 Sun Apr 14 12:43:22 EST 2002 i586
Locale: LANG=uk_UA.KOI8-U, LC_CTYPE=uk_UA.KOI8-U



Severity set to `grave'. Request was from rmurray@cyberhqz.com (Ryan Murray) to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Adam Byrtek <alpha@debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Ian Dichkosvky <ntokay@lviv.net>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #12 received at 158246-close@bugs.debian.org (full text, mbox):

From: Adam Byrtek <alpha@debian.org>
To: 158246-close@bugs.debian.org
Subject: Bug#158246: fixed in fenris 0.07m-3
Date: Thu, 12 Sep 2002 09:32:21 -0400
We believe that the bug you reported is fixed in the latest version of
fenris, which is due to be installed in the Debian FTP archive:

fenris_0.07m-3.diff.gz
  to pool/main/f/fenris/fenris_0.07m-3.diff.gz
fenris_0.07m-3.dsc
  to pool/main/f/fenris/fenris_0.07m-3.dsc
fenris_0.07m-3_i386.deb
  to pool/main/f/fenris/fenris_0.07m-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 158246@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Adam Byrtek <alpha@debian.org> (supplier of updated fenris package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 11 Sep 2002 21:15:21 +0200
Source: fenris
Binary: fenris
Architecture: source i386
Version: 0.07m-3
Distribution: unstable
Urgency: low
Maintainer: Adam Byrtek <alpha@debian.org>
Changed-By: Adam Byrtek <alpha@debian.org>
Description: 
 fenris     - Program execution path analysis tool
Closes: 158246 159490
Changes: 
 fenris (0.07m-3) unstable; urgency=low
 .
   * Author and download information changed in debian/changelog
     Closes: #159490
   * Now libbfd is linked staticaly, to resolve problems with
     binutils-dev dependency (big thanks to people at debian-devel)
     Closes: #158246
Files: 
 1c2390f54f60ffcf8415d3950fb59a5b 685 devel optional fenris_0.07m-3.dsc
 7be727410b31cd68034f82372be97286 3937 devel optional fenris_0.07m-3.diff.gz
 4e99a593a249b78e16407f8e09d491a3 1481174 devel optional fenris_0.07m-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9gJU0/CVWerJZUsARAkVcAJ4nVtWkDzK3hHhrJl9tpnUPbbNIwACdHUXG
W2Tw7TGH7bukHCJc4Axqqj4=
=r65t
-----END PGP SIGNATURE-----




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 01:31:26 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.