Debian Bug report logs - #150614
bastille: Psad does not work even if configured

version graph

Package: bastille; Maintainer for bastille is (unknown);

Reported by: Javier Fernandez-Sanguino Pena <jfs@dat.etsit.upm.es>

Date: Fri, 21 Jun 2002 09:03:01 UTC

Severity: grave

Tags: woody

Found in version 1:1.3.0-2

Fixed in version bastille/1:1.3.0-2.1

Done: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, Javier Fernandez-Sanguino Pen~a <jfs@computer.org>, bastille@packages.qa.debian.org:
Bug#150614; Package bastille. Full text and rfc822 format available.

Acknowledgement sent to Javier Fernandez-Sanguino Pena <jfs@dat.etsit.upm.es>:
New Bug report received and forwarded. Copy sent to Javier Fernandez-Sanguino Pen~a <jfs@computer.org>, bastille@packages.qa.debian.org. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Javier Fernandez-Sanguino Pena <jfs@dat.etsit.upm.es>
To: submit@bugs.debian.org
Subject: bastille: Psad does not work even if configured
Date: 21 Jun 2002 08:55:59 -0000
Package: bastille
Version: 1:1.3.0-2
Severity: grave
Tags: woody, security

The version provided by woody asks for psad but does not configure/install
it properly giving the user a false sense of security. Notice that the sid
package (1:1.3.0-6 currently) does *not* install psad (a decission taken
after talking with people on the debian-user mailing list [1])

Regards

	Javi

[1]
http://lists.debian.org/debian-user/2002/debian-user-200205/msg01671.html




-- System Information
Debian Release: 3.0
Kernel Version: Linux avalon 2.4.18 #1 SMP miƩ abr 3 12:47:49 CEST 2002 i686 unknown

Versions of the packages bastille depends on:
ii  libgtk-perl    0.7008-1.2     Perl module for the gtk+ library
ii  perl-tk        800.024-1      Perl module providing the Tk graphics librar
ii  perl           5.6.1-7        Larry Wall's Practical Extraction and Report
	^^^ (Provides virtual package perl5)
libcurses-perl	Not installed or no info



Tags removed: security Request was from Matt Zimmerman <mdz@debian.org> to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Javier Fernandez-Sanguino Pen~a <jfs@computer.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Javier Fernandez-Sanguino Pena <jfs@dat.etsit.upm.es>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #12 received at 150614-close@bugs.debian.org (full text, mbox):

From: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
To: 150614-close@bugs.debian.org
Subject: Bug#150614: fixed in bastille 1:1.3.0-2.1
Date: Sun, 03 Nov 2002 17:02:09 -0500
We believe that the bug you reported is fixed in the latest version of
bastille, which is due to be installed in the Debian FTP archive:

bastille_1.3.0-2.1.diff.gz
  to pool/main/b/bastille/bastille_1.3.0-2.1.diff.gz
bastille_1.3.0-2.1.dsc
  to pool/main/b/bastille/bastille_1.3.0-2.1.dsc
bastille_1.3.0-2.1_i386.deb
  to pool/main/b/bastille/bastille_1.3.0-2.1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 150614@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Javier Fernandez-Sanguino Pen~a <jfs@computer.org> (supplier of updated bastille package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----

Format: 1.7
Date: Sun,  3 Nov 2002 21:43:54 +0100
Source: bastille
Binary: bastille
Architecture: source i386
Version: 1:1.3.0-2.1
Distribution: stable
Urgency: medium
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
Changed-By: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
Description: 
 bastille   - Security hardening tool
Closes: 147643 150614 158803
Changes: 
 bastille (1:1.3.0-2.1) stable; urgency=medium
 .
   * This is a release only for woodyr1. For production environments,
     however, Bastille-1.3.0-6 (or 2.0 is recommended)
   * Fixed Bastille/Logging.pm (Closes: #158803)
   * Fixed Bastille/Firewall.pm so that it installs the firewalling
     script (Closes: #147643)
   * Removed psad from this package (in 'sid' it's a separate package
     so it also helps transition). This includes modifying debian/rules,
     removing the PSAD stuff from Questions.txt (otherwise the backend
     does not know where to jump to) and changing the 'Required Distro'
     to exclude Debian (DB is already there in Questions.txt wherever
     LINUX is) (Closes: #150614)
Files: 
 e03c7f1fb66a6406cf01b9ca41f9bdb3 690 admin optional bastille_1.3.0-2.1.dsc
 013b288c1a675340e455534187d5a85a 21337 admin optional bastille_1.3.0-2.1.diff.gz
 c09d73c63abb55c702f0fbc9cf978fd1 232738 admin optional bastille_1.3.0-2.1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3ia
Charset: noconv

iQCVAwUBPcWXdftEPvakNq0lAQGhiAQAhRAlWIh9A1tlqzfgJYs5ALI1FRJTps3F
2cPUkVNo5XrrHVeEzl1QDQDytWmDE1/yt7rkCSDhnERlKqCgH9MUflOxN6XCrgUE
zD1v1bECgDfWbCkD2C31VEjc+9XxVhZT3OVOK0hdNJGBRgXRKS7q+8An8Oin935i
HCV/s1W1zsE=
=nYWc
-----END PGP SIGNATURE-----




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Sun Apr 20 08:39:31 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.