Debian Bug report logs - #140865
ITA: penguineyes -- A gtk version of xeyes

version graph

Package: wnpp; Maintainer for wnpp is wnpp@debian.org;

Reported by: Gustavo Noronha Silva <kov@debian.org>

Date: Tue, 2 Apr 2002 05:33:01 UTC

Severity: normal

Fixed in version penguineyes/0.10-18

Done: Oohara Yuuma <oohara@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, wnpp@debian.org, wnpp@packages.qa.debian.org:
Bug#140865; Package wnpp. Full text and rfc822 format available.

Acknowledgement sent to Gustavo Noronha Silva <kov@debian.org>:
New Bug report received and forwarded. Copy sent to wnpp@debian.org, wnpp@packages.qa.debian.org. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Gustavo Noronha Silva <kov@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: O: penguineyes -- A gtk version of xeyes
Date: Tue, 02 Apr 2002 02:25:57 -0300
Package: wnpp
Version: N/A; reported 2002-04-02
Severity: normal

I intend to orphan the penguineyes package.
The package description is:
 penguineyes displays, Tux, Evil Tux, Penguin of Lurve, Robopenguin,
 Gnu, Dust Puppy or Linus following your mouse cursor with their eyes.

I don't use it anymore for some time now and I am not taking
the care a Debian package deserves.

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux couve 2.4.19-pre4 #1 Seg Abr 1 13:18:44 BRT 2002 i586
Locale: LANG=pt_BR, LC_CTYPE=pt_BR




Changed Bug title. Request was from Oohara Yuuma <oohara@libra.interq.or.jp> to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Oohara Yuuma <oohara@debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Gustavo Noronha Silva <kov@debian.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #12 received at 140865-close@bugs.debian.org (full text, mbox):

From: Oohara Yuuma <oohara@debian.org>
To: 140865-close@bugs.debian.org
Subject: Bug#140865: fixed in penguineyes 0.10-18
Date: Fri, 12 Apr 2002 22:47:35 -0400
We believe that the bug you reported is fixed in the latest version of
penguineyes, which is due to be installed in the Debian FTP archive:

penguineyes-gnome_0.10-18_i386.deb
  to pool/main/p/penguineyes/penguineyes-gnome_0.10-18_i386.deb
penguineyes_0.10-18.diff.gz
  to pool/main/p/penguineyes/penguineyes_0.10-18.diff.gz
penguineyes_0.10-18.dsc
  to pool/main/p/penguineyes/penguineyes_0.10-18.dsc
penguineyes_0.10-18_i386.deb
  to pool/main/p/penguineyes/penguineyes_0.10-18_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 140865@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Oohara Yuuma <oohara@debian.org> (supplier of updated penguineyes package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 13 Apr 2002 11:38:30 +0900
Source: penguineyes
Binary: penguineyes penguineyes-gnome
Architecture: source i386
Version: 0.10-18
Distribution: unstable
Urgency: low
Maintainer: Oohara Yuuma <oohara@debian.org>
Changed-By: Oohara Yuuma <oohara@debian.org>
Description: 
 penguineyes - a gtk version of xeyes
 penguineyes-gnome - a gnome version of xeyes
Closes: 140865
Changes: 
 penguineyes (0.10-18) unstable; urgency=low
 .
   * new maintainer
   * adopting an orphaned package (closes: #140865)
   * debian/rules: added set -e and s/;/&&/g to trap errors
   * debian/control: added >= 3 to Build-Depends: debhelper because
     debian/rules sets DH_COMPAT to 3
   * debian/control: dropped debhelper (>= 1.1.17) from Depends: (no,
     not Build-Depends:)
   * debian/control: added >= 1.2.6 to Build-Depends: libgtk1.2-dev as per
     configure
   * debian/control: added gdk-imlib-dev to Build-Depends: because configure
     requires imlib-config
   * debian/control: added the URL of the upstream webpage to Description:
   * debian/rules: s/dh_installmanpages/dh_installman/
   * penguineyes.1: changed the section to 6 because penguineyes is in
     /usr/games
   * debian/rules: added ugly hack to change the section of manpage
   * src/Makefile.am, debian/rules: added DEB_BUILD_OPTIONS "debug" and
     "destdir" support
   * regenerating all Makefile.in
   * configure.in: dropped -s and -L/usr/local/lib from LDFLAGS because
     dh_strip can handle stripping properly and because building a Debian
     package with a local library is evil
   * configure.in: removed overkill optimization flags such as -O6
   * configure: regenerated
Files: 
 b4160a70e7fff22addcdc6213f3f2aa6 753 x11 optional penguineyes_0.10-18.dsc
 d4a59c4ca1808b64febce888774d2535 7813 x11 optional penguineyes_0.10-18.diff.gz
 bee7e8483b9d447e81688b264d55ba26 242766 x11 optional penguineyes_0.10-18_i386.deb
 07d842a1774ece91600fae7d33be78f3 248560 x11 extra penguineyes-gnome_0.10-18_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE8t5p8QNb0LvRkppURAnJvAJ9n4Qa8OAjTFDqmNRExuYsSIICE5QCeKjKU
rMF7qe+8k0fUkC/IKXFXrLI=
=iOON
-----END PGP SIGNATURE-----




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Wed Apr 16 13:40:09 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.