Debian Bug report logs - #134577
ITA: epic4-script-splitfire -- The ONLY |<-lame IRC script

version graph

Package: wnpp; Maintainer for wnpp is wnpp@debian.org;

Reported by: Marco d'Itri <md@Linux.IT>

Date: Mon, 18 Feb 2002 14:03:01 UTC

Severity: normal

Found in version 1.35-1

Fixed in version epic4-script-splitfire/1.35-3

Done: Thomas Seyrat <tomasera@debian.org>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, wnpp@debian.org, wnpp@packages.qa.debian.org:
Bug#134577; Package wnpp. Full text and rfc822 format available.

Acknowledgement sent to Marco d'Itri <md@Linux.IT>:
New Bug report received and forwarded. Copy sent to wnpp@debian.org, wnpp@packages.qa.debian.org. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Marco d'Itri <md@Linux.IT>
To: submit@bugs.debian.org
Subject: O: epic4-script-splitfire - the ONLY |<-lame irc script!
Date: Mon, 18 Feb 2002 14:51:33 +0100 (CET)
Package: wnpp
Version: 1.35-1
Severity: normal

I do not use epic4 anymore so this is useless to me now.
Three open bugs (one for packaging), it's not maintained upstream anymore.

 This epic4 script is a good script for newbies.  It features: smart tab
 completion, bitchx-style nick completion, configuration menu, multiple
 auto-op lists, nick highlighting, message logging, changeable color schemes
 (including bitchx scheme), optional timestamping, "sane" operation (it
 doesn't send colors/bold/script advertising to the server ever), and a host
 of other things.  And it's smaller than some scripts that don't do half as
 much to boot!

-- System Information
Debian Release: 3.0
Kernel Version: Linux wonderland 2.4.16 #6 Sun Dec 16 14:08:32 CET 2001 i686 unknown




Changed Bug title. Request was from "Uwe Hermann" <uh1763@hermann-uwe.de> to control@bugs.debian.org. Full text and rfc822 format available.

Changed Bug title. Request was from Thomas Seyrat <tomasera@debian.org> to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Thomas Seyrat <tomasera@debian.org>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Marco d'Itri <md@Linux.IT>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #14 received at 134577-close@bugs.debian.org (full text, mbox):

From: Thomas Seyrat <tomasera@debian.org>
To: 134577-close@bugs.debian.org
Subject: Bug#134577: fixed in epic4-script-splitfire 1.35-3
Date: Fri, 22 Mar 2002 04:17:10 -0500
We believe that the bug you reported is fixed in the latest version of
epic4-script-splitfire, which is due to be installed in the Debian FTP archive:

epic4-script-splitfire_1.35-3.diff.gz
  to pool/main/e/epic4-script-splitfire/epic4-script-splitfire_1.35-3.diff.gz
epic4-script-splitfire_1.35-3.dsc
  to pool/main/e/epic4-script-splitfire/epic4-script-splitfire_1.35-3.dsc
epic4-script-splitfire_1.35-3_all.deb
  to pool/main/e/epic4-script-splitfire/epic4-script-splitfire_1.35-3_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 134577@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Thomas Seyrat <tomasera@debian.org> (supplier of updated epic4-script-splitfire package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 22 Mar 2002 09:45:29 +0100
Source: epic4-script-splitfire
Binary: epic4-script-splitfire
Architecture: source all
Version: 1.35-3
Distribution: unstable
Urgency: low
Maintainer: Thomas Seyrat <tomasera@debian.org>
Changed-By: Thomas Seyrat <tomasera@debian.org>
Description: 
 epic4-script-splitfire - the ONLY |<-lame irc script!
Closes: 132898 134577
Changes: 
 epic4-script-splitfire (1.35-3) unstable; urgency=low
 .
   * New maintainer. (closes: #134577)
   * New debian/rules.
   * New debian/copyright. (closes: #132898)
Files: 
 b6438cf5b0dce030dc369bad7da4622e 659 net optional epic4-script-splitfire_1.35-3.dsc
 6d94cb2ff1ba9085f6baadb432a0f855 2930 net optional epic4-script-splitfire_1.35-3.diff.gz
 72d38c582e6d9216ce92af33dba9ee3d 55708 net optional epic4-script-splitfire_1.35-3_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE8mvRo844C/Aes9voRApSpAKCedDtZ5X8XxN/b4Ywjp1AxWXnJzgCeN1TH
VtYY/ckO0flM1jdKV8gPpLU=
=3dyU
-----END PGP SIGNATURE-----




Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Fri Apr 25 08:37:22 2014; Machine Name: beach.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.